Blog-Artikel mit dem Tag „Sicherheitswarnung“

    Getreu dem Motto "Standard kann jeder" der Hinweis an dieser Stelle, dass ein Standard Passwort für den admin Benutzer eine Passwort ist, was einem Standard folgt. Wenn man nun nicht möchte, dass wer auch immer auf die persönlichen Daten Zugriff hat, sollte dieses Passwort dringend in ein sichereres ändern.


    Anders ausgedrückt, solange ihr das Standardkennwort vom admin Benutzer nicht ändert, genauso lange kennt jeder auf der Welt und darüber ;) hinaus euer Kennwort!









    Weiterlesen

    Normalerweise berichte ich nicht über andere Berichte, aber in diesem Fall...
    Für diejenigen unter Euch die es noch nicht mitbekommen haben: Die IT-Branche macht mal wieder große Negativschlagzeilen durch noch größere Sicherheitslücken. Dies scheint sowohl Intel-, AMD- als auch ARM-Prozessoren zu betreffen, von Windows, MacOS, Linux, Android und alle anderen Betriebssysteme. Dementsprechend betrifft es auch Geräte vom PC, Server, Handy, Tablet, IoT bis eben auch die QNAP-NASe.
    Die

    Weiterlesen

    Qfix for the Samba Writable Share Vulnerability on QTS 4.3.x


    [Fixes/Changes]- Addresses CVE-2017-7494 and prevents malicious clients from exploiting the Samba vulnerability


    [Downloads]
    X69 Modelle
    https://download.qnap.com/Stor…494-Fix_4.3_x86_3.4.6.zip
    alle anderen Intel Modelle
    https://download.qnap.com/Stor…494-Fix_4.3_x86_4.2.8.zip


    Qfix for the Samba Writable Share Vulnerability on QTS 4.2.x (und ältere)


    [Fixes/Changes]- Addresses CVE-2017-7494 and prevents malicious clients from

    Weiterlesen

    Sicherheitsupdate in Photo Station 5.4.1 und 5.2.7
    Veröffentlichungsdatum: 4. Mai 2017
    Letzte Aktualisierung: 14. Mai 2017
    Bulletin ID: NAS-201705-04
    Gefährdungsgrad: Kritisch
    Betroffene Produkte: Photo Station für QTS 4.3.x und QTS 4.2.x
    Zusammenfassung


    Photo Station 5.4.1 & 5.2.7 beinhalten einen Sicherheitsfix im Zusammenhang mit XMR-Mining-Programmen.


    Lösung
    QNAP empfiehlt dringend, dass die Photo Station auf Ihrem NAS auf die neueste Version 5.4.1 (QTS 4.3.x) oder auf die Version 5.2.7 (QTS

    Weiterlesen

    QNAP warnt vor Malware Programm!


    Sicherheitswarnung für XMR Mining Programm


    Veröffentlichungsdatum: 4. Mai 2017
    Letzte Aktualisierung: 4. Mai 2017
    Bulletin ID: NAS-201705-04
    Schweregrad: Kritisch


    Zusammenfassung


    Interne Forschung und Berichte von Drittanbietern zeigen, dass mehrere QNAP NAS-Geräte mit QTS mit Bitcoin-Mining-Programmen, speziell von mineXMR.com, injiziert wurden. Solche Programme verursachen CPU-Auslastung zu erhöhen und sind in der Regel unentdeckt, es sei denn, die

    Weiterlesen