4.4.3.1381 build 20200729

  • 4.4.3.1381 build 20200729 Update habe auch drauf meiner QNAP NAS TS431P. Läuft sehr gut, ich mache jedesmal immer die neuen Firmware drauf. Und Probleme gibt es nicht, immer Updates das ist das schlauste was man machen kann dazu immer neusten Stand halten die NAS. Und jedes andere Gerät sollte auch immer die neusten Updates installieren werden.

  • Lass mich raten: Die Info kommt von deinem Händler? ;)

    Grundsätzlich ist das sicherlich nicht verkehrt, ich finde es wichtiger die changelog zu kennen und abzuwägen ob die changes für das System und die Sicherheit sinnvoll sind.

    Solange ich das nicht so sehe kommt auch kein Update drauf.

  • Die Updates sind immer Plicht.

    Jedes Gerät jede Software, sonst alles muss immer neuste Update installiert werden alle müssen auf dem Stand sein.

  • Wenn Dein Händler Dir sagt, das die Erde doch eine Scheibe ist, glaubst Du das auch ohne Nachzudenken?

    Es gab - gerade bei QNAP- schon sehr viele Updates, die nach wenigen Stunden(!) oder Tagen ohne Kommentar wegen Fehlern zurückgezogen wurden!


    Gruss

  • Jeder muss für jedes System seine eigene updatestrategie wählen, das ist Pflicht ;)Solange du mit deiner gut fährst ist alles top.

  • Entware-NG und der interne Mysql/MariaDB-Server laufen nach dem Firmwareupgrade nicht mehr.

    Gibts da irgendwo ein Fehlerlog oder so?

  • Die Updates sind immer Plicht.

    Auf das richtige Timing kommt es an:

    Installiert man das Update zu früh... können Fehler enthalten sein und QNAP zieht das Update zurück.

    Installiert man das Update zu spät... kann eine Schadsoftware zuschlagen und das NAS und Daten beschädigen.


    Wann ist der richtige Zeitpunkt das Update zu installieren? Ja, das ist die große Frage. Wenn man dies immer so exakt wüsste. Dies liegt meist im Ermessen des Einzelnen.

    Ich für meinen Teil mache die für die unterschiedlichen Systeme immer unterschiedlich.

  • Gibts da irgendwo ein Fehlerlog oder so?

    Im Log der QNAP keine Fehler. Die Log-Datei des MariaDB-Servers sagt Folgendes:


    So geht das seit Firmwareupdate. Mehrere Neustarts sowie manuelle Restarts des SQL-Servers brachten keine Besserung.

    Ein manuelles mysql -u root -p brachte den Fehler, dass der Mysqld nicht läuft. Auch ein /etc/init.d/mariadb.sh restart half nichts.


    Erst das Firmwaredowngrade brachte Abhilfe.

  • ich muss leider Fehler berichten. Entware-NG und der interne Mysql/MariaDB-Server laufen nach dem Firmwareupgrade nicht mehr.

    kann den Fehler bei mir (TS-453B) nicht bestätigen. Sowohl Entware, der interne MySQL/MariaDB Server als auch QMariaDB laufen tadellos.

  • ...HDD Spin Down klappt mit diesem Build nicht mehr. War schon einmal ein Problem, was dann aber gefixt wurde. Nun ist es wieder da :-/


    Edit: Build ist nicht Schuld, kam fast zeitgleich n Update für die HBS3 - welches das verursacht. Downgrade davon - danach alles wieder ok.

    Einmal editiert, zuletzt von Timmiotool ()

  • Mein Be geht wegen Plex eh nicht schlafen, mein TS-231p schickt die HDs immer brav schlafen.

  • Jetzt kommt bei mir auch mal die Werbung: install CAYIN MediaSign Player now...

    Will ich nicht, ich weiß kann man entfernen, mir aber egal... Es sei denn irgendjemand ist völlig begeistert davon...

  • CAYIN MediaSign PLayer: Da würde ich empfehlen, die Finger weg zu lassen. Ich war dumm genug, mir gestern gleich auch die Plus-Version zu kaufen und recherchiere jetzt, ob ich das rückgängig machen kann.


    Dauert ewig, Verzeichnisse einzulesen, manche werden gar nicht eingelesen und bisher ist noch kein einziges Video abgelaufen. Es gibt immer Fehlermeldung hinsichtlich unbekanntem Format.

  • Es gibt immer Fehlermeldung hinsichtlich unbekanntem Format.

    Cooles Teil. Braucht man unbedingt...


    Aber Feedback zum eigentl. Thema, die 4.4.3.1381 läuft bei mir problemlos. Wenn morgen meine Replizierung der beiden durch ist, werde ich mal einen neuen Versuch mit meiner RAID-Bereinigung starten. Ich habe ja auf der TVS-882 das da seit einigen Versionen die RAID-Bereinigung zickt.

    Die frisst sich so fest das ich das NAS nur noch hart ausbekomme. Ist absolut nicht mehr erreichbar. Was mir nur aufgefallen ist, das die meist im hinteren Sektor der Bereinigung ist, so bei 70-80% oder so. Mehr bekomme ich ja leider nicht raus und im Sys-Log steht auch nichts drin.

  • Keine Frage, war gestern eindeutig zu überstürzt. An anderer Stelle hatte mir die Empfehlung von QNAP halt schon wirklich brauchbares geliefert.

  • Was sagt der Bad Block Scan der einzelnen HDs.

    Gute Frage, habe eben mal einen ausführlichen gestartet.

    Ich berichte was bei rausgekommen ist. Bei 4 4Tb und 2 3Tb wird das etwas dauern...