Beiträge von FSC830

    Also von 92MB/s auf 23MB/s?

    Einzige Änderung Verschlüsselung?

    Das ist vorstelbar.

    Ich habe mal ein LUN Backup durchgeführt (2TB) iSCSI LUN auf entferntes NAS, das war grottig langsam (ca. 40h).

    Das nächste Backup wollte ich mit Verschlüsselung durchführen, das sollte dann 5 oder 6 Tage(!) dauern...

    Ich habe es abgebrochen und wieder ohne Verschlüsselung durchgeführt, wieder ca. 40h.


    Auch die RTRR Jobs dauern mit Verschlüsselung deutlich länger als ohne.


    Gruss

    Das Neue Nas...

    Wo bitte steht im Anfangspost etwas von einem neuen NAS?

    Dort stellst Du die Frage zum Tausch einer HDD.

    Eine SSD in ein Raid5 mit HDDs ist sehr ungewöhnlich

    Vielleicht solltest Du etwas ausführlicher auf Deine Aktionen und Geräte eingehen.

    Welches NAS, welche QTS Version, was hast Du bisher schon unternommen,..?


    Gruss

    Warum richtest Du keinen RTRR Job ein und überspielst die Daten vom alten auf das neue NAS?

    Dauert zwar etwas, ist aber m.E. der beste Weg, vor allem, wenn kein Backup da ist (bei Einzelplatten können die Daten dann ja nicht wichtig sein..? 8o)


    Danach kannst Du das alte NAS als Backup NAS einrichten.


    Gruss

    Da fallen mir einige ein:

    Kapersky

    McAfee

    Norton

    ...


    nur nicht unbedingt eine Freeware Variante.

    Die sollten einen vernünftigen Dateiscan mit aktuellen Pattern machen können.


    Oder Du musst die HDD an einen professionellen Dienstleister übergeben, das wird aber auch nicht günstiger ;).


    Gruss

    Wie wäre es mal mit selber finden ;)?

    Den Sicherungs Manager (Backup Station = Vorläufer von HBS) aufrufen und durchklicken, ist (fast) selbsterklärend.

    Was Du nun machen willst (USB -> NAS oder NAS -> USB), davon hängt die weitere Auswahl ab.

    Beides sind aus NAS Sicht aber "Lokale Geräte", also bei der Jobauswahl darauf achten.


    Gruss

    Zitat von Laurenzis

    Und leider habe ich noch keine Funktion gefunden über RTRR den Job "lesend" zu generieren, sprich, die Backup-NAS liest die Daten von der produktiven und speichert sie lokal -

    Ist das jetzt HBS spezifisch? Im SM ist das kein Thema.

    Ich habe mich bisher erfolgreich um den Einsatz von HBS gedrückt, daher die Frage.


    Gruss

    Dann ist der Ausfall auch verständlich, nach 7 Jahren darf das mal vorkommen 😉.

    Ich würde mir ein FW Update doch mal überlegen, so oft konfiguriert man ja das NAS nicht. Und wie gesagt, ich kann an der Geschwindigkeit der GUI nichts aussetzen, meine NAS mit v4.3.4 sind nicht schneller als die mit v4.2.6 .


    Gruss

    Ich habe auf meinen TS859 und TS459 (die sollten recht ähnlich dem TS659 sein) die aktuellste FW 4.2.x drauf, langsam ist da meinem Gefühl nach nichts, jedenfalls im Vergleich zu meinem TS419. Aber

    1. habe ich das nicht mehr

    2. hatte ich von Anfang an eine v4.x auf den TSx59 und damit kein Vergleich mit 3.8.x .


    3TB WD Red habe ich auch drin.

    Wie alt sind die HDDs?

    Mit dem WD Tool schon getestet?


    Gruss

    Laut QNAP Seite ist die letzte FW 4.3.4.1029, das NAS müsste schon eines mit HAL FW sein?

    Meine OEM Celvins sind TS-669 und ich bin zufrieden damit, die 469 ist m.W. eine kleinere Ausgabe davon.


    Liefen die Platten bisher 24/7? Das würde die Wahrscheinlichkeit eines Ausfalls erhöhen, wobei bei mir Platten auch älter als 3 Jahre noch klaglos ihren Dienst verrichten, aber Ersatz liegt trotzdem bereit ;).


    Eine Empfehlung möchte ich trotzdem nicht abgeben, weder dafür, noch dagegen...


    Gruss

    Das ist kein Thema des NAS, sondern wie von außen zugegriffen wird.

    Wie erfolgt denn der Zugriff, per VPN?

    Dann sollte sich der zugreifende Rechner so verhalten, als ob er lokal im Netzwerk wäre.


    Ansonsten wären ein paar mehr Details sicher hilfreich.


    Gruss

    Erst wird das Volume offline gesetzt, dann wird das NAS heruntergefahren.

    So war es bei mir, als ich eine USV Kalibrierung durchgeführt habe.

    Das Herunterfahren fand, soweit ich mich erinnere, bei ca. 20 - 25% Restlaufzeit statt.


    Gruss


    Herunterfahren ≠ Ausschalten 😉

    Steht doch da 8):

    Es schaltet sich wieder ein, wenn der Strom (bzw. die Spannung) wiederkommt.


    Beim Autoprotect Modus werden die Volumes offline genommen (nach x Minuten).

    Kommt der Strom wieder, rebootet das NAS und hinterher ist alles wieder zugreifbar.

    Kommt der Strom nicht und die USV Batterie ist auch am Ende, dann fährt das NAS herunter, kommt der Strom jetzt wieder, bootet das NAS auch wieder, d.h. man muss es nicht manuell starten.


    Gruss

    Ich verstehe die Frage nicht so ganz, Office 2016 mit CrossOver, oder was willst Du installieren?

    Windows 10 auf dem NAS??? Nicht Dein Ernst, oder?


    Oder meinst Du eine VM mit Win 10 und Office?

    Wobei ich 2GB für den Einsatz von VM schon recht mager finde.


    Gruss


    Warum nur will alle Welt ein NAS immer für alles andere zweckentfremden...:/?

    Vereinzelt habe ich im I-Net schon Anleitungen dazu gefunden, z.B.

    hier

    , aber man sollte wissen was man macht, sonst hat man hinterher evtl. einen Design-Briefbeschwerer.

    8)


    Aber mir ist die Frage noch nicht ganz klar:

    möchtest Du von Fujitsu auf QNAP Software wechseln oder willst Du ein Recovery mit einem Fujitsu Image durchführen?


    Gruss

    Das das Menü bei Dir anders aussieht, liegt am Alter der FW.


    Auch wenn die Version 4.3.3 lautet ist das immer noch ein altes NAS mit Legacy FW.

    Die neueren NAS haben HAL FW (Hardware Abstraction Layer), die bietet andere Funktionen und hat deshalb andere Menüpunkte.


    Gruss


    P.S. Meine persönliche Meinung zum TS419:

    Ich hatte auch eines und habe mir in der Bucht relativ preiswert ein TS459 geschossen.


    Das ist auch uralt, aber immer noch um Klassen(!) besser und performanter als ein TS419.

    Anstatt HDDs zu ersetzen würde ich mir ein leistungsfähigeres NAS zulegen und das TS419 als Backup NAS nehmen.