Beiträge von FSC830

    Das das NAS wieder hochfährt kann man einstellen, das ist im Control Panel unter Power - Restore the previous power state einzustellen.

    Allerdings bin ich mir nicht sicher ob es mit der USV Einstellung NAS runterfahren kollidiert, da dann der "vorhergehende" Power Status eben "AUS" ist.

    Ich habe bei mir die USV Einstellung "Auto-Protection Mode" gewählt, da wird nach einer Zeit X das/die Volume/s entladen, das NAS bleibt aber an.

    Ist die Kapazität der USV am Ende, geht das NAS aus, was aber nicht schlimm ist, die Volumes sind nicht mehr aktiv.

    Kommt der Strom wieder, egal ob vor dem Runterfahren des NAS oder danach, dann bootet das NAS neu.

    Die Volumes stehen dann wieder zur Verfügung.


    Gruss

    4TB ist die Bruttokapazität der HDD, davon kann man ca. 10% abziehen, dann noch der Unterschied der Kapazität auf Basis 2 bzw. 10 ( 1TB als 1000 oder 1024 GB?), das Betriebssystem, usw. usw.

    Alle diese Faktoren führen zu einer Verringerung der verfügbaren Kapazität, daher sind es nicht 12, sondern nur 10,xx TB.


    Wenn Du HDDs findest, die nach Raidregeln nur 14TB ergeben kannst Du es machen 😎.

    Aber mir sind keine HDDs mit solch "krummen" Werten bekannt.


    Gruss

    Moin, also die 169.254 vergibt nicht die Fritzbox, das ist eine IP aus dem sogenenannten APIPA bereich.

    So etwas wird immer vergeben wenn kein DHCP Server erreichbar ist (vom entsprechenden Gerät bzw. dessen TCP/IP Stack).

    Deiner Schilderung nach würde ich sagen das Du über den Adapter 3 keine Netzwerkkonnektivität hast.

    1. Kann der o.a. Switch über den SFP Einschub überhaupt Geräte ansprechen oder ist das evtl. "nur" ein Uplink Port?

    2. Welche Platten/Medien hast Du im NAS? Bist Du sicher, das Glas hier einen Geschwindigkeitsvorteil bringt?

    3. Welche LAN Geschwindigkeit können die Kameras? Und welche Auflösung wird benutzt?


    Gruss

    4 von 5 - nicht schlecht wie Woody Allen sagen würde (ok, da waren es 5 von 6).

    Das finde ich schon sehr ungewöhnlich. Ist da möglicherweise eher die Backplane defekt?

    Was aus den Bildern nicht so richtig hervorgeht (bzw. ich es nicht interpretieren kann): ist das Volume nun im read-only Zugriff oder schlug der auch fehl?

    Wenn read-only -> asap Backup

    Ansonsten fiele mir nur ein alle Platten raus (Reihenfolge/Steckplatz vermerken) und mit anderen Platten testen ob diese auf den Slots noch erkannt werden, zur Not mit nur mit einer oder zwei HDDs testen.

    Und wenn möglich die Raid6 Platten mit dem Herstellertool testen ob die wirklich alle defekt sind.


    Gruss

    Jeder wie er will...

    Ist denn für den Port 445 auch eine Portweiterleitung auf das NAS eingerichtet?

    Normalerweise muss man einen anderen Port für den externen Zugriff verwenden und eine Portweiterleitung einrichten.


    RDP verwendet Port 3389, wenn ich von extern auf einen Rechner im Heimnetz zugreifen will, dann geht das wie folgt:


    dyndnsname:800 -> weitergeleitet auf 192.168.178.10:3389

    Dabei wäre 800 ein willkürlich gewählter Port, den muss SMB natürlich irgendwie kennen, 192.168.178.10 die IP des Rechners auf den ich von außen per RDP zugreifen will (wenn man kein VPN verwendet).


    Gruss

    Wenn die beiden Platten "irgendwie" miteinander verbunden sind, dann solltest Du zumindest sagen können in welchem Raid-Level sie sich befinden.

    Das sollte aus der Anzeige im Speichermananger hervorgehen.

    Ich vermute Raid 0.

    Wenn das der Fall ist, kann man sie ohne Datenverlust nicht entflechten. Also erst ein Backup durchführen, dann neu aufsetzen wäre die Lösung.


    Gruss

    Na ja, eigentlich sollte man erwarten, das das Gerät das von allein erkennt.

    Ausnahme höchstens, wenn die alte HDD vorher nur mit 3Gb/s lief.

    Aber ich habe das bei mir auch schon beobachtet das nur der Reboot das korrigiert.


    Gruß

    sogennantes doom recovery

    Hoffentlich nicht 8), es ist immer noch ein DOM Recovery.

    Unter diesem Link ist eigentlich alles beschrieben, aber: man muss es lesen UND verstehen können!

    Vor allem muss das richtige Image für das NAS genommen werden, sonst hat man einen Design-Briefbeschwerer!


    Und man sollte ein wenig "Linux-Affin" sein, wer bisher nur Windows bedient hat, wird sich schwer tun.

    Da es leider viele verschiedene Modelle mit genauso vielen Architekturen gibt, gibt es nicht "die eine" Beschreibung die für alle passt.


    Gruss

    Au weia, dabei habe ich noch nix getrunken heute.

    Nee, ist die Forensoftware die mich in die Irre geführt hat.

    Klickt man auf auf die Bilder des Beitrages werden alle Bilder des Threads angezeigt.

    Deswegen habe ich die in einen Topf geworfen.


    Jetzt doch erst mal was zum Vaddertach... 😎😉


    Gruss

    Eines verstehe ich bei den Bilden nicht:

    Dem Screenshot nach hat die Dreambox die IP 192.168.1.22, oder?

    Die Freigabe bzw. exports besteht aber für 192.168.178.170 und .171!?

    Wie passt das zusammen?

    Arbeitest Du mit einer Subnetzmaske von 255.255.0.0?


    Gruss