Beiträge von Microby

    Allein die beiden Sachen:


    Mod: Nicht deklariertes Zitat ohne Quellenangabe ... korrigiert! :handbuch::arrow: Die Zitat Funktion des Forums richtig nutzen

    After a system update to QTS 4.5.1, users cannot run applications that lack digital signatures.

    HBS 3 (Hybrid Backup Sync 3) now replaces Backup Station as the built-in backup application.

    halten mich derzeit völlig davon ab...


    Die sollten mal so langsam den Slogan "never touch..." in das Qnap-Logo mit aufnehmen. Dann sind es ja wirklich gute Geräte. Man darf nur keine Updates machen... :cup:

    Aber das kann MS ja auch. Win10 20H2 ist da und die ersten Hänger...

    Die %-Anzeige ändert sich nicht linear mit der Zeit.

    Das ist mir schon bewusst. War ja auch nur als ca. Ansage genannt.

    Wenn sie sich fest gefressen hat, habe ich das aber meist am SMB-Zugriff gemerkt. Die Freigaben weg, im Q-Finder auch weg, nicht mehr anpingbar, egal welche IP (hat 4 feste) und zu guter Letzt, mal blinkten nur 2 Festplatten-LED, dann mal 4 und die restlichen, also die der eingebauten Spindeln, die das Datengrab halten, leuchteten nur noch dauerhaft. Die die blinkten, blinkten aber auch nicht wie wenn die Bereinigung läuft, also unregelmäßig, sondern monoton gleichmäßig.

    Das hatte ich aber auch schon an anderer Stelle beschrieben, das war das äußerliche Zeichen, das die 882 sich dabei festgefressen hat. Auch Geräuschemäßig. Wenn die Bereinigung lief, Festplattenaktivität zu hören, -- gleichmäßiges Blinken, also scheinbar festgefressen, keinerlei Geräusche mehr hörbar.

    Muss man natürlich genauer hinhören, da der Lüfter ja praktisch lauter als alle Festplatten zusammen ist.


    Der Beitrag weiter oben klingt aber so, dass schon vor Erreichen dieses Limits Probleme zu erwarten sind.

    Ich kann mir das ehrlich gesagt nicht so recht vorstellen.

    Ich hatte ja gesagt, das ich auf dem Netgear sogar 2 Jahre hatte und da hatte ich nie Probleme. Das hatte ich ja schmerzlich vermisst als ich umgestiegen bin und hier auch gefragt ob ich die Begrenzung vom QTS nicht von 1 Jahr auf 2 Jahre angeheben könne.

    Ich denke das QNAP sich dabei schon was gedacht hatte, das nach 1 Jahr so und so viele Snaps gesammelt werden könnten, dann ihr Limit erreicht sei und dann ist halt Schluss.

    Screenshot 2020-09-28 072651.jpg

    OK. man kann das natürlich auch von Hand konfigurieren, wieviel Snaps gemacht werden. Ich habe aber die Standard-QNAP-Einstellung genommen.

    Mir ging es ja auch nicht um die Menge an Snaps, mir ging es um die max. Dauer.

    Und an den Einstellungen der intelligenten Snapshotverwaltung habe ich nicht gedreht.

    Und, die 882 läuft bei mir auch nicht kontinuierlich durch. Wie ich schon sagte, bei der handelt es sich bei mir ehr um einen Backup-Spiegel für die 453A und fährt somit zeitgesteuert an bestimmten Tagen hoch.

    Lediglich wenn die VM's benötigt werden läuft sie außerhalb des Zeitplans.

    Wäre nur interessant wie diese Verwaltung arbeitet. Die intelligente Versionierung hatte ich damals noch gar nicht gesehen...

    Screenshot 2020-09-28 072728.jpg

    das hier ein Strukturelles Problem im Raid Array vorhanden ist, was er nicht korrigieren kann.

    Naja, lasse es gerade wieder mal laufen. Derzeit bei 19,9% und noch gute 5 Stunden...

    Das kam aber mal irgendwann zwischen durch... Erst lief es und dann... Bin der Meinung nach einem Update...

    Deshalb ja die Hoffnung das Qnap mal die Schraube findet. Ansonsten läuft ja alles rund...


    Update, nach gut 9 Stunden ist er nun mal wieder durch gelaufen ohne sich festgefressen zu haben.

    Entweder hat QNAP was getan in einem der letzten Updates, oder es war purer Zufall.

    wenn man nicht gerade nur eine reine NAS Konfiguration fährt, bei der nur ein paar Freigaben mit lokalen Usern aktiv sind.

    Reines NAS, nur die Freigaben die die Shares zum Durchkommen der Backup-Station von der 453A benötigen. Und dabei nur lokale User, die auf beiden, also der 453A und der 882 vorhanden sind.

    Die 882 ist bei mir lediglich der Backup-Spiegel wo die 453A hin sichert. Und lediglich noch die VM 2 Maschinen hält, da die 453A zu schwach zum virtualisieren ist. Und die beiden werden mit der Backup-Station der 882 wieder auf die 453A gespiegelt. Natürlich dann auch im ausgeschalteten Zustand. Die VM's können die RAID-Bereinigung aber auch nicht stören, da diese nur bei Bedarf eingeschaltet werden und natürlich wenn die Bereinigung läuft ausgeschaltet sind. Ansonsten nichts konfiguriert. Qnap-Standard...

    Snapshots ersetzen keine vernünftige Backupstrategie. Festplatten kaputt > Snapshots kaputt > Backup kaputt > Daten kaputt.

    Nein, das ist mir schon klar. Aber Bandsicherungen mache ich in der Firma, nicht zu Hause. Zu Hause ist primär das TS-453A in Betrieb. Und das spiegelt wöchentlich seine Volumes auf das TVS-882, welches wiederum nur für die Backups sich einschaltet oder halt von Hand in Betrieb genommen wird, wenn die virtuellen Maschinen benötigt werden.

    Das TS-453A wiederum soll keine Snaps machen, da dafür das große TVS-882 gedacht ist.

    Snapshots sind ein wesentlicher Bestandteil in der täglichen Verwendung die mit nur einem Backup nicht erreicht werden kann

    Genau auch meine Meinung...

    merkt denn niemand das das Desktop Platten sind und keine die für NAS geeignet sind.

    1x WD30EZRX-00MMMB0

    1x WD30EZRX-00D8PB0

    Upps, hatte ich ganz vergessen... Das waren ja Green oder recertified... Danke Dir für den Tipp. Meint Ihr das es daran liegen könnte?

    Dann würde ich die demnächst mal gegen Red's tauschen...


    Da müsste man wohl mal bei QNAP nachfragen, für wie viele Snapshots sie das angedacht haben.

    Wirklich? Wenn ich an uns in der Firma denke... Wie viele Snaps... OK, wir löschen auch auf der VX, bzw. der Backupmaschine, aber eher aus Platzgründen. Noch nie gehört das VSphere sagt nur so und so viele...

    Das wäre dann aber ein Armutszeugnis...


    dass die ersten Platte eine RED ist, die zweite auch ... sind wohl alle gleich

    Die 4 TB sind alles Red's, die 3 TB nicht...

    Bedeutet die Zahl :167 die Anzahl der aktiven Snapshots, also 167?

    Ja.

    Das könnte nämlich so einiges erklären.

    Warum? Habe das von meinem alten Netgear so übernommen. Finde ich ganz gut, wenn man Monate später doch nochmals was wieder zurück will.

    War mir nämlich damals bei der Datenübernahme aufgefallen. Vom Netgear... "Oh so was tolles... Doch nochmals wieder herstellen."

    Hat Qnap damit Probleme?

    Wäre traurig. Beim Netgear ging das sogar 2 Jahre zurück. Und das ohne Probleme...

    Also ich habe ja auch eine TVS-882 und eigentlich nur Probleme mit der Kiste

    Und ich eigentlich absolut keine. Nur die Bereinigung.

    Gerne vergleichen. Habe zuerst 2 baugleiche M2-Platten eingebaut. Dort das System drauf. Dann 2 unterschiedliche SSD, aber mit etwa derselben Kapazität, in den kleinen Slots. Dann in den restlichen großen 4 TB und 3 TB als RAID5.

    Die M2 RAID1 als Festplatte für ein virtuelles System, die 2,5"-SSD als weiteres RAID1 für ein zweites virt. System. Die beiden auch keine Probleme.

    Die RAID-Bereinigung der 6-Datengrab-Spindeln bleiben immer hängen. Alles andere völlig problemlos...


    wegen der Probleme bei der RAID-Bereinigung: Sind die Platten alle für NAS/RAID geeignet?

    Jupps, 4x WD40EFRX und 2x WD30EZRX.

    Lediglich marginale Unterschiede:


    1x WD40EFRX-68N32N0

    3x WD40EFRX-68WT0N0

    1x WD30EZRX-00MMMB0

    1x WD30EZRX-00D8PB0


    Die SSD's mit dem System:

    2x SSD 860 EVO M.2 250GB

    und die anderen beiden wo nur eine virt. FP läuft:

    1x OCZ-ARC100

    1x OCZ-TRION100


    Das waren übrig gebliebene... Aber die machen ja nun auch keine Probleme.

    Die sind auch nur als statische Volumes eingerichtet.

    Das Datengrab ist RAID5.

    Screenshot 2020-09-24 134109.jpg

    @ Romeleitis, dann hoffentlich viel Erfolg. Ich habe mit meiner TS-453A auch ab und an mal Probleme gehabt, wo ich eine Version mal zurück gegangen war und irgendwann hatte sich der Fehler gefunden oder behoben.

    Mit meiner TVS-882 habe ich seit irgendwann ein dauerhaft bestehendes Problem bekommen, was ich auch noch nicht behoben bekommen habe. Das Teil frisst sich bei seiner monatl. RAID-Bereinigung fest. Das Teil bleibt einfach irgendwann mitten drin dabei stehen. Mal blinken 4 LED's der Festplatten ganz gleichmäßig, mal 2 mal auch 5. Normal während der Bereinigung sind aber alle, die den RAID-Verbund darstellen. Ich hab es aber aufgegeben... Wird mein RAID halt zu gemüllt...

    @Romeleitis Deine Meldungen sind aber typisch und zeigen nur das das System unkontrolliert herunter gefahren wurde.

    Solche Meldungen werden mir auch angezeigt, wenn sich bei mir auf meiner TVS-882 die Raid-Bereinigung festgefressen hat und ich nur noch hart das Gerät ausschalten kann.

    Die 4.10 ist wirklich buggy

    Kann ich so ehrlich gar nicht so recht bestätigen.

    Liegt aber daran, das die HDS mit dem Kodi bei mir so vor sich hin dümpelt.

    Bin zu faul den TV auf das NAS zu switchen und nutze den Client vom TV um an dem Twonkey auf dem NAS die Filme, etc abzugreifen... Ist aber nur ne derzeitige Macke von mir, weil mir meine Frau mit ihrer Corona-Nintendo-Switch bei meinen ganzen Umschaltern dazwischen grätscht... ;)