Beiträge von tiermutter

    Wenn du Zugriffsversuche von externen IPs erlitten hast solltest Du dringend dafür sorgen, dass das NAS nicht direkt aus dem Internet erreichbar ist, maximal auf dem VPN Port.

    Damit das VPN auch Zugriff aufs NAS hat muss relativ weit oben, in jedem Fall vor all ipv4 any any any block eine Regel die besagt, dass das VPN (bzw. dessen IP) Zugriff haben darf.

    Momentan stellt sich das so dar (grob) :

    1. LAN Teilnehmer haben Zugriff

    2. Alle deutschen IP haben Zugriff

    3. Alles was nicht deutsche IP oder LAN ist wird geblockt


    Somit kannst du mit einer deutschen IP das VPN zum QNAP zwar aufbauen, sobald Du Dich im Tunnel befindest und dessen IP verwendet wird, wird diese geblockt.

    Je nach Einstellung (Portfreigabe) in deinem Router könntest Du sogar direkt und ohne VPN zugreifen, daher maximal eine Portweiterleitung für das VPN einrichten (IPsec braucht glaube ich mehrere).

    Mit einer ausländischen IP könntest Du Dich übrigens erst gar nicht mit dem VPN verbinden.

    Bei den Betrachtungen ist die Regel mit den Applications nicht berücksichtigt, hier verstehe/ sehe ich nicht so recht was die genau anstellt.

    Klingt unschön, bei einem Testgerät wollte er die 5.0 wegen falschem Format gar nicht erst installieren, egal ob automatisch oder manuell, da scheint also generell etwas nicht zu stimmen.

    Du könntest versuchen die FW mal gepackt und mal ungepackt einzuspielen, mittlerweile muss die nicht mehr zwingend entpackt werden glaube ich.

    Du solltest auch mal die Prüfsumme checken, wenn die korrekt ist würde ich direkt ein Ticket erstellen...

    Was genau meinst Du mit SMB Sache?

    SMB1 wird auch clientseitig kaum noch per default unterstützt, aber sowohl an QNAP als auch Clients kann man das wieder aktivieren wenn man unbedingt muss.

    Hier findest Du alle 4.2.6 Versionen, ältere sind von den QNAP Servern wegen der hohen Sicherheitsrisiken verbannt.

    https://www.qnap.com/de-de/dow…9%20pro&category=firmware


    Ich rate auch tunlichst davon ab, alte unsichere Versionen zu verwenden nur um ein ebenfalls unsicheres Protokoll wie SMB1 nutzen zu können.

    Wer hat denn bitte im privaten Bereich für seine 16TB NAS noch mal ein 10TB Backup NAS rumzustehen?

    Wenn ich 16TB an Daten habe, dann habe ich auch min. 16TB Kapa im Backup... in meinem Fall wäre das auch ein weiteres NAS :)

    Ich verwende aber nichtmal 4TB, demnach hat mein Backup NAS also eine Kapa von 4TB...

    Die Änderungen im 4.5.4.1787 betreffen laut Log lediglich so ein PDF Gedöns

    Eben deswegen würde ich das immer im Einzelfall prüfen. Je mehr Änderungen und je mehr Auswirkungen diese (scheinbar) haben, desto eher würde ich zu Zwischenschritten tendieren, die Versionsnummern betrachte ich dabei eher als Richtwert.


    Auch spielt bei mir mit rein wie stabil eine jeweilige Version zu sein scheint (Erfahrungen aus dem Forum).

    So würde ich von einer 4.5.3 niemals über die ersten (unstabilen) 4.5.4 Versionen gehen, sondern als Zwischenschritt auf 5.0 allenfalls eine stabile Version raussuchen.

    Bei einem derartigen Sprung hätte ich kein Bauchweh, wärst Du jetzt auf 4.5.3 oder davor würde ich auch dazu tendieren mit zwischenschritten zu arbeiten.

    In deinem Fall sind die Unterschiede aber marginal wenn ich die changelog zur aktuellen 4.5.4 richtig im Sinn habe.


    Mir ist 5.0 noch nicht geheuer, ob du das Update schon haben willst musst du entscheiden ;)

    Moin,


    also grundsätzlich sind beide Geräte schon sehr alt und erhalten weder Support noch Updates.

    Pro Varianten haben gegenüber dem entsprechenden non-pro Modell stärkere Hardware, das kann man aber nicht serienübergreifend betrachten, ein x69pro muss also nicht zwingend leistungsfähiger sein als ein x70.


    Ich würde bei der Auswahl das TS-870 nehmen, wenn der Preis entsprechend gut ist. Das ist prinzipiell das aktuellere Modell und scheinbar kann man die Celeron CPU gegen einen i7 tauschen und den RAM ebenfalls auf 16GB pushen, sofern man die Leistung braucht. 10G sind möglich wenn man eine passende Netzwerkkarte im Austausch gegen die alte Karte einbaut.

    Die Indizierung macht ja die MMC soweit ich das weiß und die kann man nicht deinstallieren. Kannst Du die MMC noch deaktivieren oder hast Du die Möglichkeit in der App auch nicht mehr?

    Wird sicherlich mit der Fehlfunktion eer MMC zu tun haben, an der Photo Station würde ich erstmal nicht schrauben.

    NAS mal neu gestartet? Es stellt sich ja auch die Frage, seit wann das so ist, also was davor geändert wurde.

    Moin,


    sollte eigentlich ganz einfach sein:

    Verbinde einen Rechner direkt mit dem QHora, diesen aber nicht mit dem Providerrouter, logge ich im QHora ein und ändere die IP (so, dass diese auch nicht im DHCP Bereich des anderen Routers liegt), stelle alles weitere entsprechend ein und baue es dann so auf, wie erforderlich.