Beiträge von Mavalok2

    Zur Info:

    Habe gerade auf Computerbild folgendes zur Build 22000.194 von Windows 11 gelesen:

    Einschränkungen für virtuelle Maschinen

    Build 22000.194 bringt aber auch Nachteile, und zwar für User, die die Vorabversion von Windows 11 in einer virtuellen Maschine (VM) installiert haben. Microsoft verschärft mit dem Update nämlich die speziellen Hardware-Voraussetzungen für Insider und hebt die Anforderungen auf das deutlich strengere Niveau der regulären Windows-11-Systemanforderungen. Läuft das virtualisierte Windows 11 noch nicht in der zweiten Generation von Microsofts Virtualisierungumgebung Hyper-V, wird das Update auf Build 22000.194 verwehrt. Drittanbieter-VMs wie VMware oder Oracle werden nur noch unterstützt, wenn die virtuelle Hardware die regulären Systemanforderungen von Windows 11 erfüllt.

    Sollte es Probleme bei einer Neuinstallation oder beim Update von Windows 11 auf die September-Version geben, dann wisst Ihr schon mal bescheid. Was dies für die VS heißt ...? Bei mir hat das Update bis jetzt keine Probleme verursacht.

    Aber für was dann 2,5" / 3,5 Slots? Das TBS-453DX hat ja 4 M.2 Slots.

    Hmm, um die alten 2,5 SSD noch verbauen zu können, stimmts? Aber wer geht schon auf die ewige Suche nach einem Auto, an das noch die alten abgefahren Schlappen passen. M.2: Weniger Einbaugröße bei gleichen Speicherplatz, schneller, besser und vor allem die Zukunft. Mal sehen, wie lange es noch 2,5" SSDs geben wird.

    Bandbreite @Home 6Mbit download + Hybrid LTE was sehr unterschiedliche Badbreitet liefert, nie mehr als 20MBit....

    20 MBit und nicht mal stabil mit 3 Monitore für Video. Hmm, ich fürchte das dürfte tatsächlich etwas knapp sein. Mit 6 MBit würde normale Office-Aufgaben aber ohne Probleme funktionieren. Ich schätze da wirst Du warten müssen bis es stabiles und brauchbares Internet bei Dir gibt. Vielleicht 5G? Könnte vielleicht an manchen Orten schneller Einzug halten als Glasfaser.

    Oh. Ich glaube ich deaktiviere erst mal das automatische Update sowohl für Server als auch Backup-Server.

    Eigentlich dürfte diese Version per automatischen Update nicht angeboten werden, denn ein Release Candidate ist normalerweise die finale Testversion - also mit allen Funktionen und Features. Aber wenn ich die Liste mit den "bekannten Probleme" sehen, denke ich, dass es wohl noch weitere RCs geben wird. Diese Version müsste der Bezeichnung nach auf jeden Fall noch eine Testversion sein.

    Vielleicht ist hierin der Unterschied zu finden.

    Ich hatte also Glück, dass ich das alte Admin-Konto noch nicht deaktiviert hatte...

    Bei QNAP-NAS gibt es ja noch die Möglichkeit per Reset-Schalter den admin zurückzusetzen. Aber eigentlich ziehe ich es vor 2 Administratoren-Kontos zu haben. Auch ein Admin-Konto kann mal einen Schaden davon ziehen. Und meist passiert so etwas sowieso dann, wenn man es eilig hat.


    Beim Einrichten eines neuen NAS unter QTS 5.0 ist der "admin" standardmäßig deaktiviert. Hier müsste man ihn schon gezielt wieder aktivieren. Habe ihn bis jetzt mal zum Testen deaktiviert gelassen. Bis jetzt konnte ich auf jeden Fall keine Probleme feststellen. Habe im Moment aber auch noch nicht so viel im Einsatz. Aber vielleicht hat hier QNAP nachgebessert.

    Da ich keine GraKa im NAS habe, muss ich da nachfragen:

    Die GraKa wird direkt durchgereicht? Und benötigt deswegen AMD-Treiber und nicht die Grafiktreiber der Guest-Tools, richtig?

    Ist es auch möglich die GraKa nicht direkt durchzureichen? Wie sieht es da mit der Leistung aus?

    Was sind die Vorteile einer GraKa in VS? Oder hängt da ein Monitor zum Arbeiten daran? Und wieso hängt man dann da einen Monitor zum Arbeiten dran?

    Muss da etwas blöd fragen, denn ich habe mir bis jetzt nie über dieses Szenario Gedanken gemacht?

    da sei ja auch nur die Version aus dem Jahre 1812 frei gegeben.

    aber war mit jenem aus 1812 nicht behoben

    Was hat es mit dem Jahr 1812 auf sich? Das verstehe ich jetzt nicht. :/

    Damit die Wogen hier nicht noch höher gehen

    Woge ist jetzt ein wenig übertrieben. Vielleicht eine kleine Welle im Schnapsglas. :)

    Ich meine 2014 gab's das TS251+ noch gar nicht

    Ja, da könntest Du recht habe. Ist wohl eher so Anfang bis Mitte 2015 auf dem Markt gekommen.

    Also KONSERVATIV schon, aber nicht ULTRA....

    Also ob und wie oft Du Dein NAS updatedest ist eine persönliche Ermessenssache von Dir selbst. Das hängt auch sehr stark vom Einsatzzweck ab. Ich glaube, mein privates Hauptbackup-NAS ist auch noch auf diesem Stand - ja sollte ich auch mal updaten :whistling:. Allerdings läuft das NAS nur wenn ein Backup durchgeführt wird und ist in einem separaten vom Internet getrennten physischen Netzwerk.

    Aber ja, ist immer noch recht konservativ. :)

    Nachdem meine Testumgebung schon auf QTS 5.0 läuft, habe ich auf die Community vertraut und die TS-873U-RP von QTS 4.5.3 hochgezogen. Sieht bis jetzt gut aus. Muss aber dazu sagen, dieses NAS wird nur als NAS, also als Netzwerk-Speicher für Backups verwendet. Allerdings:


    Kann es ein, dass einige Einstellungen nicht sauber übernommen werden? In meinem Fall unter:

    > System > Leistung > Energiewiederherstellung

    hätte ich geschworen, dass ich vorher auf "Das NAS ausgeschaltet lassen" eingestellt hatte und nicht "Den vorherigen NAS-Energiestatus wieder herstellen". Aber ist vielleicht auch das Alter. :)

    Kennt jemand einen Weg, wie man dies der vorherigen Konfig-Datei entlocken könnte? Im Editor wird nur Kauderwelsch angezeigt.


    Einen kleinen Grafikfehler in der WebGUI konnte ich auch noch finden:

    > System > Systemstatus > Hardware-Informationen


    tenperatur.png


    Sind keine M.2 eingebaut. Klar gibt es da keine Temperaturwerte. Muss nicht rot gekennzeichnet werden. ;) Das war in der 4.5.3 definitiv noch nicht so.


    Aber das ist jammern auf allerhöchstem Niveau.