TS-228A DLNA Ordner leer

  • Moin zusammen,

    ich bin neue hier und wollte gleich etwas fragen. Google habe ich ganz durchsucht, es sind immer Standardfragen und Standardantworten, mir hat es nicht geholfen. Im Moment stehe ganz auf dem Schlauch und bin kurz davor die Kiste aus dem Fenster rauszuschmeißen.:cursing:


    Also, mein altes NAS Zyxel310 ist mit der Zeit langsam geworden und da kam das neue TS-228A ins Haus.

    Ich habe eine Festplatte reingeschoben, ein Volume mit Standardordnern eingerichtet.

    Gleich danach habe ich nach der Anleitung DLNA Mediaserver aktiviert.

    mediaserver.jpg



    Im Standard-Verzeichnis "Multimedia" wie im Verzeichnis "home/Admin" liegen Musikdateien.

    filestation.jpg


    In der Multimedia Console werden die Dateien sofort gefunden und indiziert.

    console.jpg



    Bei den Zugriffsberechtigungen steht der Zugriff frei.

    Zugriff.jpg



    Auf dem Rechner taucht sofort ein Mediaplayer auf

    bendito.jpg



    Wenn der Mediaplayer geöffnet wird, werden die Musikdateien nicht angezeigt.

    mediaplayer.jpg


    Versuche ich DLNA auf dem Samsung Fernseher, FritzFon oder auf dem Handy (DLNA App) öffnen, wird nur die Ordnerstruktur mit Namen angezeigt, nicht die Dateien selbst.

    Das sind normale mp3 Dateien.

    Dateien.jpg


    Was mich wundert, dass in der Medai Console unter Inhalt nichts angezeigt wird.

    inhalt.jpg


    Bei Media Streaming addon ist alles in Ordnung

    addon.jpg



    Die "normalen" NAS Netzwerkfreigaben funktionieren einwandfrei. Einen Werkeinstellungsreset habe ich auch schon gemacht. Firmware ist auch die neueste.

    Ich verstehe nicht, wo ein Fehler sein könnte.

    Für eure Tipps wäre ich sehr dankbar

  • Google habe ich ganz durchsucht

    Echt, ganz Google? Wow! (SCNR)


    Wenn der Mediaplayer geöffnet wird, werden die Musikdateien nicht angezeigt.

    Welche QTS-Version hast Du denn?

    Ich bin noch auf 4.3.6, und ein Grund warum ich noch nicht auf 4.4.1 aktualisiert habe sind die Berichte hier im Forum über Probleme mit der Auswahl der Mediendateien, die das NAS per DLNA publizieren soll.

  • Ich bin auch noch auf 4.3.6, aber es wurde von Nutzern der 4.4.1 berichtet, dass für Musik wohl nun zusätzlich die MusicStation installiert sein muss.

  • Als ich das NAS zum ersten Mal eingeschaltet habe, habe ich bedenkenlos das Update auf die neueste Firmware bestätigt.


    Ich wäre fast nie drauf gekommen, dass es mit dem Update zusammen hängt. Meine Vermutung war, dass ich irgendeinen Hacken nicht gesetzt habe, der Multimedia Streaming erlaubt.


    Ich habe mir jetzt mit Photo-, Musik- und Video-Stationen geholfen. Ich will aber nur die Grundfunktion DLNA nutzen, ohne zusätzliche Apps zu installieren.


    Kann man also auf das nächste Update hoffen, dass es behoben wird?

    Danke euch für eure Hilfe!

  • Fimware und QNAP? Ist ein etwas schwieriges Umfeld....

    Ich würde Dir empfehlen ein Ticket zu eröffnen und die Lösung/Antwort hier zu posten.

    Damit profitieren auch andere User welche ähnlich gelagerte Probleme haben.

  • Also,

    verstehe ich es richtig?:?:

    Wenn ich den Mediaserver DLNA aktivieren, Benutzer wähle, Mediadateien in den Benutzerordner schiebe - > Erscheinen nach Indizierung die Dateien im Netzwerk auf DLNA-fähigen Geräten? Und dafür muss man nicht verschiedene Stationen wie Photo usw. aktivieren?

    Dann muss ich wohl ein Downgrade machen.=O

  • Ich nutze das ganze Multimedia nicht wirklich, aber so in etwa würde ich DLNA intepretieren.

    Wüsste nicht wofür man da noch die ganzen *Stations braucht.

  • Erscheinen nach Indizierung die Dateien im Netzwerk auf DLNA-fähigen Geräten? Und dafür muss man nicht verschiedene Stationen wie Photo usw. aktivieren?

    So war es bis 4.3.6. Ab 4.4.1 braucht man offenbar die zugehörigen Station-Apps. Hast du doch selber ausprobiert, oder? Wenn nicht, dann mach es doch einfach.

  • In der Tat! Aber so habe ich die ganzen Meldungen im Forum verstanden, die es bisher zu diesem Thema gab. Ich selber nutze noch 4.3.6 und da geht es noch ohne die Apps (obwohl ich sie trotzdem installiert habe). Und beim TE hat das ja offenbar auch geholfen. Mag man sehen wie man will. Evtl. will QNAP die DLNA-Plattform noch mit anderen Diensten erweitern und dafür brauchen sie diese Entkopplung. Who knows...