Beiträge von UdoA

    Ja, genau das.

    Ist das vom TS-453A im RAID-6?


    Edit: Aufgrund der Sicherheitswarnung habe ich jetzt auch meine Hauptsysteme aktualisiert. Keine Probleme oder Fehler.


    2. Edit: Auch ein Test auf dem Ts-653A Haupt-NAS ergab eine um 10 MB/s geringe Transferleistung, verglichen mit 4.4.1. Performance scheint bei QNAP kein Thema mehr zu sein...

    Hmm,

    das wäre für mein TS-653A ja fast zu überlegen, aber diese Serie hat auch AES-NI, der J1900 des TS-451+ nicht, daher wahrscheinlich der Unterschied.


    Edit: Mich würde mal der Verlauf der Transferrate beim Kopiervorgang einer Datei interessieren, zeigt sich da bei Deinem TS-453A ein Sägezahneffekt oder ist das annähernd eine flache Linie?

    Hab es gestern auch auf das TS-451+ Testsystem installiert.

    Ich konnte keine Fehler feststellen, jedoch wird die Schreibperformance auf das volume-verschlüsselte RAID-5 immer schlechter und liegt im Durchschnitt nur noch bei ca. 66 MB/s, für ein Intel-NAS echt bitter.

    Habe dazu mal ein Ticket erstellt, mal sehen, was passiert.


    Ich vermute mal, dass ich wohl länger bei der 4.4.1.1216 für meine Hauptsysteme bleiben werde.

    Noch ein Tipp: Lies hier mal im Forum zum Thema Firmware-Updates.

    Nicht jede Firmware taugt was und es wird auch gerne mal eine kommentarlos zurückgezogen...


    Überlege Dir also eine gute Strategie und fertige umgehend ein Backup an!


    Grüße aus Köln!

    Pass übrigens auf, welche WD Red 4 TB du kaufst, die WDxxEFAX haben shingled magnetic recording, welches bei RAID Systemen Probleme verursacht, d.h. von denen ist abzuraten.

    Leider (Natürlich?) sind das die preiswerteren...


    Edit: Scheint schon bekannt, zu sein... :)

    Hallo,


    mir ist gerade aufgefallen, dass ich keine Status Mails mehr von Netbak Replikator (aktuelle Version 4.5.12) mehr senden kann, obwohl die Einstellungen von GMX stimmen.

    Wisst ihr, ob GMX da etwas geändert hat bzw. ob es da in der Industrie neue Sicherheitseinstellungen gibt?

    Laut GMX Support gab es keine jüngsten Änderungen am SMTP Dienst und der Versand über Thunderbird funktioniert ohne Probleme.


    GMAIL funktioniert theoretisch, jedoch wird ein Verbindungsversuch von Netbak mit dem Hinweis auf eine unbekannte app abgeblockt und mir eine kritische Sicherheitswarnung geschickt.


    Wäre für Hinweise dankbar.

    Habe einen kleinen Fehler in der QTS-Version gefunden:


    HBS3 zeigt in der Status-Mail nach erfolgter Synchronisierung die belegte Gesamtspeicherkapazität auf einem Volume falsch an, bei mir doppelt so viel wie tatsächlich belegt.

    Hallo,


    habe die 4.4.2.1310 auf dem TS-451+ Testsystem installiert.

    Bis auf die bekannten Performanceprobleme beim Schreiben auf ein verschlüsseltes Volume keine Auffälligkeiten.

    Hmm,


    auch irgendwie bezeichnend für die allgemeinen IT-Nachrichten, dass die einen Artikel zu letztendlich nur nervender Banner-Werbung bringen, aber meines Wissens kein einziges Nachrichten-portal einen Artikel über die bisweilen extrem schlechten Firmware-Updates von QNAP geschrieben hat.


    Aber wie schonmal gesagt, will sich da wohl keiner mit QNAP anlegen...:(

    Ich habe vorhin mal das TS-451+ Testsystem auf die 1302 aktualisiert.

    Es funktioniert alles, jedoch ist die Performance beim Schreiben auf ein Volume-verschlüsseltes Raid-5 Volume über SMB immernoch unbefriedigend.

    Damit bleibe ich für die Hauptsystem bis auf weiteres weiter bei der 4.4.1.


    Die Werbung habe ich natürlich auch, jedoch sehe ich in der rechten oberen Ecke immerhin ein Kreuz um es zu schliessen. Nervig aber nicht wesentlich.

    Danke für die Antworten.

    Wenn man den Server nicht per GUI abschalten kann, muß er bei mir dann eben weiterlaufen, da ich nicht an den config-Files manuell etwas ändern will, gibt nur Probleme bei Firmware Updates.

    Hallo,


    habe heute mal mittels nmap mein Netzwerk etwas gescannt.

    Was mir auffiel ist, dass die QNAP NAS auch den IPP Server standardmäßig aktiviert haben, auch wenn man keinen Drucker verbunden hat.

    Kann man den ipp Server in QTS irgendwo abschalten?


    Grüße aus Köln!

    Guter Tipp.

    Habe mal alle Rechenintensiven Programme abgestellt, danach sinkt die Ruheauslastung von 6% auf 1%.

    Die Leseleistung von einem verschlüsselten Volume steigt dann wieder auf die 90-95 MB/s die auch die 4.4.1 erreicht hat, jedoch bleibt die Schreibleistung bei den vorherigen 75 MB/s, auch der Sägezahneffekt ist noch da.

    Ich habe die 4.4.2.1270 jetzt mal auf dem TS-451+ Testsystem installiert. Die Installation funktionierte nach dem üblichen Neustart mit dem img-file ohne Auffälligkeiten.


    Soweit funktioniert alles:

    SMB

    HBS3

    Virtualization-Station.


    Allerdings ist bei den SMB Verbindungen wieder die Transferrate bei Transfer von/auf ein verschlüsseltes Volume deutlich um 20 MB/s auf nur noch ca. 75 MB/s eingebrochen und es zeigt sich ein deutlich Sägezahnmuster. (das TS-451+ hat KEIN AES-NI)

    Bei Transfer von einem unverschlüsselten Volume liegt die Transferrate von/zu immernoch bei ca. 113 MB/s.


    Damit werde ich für meine Hauptsysteme erstmal warten, bis sich die 4.4.2 weiter stabilisiert hat.


    Edit: Auch der Anschluß einer verschlüsselten USB-HDD Modell Seagate Expansion Portable klappt ohne Probleme.