PC lässt sich erstmalig nicht an Qsync Windows App anmelden - Interner Serverfehler

  • An meinem Feriendomizil möchte ich mich auf dem dortigen Desktop PC erstmalig mittels der QSync-Windows-App mit meinem NAS verbinden.


    Nachdem mein NAS fern an meinem Wohnort steht, wählte ich unter der Pos. "NAS suchen" die Option "via QID". In der Folge öffnet sich der weitere Anmeldeschirm "An myQNAPcloud" anmelden. Dort gebe ich meine E-Mailadresse und mein (korrektes!) Kennwort ein und drücke auf "anmelden". Jedesmal erscheint danach in roter Schrift die Fehlermeldung "Interner Serverfehler". In der Folge kann ich nicht via Qsync mit meinem meinem fernen NAS verbinden.



    Ergänzung: was mir auffällt, dass ich mich problemlos auf meinem http://www.myqnapcloud.com-Konto anmelden kann und via dieses auch Zugriff auf mein NAS erhalte. Ungechtet dessen will es wie oben beschrieben mit QSync nicht klappen!


    2. Ergänzung: Was mir noch auffällt: Ich erhalte vorerwähnte Fehlermeldung "Interner Serverfehler" auch dann, wenn ich bei der Anmeldung an der QANP Cloud bewusst ein falsches Passwort eintrage! Das scheint mir seltsam...


    Weiss hier jemand Rat?


    Frohe Ostern im übrigen!


    Danke

    Peter

    3 Mal editiert, zuletzt von jollo33 () aus folgendem Grund: "Ergänzung" angebracht. 2. Ergänzung angebracht am 3.4.2021

  • jollo33

    Hat den Titel des Themas von „PC lässt sich erstmalig nicht an Qsync Windows App anmelden“ zu „PC lässt sich erstmalig nicht an Qsync Windows App anmelden - Interner Serverfehler“ geändert.
  • Geschätzte Gemeinde


    Wie ich befürchte, ist der von mir geschilderte "interne Serverfehler" nicht sonderlich verbreitet - oder dann sind vielleicht osterbedingt gerade nicht die in der Sache Versierten unterwegs - jedenfalls habe ich noch keine Lösung finden können resp. kann mich unverändert nicht via QSync mit meinem NAS verbinden.


    Habe daher in meiner "Not" einmal den QNAP Support angeschrieben. Ich bin auf dessen Antwort gespannt und werde dann auch hier eine allf. Lösung präsentieren!


    Die Fehlermeldung im AnhangUnbenannt.PNG!

    Einmal editiert, zuletzt von jollo33 ()

  • Mod.: Beitrag hierher verschoben.


    Ich hoffe, in diesem Unterforum sollte ich an der richtigen Adresse sein:


    An meinem Feriendomizil möchte ich mit meinem Desktop-PC mittels der QSync-Windows-App mit meinem NAS verbinden.


    Zur Anmeldung wählte ich unter der Pos. "NAS suchen" die Option "via QID". In der Folge öffnet sich der weitere Anmeldeschirm "An myQNAPcloud" anmelden. Dort gebe ich meine E-Mailadresse und mein (korrektes!) Kennwort ein und drücke auf "anmelden". Jedesmal erscheint danach in roter Schrift die Fehlermeldung "Interner Serverfehler" (s. Bild im Anhang). In der Folge kann ich mich nicht via Qsync mit meinem fernen NAS verbinden. Dieselbe Fehlermeldung erhalte ich auch dann, wenn ich bei der Anmeldung an der QNAP Cloud bewusst ein falsches oder gar kein Passwort eintrage! Ich vermute daher, dass meine Anmeldung erst gar nicht weitergeleitet wird.


    Nachdem ich per Zufall auch mein Notebook bei mir hatte, versuchte ich mich über ebendieses (wie im vorstehenden Absatz beschrieben) anzumelden. Zu meinem Erstaunen klappte es per Notebook einwandfrei und ohne jegliche Fehlermeldung.


    Vielen Dank für Eure Hilfe wie ich es auch mit dem Desktop PC schaffen sollte.

    Dateien

    Einmal editiert, zuletzt von jollo33 ()

  • Mit dem Erstellen eines weiteren Threads zum selben Thema wirst Du nicht mehr erwarten können. Die von Dir beschriebene Anwendung haben die meisten so sicherlich nicht in Betrieb, daher würde ich einfach mal auf die Antwort vom Support warten.

  • Danke für den Hinweis. Da meine Ferien hier bloss noch kurz dauern, ich keine Erfahrung darüber habe, wie lange der Support für die Antwort benötigt, ich die Sache gerne noch vor meiner Abreise erledigt hätte, hab ich mir gedacht, villeicht wäre eben hier rascher Hife zu holen.

  • Danke für den Hinweis, FSC830. So wie ich es lese, ist das aber nicht die Lösung meines Problems. Immerhin konnte ich mich mit dem Notebook bei Qsync anmelden. Bloss mit dem PC will es indessen nicht klappen.


    Im übrigen: Falls die Dienste von myQnapCloud ausgeschaltet worden sein sollten: wie müsste man sich dann bei Qsync zwecks Synchronsation mit einem neuen PC anmelden? Die QSync Anmeldung verlagt ja geradezu nach einer Anmeldung via myQnapCloud


    Peter

    Einmal editiert, zuletzt von jollo33 ()

  • Guten Tag


    Kurz ein Zwischenenstand zum Thema: Unterdessen hat mich der Qnap Support kontaktiert und mir folgendes empfohlen:


    a) zu prüfen ob Notebook und Desktop PC beide über die aktuelle QSync Version verfügen Dem war so.

    b) die Notebook-Version des QSync auf meinen Desktop-PC zu kopieren.

    c) Mich mit dem PC an bei http://www.myqnapcloud.com anzumelden und anschliessend Qsync auf dem PC zu starten und die QID einzutragen. Möglicherweise brauche der PC erst einmal eine bestehende Verbindung zu myqnapcloud.com.


    Nachdem alle Vorschläge nicht zum gewünschten Erfolg führten, meinte der Supportmitarbeiter, er sei mit seinem Latein quasi am Ende und werde die Sache an die Entwicklungsabteilung weiterleiten.


    Fazit: die Sache scheint ein grösseres Problem zu sein. Weitere Vorschläge aus dem Forum sind hoch willkommen! Ich halte Euch ebenfalls auf dem Laufenden.


    Danke Peter

  • Anbei mein kleines Update: Seit dem 8. April 2021 warte ich unverändert auf die Antwort der Entwicklungsabteilung von QNAP. Der zu Wochenbeginn nochmals kontaktierte Supportmitarbeiter meinte, es könne durchaus 10 Tage und mehr dauern bis ich von der Entwicklungsabteilung hören würde.


    Bin gespannt

    Frohen Abend

    Peter

    Einmal editiert, zuletzt von jollo33 ()

  • Weiteres Update.. ich warte noch immer (seit dem 8.4.2021) auf eine Antwort der Entwicklungsabteilung! Der durchaus engagierte Supportmitarbeiter hat letzten Freitag die "Priorität erhöht auf "high" und den Entwickler neu angeschrieben".


    Ich bin gespannt ob/wann ich eine Lösung erhalte. On das immer so lange dauert mit dem Support - oder ist mein Problem möglicherweise derart vertrackt...?

    Peter

    Einmal editiert, zuletzt von jollo33 ()

  • Weiß ja nicht wie kompliziert so eine Nachstellung oder Analyse des Problems ist, aber gut einen Monat finde ich schon lang.

  • Ich kann ein kleines Update in der Sache liefern: Mit jeder Nachfrage betr. Stand der Lösung meines Problems wurde meine Anfrage vom Supportmitarbeiter jeweils eine Stufe höhergestuft. Von normal über hoch, dringend bis zu eskaliert. Als auch das nichts nützte, hat er den Entwicklungschef in Taiwan angeschrieben. Dieser hat nun letzte Woche tats. nochmals meine Login-Daten einverlangt.


    Ich bin gespant, ob sich doch noch eine Lösung für mein Login-Problem in Qsync findet. Der Fehler besteht seit Anfang April.


    Peter