Festplatten werden nicht erkannt (Qnap TS253D / Seagate Exos X16 ST16000NM001G​)

  • Hallo zusammen,


    habe mir die Qnap TS-253D gekauft und dazu 2 Seagate Exos X16 ST16000NM001G (Firmware SN02)


    Voller Vorfreude habe ich die Festplatten ins NAS eingebaut und wollte über Qnap Qfinder Pro das NAS konfigurieren


    Leider kommt folgende Fehlermeldung:



    Code
    1. Festplattenlaufwerk fehlt
    2. Installieren und formatieren Sie vor der Verwendung des NAS mindestens eine Festplatte. Eine Festplatte kann in einen leeren Einschub eingesetzt werden, ohne das NAS auszuschalten. Eine Liste kompatibler Festplatten finden Sie unter https://www.qnap.com/compatibility/
    3. Hinweis: Alle Laufwerksdaten werden bei der Festplatteninitialisierung gelöscht.
    4. Bitte stellen Sie sicher, dass der/die Datenträger richtig installiert ist/sind.


    Hab versucht, den Vorgang mit jeder Platte einzeln und mit beiden zusammen durchzuführen



    Habe es versucht die Festplatten partioniert / unpartioniert und unformatiert / formatiert (NTFS/EXFAt9 initialisieren


    Alles hat nicht funktioniert


    Habe anschliessend als Gegentest Festplatten aus meinen Computer rasugebaut, um sie in die NAS einzubauen


    Diese hätte ich alle initialisieren können


    Nun bin ich mit meinem Latein am Ende ;( und hoffe die Gemeinschaft kann mir helfen

  • In diesem Fall würde ich ein Ticket bei QNAP aufmachen.

    Die Platten nutzen angeblich noch CMR, stehen auf der Kompatibilitätsliste, also müssten sie funktionieren.

    Hast Du den Gegentest gemacht, die Platten am PC angeschlossen?


    Gruss

  • Hast du die Firmware der HDs geprüft ob die gleich oder neuer zur Firmware der QNAP Liste sind?

  • Wenn bei mir Festplatten überhaupt nicht erkannt wurden, war der Fehler meistens, dass die Festplatte nicht richtig im Anschluss gesteckt hat.


    => Noch mal prüfen, ob die Platten korrekt im NAS stecken.


    Laufen denn die Festplatten beim Einschalten des NAS an (Ohr ans NAS halten, hört man recht deutlich)?

  • Problem hat sich gelöst


    ein Bekannter hat mir den Tip gegeben, ich solle die Festplatten an den pc hängen und mit ein paar Daten befallen und sie dann wieder ins NAS einbauen, um zu schauen, ob sie dann erkannt werden.


    tip befolgt und es hat funktioniert :)


    Danke für eure Beträge