Kodi-Plex usw. Ich steige nicht mehr durch

  • Hallo Forum,


    zu allererst wünsche ich allen ein gesundes und schönes Jahr 2020!

    Ich habe mein NAS bisher nur als Datengrab genutzt. Nun möchte ich es mehr als Streaming und Fotoviewer nutzen. Ich habe Twonky und QNAP-Mediastreaming benutzt. Leider merken sich beide nicht wo man bein Videoschauen aufgehört hat. Also muss man immer bis zu der Stelle spulen um weiterzuschauen. LÄSTIG

    Mit Plex oder Kodi soll das wohl funktionieren. Plex habe ich installiert, der startet aber nicht...mit der Meldung:

    Code
    1. Die Website ist nicht erreichbar
    2. 172.x.x.x (meine QNAP) hat die Verbindung unerwartet geschlossen.


    Kodi habe ich einiges gelesen wie man installiert, aber ich habe es nicht verstanden.


    Könntet ihr mir bitte weiterhelfen?


    Vielen Dank


    Bert

  • 172.x.x.x?


    sicher du meinst nicht 127.0.0.1? (localhost)


    bitte keine internen IPs zensieren ...hindert der Problembehandlung ...

  • Danke für eure Antworten.

    Jagi: im Anhang Infos zu meinem NAS und die Fehlermeldung die ich bekomme wenn ich auf Plex klicke (auf der Qnap).

    dolbyman: sind die internen IP`s nicht völlig nebensächlich? Ich kann doch jede Menge, nicht öffentlicher IP Kreise nehmen. Ob da jetzt 172.34.38.15 oder 192.168.6.15 als Hostadresse steht ist doch egal.

    Als Plex Server habe ich Version 1.16.6 installiert. Mit Version 1.18 kam es zu dem gleichen Fehler.

    Dateien

    • QNAP451+.png

      (20,76 kB, 7 Mal heruntergeladen, zuletzt: )
    • Einstellungen.gif

      (437,09 kB, 11 Mal heruntergeladen, zuletzt: )
  • Gab schon genug Leute die die Netzwerk Adressen komplett durcheinander hatten .. und das nur durch klare interne IP's schlüssig wurde .. sonst muss die Glaskugel her.

    Ob da jetzt 172.34.38.15 oder 192.168.6.15 als Hostadresse steht ist doch egal.

    neee is nicht egal:

    172.34.38.15 ist eine öffentliche IP Adresse (Gehört zu T-mobile USA) , die kannste nicht in deinem eigenen Netzwerk verwenden

    192.168.6.15 ist eine private Adresse, die könnten millionen von Menschen private zu hause haben.


    https://en.wikipedia.org/wiki/Classful_network

    https://en.wikipedia.org/wiki/Private_network

  • so wie ich das verstanden habe benötigt man ab "QTS 4.4" mindestens Plex Media Server 1.18.3.2111


    PS: interne IP-Adressen braucht man nicht ausschwärzen. Damit kann Niemand etwas anfangen, hilft aber u.U. bei der Problemlösung.

  • Ich fürchte auch das du eine öffentliche IP für dein internes Netz genommen hast.

    Damit kommt Plex nicht klar.

    Desweiteren solltest du unbedingt eine aktuelle Version verwenden.

  • Hi, da bin ich wieder. Die IP war nur ein Beispiel ;-) Ich weiß sehr wohl das die privaten Adressbereiche nur von 172.16.x.x bis 172.31.x.x reichen. Aber danke, und das meine ich wirklich ernst, für eure Hinweise. Ich habe es jetzt am laufen. Ich habe Plex Version 1.18.4 geladen, die QNAP 2x neu gestartet und es läuft. Weiß der Teufel wo ich den Fehler gemacht habe.


    Danke noch mal an alle


    Bert