HBS 3 - Clientseitige Verschlüsselung ohne Funktion?

  • Hallo!


    Ich versuche via HBS 3 eine Sicherung eines Ordners zu erstellen. Dies möchte ich gerne per RTRR auf ein anderes QNAP NAS übertragen.

    Das einrichten funktioniert soweit ganz einfach, das häkchen bei Clientseitiger Verschlüsselung ist gesetzt und ein Passwort eingegeben.


    Wenn ich danach allerdings eine Sicherung anstoße, sind die Daten am Ziel NAS unverschlüsselt vorhanden, und nicht wie ich erwarten würde, verschlüsselt abgelegt.


    Habe ich hier ein Verständnisproblem?


    Danke!

  • Welche Version der HBS3 nutzt du genau? Welche Firmware-Version nutzt du? Was ist das "andere QNAP NAS"?


    Ich habe eben erstmalig einen Sicherungsauftrag mit Clientseitiger Verschlüsselung erstellt und ausgeführt. Als ich auf das Remote-NAS geschaut habe, habe ich auch erst mal gestutzt, weil es so aus sah, als ob die Daten dort unverschlüsselt liegen. Öffnen konnte ich die Dateien allerdings nicht (es erscheint eine Fehlermeldung oder wirre Zeichenkolonnen), weil die Daten eben doch verschlüsselt sind.


    Liegt hier vielleicht dein "Problem"? Hast du schon mal versucht die Dateien zu öffnen?


    Falls das die Lösung ist empfehle ich dir auch gleich einen Wiederherstellungsauftrag zu erstellen und zu schauen ob die Daten am Ende wieder unverschlüsselt auf deinem Quell-NAS liegen.


    P.S.: Es hilft jedem, der dir helfen soll, wenn du dich an diesem Beitrag orientieren würdest: Wie frage ich richtig?.