Firmware 4.5.1.1456 build 20201015 verfügbar...

  • Mod: Nicht deklariertes Zitat ohne Quellenangabe ... korrigiert! :handbuch::arrow: Die Zitat Funktion des Forums richtig nutzen

  • [Other Changes]

    App

    - HBS 3 (Hybrid Backup Sync 3) now replaces Backup Station as the built-in backup application.

    Da wird sich bei denjenigen die auf die alte Backup Station schwören sicherlich Unmut breit machen...

  • Ich habe mutiger Weise auf die neue Version schon upgedatet und keine Probleme bisher. Musste nur Apps updaten

  • Ich war auch so frei ein Update auf einer TVS-951X zu machen.

    Nun bekomme ich Emby nicht mehr ans laufen. Wegen fehlender Signatur ist im App Center nur noch das Entfernen möglich. :(

    Gibt es hier eventuell irgendwo eine neue Einstellung um das zu ignorieren?

    Die Emby Server Version bei mir ist "emby-server-qnap_4.4.3.0_x86_64.qpkg". Was Neueres, oder etwas mit einer gültigen Signatur habe ich nicht gefunden...

  • Im App Center kann man in den Einstellungen (Zahnrad) die Installation von Apps ohne Signatur erlauben. Nach Setzen der Checkbox scheinen alle Apps zu starten.


    Aber Stop & Start Buttons fehlen trotzdem im App Center.

  • Ja, diese Einstellung habe ich auch gleich überprüft. Es wird ja nach Updates gerne mal wieder alles von QNAP "zurückgebaut". Ich bekomme aber keine Probleme bei dem Start einer Installation. Ich habe nun auch die Version 4.5.2.0 von Emby gefunden. Liefert aber das gleiche Bild. Es findet sich ein Icon im App Center. Der Server ist aber nicht bedienbar, sondern kann nur wieder entfernt werden. Im Emby Forum haben auch bereits zwei User von dem gleichen Problem berichtet.

    Ich finde auch das sich das ganze App Center seit dem Update sehr strange verhält. Ich konnte bisher keine einzige Anwendung aus den QNAP Club Store final installieren (bisher drei versucht). Es geht nicht über die Meldung "Start der Installation..." hinaus.

    pasted-from-clipboard.png

  • Beim QuLog-Center kann ich die Event und System Log Settings nicht editieren und somit zeigt die Übersicht-Seite immer eine leere Liste. Im Dropdown für Destination kann nichts ausgewählt werden. Auch der Log Receiver Dienst lässt sich nicht aktivieren, es kommt die Meldung "ungültiger Folder". Super gut getestet, das.


    Zum Thema App-Center: wenn man sich via SSH-Verbindet kommt man jetzt in ein Konsolen-Programm, mit welchem sich u.a. Apps starten und stoppen lassen

    Einmal editiert, zuletzt von Variag ()

  • Zum Thema App-Center: wenn man sich via SSH-Verbindet kommt man jetzt in ein Konsolen-Programm, mit welchem sich u.a. Apps starten und stoppen lassen

    Wie ist das zu verstehen? Bisher kam man mit ssh in die normale Unix-SHell. Geht das nicht mehr oder muss man das Konsolenprogramm erst beenden oder muss man sich für das Konsolenprogramm anders verbinden?

  • Beim Login via SSH startet die Consolen-Applikation. Erst wenn ich das Tool mit -> Q -> Y beende bin ich in der interaktiven Shell.


    pasted-from-clipboard.png


    2. weitere Fehler:

    Beim Kopieren von einigen Filmen (1 - 10 GB MP4) wurde der gemountete Ordner plötzlich dismounted (MacOS)

    Beim QuLog Center kommt bei der Anzeige der verbundenen User ein Fehler 500


    Vielleicht doch lieber erst mal die Finger von lassen.

  • Beim Login via SSH startet die Consolen-Applikation. Erst wenn ich das Tool mit -> Q -> Y beende bin ich in der interaktiven Shell.

    Kann man den automatischen Start der Konsolenanwendung eigentlich unterbinden? Nicht nur, dass es lästig ist, diese erst beenden zu müssen (ich nutze die normale Shell sehr oft), sondern ich habe auch einige Skripte u. Ä., die per ssh Kommandos auf dem NAS ausführen, und die funktionieren dann möglicherweise nicht mehr.

  • Gute Frage - die Konsolenanwendung liegt hier:

    Code
    1. /sbin/qts-console-mgmt

    und wird via /etc/profile aufgerufen:

    Code
    1. [[ "admin" = "$USER" ]] && /sbin/qts-console-mgmt -f

    Es schaut so, als ob die Anwendung nur für den User mit dem Namen Admin geöffnet wird.

  • Moins zusammen,

    das Update funktioniert auf den ersten Blick bei mir ohne Probleme.


    Auch ich nutze EMBY und im APP Center erscheint die Warnung, dass das Paket un-signiert ist.

    Allerdings startet EMBY und div. anderen un-signierte Anwendungen problemlos und auch automatisch.

    In der EMBY Community ist eine Lösung, wenn die APP deaktiviert ist:


    https://emby.media/community/i…90965-unsigned-app-error/


    Viele Grüße

  • Zum Thema App-Center: wenn man sich via SSH-Verbindet kommt man jetzt in ein Konsolen-Programm, mit welchem sich u.a. Apps starten und stoppen lassen

    Habe ich versucht. Kann den Emby Server damit aber auch nicht starten.

    "Processing... Failed!"


    Ich verstehe nun nur nicht ganz ob es an QNAP liegt, oder das Emby die Installationsdatei "falsch" gebaut hat?


    Aber warum sollte man den Signatur Check abschalten können, wenn dann trotzdem nur eine Anwendung bei rauskommt die man nur wieder entfernen kann?!?!


    JerryPenguin

    Das hat geklappt! Danke!

    Ist dann aber wohl ein "designter" Fehler in der QTS Version...

    Einmal editiert, zuletzt von lighthammer ()

  • Es schaut so, als ob die Anwendung nur für den User mit dem Namen Admin geöffnet wird.

    OK, danke. Dann ist das kein Problem für mich. Den Admin nutze ich idR. nicht. Ich nehme normale Benutzer und sudo. Außerdem lässt sich /etc/profile ändern.

  • Qboost starten und dann auf Anwendungsverwaltung klicken.

    Emby Server sollte aufgelistet sein.

    Klicken Sie also auf Aktivieren und es wird gestartet.

  • Im App-Center: für das QNAP Diagnostic Tool fehlt die digitale Signatur.