Beiträge von unos

    Ich brauch mal eure Hilfe, Anwendungen die aufs QNAP zugreifen starten nicht bzw brechen ab. (in der HD Station)

    Chrome Firefox QTS usw funktionieren aber z.b. Kodi, HD Player OceanKTV brechen ab, Sie starten und in dem Moment wo das Bild normal kommt aprupt Abbruch. Ich hatte sowas früher schonmal mit dem HD Player, da musste ich nur einen Zugriff erteilen, aber das ist solange her das ich mich nicht mehr erinnere und jetzt mit dem Update auf 4.4 habe ich den Fehler

    Ich habe eine Antwort vom Support erhalten:

    Zitat von Qnap Support

    Bitte beachten Sie, dass Linux Station aufgrund eines kritischen Fehlers für alle folgenden Modelle vorübergehend aus dem App Center entfernt wird:
    TS-X53, TS-X53U, TS-X53A, TS-X53B, TS-X53BU
    Sobald dieser Fehler behoben ist, wird er erneut zum App Center hinzugefügt.
    Der voraussichtliche Termin ist Ende Juni.


    von daher einfach abwarten.

    hast du noch 4.3.6 drauf ?


    wenn ja geb mal in putty folgendes ein:

    Code
    1. grep . /sys/devices/system/cpu/vulnerabilities/*

    dann siehst du auch wie es da ausschaut, hab auch den langen Test laufen lassen, aber der ging bei mir nicht komplett da ich kein perl usw drauf habe.

    Oehm mir wird die Linux Station auch nicht angeboten im App Store weder im QNAP noch im WEB Qnap App Store

    die ganze x53 Reihe ist nicht dabei, weder x53a noch x53b oder be


    ich hab sie noch installiert. Aber im App Store taucht sie nicht auf wie die anderen installierten Apps



    Update: Bei mir ist die 1.7.2526 installiert, die neuste wird mir nicht angeboten

    1.7.2649 ( 2019/05/23 )


    Update2: bei der 453mini ggf. deshalb weil der Produkt Support Status ausgelaufen ist, nur so eine Idee warum es in der neuen Version nicht mehr drin ist.

    nun denn bist du da sicher, ich habs grad mal getestet und bekam folgendes. Ich muss aber dabei sagen ich benutze die 4.4.1 von QNAP, wie es bei der 4.3.6 aussieht kann ich nicht testen


    Code
    1. /sys/devices/system/cpu/vulnerabilities/meltdown:Mitigation: PTI
    2. /sys/devices/system/cpu/vulnerabilities/spec_store_bypass:Not affected
    3. /sys/devices/system/cpu/vulnerabilities/spectre_v1:Mitigation: __user pointer sanitization
    4. /sys/devices/system/cpu/vulnerabilities/spectre_v2:Vulnerable: Minimal generic ASM retpoline

    Ok aber seit Ubuntu 17 ist das auch gefixt und soweit ich weiß setzt doch QNAP auf Ubuntu auf ? oder liege ich da falsch


    also erschwert nicht gefixt, den Fix wollte Linux dann doch nicht weil die Rechner 50% Leistungsverlust haben sonst

    Bei mir funktioniert die ALT Gr Taste. Benutze die neuste QNAP Beta Firmware mit der Linux Station und Ubuntu 18.04.


    Hatte nach der Installation auch Probleme damit, mir ist dann aufgefallen das wenn man Sprache Deutsch (Deutschland) Formate Deutschland und Eingabequellen auf Deutschland stellt dieses nicht funktioniert mit ALT Gr

    aber

    sobald du die zusätzliche Sprache Englisch gelöscht hast klappt es einwandfrei mit ALT Gr

    alle zusätzlichen Sprachen dürfen nicht installiert sein nur Deutschland alleine.:cup:


    Update: Ich benutze UltraVNC um auf die VM und auch auf die LinuxStation zu kommen, im Browser funktioniert es nicht

    Hat Windows denn die Lücken gefixt Jagi ? oder nur erschwert

    Hat Linux die Lücken komplett gefixt oder nur erschwert ?

    und IOS ?


    Alle haben die Wahrscheinlichkeit nur gemindert, wirklich gefixt wird sie erst mit der neusten Prozessor Generation.


    Und mit Meltown und Spectre kommst du von außen nicht aufs QNAP, außer du benutzt auf dem QNAP einen alten Browser mit javascript und surfst damit im Netz.



    Schade finde ich das QNAP dem Problem nicht auf den Grund geht mit dem Virus und wodurch man sich diesen einfangen kann im DOM

    Ich lass Kodi mittlerweile in der LinuxStation laufen, funktioniert einwandfrei, kannst immer die neuste Version für Linux benutzen und brauchst keine angepasste Software. Zusätzlich kann man die LinuxStation auch für andere Sachen benutzen :-) QTS App usw ist auch da vorhanden


    Von den Streitigkeiten weiß ich gar nichts, ich dachte wegen myHD und da macht er doch auch noch weiter, Kodi 18 ging in der alten QTS Version nicht weiter da fehlten einige Sachen.

    Mal was positives Linux Station mit Ubuntu 18.04 rennt wie Schmitz Katze :thumbup:


    Bin sehr angenehm überrascht, Kodi 18.2 läuft einwandfrei, Netflix im Google Browser ohne Störungen, ProxyServer mit VPN funktioniert auch und endlich auch die Tastatur einwandfrei mit allen Sonderzeichen