Netzwerkverbindung zwischen NAS TS-220 und einem Opticum HD Actus Duo - Receiver nicht möglich.

Wir haben unsere Datenschutzerklärung zum 22.05.2018 aktualisiert.
  • Hallo liebe Forenmitglieder,


    ich habe folgendes Problem. Ich möchte mit meinem Receiver, Hersteller ist "Opticum", Modell ist HD Actus Duo - TWIN-SAT, Aufnahmen an das im Heimnetzwerk befindliche QNAP NAS TS-220 senden. Das NAS soll also die Aufnahme aufnehmende Netzlaufwerkfestplatte sein. Ich hoffe ich habe mich richtig ausgedrückt, denn ich bin auf diesem Gebiet blutiger Anfänger und bitte schon jetzt um Nachsicht wenn ich mal etwas nicht sofort verstehen sollte.


    Zunächst etwas über meine Hardware. PC mit Windows 7/64 Ultimate, Core I7-CPU, 32 GB-Arbeitsspeicher, diverse SATA-Festplatten, als Betriebssystemplatte ist eine SSD-Platte verbaut, dann das QNAP NAS TS-220, und als Router fungiert die AVM Fritz!Box 7490. An dieser sind zwei D-Link Switche Typ: DGS D1005D, und der HD-SAT-Receiver von Opticum, Actus Duo Twin-SAT.


    Laut dem Hersteller Opticum und dessen seinerzeitigen Bewerbungen des Produktes soll man zu Aufnahmezwecken ein externes NAS verwenden können. Mir gelingt es nicht diese beiden Geräte miteinander zu verbinden. Alles ist per LAN-Kabel CAT 7 miteinander verbunden und nichts läuft per WLAN!
    Ich war schon in einigen anderen Foren. Entweder gab es dort gar keine Antworten oder das Wissen einiger weniger war sehr schnell erschöpft und führte mich nicht zur gewünschten Lösung. Ener der Helfer schlug mir mal vor das Problem nicht beim SAT-Receiver zu suchen, sondern mich mal mehr mit den Problemen des NAS zu beschäftigen, welches wohl entweder noch nicht für einen solchen Zugriff des Receivers eingerichtet sei oder vielleicht, wenn doch, falsch konfiguriert sei und damit eine Verbindung des Receivers mit dem NAS nicht zuließe.


    Und so steh ich nun da mit meinem Problem und hoffe hier auf Hilfe von euch.
    Wenn ihr noch weitere Fragen habt die ich jetzt vielleicht vergessen haben sollte hier mit anzugeben, lasst es mich wissen, aber bitte helft mir.



    Freundliche Grüße,
    Perawu

  • Ich kenne dein Opticum jetzt zwar nicht, aber üblicherweise werden solche Sachen entweder über nfs oder smb (samba oder auch Windows-Netzwerk genannt) gespeichert.


    Auf welcher Seite in deiner Anleitung steht denn, dass das mit dem NAS geht?


    Ich habe die Anleitung für dein Gerät hier gefunden, für den Fall, dass noch andere mit reinschauen wollen.
    https://www.libble.de/opticum-…-duo/p/675287/?page=0029#

    Einmal editiert, zuletzt von angelluck ()

  • Hallo Angelluck,



    genau das ist ja das worüber ich mich auch so sehr ärgere! Die Bedienungsanleitung gibt es weder im Original (englisch) noch in der deutschsprachigen Version her.


    Die von Dir gefundene Bedienungsanleitung ist die des Receivers, allerdings ist meiner ein "TWIN-SAT"-Receiver ohne Fesplatte!


    Ich hatte dieses Gerät extra vor ca. einem dreiviertel Jahr oder Jahr gekauft, weil in verschiedenen Werbungen zu diesem Gerät immer wieder die Rede davon war das auf einem externen "NAS-Laufwerk" Aufnahmen möglich seien.
    Nach meinem Wissen und meinem Verständnis ist ein "NAS" ein Netzlaufwerk! Und weil dem so sein dürfte bietet die Software ja auch unter dem Menüpunkt -Speichermedien- die verschiedensten Möglichkeiten an. Genau sind es diese: "Intern", "USB vorne", "USB hinten, unten", "USB hinten, oben" und"Netzlaufwerk"! Das macht ja auch deshalb Sinn, weil das Gerät ja ganz ohne Festplatte verkauft wird. Deshalb ja auch die Möglichkeit der Aufnahme auf einem Netzlaufwerk!


    Wie auf dem letzten Bild auch zu sehen ist, soll ein so genannter Gerätepfad eingegeben werden. Ich bin davon ausgegangen das es sich hierbei um die IP-Adresse des externen Netzlaufwerkes, also meines NAS, handelt.


    Hier zum besseren Verständnis einige Bilder: siehe Anhänge.
    Bild 1 zeigt die Netzwerkeinstellungen.





    Bild 2 zeigt im Hauptmenü auch das Untermenü Speichermedien.



    Bild 3 zeigt die zu wählenden Speichermedien. Hier steht ganz oben hinter Gewähltes Medium > "Datei verbindet Gerät". Anschluss wäre dann über USB 1 (Front).




    Bild 4 zeigt, leider zu groß geraten, als Speichermedium "Anwender" und das dieser Anwender verbunden sein soll. Aber womit?



    Bild 5 zeigt als Speichermedium Festplatte, und darunter, nicht verfügbar. Ist klar, denn es ist ja keine eingebaut!



    Bild 6 zeigt als Speichermedium Netzlaufwerk! Und als Netzlaufwerk ist laut damaliger Werbung zum Beispiel auch ein NAS-Laufwerk gemeint.



    Und wenn man in Bild 6 ganz unten dann auf Netzwerkeinstellungen des Speichermediums "Netzlaufwerk" klickt, erscheint das


    Bild 7. Und diese Auswahl verlangt nun gewisse Eingaben wie eben einen Gerätepfad, (dürfte wohl der zum NAS und dort irgendein Ordner oder ein Port oder wer weiß was, sein). Wer oder was mit Anwender gemeint ist bleibt schleierhaft, da Ihr diese Bilder wie oben schon gesagt in keiner Bedienungsanleitung findet. Und Text gibt es dazu ebenso wenig! Weiter geht es dann zu der Eingabe eines Passwortes. Passwort wo von, von was? Nirgendwo ein Hinweis in der Bedienungsanleitung!


    Und wenn Du dann, wie auch immer, dahintergekommen bist was hier einzugeben ist, kannst Du Glück haben das wenn Du dann auf Verbinden klickst bzw. auf der Ferbedienung auf Ok drückst, das eine Verbindung zustande kommt. Oder aber auch nicht!!!!!

    Und damit eine solche Verbindung zustande kommt, so wurde mir gesagt, müsse ich erst mal das NAS für eine solche Verbindung vorbereiten.


    Ob dies dann über "nfs oder samba" oder was auch immer geschehen soll, ich weiß es nicht und kann damit auch ehrlich gesagt nicht wirklich was anfangen.


    Aber ein erster wichtiger Schritt ist durch Deine Antwort schon mal gemacht worden.


    Ich offe das ich mit den Bildern und den dazugehörigen Erklärungen weiter zur Erhellung derer beitragen konnte die sich immer noch fragten, was will der?


    Also liebe Leute helft mir und Angelluck bitte weiter!!!!




    Danke, und freundliche Grüße von


    Perawu

  • Also im NAS unter Systemsteuerung -> Benutzer -> unter Aktionen auf Anwendungsberechtigungen (Symbol mit den 4 Quadraten) klicken, kann man Microsoft Netzwerk aktivieren.


    Dann musst du den Gerätepfad noch etwas anpassen.
    Ich würde empfehlen die Aufnahmen z.b. /share/Multimedia zuspeichern. Oder du erstellst für deine Aufnahmen einen extra Freigabeordner.


    In dem Fall müsstest du bei Gerätepfad IP/Multimedia eintragen. Evtl. muss noch smb:// davor. Das wirst du aber ausprobieren müssen.


    Anwender muss natürlich einer sein, der auf dein Nas auch Zugriff hat. Ich würde empfehlen hier einen extra User anzulegen der ausschließlich für den Zugriff von deinem Opticum auf das NAS zuständig ist. Und dann musst du natürlich auch das Passwort dieses Users verwenden.


    Vermutlich war es das dann auch schon. Falls nicht sag bescheid.

    Einmal editiert, zuletzt von angelluck ()

  • Hallo Angelluck,


    wenn das so hinhauen würde, wäre ich echt von den Socken. Aber ich denke das ich da schon die erste Frage hätte. In dem Bereich Systemsteuerung > Benutzer > und dann da wo die 4 Quadrate sind, lauten die Bezeichnungen der Quadrate, von links nach rechts gelesen "Kennwort ändern", "Benutzerprofil bearbeiten", "Benutzergruppe bearbeiten" und "Berechtigung für Freigabeordner bearbeiten". Von -Microsoft Netzwerk aktivieren-, steht da nichts.


    Das zu erledigen, wäre für mich Schritt eins in der Reihenfolge der mir von Dir zur Abarbeitung vorgegebenen Schritte. Was soll ich machen damit das -Microsoft Netzwerk aktiviert- werden kann?



    Gruß,
    Perawu

  • Yes!


    Mit Screenshots geht es wirklich viel besser. Aber um da hinzukommen musste ich erst einen neuen Benutzer anlegen. Ich habe diesen Benutzer jetzt den Namen Actus Duo gegeben. Eben so wie der Receiver heißt. Und Microsoftnetzwerk ist dort jetzt neben all den anderen auch mit Häkchen versehen. War bereits so voreingestellt als ich das Fenster öffnete. Ich habe aber das Häkchen hinter -Apple-Netzlaufwerk- herausgenommen. Denke das da nicht gegen spricht. Oder?


    So dann haben wir jetzt einen Benutzer angelegt, diesem ein Passwort vergeben, unter Anwendungsberechtigungen das Microsoft-Netzwerk aktiviert und in dem vierten von fünf Kästchen (Berechtigung für Freigabeordner bearbeiten) habe ich einen Ordner Namens "Aufnahmen vom SAT" durch Anhaken des Kästchens -RW- für den Schreib- und Lesezugriff aktiviert. Zumindest ist dies unter der Überschrift -Vorschau- Grün eingetragen.


    Zitat : In dem Fall müsstest du bei Gerätepfad IP/Multimedia eintragen. Evtl. muss noch smb:// davor. 


    Das wäre jetzt der nächste Schritt, denke ich mal. Wo finde ich dieses Einstellfenster?




    Gruß,
    Perawu


    Zitat
  • IP verstehe ich, aber Du schreibst dann noch /Multimedia, was mich dann wieder irritiert. Ich werde nun zunächst die IP-Adresse des NAS eingeben, aber was soll ich jetzt unter Anwender eintragen?
    Soll hier der Benutzername des neu angelegten Benutzers rein, oder soll hier der Name des Ordners "Aufnahmen vom SAT" rein? Ich werde zunächst mal mit dem Benutzernamen "Actus Duo" beginnen.


    Ich werde es ausprobieren und dann melde ich mich wieder.




    Gruß,
    Peraw und schon mal bis hier hin ein Dankeschön.




    Also dass war der erste Versuch. Und wie unschweer zu erkennen ist, ist es nicht zu einer Verbindung gekommen, denn es wird "Nicht verfügbar" angezeigt.




    Und das war Versuch Nr. 2, nun mit dem vorangestellten smb:// . Leider auch ohne Erfolg.





    ?????????????????




    Gruß,
    Perawu

    2 Mal editiert, zuletzt von Perawu () aus folgendem Grund: Nachtrag und Bildabhang

  • Du brauchst doch auch einen Ordner wo du die Datenspeichern kannst.


    Auf dem NAS gibt es einen Standardfreigabeordner Multimedia.
    Um die Daten dort ablegen zu können musst du IP/Multimedia beim Gerätepfad eintragen.
    Sonst weiß dein Actus Duo ja gar nicht wo es speichern soll.


    Das ist bestimmt auch der Grund weshalb der Zugriff bei dir nicht funktioniert.



  • Wie Du erkennen kannst ist unter -Freigabeordner- auch der Multimediaordner vorhanden. Aber er ist ausgegraut. Ein Häkchen hier einfügen ist nicht möglich, (wahrscheinlich auch nicht von Bedeutung) aber die Eigenschaften lassen sich hinten rechts in den drei Quadraten anzeigen. Oder meinst Du was anderes? Ab hier kann ich im Moment nicht ganz folgen. Ich befürchte ich missverstehe Dich vermutlich. :|


    Gruß,
    Perawu

    Einmal editiert, zuletzt von Perawu ()

  • Der Pfad lautet "IPdesNAS/Aufnahme vom SAT".
    Ich hätte bzw habe die Freigabe "Recordings" für meinen Sat-Receiver verwendet.
    Desweiteren muss noch der Hostzugriff eingetragen werden.Bei mir läuft das über NFS.


    Du müsstest die IP des Receivers für SMB auch eintragen.

    Einmal editiert, zuletzt von biboca ()

  • Hm ok normal ist der Ordner nicht ausgegraut, das überrascht mich jetzt ein wenig.
    Vielleicht hat der neue User keine Zugriffsrechte darauf? Klick mal auf das Symbol mit dem Ordner und der Hand darunter. Da kannst schauen ob dein User entsprechende Zugriffsrechte hat.


    Im Zweifel kannst du auch einen neuen Freigabeordner anlegen, in deinem Screenshot einfach auf Erstellen klicken und da dann auf Freigabeordner.


    Dann musst du dann eben diesen Ordner bei Gerätepfad mit angeben.

  • Hallo Biboca,


    ich werde nach dem abarbeiten der Hinweise vom Angelluck, mich direkt an die Vorschläge zu schaffen machen die Du gemacht hast.


    Ich melde mich gleich wieder.

  • Der Pfad lautet "IPdesNAS/Aufnahme vom SAT".

    Siehe Bild 1



    Das hat leider noch nicht geklappt.



    Hier nur zu eurer Information einScreenshot meines Netzwerkes. Vielleicht hilft euch das auch ein Bisschen weiter. Auffällig ist hier das der Opticum Receiver nicht zu sehen ist. Alle anderen Geräte sind zu sehen.





    Aber jetzt, denke ich, müsste ich wohl auch noch die Einstellungen vornehmen die Biboca vorgeschlagen hat. Mal schauen ob ich da dass entsprechende zu finden werde.



    Perawu


    Nachtrag !


    Also Biboca, ich habe nun als Freigabeordner den Ordner "Aufnahmen vom SAT" ausgewählt und ganz oben im Freigabefenster dieses Ordners steht - Microsoft Networking-Hostzugriff - siehe Screenshot.





    Was anderes wie zum Beispiel eine IP-Adresse kann ich da nirgendwo eintragen.



    Aber ich kann mir sehr gut vorstellen das ja irgendwo auch die Verbindungsdaten zum bzw. des Receivers eingetragen werden müssen, damit es zu einer Kommunikation unter den Geräten kommen kann.


    Ich glaube das wir irgendwie auf einem guten Weg sind. Soweit war ich bisher noch nie. :)




    Perawu

    2 Mal editiert, zuletzt von Perawu ()

  • Ein anderer Gedankenansatz


    Bild 4:
    Dateisystem JFFS, sollte aber EXT3/EXT4 oder NTFS sein
    dies bezieht sich auf eine reine externe HDD


    Bild 7:
    Gerätepfad = IP_des_NAS/Freigabeordner
    In deinem Fall also 182.168.178.26/Aufnahme vom SAT
    Anwender und Passwort könnten beides "root" sein


    Trotzdem ist mit nicht klar:
    Hat das NAS eine statische IP Adresse und ist das Gerät in der
    gleichen Arbeitsgruppe?
    Ist es in der Netzwerkumgebung ersichtlich?
    Kannst Du mit Putty oder WinSCP bzw einem FTP Client oder über die Netzwerkumgebung
    auf das NAS zugreifen?
    Ist Samba installiert?


    Zwischen meiner Dreambox und meinem NAS fuktionieren die Freigaben z.B. nur
    per CIFS.


    OT ON:
    ich würde die Kiste verkaufen, weil es kaum Unterstützung oder Foren zur Hilfe gibt.
    Auch die Pluginunterstützung etc. ist recht dünn, obwohl es ein E2 Receiver ist.
    OT OFF


    Grüße

  • Hallo Kaffee,


    Du haust mich gerade etwas um. Vorab, damit ich verstehe wovon ihr sprecht, was bedeutet "OT" ?


    All Deine Fragen kann ich so atock gar nicht beantworten da ich hier jetzt etwas überfragt bin.


    Aber auch Dir ein Dank das Du Dich an der gemeinsamen Hilfe beteiligst.


    Perawu