Beiträge von angelluck

    Also im Logfile selbst finde ich leider nichts.


    Befindet du dich mit dem Handy denn im gleichen Netz wie mit dem Notebook?


    Nicht dass du es mit deinem Handy über LTE oder so versucht und mit dem notebook über WLAN oder so.


    Sollte das der Fall sein könnte es auch sein, dass du übers Handy eine Ipv6 Adresse bekommen hast und deshalb keine Verbindung zustande bringst.


    Wobei das Logfile nicht wirklich danach klingt.

    Ich habe mir gerade mal die OpenVPN für Android App angesehen, die du hier offensichtlich genutzt hast.


    Kann es sein, dass du in der App an den Einstellungen rum gespielt hast?

    Unter diesen Vorraussetzungen bekomme ich dann nämlich auch keine Verbindung mehr.


    Also im Zweifel noch mal die original ovpn Datei vom NAS laden.

    Du legst auf dem NAS ja User für die VPN Zugänge an, die haben zwar alle das selbe Zertifikat, aber wenn du den User mit seinen Persönlichen Zugangsdaten sperrst kann er auch nicht mehr darauf zugreifen.


    Grundsätzlich verstehe ich deinen Ansatz und fände ihn auch besser, leider wurde er so von QNAP nicht umgesetzt.

    Kann ich das auch anders betreiben: Ein Zertifikat für jedes externe Gerät + Login und im Verlustfall wird das eine Zertifikat gesperrt und alles ist wieder gut.

    Nicht über die QNAP Lösung. Aber du könntest mal die VPN Variante vom QNAP Club ausprobieren, da müsste das theoretisch wieder gehen.

    Ich häng mich hier mal an, ich habe aktuell, genau das gleiche Problem. Nur das ich es auch schon vor ca. 2 Wochen vom Support beheben habe lassen und es jetzt nach einem neustart erneut aufgetreten ist.


    Leider musste ich nebenbei selbst arbeiten als der support es bei mir repariert hat, also kann ich jetzt leider auch nicht genau sagen wie es funktioniert. Und letztlich will ich das auch nicht nach jedem neustart machen müssen.

    Der Support hat das bei mir gestern auch drauf gespielt.

    mckiller schien mir aber eher das malware Tool neu aufzuspielen.


    Das hat bei mir aber leider auch nicht geholfen, die App Malware Remover ließ sich danach dennoch nicht starten. Deshalb wurde mir empfohlen mein Nas bei nächster gelegenheit mal komplett neu aufzusetzten. Der Typ hatte den verdacht, dass es evtl. gehackt wurde. Leider hat das Tool bei mir noch nie funktioniert. Hm ...

    Scheitere aber jedoch schon daran, das mir der Server nur eine "openvpn.ovpn" Datei runterlädt und keine Zip-Datei und ich somit kein Zertifikat "ca.crt " bekomme.

    Ja, das hat sich mittlerweile geändert. Die ca.crt ist mittlerweile in die openvpn.ovpn Datei integriert. Man braucht also nur noch diese eine Datei.


    Auch die Android App sieht mittlerweile etwas anders aus. Wenn man beim Importieren der ovpn datei nach einem Zertifikat gefragt wird muss man einfach mit continue weiter machen und nicht auf certificate klicken. Dort werden nämlich andere arten von Zertifikaten erwartet.

    Ich reihe mich hier auch mal ein.


    Bei mir lief das Update leider nicht sonderlich gut.

    Das NAS hat zwar brav neu gestartet, allerdings kann man per Browser nicht aufs NAS zu greifen. Per QFinder funktioniert es nur eingeschränkt. Nur per Konsole hat man noch vollen Zugriff. Irgendwie scheint es das Filesystem verspult zu haben. Ich habe im Moment keine Ahnung ob meine Daten noch da sind oder nicht. Glücklicherweiße gibt es ein Backup, wobei das evtl. etwas unvollständig sein könnte. Aber das wichtigste sollte dabei sein.


    Was mich deutlich mehr nervt, ist das ich eigentlich über die am NAS angeschlossene TV Karte Fernsehe, gleichzeitig ist das mein Videorecorder. Auf letzteres muss ich jetzt wohl erst mal verzichten. :-(

    Also bei mir funktioniert der Verbindungsaufbau grundsätzlich. Wenn auch nicht so schnell und stabil wie mit älteren Versionen der APP.


    Außerdem scheint es auch vom nas abhängig zu sein.

    Verbindungen zu meinem ts-451 sind grundsätzlich stabiler und der Aufbau funktioniert zuverlässiger als mit meinem TS 231p


    Was auch besser funktioniert ist wenn man auf dem nas einstellt, das der komplette Datenverkehr überselbiges getötet wird. Ich weiß gerade auswendig nicht wie der Punkt heißt man muss da jedenfalls nur einen Haken setzten.

    Ich fürchte ein NAS ist nicht wirklich dafür gedacht, Word und Excel Dateien zu bearbeiten.


    Aber du kannst mal schauen ob es vielleicht mit OwnCloud oder so geht.

    Oder du richtest ein Netzlaufwerk ein und bearbeitest die Datei dann ganz normal mit Word und Excel.

    Liegt daran, dass gekaufte DVD-Filme in der Regel einen Kopierschutz haben und Linux den Standardmäßig erstmal nicht unterstützt. Letztlich muss er unter Linux umgangen werden, dafür gibt es libdvdcss. Allerdings ist das Umgehen des Kopierschutz in Deutschland nicht wirklich legal und somit auch dieses nette tool nicht.

    Mit Bleiverkleidung dazwischen? Naja, Rigipswände enthalten auch Metall (die Ständerkonstruktion), aber eigentlich nicht genug um das Signal nicht hindurch zu lassen. Vielleicht eine Stahlbetonwand mit Rigips Beplankung?
    Wie sieht es mit Störquellen aus?

    Eher nicht, evtl. gibt es noch ein paar angrenzende Wasserrohre. Direkt neben dieser Wand ist das Bad. bzw. Richtiger wäre wohl die Wand ist eine Verlängerung der Badwand. Aber die ist eigentlich nur da um Künstlich Raum für eine Gardarobe zu schaffen.


    Nein Stahlbeton ist das auch nicht. Meiner Meinung nach ist die Wand innen hohl. Interessanter weiße habe ich mit den Küchenwänden weniger Probleme, obwohl oder vielleicht auch gerade weil sie nur zum Teil aus Riegibsplatten bestehen. Aber vielleicht geht da das Signal einfach durch die offene Tür.

    Was oft auch unterschätzt wird ist Glas. Nur weil man hindurchsehen kann... ;) . Das nützt dem Wifi-Signal nichts. Wir haben in der Firma teils Glaswände. Wenn dann auch noch die Glastüren geschlossen sind ist oft Schluss mit WLAN.

    Ich stell mir gerade vor wie jedes mal die automatischen Glasschiebetüren geöffnet werden, wenn das WLAN Signal durch will. 8o


    Allerdings sehe ich bei manchen Wohnungen ein Problem darin die Signalleistung runter zu fahren. Ich habe hier eine 2 Zimmer Wohnung + Küche und Bad. Aber mein WLAN Signal aus dem Wohnzimmer kommt nur schwach und unzuverlässig im Schlafzimmer an, dabei ist da nur eine Riegips Wand dazwischen. Jetzt steht vor und hinter dieser Wand je eine Fritzbox. Vor der Wand muss ich machen weil da der Internet Anschluss ist und hinter der Wand brauch fürs Schlafzimmer.


    Gut jetzt kann man natürlich sagen, das Schlafzimmer ist zum Schlafen da. Aber bei mir geht morgens halt doch der erste Blick aufs Handy und in ein zwei Foren. Und manchmal stream ich auch das TV-Signal aufs Handy und nutz es zum einschlafen oder Aufwachen, je nachdem.