Ubuntu in der Linux Station

  • Gerade im App-Center die neue Linux-Station (Beta) gefunden und installiert. Soweit problemlos. Man kann jeweils nur HD-Station ODER Linux-Station laufen lassen (zumindest auf der x53 Pro). Eine installierte Container-Station 1.3.x und min. 4GB RAM werden vorausgesetzt. Man kann das Ubuntu dann entweder via HDMI-Schirm und am NAS angeschlossene Maus/Tastatur bedienen oder greift im Browser eines anderen Rechners per VNC zu. Das Passwort für den admin wird nicht mitgegeben, keine Ahnung was Ubuntu da von Haus aus einsetzt, muss ich noch herausfinden. Läuft soweit mit erträglicher Geschwindigkeit. Innerhalb des Ubuntu hat man (als angemeldeter Gast) Zugriff auf alle Freigaben (weiss noch nicht ob ich das gut finden soll, sitzt ja nicht immer der Admin vor dem evtl. am NAS angeschlossenen Schirm :o( ). Naja, ist halt noch Beta.


    Statt via Browser würde ich das ganze gerne per VNC-Software steuern, auch da muss ich noch die Einstellungen nachsehen, auf Anhieb kam ich jedenfalls nicht rein. Der erste Eindruck ist ansonsten Positiv: Insgesamt finde ich die Linux-Station eine willkommene Bereicherung, insbesondere für diejenigen, die die HD-Station nicht oder nur gelegentlich einsetzen. Mal sehen was da noch alles geht. Hat schon jemand mehr Erfahrungen mit der neuen Station?

  • Jo, jetzt bin ich auch neugierig. Nutze die Linux Station noch nicht aktiv auf einem TS-251 mit 8GB Ram. Hab mich da noch nicht so herangetraut als Linux-DAU. ;-) Obwohl ich sagen muss, dass ich sehr großes Interesse an Ubuntu habe.

  • Schade ist das nicht beides funktioniert (Linux und HD-Station) geht das eventuell auf der x53A?


    Aber sonst muss ich auch sagen Linux geht 100x besser als in der VM

  • Leider habe ich kein Audio über HDMI wenn ich die Linux Station auf der TS-x51 8GB Ram ausführe.
    Mit der HD Station funktioniert alles bestens, angeschlossen ist ein Yamaha AVR und ein Sony Bravia TV.


    Hat evtl. jemand einen Tipp für mich?

  • Muss mich da Stephan anschliessen. Habe es jetzt auch mal getestet. Funktioniert alles wunderbar, allerdings gibt es ein Problem mit dem Intel HDA.
    Bei wird auch nur eine Dummy-Soundkarte angezeigt. Im Forum von ubuntu gibt es wohl einige Lösungsvorschläge aber die haben mir mit der TS-251 nicht geholfen.


    Hätte ich damals mal mit Linux angefangen und nicht mit Windows. ;-) Wenn ich Konsolen sehe, bekomme ich immer Panik. :D


    Wenn es mit dem Sound läuft, sehe ich echt eine super Alternative zu meinem 800Watt Kraftwerk unterm Schreibtisch, da ubuntu doch recht flüssig läuft mit 8gb Ram und dem J8000.


    Habe da noch eine kleine Kaufempfehlung, wenn ich die hier geben darf..... :-/ Als Eingabegerät kann ich technisch und optisch die Rapoo E2800P empfehlen.


    Zurück zum Thema....


    Für Lösungen zu dem Soundproblem wäre ich sehr dankbar.

  • wo liegt der vorteil gegenüber meiner linuxversion in der vm? auch die kann ich mir über qts über hdmi anschauen... verstehe den vorteil der linux station nicht ganz...

  • Zitat von "Bernietheone"

    Das Passwort für den admin wird nicht mitgegeben, keine Ahnung was Ubuntu da von Haus aus einsetzt

    Per Default wird bei Ubuntu der erste eingerichtete Benutzer als "Systemverwalter" eingerichtet. Der kann dann per sudo Befehle mit root-Rechten ausführen. Einen klassischen root gibt es bei Ubuntu nicht.


    Siehe auch https://wiki.ubuntuusers.de/sudo/

  • Zitat von "columbo1979"

    wo liegt der vorteil gegenüber meiner linuxversion in der vm? auch die kann ich mir über qts über hdmi anschauen... verstehe den vorteil der linux station nicht ganz...


    Ich glaube es ist einfach nur die einfache Installationsroutine. Es sind ja wirklich nur zwei Mausklicks, ohne das man vorher selbst irgendwelche Pakete runterladen muss. So würde ich es mir erklären.


    Hat den schon jemand eine Idee wegen dem fehlendem Sound?????

  • Ohne ein root Passwort vergeben zu müssen kann man auch "sudo -s" benutzen.


    HD Station und Linux Station kann man generell nicht nebeneinder verwenden (habe die TS-453A).


    Die Qremote app funktioniert dann mit der Linux Station wohl nicht mehr. Dann bleibt wohl nur die Möglichkeit eines VNC-Clients für Android nehme ich an?

  • Also, ich bin inzwischen ziemlich beeindruckt von der Linux-Station. Um die Einstellungen zu verändern muss man sich als admin anmelden, passwort ist natürlich das NAS-Passwort des admin. Dabei beachten dass das Tastaturlayout auf englisch eingestellt ist. Ist man dann drin stellt man das Tastaturlayout auf "German" um und korrigiert weitere Einstellungen (Uhrzeit, updates, etc.).


    Ich habe mir inzwischen einen 24" DELL UHD-Monitor gekauft und diesen nun per HDMI direkt an die TS-453 angeschlossen. Die integrierte Grafik des NAS bzw. des Celeron stellt meinen Monitor automatisch auf 2048 x 1280, 60Hz (16:10) ein. Sieht fast Retina-mäßig aus auf dem kleinen DELL. Ton wird bei mir einwandfrei über das am NAS angeschlossene, 5m lange HDMI Kabel mitgeliefert. Als Tastatur/Maus ist ein Logitech K400r Keyboard/Touchpad angeschlossen das ich auch für Raspberry Pi nutze, ebenfalls über 5m USB-Verlängerung angeschlossen.


    Egal ob mkv-Videos, Youtube oder Web Sufen allgemein. Alles geht angenehm flott. Nicht superschnell, aber sehr ordentlich und ohne Ruckeln oder sonstige Hänger. Man hat hier wirklich einen kleinen Linux-PC vor sich der bedienbar und benutzbar ist. QNAP hat hier nicht zu viel versprochen. Beobachte ich während der Nutzung das NAS-Kontrollcenter sehe ich keine wesentliche Auslastung/Überlastung bei den angegebenen Aufgaben. Wenn man das System ordentlich fordert wird das sicher anders aussehen, aber im Normalbetrieb steht CPU/RAM in der Regel auf max. 50%/33% Auslastung, meist darunter. Damit kann man leben. Die 16GB RAM-Aufrüstung hat sich wohl gelohnt. :thumb:

  • Hmmmm.... Bernie hat also Ton.


    Keine Ahnung, warum es bei mir nicht klappt bzw. bei dem TS-251.


    Keiner ne Idee? _hurted:

  • Hey danke Bernie!


    Werde es die Tage mal testen. Naja, zumindest das, was ich als Linux-DAU so hinbekomme. ;-) Bin von Ubuntu schon länger fasziniert nach Jahrzehnten mit dem Windows-Kappes.


    Werde mal von meinem Ergebnis berichten. :D

  • Hallo zusammen,


    ich habe die letzten Tage auch versucht die Linux Station auf meiner TS-453A 4G zu starten, erfolglos.
    - Container (v 1.3.85.385) und Linux Station (v 0.12.548) ist installiert


    Das Starten von Linux Station funktioniert. Sobald die Auswahl kommt



      Install Ubuntu add-on from Linux Containers website
      Install Fedora add-on from Linux Containers website
      Install Debian add-on from Linux Containers website


    passiert beim Anklicken von "Install Ubuntu add-on from Linux Containers website" nichts. Dabei ist es auch der einzige Link der nicht ausgegraut ist.



    Weiterhin ist mir Aufgefallen, dass die Linux Station Verknüpfung im File Station beim öffnen, die Fehlermeldung: "FILE/FOLDER NOT EXIST" zeigt.

  • ja hatte das gleiche Problem. Nach mehrmals versuche/klicken hat irgendwie der Link funktioniert. Ich glaube ich habe es mit verschiedene Browser probiert firefox, chrome, edge, weiss leider nicht mehr mit welchem es funktioniert hat, glaube es war edge(W10).

    Einmal editiert, zuletzt von ermir ()

  • :thumb: stimmt mit internet explorer funktioniert es, danke!!


    FYI habe es davor nur mit chrome versucht...

    Einmal editiert, zuletzt von dr_mike () aus folgendem Grund: Unnötiges Volltext-/Direktzitat entfernt! - siehe Forenregeln!

  • Zitat von "duudel"

    Dann bleibt wohl nur die Möglichkeit eines VNC-Clients für Android nehme ich an?


    Würde das gerne mal testen, da mein 253A im Flur steht und ich keine 10 Meter HDMI-Kabel verlegen kann - wie richte ich mir so einen VNC-Client ein? Welche Programme (für Android und Linux) sind hierfür zu empfehlen?

  • wie kann man denn nun einen benutzer anlegen? Ich komme nur mit dem Gastkonto rein und dort werden ja keine einstellungen gespeichert. wenn ich versuche mit sudo das admin passwort zu ändern, dann benötige ich ja das gast passwort und das gibt es ja auch nicht. irgendwie stehe ich da auf dem schlauch