[TS-569L] Nach FW Update kein Backup auf USB 3.0 möglich

  • Habe gerade hoffnungsvoll das aktuelle Update installiert... :(
    Leider bleibt das Problem bestehen :(

    Einmal editiert, zuletzt von TobiasK () aus folgendem Grund: Volltextzitat entfernt, siehe Forenregeln!

  • Habe ein ähnliches Problem und dachte es läge an der Platte... nach gut 20min. bricht er immer das Update ab... WD Book 3TB mit NTFS...

  • Auch bei meinem System funktioniert das Backup seit dem Upgrade auf Version 4.x nicht mehr. Auch die späteren Firmware-Updates haben nichts gebracht.
    Es kann nicht mehr auf das externe device geschrieben werden. Als externe Platte verwende ich an diesem System eine WD My Book 2 TB (USB3).


    Im Logfile des Backups sind Einträge mit folgenden Fehlermeldung zu finden:
    "file/directory (Permission denied). it will be skipped. (-95)". Offensichtlich können keine neuen/geänderten Dateien/Directories repliziert werden.


    Auch bei telnet-login ist es nicht möglich eine Datei oder directory auf der externen Platte anzulegen ("operation supported").


    Da es die Version 4.x bereits seit einiger Zeit gibt, wäre es endlich an der Zeit, dass Qnap endlich eine Lösung dafür hat. Es kann ja nicht sein, dass durch ein Firmware-Upgrade das Backup (das zuvor anstandslos funktioniert hat) defekt ist. Ich möchte selbst nicht mehr weiter auf Fehlersuche gehen - wenn QNAP fehlerhafte Updates ihrer Softwuare ausliefert, dann sollte es auch selbstverständlich sein, dass diese Fehler RASCH wieder behoben werden.


    Ich setze verschiedene QNAP-Systeme in meinem Betrieb ein und muss jetzt ernsthaft überlegen, diese auszutauschen.


    Ich freue mich über jede Lösung - aber ich würde eigentlich von QNAP endlich eine Lösung erwarten!

  • Danke für Dein Feedback.


    Es mag schon sein, dass das bei ext4 funktioniert. Ich möchte aber die externe Platte nicht neu formatieren, zumal ich im Fehlerfall die Platte am einfachsten auf Windows-basierten Systemen verwenden kann.


    Und vor allem hat die Replikation ja schließlich auch vor dem Firmware-Upgrade anstandslos auf die externe Platte mit NTFS funktioniert. Und wieso sollte das jetzt nicht wieder funktionieren. Man kann doch nicht nach einem Firmware-Upgrade dem Kunden sagen, dass für die korrekte Verwendung des Backup-Mediums eine Neuformatierung erforderlich ist. Und wenn schon, dann würde ich zumindest erwarten, dass in den Firmware-Releasenotes von QNAP (gibt es diese?) eine derartige Feststellung enthalten ist.


    QNAP soll das endlich korrigieren.

  • Zitat von "spocky99"

    Ich möchte aber die externe Platte nicht neu formatieren, zumal ich im Fehlerfall die Platte am einfachsten auf Windows-basierten Systemen verwenden kann.



    Verständlich,.... QNAP ist der Fehler bekannt,.... aber nochmal drängel hilft sicher

  • Nach vielen Emails und m.E. nicht zielführenden Vorschlägen wie der Fehler zu beheben ist, tritt der Fehler mit Installation der Firmware 4.1.3 Build 20150313 nicht mehr auf.


    Hat kaum 4 Monate für eine Lösung gebraucht - tolle Leistung von QNAP!!

  • Hallo,


    habe eine Seagate 8TB an USB3.0 mit EXT4 formatiert und nun nach ca. 2,5TB auch diese Fehlermeldung "Sie haben die höchstrate erreicht" . . .
    Kann doch wohl nicht wahr sein, oder?


    Gruß Lutz

  • Also ich habe Firmware 4.2 drauf und den gleichen Fehler immer noch (mit einer 4TB Platte). Dauernd tauchen irgendwelche neuen Probleme auf :o(
    Ich habe mittlerweile von den beiden QNAPs, die ich zu Hause und im Büro verwende dermaßen die Schnauze voll, dass ich sicher keines mehr kaufen werde!