Umzug von TS-412 in TVS-663

  • Hallo an Alle.


    Ich stehe vor einem Rätzel, aber ich hoffe Ihr könnt mir helfen.


    Ich habe gestern ein komplett neues TVS-663 erhalten (inkl. 4 neuen Festplatten) und dort ein Raid 5 eingerichtet.


    Anschließend wollte ich mit meinen alten Festplatten (ebenfalls RAID5) aus meinem TS-412 umziehen in das neue TVS-663.


    Allerdings war bei meinem alten NAS die dritte Festplatte am Ende. So das ich nur mit zwei Festplatten umgezogen bin, in der Hoffnung, das aus dem vorhanden Raid5 die dritte Festplatte wieder hergestellt wird und auf das neue RAID5 geschrieben wird.


    Ich glaube inzwischen, das das ziemlicher Quatsch war, denn wenn ich nun den Speichermanager Aufrufe erkennt er gar kein Platte bzw. zeigt er folgendes Bild in Endlosschleife:



    Es blinken 3 von 6 Festplatten grün die anderen leuchten grün und offensichtlich werden Daten geschrieben. LED Rot/Grün 0,5 sek.


    Ich kann auch via SAMBA auf die alten Daten zugreifen.


    Soll ich das so laufen lassen oder wie sollte ich besser vorgehen.


    Danke für Eure Hilfe






    Update!


    Habe nun Final doch alle drei Platten migrieren können und soweit ich das sehe sind alle Daten vorhanden.


    Also bis hierhin alles gut.


    Jedoch bleibt es jetzt bei dem Problem, das das NAS den Speichermanager nicht mehr aufruft. (Siehe Bild oben) zusätzlich hängt das APP Center in der gleichen Schleife.


    Habe jetzt viel zu spät festgestellt das meine alten Seagate ST3000DM001 3TB Platten gar nicht TVS-663 kompatibel sind. :-(


    Ich kann derzeit den Speichermanager nicht aufrufen um das RAID5 zu verwalten. Dadurch kann ich mit den neuen Platten zur Zeit garnichts machen.
    Das NAS erkennt diese zwar, aber halt nur als reine Platte. Wenn ich die drei alten Platten abziehe, kann ich den Speichermanager aufrufen, die neuen Platten sehen und vermutlich auch konfigurieren.


    Wie sollte ich jetzt weiter vorgehen? Jeweils nacheinander eine der drei alten Platten abziehen, so das das RAID5 auf die jeweils neue Platte kopiert/ migrieren wird, bis alle Platten ausgetauscht sind?
    Oder besser die drei alten abziehen, ein neues RAID5 auf den 4 neuen Platten konfigurieren und dann hoffen, das der Speichermanager wieder läuft, wenn auch die neuen Platten konfiguriert sind?


    Hat jemand einen Rat?

    2 Mal editiert, zuletzt von Mr.Hidden ()

  • Hallo!


    So ich versuche mal das Thema weiter an zu gehen:


    Aktueller Stand: Daten sind inzwischen alle auf die neuen und kompatiblen Platten migriert.


    Dennoch zeigt der Speichermanager folgendes Bild:


    Speichermanager:


    Datenträger:


    Speicher:
    Steht ein Blauer Kreis mit 0%


    So kann ich leider das RAID nicht verwalten. zudem wurde mit der Migration auch das Volumen gefixt. Ohne RAID Verwaltung kann ich damit auch die Kapazität nicht vergrößern, etc.


    Zusätzlich habe ich immer noch das Thema, das das APP Center einfach nur unendlich lädt und nichts weiter passiert.


    Via SMB und Servierfreigabe komme ich jedoch an alle alten Dateien und kann diese auch Anstandslos bearbeiten (RW).


    Vielleicht hat ja doch jemand noch einen Tipp.


    Firmware habe ich inzwischen auch noch einmal aufgespielt, jedoch ohne Erfolg.

  • Hallo dr_mike,


    das war mein erster Versuch. Das klappte leider nicht.


    Dann habe ich nach und nach alle alten Platten auf das neuen TVS 663 migriert, mit der Hoffnung, das es an den nicht kompatiblen Platten lag.


    Nachdem das durch war erkennt das NAS die neuen Platten aber auch nur noch als ein Volume 1.


    Jedoch nicht das RAID 5 bzw. die einzelnen Platten selbst.


    QFinder Pro sagt hier:




    Aber das Kontrollcenter im QTS zeigt folgendes:



    Im Grunde eine Kopie der alten Situation.


    Wie gesagt, per SMB komme ich an die Daten (TVS 663) und kann dort auch Lesen/ Schreiben.


    Aber so ist der Speicherplatz nicht zu Verwalten und natürlich zu gering und es wäre noch so viel frei.


    Dann dachte ich die alten Platten wieder ins alt NAS und das neue NAS formatieren und alles händisch kopieren.


    Doch die alten Platten mussten nun im alten NAS auch erst wieder migriert werden.


    Nach Abschluss dieser Migration, komme ich jetzt aber per SAMBA nicht mehr auf die alten Daten/altes NAS.

  • Du hast mit deinem hin und her Gewechsel einen Status erreicht, wo wohl nur ein neu Aufsetzen noch hilft. Ehrlichgesagt bin ich nicht wirklich draus schlau geworden. Allein, dass du aus vier neuen Platten ein RAID5 erstellt hast und dann drei der alten Platten hinzugefügt haben willst, passt irgendwie nicht, da ja nur sechs Schächte zur Verfügung stehen.
    Du kannst auch nicht QNAP die Schuld geben, da deine Vorgehensweise in keinerlei Hinsicht der im Handbuch beschriebenen entspricht.


    Was du jetzt noch machen kannst, ist, die Daten über Samba sichern und das NAS neu einrichten.
    Oder du kontaktierst den Support, ob der die Konfiguration gerichtet bekommt.

  • Hallo dr_mike,


    vielen Dank für deine Hilfe.


    Ich gebe QNAP nicht die Schuld.


    Es ist halt blöd, das die alten 3TB Platten aus dem TS412 zu dem neuen TVS663 nicht kompatibel waren und zeitgleich die dritte Platte aus dem TS412 bereits einen Knacks hatte.


    Aber ich werde jetzt per SAMBA kopieren was vermutlich ohnehin die schneller und bessere Lösung gewesen wäre.