QNAP stellt RAID-Verbund nicht wieder her

  • Hallo,


    folgendes Problem.
    Anfänglich hatte ich diesen Thread geöffnet:
    http://forum.qnapclub.de/viewtopic.php?f=25&t=16221


    Nachdem ich nun ein wenig mehr Zeit hatte, ist mir aufgefallen, das der RAID-5 Verbund nicht aktiv zu sein scheint.
    Wenn ich nun auf "Wiederherstellen" gehe, wird einen kurzen Moment lang etwas gemacht, es bewegt sich eine Lade-Kreisel (oder wie man es nennt) ;-)
    ...
    ...
    einen kurzen Moment lang und dann passiert nichts. :-/ Mein RAID-Verbund wird nicht wieder hergestellt.
    Was kann ich tun???? Es muss doch eine Möglichkeit geben diesen wiederherzustellen.
    SChließlich habe ich RAID-5 gerade aus dem Grund ausgewählt, dass halt dann eine Festplatte ausfallen kann. :?::?::?:
    // früher nannte ich das, was ich jetzt mache *flamen* :)


    Hoffentlich kann mir hier einer weiterhelfen.


    Die Datenträgerverwaltung sagt mir, dass alle Festplatten in einem guten Zustand seien. :| :shock:
    // Ich habe eine QNAP-T410 mit 4 Festplattenslots
    MfG,


    Fasko


    EDIT:


    Im Log:


    2011-07-02 22:31:17 System 127.0.0.1 localhost [RAID5 Disk Volume: Drive 1 2 3 4] RAID Recovery failed.
    2011-07-02 22:20:56 System 127.0.0.1 localhost [RAID5 Disk Volume: Drive 1 2 3 4] RAID Recovery failed.
    2011-07-02 22:19:09 System 127.0.0.1 localhost [RAID5 Disk Volume: Drive 1 2 3 4] RAID Recovery failed.
    2011-07-02 22:17:56 System 127.0.0.1 localhost [RAID5 Disk Volume: Drive 1 2 3 4] RAID Recovery failed.

    2 Mal editiert, zuletzt von Terz () aus folgendem Grund: Doppelte Beiträge vermeiden, siehe Forenregeln! Thema verschoben

  • Moin,


    um welche Festplatten geht es hier?

  • Wie meinst du das?
    Es geht um die Festplatten in meiner QNAP.


    Werbung entfernt, siehe Forenregeln!


    // 4 Stück


    MfG

    Einmal editiert, zuletzt von christian () aus folgendem Grund: Werbung entfernt.

  • Hallo Fasko,


    die Festplatten "ST2000DL003" werden von Qnap als nicht kompatibel eingestuft! Siehe http://www.qnap.com/de/pro_compatibility.asp

    Zitat

    Note13
    These hard disk drives have passed QNAP lab's initial verification of compatibility. However, because many users have reported unstable experience with these hard disk drives, we temporarily move these hard disk drives to the Not Recommended Hard Drives list. We are still investigating on the root cause and we will update the solution later.


    Christian

  • Habe ich jetzt noch eine Chance meine Daten wiederherzustellen?
    Ich habe gestern mal eine Anfrage an den Support von QNAP gestellt. Ich hoffe, dass diese mir helfen können. :(

  • Uff der Support (sehr schnell) meint er könne mir nicht direkt weiterhelfen.
    Nachdem sichergestellt war, dass ich Festplatten
    hatte die als böse gekenzelz wurden und die Firmware auf dem aktuellsten Stand ist. Dann wurde ich auf eine. Link verwiesen mit Rettungsmöglichkeiten...


    // Ich muss den Support loben
    // Man fühlt sich geholfen :-) dazu ist er schnell


    ...
    Allerdings hab ich mich mal schlau gemacht und etwas für Sie rausgesucht wie Sie an Ihre Daten kommen könnten:
    http://www.turbonas.com/phpBB3/viewtopic.php?f=24&t=1049
    http://www.r-tt.com/free_linux_recovery/Download.shtml


    Ich hoffe das Hilft Ihnen hier weiter und drücke die Daumen


    ...


    Ich schaue die Tage mal ob Link2 mir vielleicht hilft. Bei Link 1 sind nur die kommernziellen Vorschläge eine Lösung, welche aber auch entsprechend kosten :-D



    Unironisch: Ich liebe meinen Job. Das wird spannend ;)

  • Hallo Leute (Fasko)


    Wie hast du dein Problem mit dem RAID 5 gelöst?


    Ich habe auch das TS-410 und nach einen Firmware Update und einen Stromausfall ging nichts mehr. Ich habe dann nach vielen
    versuchen das Firmware Recovery aus dem WIKI durchgeführt und jetzt will mein NAS natürlich eine neue Konfiguration durchführen und wenn ich das mache werden mein 4 Samsung HD204UI F Formatiert und das will ich natürlich nicht denn dann sind so an die 4TB Daten futsch :o( .
    Hast jemand vielleicht eine kleine Hilfestellung für mich.


    danke schon mal


    lg
    flasch

  • Spiel dein Backup zurück,..... :roll:

  • Ja Super habe natürlich in meinen Jugendlichen Leichtsinn leider keines angelegt :o(


    Ich habe heute vom Qnap Support ein E Mail bekommen:



    Ich habe (hatte) ein RAID5 mit 4 2TB Platten wie muss der Befehl da lauten so :?:
    # mdadm -A /dev/md0 /dev/sda3 /dev/sdb3
    /dev/sdc3 /dev/sdd3


    Was natürlich super ist das ich ohne die Konfiguration nichts auf meinem Nas machen kann ( Sonst Festplatten werden Formatiert ) und das will ich natürlich nicht

  • Du sollst doch gar nicht in die Konfiguration gehen.
    Der Finder zeigt dir lediglich die aktuelle IP des NAS an, darauf verbindest du dich per ssh oder telnet.
    Dann führst du die Schritte durch wie beschrieben.


    christian
    Dann wollen wir denen den Spass doch gönnen :)