Beiträge von rah84

    Hi,

    ich hätte eigentlich nur den Folder lokal Mappen sollen also den /opt/unbound/etc/unbound

    die 3 *conf (a-records.conf zB) Dateien müssen aber existieren sonst macht er genau diesen Fehler

    falls du die *conf Dateien nicht brauchst kannst du sie einfach in der unbound.conf ganz unten kommentieren(#)

    Hey,

    Ich hab echt stundenlang geforscht durch welche Lüfter ich die beiden vom 473A austauschen kann.

    Ich hab endlich eine Wahl getroffen und der NAS ist jetzt nicht nur leiser sondern ich hab einen Temperaturunterschied bis über 15°C dabei läuft der Systemlüfter nicht auf volle Power (ca 70%,) da isser nicht zu hören aber bei 100% schon.


    Man kann beide auch wie gehabt im Menü "Hardware" - intelligenter Lüfter reduzieren oder voll aufdrehen

    Der CPU Lüfter ist zB auf 100% und ich hörte nichts vom CPU Lüfter also ich von 30% auf 100% wechselte. Der läuft mit 3000rpm

    Der System Lüfter wie gesagt ca 70% das sind 1500rpm und der NAS ist im Unterschied zu die originalen Lüfter Viel Leiser und kühlt besser.


    Falls wer will diese 2 Lüfter kann ich empfehlen

    Noctua NF-A6x25 PWM

    Das ist der CPU Lüfter der kleine 60x60

    Und jetzt den großen System Lüfter mit 120x120

    Noctua NF-F12 iPPC-2000 PWM

    aus Amazon bestellt


    Ich wollte das nur unbedingt mitteilen den der Unterschied ist extrem :) :thumbup:

    Vorher Nachher Foto im Anhang

    Vorher

          Screenshot_20220822-141835_Firefox Beta.jpg

    Nachher

    Screenshot_20220822-182807_Firefox Beta.jpg


    Hm stimmt, Mal meine ich das Mal das andere... aber es hat sich ja aufgeklärt. Alles Gut.

    Ich hätte entweder die *.conf Dateien mappen sollen oder einfach die 3 Conf Files ins mapping Folder rein bzw brauch ich nur die a-records.conf die andren hab ich einfach #commented.

    Das er aber deswegen im reboot loop war und sich vom macvlan ständig getrennt hat....war früher nicht so

    Läuft jetzt Prima beides, sehr gut sogar.


    Wenige Unklarheiten hab ich aber noch.

    Wenn ich im unbound docker zB cron job erstelle und noch die ein zwei Änderungen (bleiben die auch nach einem Recreate bei Portainer?) da MatthewVance ja die roots.hint file nicht ins Image einbringt bzw vielleicht lass ich das sogar so sein.

    Ich mein es läuft trotzdem Alles, ja ich frag mich auch wofür man das braucht wenn unbound auch ohne diese roots.hint file funktioniert?

    Werden Seiten schneller geladen?

    Ich nutze auch kein Public DNS, bin mein eigener server und der dnsleak test zeigt auch nur meine einzige IP auf.


    Morgen kommt ein neuer CPU Lüfter und System Lüfter, ich Upgrade die internen Lüfter durch qualitativen Noctua Lüfter 6x6x2 und 12x12x2,5 :)

    Ich habe das lieber im Docker, ist gemütlicher, schneller zu erreichen und verlangt wenig Ressourcen ;) Das du dich wenig mit dem Container Kram auskennst hat ich jetzt nicht gedacht =O


    Ich frage mich deshalb obs an VS liegt weil wenn er den VIrtual Switch erstellt ändert sich das eth1 Interface wo normalerweise die IP Adresse vom NAS steht, dafür erstellt er den VS mit dem Interface Namen qvs0, da steht jetzt die IP Adresse vom NAS. Deshalb frag ich mich ob es an dem Virtuellen Switch hängt.

    Beim MacVlan einrichten gibt man ja auch den richtigen Interface Namen und der ist eben jetzt qvs0.

    Ich frag mich ob der Interface dann nicht mehr MacVlan fähig ist.

    Ich habe das x Fach installiert an meinem alten NAS wo ich kein VS installiert hatte.


    Ich habe einige Bilder hochgeladen, jetzt seht Ihr auch die Logfile vom unbound, diese komische Fehlermeldung die die ganze Zeit runterläuft.

    Man sieht er ist auch am MacVlan installiert aber kann es nicht nutzen....

    Das geht mir tierisch auf den Arsch, viele Nerven hat es mich wieder gekostet.


    Ich bin noch nicht dazugekommen VS zu nutzen, wobei ich gestern Ubuntu installiert hab.

    Ich werd VS mal deinstallieren und sehen obs datan liegt, dann hab ich die Gewissheit das es so oder so ist


    EDIT: Ich baba geschafft, es läuft, aaaaah wie erleichtert ich bin. Kacke es lag an was ganz anderes, aber wie soll man drauf kommen Bitte das dieser "Fehler"(kann man fast nicht so nennen) mit dem Netzwerk zu tun hat das er dauernd trennt und auf reboot looping ist.

    Es gab die letzten Stunden Updates an unbound, anscheinend ist der Fehler noch nicht bekannt.

    Mann ein Idiot bin ich aber trotzdem :beer:

    So ich bin jetzt sicher 5 Tagen wach ohne ein Nickerchen zu machen, vielleicht wird es Mal Zeit, naja unmöglich momentan :whistling: :thumbup: :thumbdown:

    Hey Leute,

    bisher hab ich es immer problemlos an meinem alten NAS installieren können nur der Unterschied außer dem NAS ist das ich jetzt VS Station verwende.

    Das erste was ich mache, ich installiere Portainer dann MacVLAN (an dem es jetzt irgendwie durch den Virtual Switch(VS Station) scheitert.

    MacVLAN erstell ich ganz einfach wie immer durch diesen Befehl docker network create -d macvlan -o parent=qvs0 --subnet=192.168.1.0/24 --gateway=192.168.1.1 --ip-range=192.168.1.2/28 mymacvlan

    Das Problem ist ich bekomme keine zweite oder erste IP.

    Pihole hat 192.168.1.3 und unbound sollte 192.168.1.2 haben aber er nimmt die IP Adresse vom MacVLAN nicht. Im Protokoll steht was von, ich kann es jetzt nicht genau sagen aber die Fehlermeldung die dauernd auftaucht ist Input flex Scanner error.

    Pihole funzt aber super.

    Im Netz nix zu finden, ich sitze schon stundenlang drauf und Versuche.

    Aber der Docker bekommt keine IP, auch im MaxVlan Netzwerk bei Portainer scheint er nicht auf nur Pihole.

    Liegt das jetzt das VS Station weil er mir einen Virtuellen Switch erstellt hat? Vorhin hatte ich ja keine.

    Bitte um Rat, ich weiß echt nicht mehr weiter und meine Nerven.....

    Unbound Docker erstell ich einfach mit

    docker run --name unbound --hostname=unbound --network mymacvlan --ip=192.168.1.2 -p 53:53/tcp -p 53:53/udp -v /share/docker_appdata/unbound:/opt/unbound/etc/unbound --restart=always --detach=true mvance/unbound:latest

    Liegt das vielleicht etwa daran daß es nicht mehr eth0 od 1 heißt sondern qvs0 und kann nur eine IP? Wie mach ich das dann, den Docker kann ich nicht auf Bridge Modus installieren oder auch nicht Host. Irgendwelche Errors..


    Ich dachte schon das das ein spezieller Fall ist, kann mir keiner helfen? :(

    Das ist komisch, wenn ich unbound installiere mit in dem MacVLAN wo auch Pihole ist und einer IP, dann steht nur einmal die eigen erstellte IP Adresse in Portainer aber sobald ich ihn einschalte ist die IP weg und es scheint nur die IP Adresse von Pihole in Portainer wenn ich unter Netzwerk gehe unter mymacvlan steht unten nur Pihole obwohl unbound auch im mymacvlan ist mit einer IP....

    Genau, eine Soundbar kam in Frage, ich mein bei dem TV jetzt, das hat ich ganz vergessen.

    Ja da mach ich mich vielleicht jetzt noch schlau was es gibt. Danke für die Erinnerung. :)

    Ich wär drauf nicht mehr gekommen.

    Kennst du da eine gute Anlaufstelle?


    Ja bei Plex die Ads raushauen, ich weiß das das geht, ich finde nur die blöde Option nicht. X(

    Stiiimmt bei Kodi gibt's ein Haufen Addons um zB Sky schauen zu können, nur ein kleiner Teil von vielen also ich hoffe echt das Kodi irgendwie läuft :D das hat ich ganz vergessen und ich kannte eine Super Seite dafür Hmm


    Alles klar, wird getestet das virtuelle Atmos und Surround


    PS. Da ich bei so Limitierungen wie kein DTS hasse schaue ich immer nach Hacks um.

    Bin auf die Samygo Seite gekommen und da gibt es einen Hack wo man viele Sachen hacken können zB Enable AC3/DTS WIN-Samaung HDMI (Auto EDID Hack)

    Ob es jetzt das ist und auf aktuelle TVs geht muss ich mich noch reinlesen

    Man kann sein TV anscheinend rooten nur muss man bei die Firmware Upgrades achten


    Ich hab mich schon entschieden und eine Soundbar gekauft, es ist ansich für mein TV sowieso die aktuellste die es gibt um 729€ dazu gibt's 100€ Cashback 8)

    Samsung HW-Q935B

    • 9.1.4-Kanal Soundbar
    • 17 integrierte Lautsprecher
    • 540 Watt (RMS) Ausgangsleistung
    • 8“ Subwoofer, 2.0.2-Rear-Lautsprecher
    • HDMI eARC, AirPlay 2
    • Kabelloses True Dolby Atmos

    Ich hasse das mit der Formatierung beim copy+paste, da kann man nix gegen machen, aber die Punkte passen ins Bild :)

    Achso das ist der Tizen Store, ja dann ist Alles Gut :) wobei ich hät gern Kodi. Plex ist einfach zu viel des Guten, es ist für mich wie ein Riesen "Ad" Player :) Kodi ist schlank, schnell einfach nicht überdimensioniert von Anfang an, egal welchen Skin man wählt ans Plex kommt er nicht Ran im guten Sinne :)


    Das ist ein Preis. Aber sieht gut aus.

    Wireless, gab es das in der Zeit überhaupt wo ich geforscht habe Hmmm. Etwa 2010 muss gewesen sein.

    Ja auch wegen so Kriterien 5.1 7.1 9.1(kam gar nicht Frage) was soll ich mir zulegen hab ich's am Ende sein lassen.

    Ich hab einen perfekten Viereckigen Raum wo LxB fast gleich sind, also etwa 3mx3m

    Tizen Store okay noch nie gehört und ich hab schon paar Testberichte gelesen. Das hört sich ja gut an, dann muss (nicht) mein 2022 Samsung TV auch Plex und Kodi haben :mcup:


    Du sagst Alle deine Android Geräte haben Plex. Jau bei Android ist das logisch aber bei einer TV AppStore


    Vielleicht ist der Effekt so minimal weil man sich zuviel verspricht wobei der Unterschied soll ja hoch sein, aber gut Wow eine 9.1 JBL Anlage find ich schon krass.

    Ich hab die Anlage meiner TV :) keine Boxen, weil ich war zwar Mal dabei mir eine Anlage zu bauen aber weil ich zu sehr draufschaue das ich immer das bestmögliche habe und das kann bei mir manchmal gar nicht aufhören wie bei der Anlage ich mir zusammenbauen wollte. Den Receiver um glaub ich 700€ hab ich zwar gekauft gehabt aber bei die Boxen war ich mir so unsicher ob Bose, Teufel,Jbl... das es am Ende so geendet hat das ich den Receiver verkauft hab und damit aufgehört habe. :)

    Ich wünsch mir ne Anlage aber vielleicht ein andermal, die letzten Monate schon genug ausgegeben.


    Kann schon irgendwo sein das mir paar Leute meine ganz vielen Vorteile ich hab gesagt haben :)

    Es ist Hot, gleich von Anfang an auf bis zu 60° bei m.2 und CPU.

    Ich hab mir deswegen eine Icy Box m.2 kühler gekauft mit Lüfter, das ging sich schön aus, allerdings könnte ich nur eins einbauen weil Amazon statt 2 denselben Artikel, einen falschen Artikel geliefert und jetzt weiß ich nicht ob sich beide nebenan sich ausgehen. Die da: Icybox M.2 IB-M2HSF-703.


    Wobei jetzt fällt mir ja ein ich hab 4 M.2 Slots, macht es was wenn ich eine M.2 auf einen anderen Slot gebe?

    Jetzt seh ich aber nicht die reale Temperatur wegen den Rahmen. Er zeigt trotzdem seine 60° auf......

    Danke Dir, sorry manches wie zB ein Streaming Stick oder Smart TV versteh ich einfach noch nicht ganz wie die genau funktionieren sollen. Noch nie gesehen.

    Da musst du mich als Neandertaler sehen oder einen alten Mann. Nein bei mir sind wirklich einige Technische Entwicklungen vorbei gegangen wo ich früher immer am neuesten Stand war. Das war ja ehrlich gemeint mit dem Knast :thumbdown:


    Ich hoffe das ich jetzt kein Stick brauche durch den TV. Ich mein der kostet auch seine 2k.

    Mir würde da jetzt generell den Samsung Store einfallen wo man Apps installieren kann, naja ich habs bei Testberichte jetzt in der Stunde erfahren :) Verdammt am Galaxy Handy im Samsung Store gibt es kein Plex, auch kein Kodi aaaah ich hoffe am TV ist das nicht so. Ich dachte die Smart TVs haben Google, zumindest hab ich es so gehört.

    Hätte mich vielleicht für ein Sony wieder entschieden ;( Mal sehen....


    Das mit Atmos hab ich weinend verstanden.

    Verdammt ich dachte das wäre einfach der Lautsprecher der wie gewollt Atmos Atmosphäre hören lässt.


    Alles klar dann brauch ich mir keine Gedanken machen bzgl GPU, da bin ich erleichtert!


    Irgendwie seh ich durch die Upgrades nur Nachteile X( zumindest scheint es mir so

    Hey Leute,

    die wichtigsten Leute kennen mein Setup bzw generell schon die sich gut auskennen deswegen lass ich nicht unbedingt wichtige Sätze aus.

    Also es geht darum.


    Wie funktioniert das überhaupt bei den Smart TVs mit zB Plex.

    Öffnet man da den Browser und steuert zur Seite? Mein TV zB kann die Seite nicht laden ich sehe nur das Plex Logo, unterstützt die Seite wohl nicht. Ist ja auch ein alter TV.

    Oder installiert man da die App Plex? Falls Ja, aus welchem Store den? Gibt es auch Kodi? Falls es ein Store gibt was installiert man Bitte auf einem TV?

    Ich hab da keine Ahnung, noch nie mit so einem TV in Verbindung gekommen, ich war leider für ein paar jährchen im Knast :) aber nächste Woche kommt er, mein neuer TV mit einer Vogels Thin 546 Wandhalterung, ich kaufe immer von Vogels.

    Es ist zwar angeblich eine dabei aber die ist nicht in allen Richtungen schwenkbar bzw gar nicht


    - ich versteh das nicht ganz. Es gibt zB AAC Medien und wenn der TV es unterstützt hat er Dolby Atmos.

    Müssen die Moviefiles auch Dolby Atmos unterstützen um es so zu wiedergeben oder ist es so das der TV generell Dolby Atmos wiedergibt und es egal ist welches Audioformat es hat?


    Hab ich jetzt durch den neuen TV Nachteile mit meiner GPU? Ich meine zB HDMI eArc oder die Hz? Die sind doch durch so ein einfachen miniDP zu HDMI Adapter limitiert, jetzt würde es sich wenn dann auszahlen eine HDMI GPU zu kaufen oder nicht?

    Nur das blöde die billigen können nicht transkodieren und die teuren haben Alle ein High Profil, also verlangen 2 PCIe Slots und ich hab aber schon eine QM2 Karte installiert, vielleicht wenn ich das Blech von der QM2 breche würd's funktionieren oder?


    PS. Cooles Upgrade von einem 55" 1080p auf 65" 4k TV 8)

    Ich muss nunmal alle paar Zeiten altes technisches Getriebe durch einen neuen austauschen, das ist in mir, so bin ich halt und Geld ist nur ein Zettel Papier zum Konsum ;)


    Dann versteht wohl keiner wieso es bei meiner alten funktioniert hat ihr Profis


    TV schaue ich sowieso nie, nur meine runtergeladen Episoden :)


    Okay gut das ich kaum dts Zeug hab, wenn doch, ja Plex :thumbup:


    Ich Frage mich welche Temperaturen die anderen mit diesem NAS haben, das bei mir ist ja nicht normal. Schon 50°c die m.2 und am nix tun. Alles andere auch sehr Hot

    Ja es ja handelt sich um eac3 aber mit meinem 453d hab ich problemlos hören können deswegen versteh ich das nicht.

    Ich werde mir ein neuen TV zulegen und zwar den da

    Samsung Neo QLED Q65QN90B 65 Zoll 4K UHD Smart TV Modell 2022

    Bewusst auf einen 4K, derselbe gibt's auch in 8K nur der kostet 3400€ und der 1700€

    zumindest lern ich immer mehr, was dieses PCM bedeutet weiß ich nicht aber Google Finders sicher :)

    Also ich hab ein Sony KDL55W905A in den Specs steht 200Hz wie was genau weiß ich nicht.

    Plex hatte ich völlig vergessen und das mit dem Smart TV muß ich mir noch überlegen welchen Stick ich nehme

    Ich mag die App nicht aber wenn's damit geht ist gut

    Danke für die Erinnerung :thumbup:

    Hm kann auch 120Hz sein, mein TV kann ansich 200Hz.

    Aber was soll ich machen bzgl des Soundproblems? Das ist mir natürlich am wichtigsten den ich kann meine geliebten Animes nicht sehen wie zB Overlord.

    Es sind schon 3 Animes die ich nicht sehen kann

    Liegt das etwa am CPU? Das wäre eine Schande und mehr

    Ich weiß gar nicht wie ich transkodiere muss ich dazu sagen

    Hi Leute :cup:

    Es gibt keine passende Kategorie für das Thema also post ich's hier.

    also mir geht es auf die Nerven mit dem T400 am 473A NAS mit dem miniDP auf HDMI Output.

    Erstens wird nur mit 60Hz gesendet, zweitens hab ich anscheinend Probleme mit gewissen Audioformaten, es gibt kein Output bei gewissen Codecs.

    Ich dachte ich kaufe lieber eine GPU mit HDMI Output, da bekomm ich außerdem mein volles 200Hz oder so, aber der Unterschied ist merklich.

    Und das mit der Audioausgabe an was liegt das? In Kodi hab ich alle wichtigen Codecs installiert.

    Auch bei DLNA hab ich kein Output, an was liegt das?

    Es hat sonst mit der Einstellung immer funktioniert mit meinem alten NAS

    Ich verwende ja schon eine QM2 Karte und eine kompatible GPU mit HDMI haben alle high brackets, die verbrauchen 2 Slots.

    Kann ich das bracket vom QM2 weglassen damit es passt?

    Hm kann mir wer dafür 2000€ leihen?

    Dafür bekommt wer ein Bild von meinem NAS. :mcup: Hm der Smilie nimmt doch Drogen oder, sieht so aus als ob er Ayahuasca trinkt, nur fehlt das Kotzen danach :huh: und das im Qnap Forum tztz :|


    Uh So ist das also.Na dann kann ich es ja deinstallieren.

    Die könnten zumindest die Beschreibung und Screenshot ändern. So fragen sich ja tausende User wo das Feature ist. tz tz tz

    Ja das mit dem Warnung ignorieren kenn ich Danke.

    Ha Ha ja ich hab mir auch überlegt ein neuen NAS zu kaufen damit die Meldung verschwindet, mein NAS ist ja immerhin schon ne Woche Alt

    Aber kann es nicht einfach erkennen wieviel Kerne es hat und so installieren? Eigentlich tut es ja eh erkennen

    Ich werd's.vorerst ignorieren bzw beobachten, laufen tut's aufjede Fall.

    Ich denk die Meldung ist nicht wichtig, ausgelastet ist pihole lange nicht bzw generell der NAS