Beiträge von Migo84

    Ich hatte das gleiche Thema mit den Thermostaten, hab mich dann wiederwillig für eine weitere Bridge entschieden, da ich keine gescheiten (in meinen Augen) Thermostate für Zigbee gefunden hab.

    Wurde dann eine gebrauchte CCU2 von Homematic, welche schon gebraucht für um die 30€ zu bekommen ist und nicht viel an Strom verbraucht. Netzwerkkabel/Anschlüsse hab ich mehr als genug.


    Falls es irgendwann mal zuviel an Geräten werden sollte, für den QNAP, werde ich mein RasPi mit dem ioBroker als Multihost laufen lassen, wo dann der CC2531 Stick laufen wird und spare dann die eine externe Bridge für Zigbee wieder ein. Soweit bin ich aber noch nicht^^.

    Insgesamt hab ich nur drei Bridges am laufen, Homematic CCU2, Philips Hue und den Xiaomi Gateway v3 (vom Internet getrennt) + den eh laufenden QNAP.
    Mehr brauch ich in meinem Heim nicht.

    Impestrator

    Ich hatte das gleiche Problem mit einem CC2531 Zigbee Stick und meiner TS-453Bmini.

    Hab ihn leider nicht zum laufen bekommen und bin dann zwangsweise auf eine externe Lösung umgestiegen.

    Da ich mich auch nicht so gut mit Linux auskenne, um in den tieferen Regionen von QTS "rumzuwurschteln", hab ich es lieber sein lassenX/.

    Der Flaschenhals ist einfach das man häufig die Miniaturbilder neu laden muss (nach App komplett schließen) was ziemlich langsam von statten geht (vermutlich App bedingt) und man häufig aktualisieren klicken muss (drei Punkte oben rechts bei iOS).

    Ich hab das auch recht häufig bei meinem iPhone X/iPad Air 2. Klickt man auf eines der Bilder, dauert es leider ebenfalls recht lange bis dieses geladen ist.


    Ich hab mich damit abgefunden und besitze generell viel Geduld;), was man bei der App definitiv benötigt.

    Ich steh grade vor dem gleichen Problem, den Zigbee USB Stick an mein TS-453Bmini "zubinden".

    Er ist bisher nicht mal (für mich) sichtbar.

    Leider bin ich auch nicht so bewandert was Linux befehle angeht, auch wenn ich grade mit meinem ioBroker von einem Pi auf die QNAP umgezogen bin.


    Auf meiner QNAP scheint das cdc-am.ko Modul vorhanden zu sein (s. screenshot).


    Hoffe jemand von euch kann mir (und anderen) helfen den Stick zum laufen zu bekommen :).


    Gruß Migo


    €dit: Wie Bielefelder81 am 13. Sept. 2018 schon schrieb "Mit ls -la /dev/serial/by-id kann man den Pfad herausfinden, da bei uns aber kein Ordner mit Serial vorhanden ist, geht das nicht.", hab ich den Stick auch im QNAP Terminal gefunden, aber der serial Ordner fehlt leider (Bild zwei) :(.

    Du kannst bei der Anlage eines Containers als Netzwerkverbindung "bridge" angeben und somit eine eigene IP-Adresse vergeben. Damit wäre es egal ob der Port 8081 bereits auf deiner QNAP IP vergeben wäre, ioBroker hätte ja eine andere IP.

    Nachdem ich heute auf der Arbeit einiges an Zeit hatte, hab ich mich nochmal dran gesetzt und bin erst die Schritte langsam im Kopf durch gegangen (hab noch überlegt ob ich mein Pi wirklich „stilllegen“ will;)) und hab es dann einfach mal gemacht.

    Als ich zu Hause war, konnte ich zum ersten mal versuchen mich mit ioBroker auf der QNAP zuverbinden. Taddaaa, klappte beim ersten Mal, perfekt.

    Kurz mit dem Pi verbunden, backitup durchlaufen lassen (komplett) und schon war das System auf den NAS umgezogen, völlig ohne Probleme.

    Musste nur bei Yahka (HomeKit) zwei Steckdosen neu anlernen.


    Wenn mein CC2531 Stick da ist, muss ich nur noch gucken wie der integriert werden kann.


    Mal gucken was ich jetzt mit dem Pi mache (MagicMirror vllt.)?



    Danke für den Denk Anstoß meMyself .

    32GB? Oh ja, dass ist mal eine Ansage (!), halte ich für das relativ kleine NAS aber übertrieben.



    Unabhängig davon, dass ja schon viele davon berichtet haben, dass 16GB mehr oder weniger stabil laufen

    Ich bin einer der User, die ihrem 453Bmini die 16GB spendiert haben.

    Allerdings läuft dieser wie mit den Werkseigenen sehr stabil, reize sie aber auch nicht bis zum erbrechen aus und hab immer genug in Reserve.

    Hehe, da geht es uns gleich xD.

    Ich will beides deinstallieren.

    Die CS „geht“ ja aber erst weg, wenn Xeams deinstalliert ist, wo es aber dran scheitert.


    Hast du eine Idee wie ich Xeams über die config deinstalliert bekomme so das CS hinterher entfernt werden kann?

    Guten Tag QNAP Gemeinde.


    Ich habe vor ein paar Wochen versucht via Xeams ein Mail"Server" auf meiner 453Bmini zu installieren.

    Was ohne Frage fehlgeschlagen ist :(.

    Jetzt hab ich ein bisschen mit der ContainerStation "gespielt" und wollte diese nach Beendigung wieder löschen, was fehlschlägt.

    Vor dem löschen soll ich Xeams stoppen (s. Bild), was sich aller Dings weder stoppen noch entfernen lässt.


    Nun die Frage:

    Wie kriege ich Xeams von meinem System runter, ohne dass ich es zurücksetzen muss und die ContainerStation löschen kann?


    Hoffe jemand weiss Rat.

    Gruß und schönen 3. Advent :).

    Migo

    Da ich mich so langsam auch mit dem ioBroker beschäftigen werde, frage ich mich vorher noch ob man den Port 8081 ändern kann?

    8081 ist bei mir bereits vergeben und lässt sich so einfach leider nicht ändern, sonst wäre das kein Problem.

    paradox1984 , kann ich gut nachvollziehen. Würde mir ebenfalls so gehen, wenn man schon x000€ für ein TV bezahlt und dann die derzeitigen Standarttonspuren nicht alle unterstützt werden.

    Samsung wird da wohl auch nie ein Update hinterher schieben, ausser die Kunden machen wirklich alle Druck und bombardieren den Support mit x00.000 Mails, täglich.

    Da bin ich froh ein Gerät von 2015 und 2017 zu haben^^.

    Was ich in der QNAPClub Repo eben noch gesehen habe ist MKVToolnix. Ich kenne das Programm noch von meinen Win7 Zeiten und weiß das es doch recht mächtig ist was Bild und Tonspuren angeht. In wie weit das auf einer QNAP läuft weiß ich nicht, würde ich mir an deiner Stelle aber mal angucken.

    Ansonsten kommst du wohl nicht um die Arbeit drumrum, wirklich mal deine Mediathek durch Popcorn Audio zu jagen (auch wenn es zeit aufwendig ist.