VS3 - Kein sichern von VM auf ext USB 3.0 Platte mehr möglich

Wir haben unsere Datenschutzerklärung zum 22.05.2018 aktualisiert.
  • Hallo, habe aktuell das Problem, dass ich seit Ende Januar meine VM's nicht mehr auf meiner angeschlossenen USB 3.0 Platte sichern kann.
    Wenn ich versuche den Job manuell auszuführen (gleiches Verhalten auch beim AUTO-Job) erhalte ich die Fehlermeldung:


    Backup task [*****] (to /****) failed. Cannot access /***** because of permission denied


    - Bis Ende Jan. 18 ging es problemlos.
    - Ein umhängen der Platte auf eine Win10 Maschine (da NTFS formatiert) habe ich schon durchgeführt, ebenso die Reparaturfunktion, kein Erfolg, Fehler bleibt.
    - Laut Filemanager stimmen die Rechte für den Nutzer auf das Verzeichnis ebenfalls.
    - Woher kommt das permission denied auf einmal? ?(


    Hat jemand von euch evtl. mal einen Ansatz oder sogar gleich eine Lösung für mich?
    BITTE HILFE!!!
    Will und kann hier nicht weiter mit Snapshots hantieren :huh:

  • Hallo hus-key,
    habe das selbe Problem seit dem Update. konnte bisher diese 2 Lösungen durchführen:
    1. mit dem Konto "admin" von Nas anmelden, also nicht als adminstrator konto das man selbst erstellt hat sondern das "admin" Konto und dann Sicherung erstellen.
    2. auch als admin konto anmelden und einfach z.b. automatisch am 1 jeden Monats ein Backup als Aufgabe erstellen lassen.


    Gruß :qnap:

  • Klasse, danke für den Tipp und auch gut schon mal zu wissen, dass man nicht alleine das Problem hat und es daher nur an der eigenen Konfig scheitert. :D 
    Werde ich gleich mal ausprobieren!
    Hoffe ich komme am We dann dazu und gebe dann Feedback (auch wenn es funktioniert hat). :D


    Gruß

  • Erstellt man den Sicherungsjob mit dem Benutzer „Admin“ (der standardmäßig angelegt ist) dann laufen die Jobs zu dem jeweiligen Zeitpunkt. Startet man die Jobs mit einem anderen Benutzer (der Admin Berechtigungen hat), schlägt er fehl. Dürfte ein Fehler sein, ist seit dem letzten Update. Hab aber nicht versucht auf eine externe HDD zu sichern, sondern nur aufs Nas selber.

  • Also meine Lieben,
    manchmal ist es einfach im Leben so... :( einfach nicht dazu gekommen... zuviel zu tun gehabt...
    Kam gerade erst zum testen der "Theorien" :D 
    Also:
    Das mit dem Admin war schon mal ein klasse Ansatz! Wenn man sich als Standard-Admin einloggt, führt er das VM sichern & wiederherstellen ohne Probleme aus.
    Nun habe ich den Job aber (vor dem Update) als Nutzer mit Adminrechten angelegt... Daher dann nun wohl das: Cannot access .... ....because permission denied!!


    Hm, also werde ich nun mal den Job als "Hauptadmin" erneut anlegen und dann anhand der Logs prüfen ob die dann ausgeführt werden (gehe aber aufgrund von Whitman's Aussage mal stark davon aus). ;)


    Also, meiner Meinung nach ist da ganz schön Bedarf an der Rechtefront für das neue Update!!
    Denn ich persönlich finde/fand und fände es besser wenn man den Standard-Admin deaktivieren oder sogar löschen könnte... Denn trotz geändertem Kennwort kann es immer noch eine Sicherheitslücke darstellen.
    Der Nutzername ist ja dann schonmal bekannt und für nen Brute-Force muss man ja dann "nur noch" das Passwort angreifen :thumbdown:


    Also, nicht ganz mein Geschmack des Rechtemanagements... Aber eben meine Meinung :D 
    Bleibt also abzuwarten ob man dazu mal ein offizielles Statement bekommen kann... DENN vorher ging es ja auch und es gab kein permission denied!!
    Adminrechte sind "eigentlich" Adminrechte... Hoffe da wird was gemacht oder eben zurückverschlimmbessert.


    Aber erstmal und VOR ALLEM vielen Dank für eure Mitarbeit und Hilfe!!!
    Evtl. kann es ja einer von euch an einen offiziellen Kanal weiterleiten??


    Grüße


    Ich teste dann auch einmal mit der Kontenverwaltung der Virtualisation Station rum.
    Habe dort gerade einen Nutzer erstellt, identisch zu meinem Nutzer mit Adminrechten... habe die Vermutung, dass dies das Problem lösen wird.
    Denn die Kontenverwaltung dort bezieht sich nicht auf die Benuterzkonten im Allgemeinen, da man an dieser Stelle auch nur die Zugriffsberechtigungsebene auf die VM's an sich einstellen kann.
    Werde es testen und berichten.... Diesmal eher... VERSPROCHEN :thumbsup:

  • Das mit dem Anlegen eines namensgleichen Nutzers unter VirtualizationStation->Kontenverwaltung hat leider auch nichts gebracht... Gleicher Fehler: access denied... no permissions


    Hab es jetzt gerade mal an QNAP über HELPDESK gemeldet...
    Mal sehen was sie dazu sagen :)
    Halte euch auf dem Laufenden.

  • So, habe nun eine Antwort von QNAP erhalten :cup:

    Einfach mal "zu schön":

    QNAP Support schrieb:

    "vielen Dank für Ihre Nachricht. Das ist 'leider' kein BUG. Ich eröffne ein Feature Request, damit diese Funktion in Zukunft (wieder) verfügbar ist."

    :qnap:


    Na, dann schauen wir mal wann es dann nun WIEDER geht :/

  • Bei mir ist das Problem, dass ich kein Ziel bei #2vm sichern ..." auswählen kann. Es werden wohl die Ordner der NAS, als auch einer entfernten NAS angezeigt, doch passiert nach der Auswahl und drücken von OK nichts.

    Angemeldet bin ich mit dem Benutzer admin.


    Bin ich damit alleine?

  • Ich habe es nach dem FW Update noch einmal versucht. Im IE keine Chance. Mit Firefox gehts.
    Wie doof, dass mittlerweile nur der ein oder andere Browser für die ein oder andere Anwendung funktioniert und nicht einer für alles.

  • Ich benutze normal immer den Firefox von daher ist es mir nicht aufgefallen, aber habe es jetzt auch mit Edge (Win10) getestet damit funktioniert es bei mir auch.


    Mit IE klappt es bei mir auch nicht.