Beiträge von Anwender0815

    Hallo,


    vielen Dank für eure Hinweis. Das Thema bin ich an dem Tag noch intensiv angegangen und habe die Lösung in den vergangenen Tagen beobachten/ getestet die Kontosperrung erneut auftritt. Es scheint bisher nicht der Fall zu sein.


    Problem uns Lösungsfindung für alle die ein ähnliches Thema haben:

    Eine VM (Win) hat die Verbindung zur NAS immer wieder angefragt. In den Netzwerkanmeldeinformationen war der Nutzer hinterlegt den die NAS immer wieder gesperrt hat, wegen zu vielen Anmeldeversuchen. Die Verbindung war allerdings veraltet. In Windows Nutzerkonto habe ich den hinterlegten Anmeldenamen (für die NAS) gelöscht. Die Anmelde-Fehl-Versuche an de NAS haben damit aufgehört. Es gab bisher keine weiteren Fehlversuche und Kontosperrungen auf der NAS.


    Beim Fehler analysieren hat mich die QTS-Applikation QuLog Center sehr unterstützt.


    Vielen Dank euch für eure Hilfe.

    Hallo,


    meine NAS TS253 läuft seit langem großteils Reibungsfrei. Allerdings habe ich nun seit einigen Monaten das Problem mit einem ständig gesperrten Benutzerprofil. Ich habe versucht das Problem zu lösen bzw. eine Ursachenforschung zu betrieben. Es betrifft immer den gleichen Nutzer. Das Problem ist echt nervig!!! Die QNAP sperrt das Nutzerprofil! Über den QTS-Admin: Systemsteuerung: Benutzerprofil bearbeiten: Häkchen bei "Dieses Konto deaktivieren" herausnehmen lässt sich das Konto wieder betreiben. Nach ein bis zweit Tagen ist es dann wieder gesperrt.


    Im QTS-Adminkonto: wird die Meldung:

    Code
    1. "Warnung 2021-11-19 17:44:43 admin 127.x.x.x Security Account Access Protection [Security] Disabled account "Nutzer_A" due to too many failed login attempts."

    eingeblendet.


    Vermutlich verursacht der Qsync-Client am Mac die Kontosperrung durch zu viele Anmeldeversuche. Allerdings ist mir nicht klar warum dieser sich nicht anmelden kann. Die Verbindungsdaten, Nutzerdaten und das Passwort habe ich bereits kontrolliert, das passt alles. Neuinstallation des Qsync Clients erfolgte bereits. Die Verbindung wurde neu aufgesetzt. Was jedoch letztendlich die Probleme verursacht ist mir unklar.


    Ich bitte um eure Unterstützung bei der Ursachenfindung und Behebung.

    ... und ja, ich weiß das Problem sitzt meist ca. 40 cm vor dem Bildschirm!!8o

    Inwiefern mit Filestation? Vom QTS aus lässt sich nicht auf die HDD des Macs zugreifen, oder täusche ich mich da?


    Ich habe die Einstellungen im QTS hinsichtlich Ordnergrößen, Kontigente und Dateigrößenbeschränkung überprüft. Die Größenbeschränung ist aus. Beschädigt scheint die Datei nicht zu sein, denn sie ist lauffähig. Ansonsten arbeitet alles ganz normal.


    Kann das was mit dem Netzwerk zu tun haben?


    rednag: Danke, ich verwende grundsätzlich keine Sonderzeichen im Dateinamen und versuche die so kurz wie möglich zu halten.


    Ich sträube mich auch gegen Leerzeichen im Dateinamen. Leider werden gewohnte konventionen oftmals einfach Ignoriert.


    Am Dateinamen liegt es meiner Meinung zufolge nicht, der besteht aus 10 Zeichen wie beschrieben.

    Hallo Zusammen,


    wie der Titel sagt habe ich das Problem dass der Kopievorgang einer Datei (ca. 120 GB) von der HDD meines Computers (MACOS) auf die NAS fehlschlägt.


    Kurze Systembeschreibung: Das QNAP-NAS ist auf ext4 Formatiert, die Platten haben ausreichend freie Kapazität. Die Verbindung ist über LAN/ AFP, zu meinem MAC, schreiben darf ich natürlich auch. Die Datei hat ca. 120 GB.


    Fehlerbeschreibung: Der Kopiervorgang läuft ca. 12 bsi 15 Minuten bis die Datei auf dem NAS ist. Am Ende kommt dann die Fehlermeldung:

    Code
    1. "Der Vorgang konnte nicht abgeschlossen werden, da ein unbekannter Fehler aufgetreten ist!"

    Nach bestätigen mit "OK", verschwindet die Datei vom NAS-Laufwerk wieder.


    Leider bin ich nicht so firm so das ich herausbekomme woran das liegt. Ich hatte schon die max. Größenbeschränkung des ext4 File-Formats vermutet. Laut ubuntuusers liegt diese bei 16GB bis 16TB. Weitere Vermutungen hinsichtlich Fehlerursache entziehen sich meiner Kenntnis.


    Kann mir in dem Fall jemand weiterhelfen und mir weitere Ursachen oder Lösungsvorschläge bieten?

    Hallo Zusammen,


    ich kann mich leider nicht mehr auf meiner QNAP per ssh anmelden. Kurz und bündig habe ich folgendes Problem:


    Für die Anmeldung nutze ich:
    QTS 4.2.5
    Mac OS X mit Terminal
    Zugriff per LAN Netzwerk


    Beim Versuch mich mit dem Terminal als admin per ssh-Befehl

    Shell-Script
    1. admin@192.168.x.y

    auf dem NAS anzumelden, kommt folgende Rückmeldung:




    Per AFP kann ich ganz normal auf die angelegten Freigabeordner zugreifen. Kann mir jemand weiterhelfen das Problem zu lösen?

    Schade dachte nur vielleicht hätte ja jemand ein einfach Lösung gehabt.


    eol41: Ja kann man, an der Stelle möchte ich aber auf meine Argumente A) und B) verweisen. Ich möchte nicht alle Einstellungen mitnehmen.


    Ich habe nun von - hoffentlich - allen Einstellungen Bildschirmfotos gemacht und diese in einem Ordner abgelegt.


    Vielen Dank für eure Vorschläge.


    Schöne Grüsse

    Hallo Zusammen,


    die Online-/ und Foren-Suche hat leider keine brauchbaren Ergebnisse ausgespuckt. Meine Anforderung ist eigentlich simpel. Zur Dokumentation und zur Hilfestellung bei der Neuinstallation möchte ich die aktuellen Systemeinstellungen (QTS 4.2.5 // TS-253 Pro) als PDF-Datei abspeichern. Funktioniert das aus dem QTS heraus irgendwie?


    Es wäre aus zwei Gründen sehr hilfreich für die Neuinstallation:
    A) Die bereits passenden Einstellungen in die Neuinstallation können übernommen werden bzw. abgetippt werden. :thumbsup:
    B) Die nicht passenden Einstellungen lassen sich im Zuge der Neuinstallation nachschlagen und brauchen nicht mit übernommen werden. :thumbdown:


    Mit der Kommandozeilen-Ebene bin ich nicht sonderlich vertraut. Daher wäre dies nur ein Notfall-Lösung. :handbuch:

    Hallo Forum,


    was ist nach der Reparatur einer TS-253 Pro für deren wieder Inbetriebnahme mit bestehenden Festplatten zu beachten? Für die Reparatur (RMA) wurden die beiden HDs entnommen. Beide Platten enthalten die selben Daten (Raid 1 = gespiegelt). Bleiben die Daten erhalten und nutzbar wenn die HDs nun in die NAS eingesetzt werden? Sind die HDs nicht mehr lesbar oder werden sie neu formatiert?


    Die Daten sind wichtig für mich auf Versuch und Irrtum möchte ich dabei nicht setzten. Bitte um eure Unterstützung hierbei.

    Hallo Ezekiel666,


    vielen Dank für den Lösungsansatz. Diese Variante hatte ich als letzte Möglichkeit ebenfalls schon in Erwägung gezogen. Allerdings bin ich mir nicht sicher welche Auswirkungen das heben kann.


    Funktioniert das so einfach oder gibt es da bei manchen Dateien oder Dateierweiterungen Probleme wenn diese von einer Speicherformatierung auf eine andere kopiert wird? Stichpunkt, Veränderung der Datei so das diese später nicht mehr einwandfrei funktioniert oder unbrauchbar wird.


    Was ist mit der Zeichenkodierung (Umlaute, etc.) in Namen und innerhalb der Dateien, oder mit der Ordnertiefe. Was ist bei Datenbanken, können diese ebenfalls so einfach übertragen werden? Oder bei Ordnern und Zugriffsrechte?


    Andersherum gefragt; Wo kann es bei der Übertragung von Ext4 auf HFS+ zu Schwierigkeiten kommen?

    Hallo Zusammen,


    ich stoße gerade an meine Grenzen in Sachen Nützlichkeit und Funktion der One-Touch-Kopie-Funktion für die Sicherung von Daten auf einer externen Festplatte / Laufwerk. Seit einiger Zeit nutze ich diese Funktion um die Daten auf dem NAS Laufwerk im regelmässigen Turnus zur Sicherung auf ein externes USB Laufwerk zu kopieren. Die Sicherung (Backup) dient im Ausfall der NAS und deren internen Platten dazu, schnell und ohne teuere Wiederherstellungs-Lösungen weiterarbeiten zu können.


    Folgende Systeme werden dazu genützt:
    NAS: QNAP TS-253 Pro, QTS 4.2.3, Sicherungsmanager > One-Touch-Copy zum kopieren der entsprechenden Ordner auf das externe Laufwerk
    USB-Laufwerk: WD Elements, 3TB, 1 Partition im QTS > Systemeinstellungen > Externes Gerät auf Ext4 formatiert, Verschlüsselung: N.A
    Apple Computer: OS X 10. mit Paragon ExtFS Installation zum lesen der Ext4 Formatierung


    Um für den Ernstfall gerüstet zu sein, habe ich den Test durchgeführt und das USB Laufwerk an meinen Apple Rechner angeschlossen. Paragon erkennt und mounted das Laufwerk. Der Finder bringt allerdings eine Fehlermeldung der Form: "OS X kann das Volume "Backup" nicht reparieren." Siehe Anhang. Über den Finder kann ich auf die erste und zweite Ordnerebene zugreifen, Dateien können nicht geöffnet werden. Es erscheint eine Fehlermeldung. Im Großen und Ganzen ist die Sicherung damit nutzlos.


    Der QNAP Support scheint das Problem nicht sonderlich aufzunehmen. Der Support von Paragon hingegen bemüht sich ernsthaft um eine Lösung. Nach einer Woche regelmäßigen Kontakt mit dem Support kann das Problem auf die Formatierung der QNAP eingeschränkt werden.


    Es scheint als formatiert QTS die USB Platte zwar im Ext4 Format, jedoch so das diese nur am USB Port der NAS korrekt betrieben werden kann. Anders kann ich es gerade nicht erklären. Das USB-Laufwerk ist mit einer MBR-Partitionstabelle und einer Blockgröße von 4096 MB angelegt.


    Kann mir jemand erklären wie ich das Laufwerk ordentlich in Ext4, mit GUID (GPT) Tabelle und einer Blockgröße von 512MB formatiere, so dass es am NAS und am Computer ordentlich lesbar ist?