Beiträge von Horst Girtew

    Das ist nur eine Einstellung. Muss ich nachher mal nachgucken. Ich meine man konnte das in der php.ini machen. (oder der config vom Apache?) Jedenfalls einfach nur ein Wert für den Aktualisierungsintervall, den man runter setzen kann.

    Hast du an beiden Standorten je einen Server und einen Clienten und versuchst zwei Tunnel über Kreuz aufzubauen? Das ist irgendwie nicht sinnvoll. Jetzt kenne ich die Asus Router nicht, aber geht das nicht, wie bei den Fritzboxen? Dann müsstest du zwischen den Routern einen Tunnel aufbauen können und dann verhalten sich beide Standorte, wie im selben LAN.

    Bedeutet denn »Obergrenze« ein technisches Limit oder ist das nur von der größten, getesteten Festplatte, die auf der Kompatibilitätsliste steht abgeleitet? Ich kann mich erinnern, dass zu meiner ersten Synology vor vielen, vielen Jahren auch max. 4 TB stand, weil damals die 3 TB Platten erst rauskamen und noch nicht getestet waren. Ich habe dann trotzdem 2 x 3 TB reingehauen und das funktionierte ohne Probleme.


    Zu den Platten, also ich bevorzuge Seagate. In der DS211 habe ich 2 x Barracudas (Desktop-Platten) drin und im QNAP 4 x Ironwolf (NAS-Platten). Auf Arbeit hatten wir Western Digital Red und da war schon wegen gestorbener Platten der dritte Satz drin, als von meinen Seagate zu Hause noch die Ersten liefen und das bei nicht allzu großer Mehrbelastung auf Arbeit.


    Ich kann mir aber auch vorstellen, dass Andere genau andersrumme Erfahrungen gemacht haben.

    Also wenn ich das richtig verstehe, wird überhaupt kein Mailserver benötigt, sondern eher ein Mailclient, der auf dem NAS läuft. Ein eigener Mailserver im tatsächlichen Sinne hieße ja, man will das was GMX & Co machen, selber auf dem eigenen NAS realisieren, aber das NAS soll ja nur die Mails abholen und per GMX & Co wieder verschicken, wie ein Client, nur eben dass dieser eine zentrale Client auf dem NAS von allen Rechnern bedienbar ist.


    Oder wie ich das bei mir gemacht habe (funktioniert aber wegen der lock-Datei nicht gleichzeitig, braucht es aber auch nicht zu tun) , dass alle meine Thunderbirdinstallationen auf den selben Profilordner zugreifen, den ich auf dem NAS gespeichert habe.

    Naja das Ding ist ja nicht wirklich dazu da, ohne Strom weiter zu arbeiten. Es soll die Maschine schon so ziemlich zeitnah runterfahren. Nun kann es ja sein, dass es Gegenden gibt, wo es immer mal wieder Ausfälle gibt und der Strom ist in der Regel nach 5 Minuten wieder da oder der Hausmeister braucht 10 Minuten, um das Notstromaggregat zu starten. Dann kann man das auf 15 Minuten Verzögerung stellen um diese kurzzeitigen Ausfälle zu überbrücken.


    Mir wäre das aber zu riskant, einfach weiter zu machen und das Gerät entscheiden zu lassen, ob es noch 5 Minuten reicht, zumal ein Akku ja auch nicht linear abbaut und die Leistung mit zunehmendem Alter nicht besser wird.

    Anstatt einen langen, ausführlichen Text zu schreiben, der eigentlich nur aussagt, dass man etwas toll findet, ist so ein »Daumen-hoch-Mondgesicht« ja ganz praktisch oder wenn man von einer Pause berichtet und ein Kaffeetrinkmännchen dazu postet oder zum Feierabend eins mit Bier, dann ist das alles im Rahmen, aber wenn man die braucht, um den Text überhaupt zu verstehen, dann kommen doch erst die Mißverständnisse, gerade auch bei der Flut an verschiedenen Männekin mit unterschiedlich interpretierbaren Grimassen.

    Mein Problem mit der IP ist ja behoben. Es lag daran, dass für das Bündel keine IP vergeben werden konnte, die vorher von einem der ungebündelten Ports verwendet wurde. Man mußte nur den ungebündelten Ports vorher kurz eine abweichende IP geben und danach ging es. Das aktuelle Problem von tigertim08 ist aber, dass nach einem Reset die Bündelung als solches nicht mehr funktioniert. Man kann die Assistenten durchklicken, aber am Ende ist kein Bündel da.

    Ich habe Probleme das Ganze inhaltlich zu verstehen. Wenn da zum Beispiel steht:


    Du kannst hier Fragen stellen, mit diskutieren, dich vorstellen und vieles mehr.


    mit der Erklärung, dass das roter durchgestrichener Text entfällt, dann würde ich im ersten Moment denken, dass man nun keine Fragen mehr stellen, mit diskutieren und sich vorstellen kann.


    Und da der Passus mit den Doppelposts durchgestrichen ist, würde ich denken, die sind jetzt erlaubt.

    Die Datei, die man herunterlädt, kann auf einem Server irgendwo auf der Welt liegen und von diesem Serverstandort bis zum Rechner der herunterlädt, ist die Geschwindigkeit nicht überall gleichmäßig. Die Downloadgeschwindigkeit ist maximal so hoch, wie das schwächste Glied in dieser Kette.


    Wäre jedenfalls eine Erklärung, dass die vorhandene Bandbreite des eigenen Anschlusses nicht ausgenutzt wird.

    Ich sehe in einem NAS + Webserver (egal welcher Hersteller) eigentlich sowas wie das XAMPP Projekt. Ein Webserver für den Heimanwender, wobei auf der XAMPP-Seite explizit darauf hingewiesen wird, dass es sich um eine Entwicklungsumgebung für die lokale Verwendung handelt und nicht für die öffentliche Bereitstellung von Diensten. Jedenfalls benutze ich mein NAS genau so.


    Aber um nochmal beim User anzufangen. Man liest ja oft in Foren, dass jemand seine Seite auf dem NAS öffentlich zugänglich machen will und fragt, wie das mit einer eigenen Domain geht und es scheitert schon am reinen Verständnis für Portfreigaben oder virtuelle Hosts. Da weiß man dann schon, dass dieser User, egal mit welchem technischen Equipment in der Hinterhand, keinen Webserver betreiben sollte.

    OK. Ich dachte, QNAP hätte das alles im Griff.

    Irgendetwas funktioniert ja immer mal nicht und dann sucht man per Suchmaschine nach dem Problem und findet Lösungen, Workarounds etc. wie »Lösche in der Konfigurationsdatei sowieso die Zeile x…« oder »Ersetze ’true’ durch ’false’ oder ’on’ durch ’off’ « und schon funktioniert alles, aber der unbedarfte Admin setzt damit das komplette Sicherheitskonzept außer Betrieb. Da kann ja dann QNAP nichts dafür.

    Oder irgendwelche Sicherheitseinstellungen Erlaubnisse/Verbote/Filter, die über IPs funktionieren, kann QNAP ja nicht konfigurieren, wenn die ganze IP-Vergabe zu Hause individuell gemacht wird, bzw. geht das mit der Portfreigabe im Router oder einer Firewall vor dem NAS ja schon los. Da hat QNAP ja auch nichts mit zu tun.

    Selbst wenn das NAS techisch wie sicherheitstechnisch auf dem notwendigen Stand für solche Aufgaben wäre, würde ich keinen öffentlich erreichbaren Webdienst darauf betreiben, so lange ich als Admin nicht die nötige Qualifikation habe und genau weiß, was ich da tue.

    Ok, Danke dann erstmal. Dann muß ich mal Aufwand und Nutzen abwägen. Ich habe nämlich son bißchen Angst, weil nach der letzten Bündelungsaufhebung die Neubündelung nicht mehr funktionierte.



    Edit: Danke nochmal euch Beiden, ich habe es dann doch gewagt und so hat es auch geklappt. Jetzt bin ich wieder auf der sicheren Seite mit meiner Bündelung.

    Naja, ich kann eine IP für die gebündelten Ports so oder so erst konfigurieren, wenn die Bündelung fertig ist. Das ist sie ja und funktioniert auch mit der 192.168.0.14. Ich kann aber die gewünschte 192.168.0.12 nicht verwenden, weil die angeblich verwendet wird. Es gibt aber kein weiteres Gerät mit dieser IP. Es ist die alte IP eines der Ports vor der Bündelung.


    Oder soll ich die Bündelung noch einmal aufheben, dann den einzelnen Ports andere statische IPs zuordnen, dann neu bündeln und dann die alte IP vergeben? Ich habe Angst, danach geht es wieder nicht.

    Jo das habe ich ja im Prinzip soweit gemacht. Ich habe ja jetzt die 192.168.0.14 vergeben, mit der es funktioniert. Und jetzt dauert es eine Weile, bis ich die 192.168.0.12 wieder vergeben kann oder sollte das gleich wieder gehen, nachdem die temporäre IP vergeben wurde?

    Ich hatte Anfangs meine Ports gebündelt, was auch funktionierte. Da habe ich dem gebündelten Port die statische IP 192.168.0.12 gegeben. Dann hatte ich mal ein Problem (unabhängig von der Portbündelung) und hatte da eine dieser Reset-Methoden angewendet, welche die individuellen Netzwerkeinstellungen wieder zurücksetzen. Danach war aber keine Portbündelung mehr möglich. Man konnte den Assistenten zwar bis zum Ende durchklicken und die Bündelung konfigurieren, aber am Ende war alles wie vorher. Ich vergab dann erstmal die statischen IPs 192.168.0.12 und 192.168.0.13 an die beiden Ports und beließ es dabei. Nach dem letzten Firmware Update probierte ich dann spaßeshalber nochmal eine Portbündelung, welche dann auch wieder funktionierte. Wenn ich nun der Bündelung wieder die IP 192.168.0.12 zuordnen will, steht da, dass die schon vergeben ist. Mein Verdacht ist nun, dass irgendwo die alten Einstellungen die Neuvergabe blockieren. Ich habe jetzt erstmal die 192.168.0.14 vergeben, was auch funktioniert, aber bevor ich nun auf allen Rechnern und Geräten, die irgendwie auf das NAS zugreifen die Konfiguration von 12 auf 14 ändere, wollte ich nochmal nachgefragt haben, ob sich die Blockade irgendwie lösen lässt, dass ich doch einfach nur die 12 für das NAS vergeben kann.


    Achso, bei den relevanten Gerätschaften in meinem Netzwerk handelt es sich um die TS-431XeU-8G, Router ist eine Fritzbox 7590 und Switch TP-Link T1600G-28TS.