Beiträge von RedDiabolo

    Lohnt es sich noch etwas zu warten mit dem Kauf oder eher nicht?

    Das ist die Gretchenfrage ;-)


    Viele warten bis dass ein neues kommt, dann werden die "alten" möglicherweise abverkauft und billiger. ABER dann kommen die anderen und raten dir "nimm doch gleich das Neue, das wird länger supportet, hat aktuelle HW drinnen, ..."


    Du kannst immer warten und immer wird das neuere kurz darauf im Handel sein und du denkst, ach hätte ich doch gewartet ...

    VM`s auf dem Qnap laufen wie ein Sack Nüsse. Mein TVS hat 32GB RAM 2x SSD M2, 1x 2.5 SSD Cache, 5x Segate Raid 10 (1x Spare)..

    Windows ist NICHT nutzbar..

    Für so was würde ich auch eine NAS mit einem Intel nehmen, den auf einen i7 pimpen und das Zeug läuft wie Sau -> Ich habe idente VM's die ich auf dem PC (i7) und manchmal auf der NAS (i7) laufen lasse. Von der Performance merke ich keinen Unterschied.


    Trotzdem würde ich jetzt nicht einen NAS kaufen, nur um VM's zu betrieben, für sowas nehme ich auch lieber einen Power-PC ...

    muss direkt vorwarnen das ich gerade dabei bin QNAP rauszuwerfen

    Ich verstehe deinen Schmerz, aber es geht gar nicht, dass du jetzt in jedem Thread, wo eine Frage gestellt und beantwortet wird, deinen Frust ablässt.


    ICH habe meine QNAP-NAS'en schon seit fast 10 Jahren und kenne den Ärger den du hast, NICHT bei meinen Geräten. Hilft dir jetzt nichts, aber es ist halt nicht jedes QNAP-NAS gleich für die Tonne!

    Kannst du da die integrierte Grafik deiner CPU durchreichen für die VM?

    Weiß nicht ganz, wie du das meinst?

    Ich habe schon einige "historische" WinXP VM's auf der NAS sporadisch laufen und greife auf die entweder über den Browser-Viewer der NAS, oder über eine normale RDP-Verbindung zu.


    Woran merke ich, ob die Grafik über die CPU "durchgereicht" wird? Meinst du den eingebauten HDMI-Ausgang, der NAS? Den verwende ich nicht. Ich "sehe" nur, was über LAN auf meinem Rechner kommt ...

    Ja, ich meine die Garantie. Welche TVS 882 hast du ? Benutzt du eine Grafikkarte bzw. das 450 W Modell oder bringt das nichts wirklich ? Bringt der i/ wesentlich mehr ? Was hast du dafür bezahlt und wo gekauft ?

    Die Garantie ist bei einem Umbau sicher weg, du kannst dir nur helfen indem du so umbaust, dass du nachher wieder auf den Originalstand zurück kannst.


    Ich habe die "normale" TVS-882 mit 250W, die damals (vor 2 Jahren) mit dem i3-6100 ausgeliefert wurde. Aktuell ist ja schon die Gen 7, wenn nicht schon 8 (?) verbaut.

    GraKa habe ich keine drinnen, könnte ich 1. wegen dem Netzteil nicht und 2. wüsste ich nicht wofür. Die Filme schaue ich über eine Media-Box, die direkt auf die Files auf der NAS zugreift, da muss nichts konvertiert werden.


    Ob der I7 mehr bringt? Jein, bringt nur was, wenn du den i3 an die Grenzen bringen würdest, kannst dir dazu ja mal meinen Testbericht zu diesem Umbau durchsehen:

    Testbericht - Upgrade des i3 zum i7, was bringt es?


    Gekauft beim großem Fluss, Preis müsste ich mir raussuchen, inkl. Platten war ich so um die 2.000,- +/- ;-)

    Kann man den. Bei dem Nas „legal CPU upgraden“?

    Legal sicher nicht, falls du die Garantie damit meinst.

    Praktisch auf jedem Fall, habe ich so bei meiner TVS-882 gemacht, statt dem i3 einen i7 rein. Muss halt die gleiche Gen. sein, wie der was drinnen ist. Also z.B. statt einem i73xx geht auch ein i77xx, aber kein i87xx, außer es ist schon ein i8xxx drinnen, dann geht auch alles was mit i8 anfängt ...


    Und falls du wirklich eine GraKa einbauen willst, überlege es dir VORHER! Da gibt es zwei Netzteil-Varianten, einmal das mit 250W, da darf keine GraKa mit extra Stromstecker rein. Dafür ist das Modell mit 500W (oder 550), das hat die extra Stromversorgung für die zusätzliche GraKa.

    Denn nur die neu erstellten Aufträge verhalten sich jetzt eben anders. Die alten laufen wie gewohnt, ohne eine zusätzliche Versionierungsstruktur am Zielserver zu erstellen.

    Wenn nur die neu erstellten anders laufen, die bereits vorher angelegten Jobs aber weiterhin richtig funktionieren muss es einen Unterschied im Einrichten und nicht generell in einer geänderten Funktion sein.


    Vergleiche mal die alten mit den neu erstellten Jobs, irgendwas ist sicher anders konfiguriert. Wenn du es in der GUI nicht findest, dann bliebe noch die Möglichkeit sich die Jobs direkt per SSH in der Config anzusehen (ich verwende dazu z.B. WinSCP).

    Da gibt es den Ordner /etc/config/qsync/ und darin zwei configs qsyncjobdef.conf und qsyncpassivejob.conf. Je nach deiner Konfiguration solltest du deine Jobs in einem der Files finden ...

    Wie gesagt bin ich ein ziemlicher Noob und nicht so firm in der Sache. Bin für jede Anregung dankbar!

    Du hast war nicht explizit danach gefragt, bist aber für jede Anregung dankbar?


    JBOD hast du BEWUSST gewählt und bist dir auch über das Risiko bei einem Ausfall von einer Disk im Klarem?

    Backup hast du angelegt, oder sind die Daten ohnehin wo anders und das NAS dient nur zum Abspielen der Filme?

    wird mein NAS ohne externen Anlass vom Finder auf meinem NAS getrennt.

    Verstehe nur Bahnhof ... was meinst du damit, das NAS trennt sich vom NAS ohne dass der Finder was macht ???

    (Mein NAS ist nicht mit sich selbst verbunden, braucht es auch nicht ... :/)


    Ich glaube du meinst was anderes, aber was?

    Mach mal Bilder rein, was ist wie im QFinder verbunden und was sollte da anders sein?


    Wenn ich den QFinder starte, ist da rein gar nichts verbunden, kann also auch nichts "von selber" getrennt werden ???

    pasted-from-clipboard.png

    Für einen ist dann aber die FW im Vergleich zum Flash unterschiedlich.

    Korrekt, in dem Fall würde das NAS die "alte" FW des zweiten HDD-Satzes erkennen und ein FW Upgrade beim Hochfahren verlangen. Sollte aber keine Probleme machen, wobei ich da immer das Update ablehne und nach dem Hochfahren per QFinder das Upgrade manuell anstoße.


    Aber man kann es nicht oft genug erwähnen, BACKUP ist natürlich Pflicht, in dem Fall sind es dann jeweils zwei Backups, die aktuell gehalten werden sollten/müssen.

    zwischen beiden Konfigs mit den entsprechenden HDD switchen kann?

    Theoretisch kann das funktionieren, obwohl ich das noch nie versucht habe.


    Nachdem die Konfiguration und sämtliche systemrelevanten Daten ohnehin mit in der Systempartition verpackt sind, wird beim "Reconnect" des vorigen kompletten (!) RAID-Verbundes, alles wieder so wie abgespeichert vorhanden sein.


    Wicht ist halt, dass du immer alle Platten des RAID auf einmal tauscht und die Reihenfolge der einzelnen Disks nicht vertauscht wird!


    Ich wüsste jetzt nicht, weshalb es nicht funktionieren sollte. Habe sowas ähnliches mal vor einiger Zeit mit unterschiedlicher Hardware gemacht. Das komplette RAID in ein neues NAS eingesteckt und alle Einstellungen wurden auf anhieb erkannt (außer dass vorher eine Migration durchlief, da darunter eine andere HW-Architektur vorgefunden wurde). Danach musste ich genau diese RAID nochmals in das alte NAS einsetzen. Auch da lief eine Migration durch und alles war wieder so wie vorher ;-)


    Ich denke du machst so was ähnliches, mit dem Unterschied, dass dein "Zweit-RAID" dazwischen nicht irgendwo anders eingebaut wird.


    Bleibt noch anzumerken, dass ich ein aktuelles Backup meiner Daten hatte und auch bei einem Ausfall durch die Migration kein Problem daraus geworden wäre.

    Mach dir also ein Backup deines RAID's und starte dann den Versuch mit dem zweitem RAID HDD-Verbund. Wenn es nach dem Wiederherstellen des ersten RAID Probleme gibt, hast du das Backup, wenn nicht, hast du das so, wie du es dir vorstellst...

    Das ist doch ein normaler Case, sollte problemlos möglich sein, es sollen aber unbedingt wieder beide Platten als Systemplatten eigenständig da sein

    So ganz kann ich dir nicht folgen ...


    Das "System" ist zwar immer auf allen Platten verteilt, aber im Prinzip ist das System, durch die Erstinstallation, immer (!) auf dem erstem Volumen, das angelegt wird.

    Du schreibst dass bei dir beide (?) Platten Systemplatten sind, oder meinst du nur, dass beide Platten als Einzellaufwerk konfiguriert wurden?


    Bei einem RAID1 wären beide Platten (eine) Systemplatte und da könntest du einfach eine von beiden tauschen ...

    Also schreib noch mal was genau du mit Systemplatte meinst.

    NAS steht eigentlich für Hochverfügbarkeit.

    Nö, nicht wirklich, ein NAS ist genau das was der Name sagt, ein Network Attached Storage (NAS). Einfach ein Speicher, der über das Netzwerk erreichbar ist, nicht mehr und nicht weniger.

    Von Verfügbarkeit oder Hochverfügbarkeit steht da nix, da müsste schon ein redundantes NAS mit redundanten Netzteilen, Infrastruktur, etc. her ...


    Aber mit dem Rest (Backup) hast du recht ;-)

    ihr könnt ruhig auch kritisch sein und mir hilfreiche Tipps geben

    Dann bin ich mal so frei ...


    Die "Fremdanbieterkarten" funktionieren nur bis zu einer bestimmten QTS-Version einwandfrei. Die neueren QTS erkennen die fremden Karten (absichtlich) nicht mehr, um keine "Kompatibilitätsprobleme" zu bekommen.


    Da du nicht schreibst welches QTS bei dir im Einsatz ist, kann man nur raten ob es funktionieren wird?

    Bis zur 4.3.6 sollte es noch gehen, die verwende ich selber und habe auch fremde Karten drinnen. Das ist aber auch einer der Gründe warum ich das QTS nicht mehr update ...

    Was die Crontab angeht, kann ich den Inhalt löschen?

    Das wäre zwar möglich, aber auch sehr mutig ^^


    Als allererstes würde ich die bestehende Crontab gleich mal als Backup irgendwo hinkopieren, falls du die mal komplett vergeigst!

    Im Prinzip könntest du alles löschen, soweit ich das bei meiner NAS beobachtet habe, ist QNAP da etwas "forsch" und macht etliche Einträge beim Reboot neu, das könnte sich aber mit jeder neuen FW ändern ...


    Gut die Hälfte deiner Crontab schaut so aus, wie bei meinen NAS'en. Einige deiner Einträge sagen mir gar nichts, entweder du hast da was laufen, was nicht so sein sollte (nachdem du keine zusätzlichen Apps laufen hast), oder die neueren FW, haben auch neuere Einträge in der Crontab?

    Da müsste sich einer dazu äußern, der die selbe FW benutzt (ich bin auf der 4.3.6 geblieben ...)

    Wenn dir die Inode-Größe solche Kopfschmerzen verursacht, dann nimm einfach eine SSD (besser zwei im RAID1) für das System, so in der Größenordnung von 500GB - 1TB und richte die Inode-Größe auf die physisch vorhandene Blockgröße deiner SSD aus. Dann sollte es eigentlich passen :/

    Ich habe ja auch nie behauptet, dass meine HW an die Grenze kommt. Ich wollte lediglich verschiedene Konfigurationen testen und bin daher bei einer CPU-Upgrade und NVMe Cache geblieben, da mich das QTIER eher enttäuscht hat.


    Mein NAS hat noch genügend Reserve und hart der Dinge die noch kommen könnten ...

    Ich sehe halt an der Performanceleistung, dass die SATA M.2 niemals an eine NVMe herankommen, sofern die ordentlich angebunden ist:

    pasted-from-clipboard.png


    Zur Frage der HW, ich verwende 2 x Delock 89370 M.2 Schnittstellenkarte/Adapter, aber die sollten wohl nur mit ältere FW funktionieren.

    Was mich wiederum dazu bringt, mein TVS-882 einfach nicht mehr mit neuerer FW upzugraden, ich bleibe daher "für immer und ewig" bei der 4.3.6.0993

    Hmm, HBS und Rsync verwende ich nicht.


    Bei mir mache ich sowas einfach (unter RTRR im SM) mit einem neuem Job, wo ich einfach lokalen und entfernten Ordner vertausche, d.h. ich sicher nicht auf das Backup-NAS sondern der "Sicherungsjob" läuft dann verkehrt und sichert entfernt auf lokal ...


    Beim Sichern, holt sich bei mir das BACKUP-NAS die Files auf den lokalen Ordner:

    pasted-from-clipboard.png


    Beim Restore geht es dann einfach zurück, da die Files in der Quelle fehlen ...

    pasted-from-clipboard.png