Insufficiently Protected Credentials in QSW-M2116P-2T2S and QuNetSwitch

A vulnerability involving insecure storage of sensitive information has been reported to affect QSW-M2116P-2T2S and QNAP switches ... More


Quelle: https://www.qnap.com/en/security-advisory/QSA-21-37

    Über den Autor

    Leidenschaftlicher technikbegeisterter NAS Nutzer und Gründer des deutschen QNAPclub Forums seit 2008.

    christian Administrator