Multiple Vulnerabilities in QTS

Two vulnerabilities have been reported to affect earlier versions of QTS. CVE-2020-2490 & CVE-2020-2492: If exploited, these two ... More


Quelle: https://www.qnap.com/en/security-advisory/QSA-20-09

    Über den Autor

    Leidenschaftlicher technikbegeisterter NAS Nutzer und Betreiber des QNAPclub Forums seit 2008.

    christian Administrator