Multiple Vulnerabilities in Helpdesk

Three vulnerabilities have been reported to affect earlier versions of Helpdesk. CVE-2018-19946: If exploited, this improper cer ... More


Quelle: https://www.qnap.com/en/security-advisory/QSA-20-05

    Über den Autor

    Leidenschaftlicher technikbegeisterter NAS Nutzer und Betreiber des QNAPclub Forums seit 2008.

    christian Administrator