Beiträge von zebolon

    Hallo,

    Plex ist auf jeden Fall eine Alternative. Ist auch recht einfach zu händeln.

    Wenn man keine großen Anforderungen stellt was Einstellungen anbetrifft. Die Einstellungen wie der Plex Server installiert wird reichen fürs Erste schon mal.

    Im Netz gibt es auch Anleitungen zur Installation.

    Wenn das TV - Gerät ein Netzwerk hat (Smart-Home) sollte es keine Probleme geben.

    Den Plex Server einfach auf die NAS installieren, die Verzeichnisse dem Plex-Server bekannt machen(verknüpfen) und nach wenigen Minuten kanns losgehen.

    Ich hab die MM-Console deaktiviert, und das Add-On deinstalliert!


    Gruß Jürgen

    Naja, kommt auch sicher drauf an wieviel drin ist und was läuft...

    Das ist richtig! Die Belastung hält sich in Grenzen, derweil nur die Apps drauf sind, die bei der Installation eh schon mit installiert werden. Ja, HBS3 läuft auch noch. Aber vom CPU Speicher, ist halt ne 231P und da ist der Speicher nicht sehr groß.

    Dann würde ich ein Downgrade auf 4.4.3 in Erwägung ziehen.

    Nee, das mach ich jetzt nicht! Solange sich das in Grenzen hält, und die Laufzeit von Jobs oder sonstigen Aktivitäten nicht ins unendliche gehen ist es vorerst ok.

    Aber im Auge behalten muss man das schon!

    Merkst Du etwas davon, dass der Arbeitsspeicher mehr belastet ist?

    Ja, wie ich im Beitrag #42 schon berichtet habe.

    M.W. ist es so, dass Linux im Gegensatz zu Windows eben den Arbeitsspeicher nicht grundsätzlich wieder freigibt, sondern dies erst dann macht, wenn er von anderen Anwendungen benötigt wird.

    Wenn das so ist, dann wäre es ja noch ok, sprich er würde sich bei ca. 66-68% (auch bei Belastung) einpendeln..

    Hallo,


    habe bis jetzt die FW 4.5.1.1480 am laufen, und da schon festgestellt, dass der RAM (Arbeitspeicher) gewaltig zugenommen hat. Bewegt sich zwischen 50 und 60%, obwohl bei mir keine besonderen Apps laufen.

    Frage: Wird das bei der 1495 FW noch schlimmer? Und was kann man dagegen tun, außer nichtbenötigte Apps deinstallieren? Obwohl die ich deinstallieren könnte, machen den Bock nicht fett...


    Gruß Jürgen

    Alleerdings, wo Du recht hasst , hasste recht!!


    Ich würde Dir als nicht so geübter (bin ich auch) vorschlagen, Deine Sonderregelungen in den Richtlinien mal alle deaktivieren und dann ein Probelauf zu machen. Wenn dieser gut läuft, dann so nach und nach die Erw. Einstellungen wieder aktivieren!


    Gruß Jürgen

    Ich habe diese Option in den Aufträge-Einstellungen gesucht, bei mir steht dies aber nicht zur Auswahl.

    Hallo,

    Kann mir nicht vorstellen, dass sich die Regeln und Richtlinien so verändert haben.

    Schau mal nach in dem Job unter:

    Regeln - Kopfzeile

    Richtlinien - linke Spalte

    Erweiterte Einstellungen


    Gruß Jürgen

    Hallo zusammen,


    Die Anfragen von Usern die eine Lösung für das Thema "Streaming" suchen werden immer mehr? Und mit der neuen Multimedia Console und den zugehörigen Foto, Musik-Stationen hat QNAP das Thema m.E. verschlimmbessert? Es war mit der alten Version schon nicht einfach?

    Der Beitrag löst zwar nicht Deine Probleme, aber bevor man sich da in etwas versteift, oder verennt, wäre vielleicht über eine Alternative nach zu denken nicht schlecht?


    Ja so ging es bei mir dann Schlag auf Schlag, hatte mir dann die TS231p angeschafft, und die Probleme mit der alten Multimedia Console und dem AddOn liesen nicht lange auf sich warten. Dazu kam eine Neuanschaffung eines zweiten TV-Gerätes damit ich immer in der 1. Reihe bei ARD und ZDF sitze

    wenn nötig (grins), und mit der neuen Media Console wie oben schon angesprochen, war der Super Gau perfekt.


    Auf der Suche nach Informationen und Lösungen habe ich mich dann entschlossen, den Plex Server zu installieren. Aus heutiger Sicht die richtige Entscheidung, vorallem schnell und unproblematisch. Gut, für User die höhere Ansprüche stellen (wie hier im Forum schon gelesen) mag der Plex Server

    nicht die richtige Wahl sein, darum gibts ja auch Kodi, Twonky etc...


    Den Plex Server auf dem NAS installiert, angemeldet mit einer Email-Adresse (kein Plex Pass). Es gibt zwar einiges ein zu stellen, sprich Häckchen zu setzen, aber die Grundeinstellung reicht fürs Erste. Die Verzeichnisstruktur auf dem NAS war ja schon vorhanden, sodaß ich den jeweiligen Pfad von Musik, Photos, Videos problemlos mit dem Plex Server verbinden konnte. Kaum die Verbindungen fertig gestellt, hat schon rechts oben das Icon der Aktivitäten angefangen sich zu drehen, wenige Minuten später waren die Bilder Musik und Videos in den Plex Server eingelesen.

    Zu versorgen mit den Multimedia Daten waren es dann doch 2 TV, 1 Tablet, und 1 Smartfon. Ich habe eine Fritz Box, an der auch das NAS hängt.

    Für das Tablet und Smartfon hatte ich die "Media" App von AVM eh schon installiert, die ist robust unproblematisch und funzt.

    Noch ein Schmanckerl will ich hier nicht verbergen, mit der Fritz Box kann man ja auch außer der FritzBox-NAS auch Internet Radio empfangen. Mit der "Media" App stehen dann alle Wege offen

    ob von der Fritz Box oder vom NAS. Auch auf TV-Geräten erreichbar wenn nötig.

    Die Anleitungen von AVM sind ja gut beschrieben, und somit denke ich für jeden machbar!

    Anmerkung: Die Multimedia Console habe ich deaktiviert, und das AddOn in der Zwischenzeit deinstalliert.


    Gruß Jürgen

    Hallo,


    wie ich festgestellt habe, lässt sich die Multimedia Console auch über den App Center nicht deinstallieren.

    Öffne doch einfach die Multimedia Console über das App Center, dann hasst du oben rechts die Möglichkeit die Dienste zu deaktivieren. Vielleicht hilft Dir das weiter?

    Gruß Jürgen