Beiträge von qrumba

    Bei meinem TS-251B funktioniert der Spin-Down und hat meine ich immer funktioniert. Anscheinend läuft aber der Ventilator weiter (was aber vielleicht OK ist).

    Ein Problem, das ich schon seit Einsatz des TS-251B habe, ist, dass es immer wieder passiert, dass mein Raspberry Pi mit Volumio immer wieder den Media-Server "verliert", vor allem nachdem irgendein anderes Gerät (z.B. Pioneer Netzwerk-Player) darauf zugegriffen hat. Dann nützt nur ein Neustart des LAN-Routers (D-Link DIR-652). "Verliert" heißt, dass der QNAP-Mediaplayer nicht mehr als Media-Server angezeigt wird, ein direkter Zugriff (z.B. auf eine Musik-Datei in der Playlist) ist aber nach wie vor möglich.

    Jetzt hab ich mich gestern gefreut, die Werbebanner und das Werbe Pop-Up trickreich entfernt zu haben und heute gibts schon ein FW-Update, welches diesen Job auch erledigt!

    Man sollte sich halt nicht nervös machen lassen!

    Hoffentlich gibts jetzt keine neuen Verschlimmbesserungen.

    Trotzdem Danke an das Qnap-Team für die gar nicht so langsame Reaktion auf das aufgeregte Summen im Kundenbienenstock!

    Hersteller: ADATA

    Bezeichnung: ADDS186622G13-BSSE

    RAM Typ: DDR3L, 1866 MT/s, PC3-14900S, SODIMM, 204-Pin Spannung [V]: 1,35

    Anzahl Riegel [Stck]: 1

    Größe je Riegel [GB]: 2

    Kaufdatum [MM:JJJJ]: 11.2018

    Getestet in NAS: TS-251B

    Getestet mit FW: QTS 4.3.6.0867 build 20190228

    Kompatibel (JA/NEIN): JA

    Besondere Anmerkungen: Original bei Auslieferung

    Das Kabel ist ein INLINE-17555P (neu für den NAS gekauft). Dateiformate / Auflösung sind meist MKV / AVC High@L4 / 1280x720 / Bitraten 2000 - 7000 kb/sec. Das Problem tritt bei verschiedensten Videos auf meist in bewegten Sequenzen.

    Auch ein anderes HDMI Kabel (DeLock) direkt am TV (statt über AV) bringt keine besseren Ergebnisse).

    Wenn die Wiedergabe statt über HDMI (HybridDesk / Kodi) über DLNA (MediaServer) erfolgt, treten die Probleme nicht auf. Allerdings kann mein TV nur wenige Formate über DLNA wiedergeben, mein BD-Player mehrere, aber auch nicht alle.

    Ich habe den RAM meines TS-251B von 2GB auf 8GB (2x4GB) erweitert in der Hoffnung, die Videowiedergabe über HDMI (HybridDek-Station / Kodi) zu verbessern. Jetzt zeigt sich, dass die Speicherauslastung einen Wert von 2GB auch bei aufwendigen Wiedergaben (BluRay-Files mit hohen Datenmengen) kaum übersteigt, der Cach wird allerdings gut genutzt. Leider ist die Videoqualität noch immer nicht optimal (bei schnelleren Bewegungen Störungen im oberen Viertel). Die CPU-Auslastung ist auch bei mehreren parallel laufenden Anwendungen im grünen Bereich. Liegt das Prorblem in der Graphikkarte bzw. kann ich da irgendwelche Einstellungen optimieren?

    Ich habe jetzt 8 GB (G.Skill Ripjaws F3-1866C11D-8GRSL 4GBx2) installiert und es läuft jetzt etwas besser. Bei schnellen Berwegungen gibt es im oberen Drittel aber noch immer hin und wieder kleine Darstellungsprobleme. Kann das auch an der Video Skalierung liegen?

    Das Entsperren auf WIN PC oder Win Tablet über den Browser (Firefox) funktioniert problemlos. Den Qmanager habe ich nur am Android Mobilephone installiert. Ein Entsperren über den Browser am Handy konnte ich noch nicht probieren, da die Browser Anwendung für Handys nur schwer verwendbar ist.

    Hersteller: G.Skill

    Bezeichnung: Ripjaws SO-DIMM F3-1866C11D-8GRSL

    RAM Typ: DDR3L, 1866 MT/s, PC3-14900S, SODIMM, 204-Pin Spannung [V]: 1,35 / 1,5

    Anzahl Riegel [Stck]: 2

    Größe je Riegel [GB]: 4

    Kaufdatum [MM:JJJJ]: 02.2019

    Getestet in NAS: TS-251B

    Getestet mit FW: QTS 4.3.6.0867 build 20190228

    Kompatibel (JA/NEIN): JA

    Besondere Anmerkungen: -








    Wenn ich nach einem Neustart meines TS251B versuche, ein gesperrtes Volume (RAID1) im Qmanager (am Samsung Galaxy S5) zu entsperren, funktioniert das nicht. Im Qmanager erfolgt keine Fehlermeldung, aber in den Ereignisnachrichten wird angezeigt, dass ein falsches Passwort angegeben wurde (obwohl ich das korrekte Passwort eingegeben hatte). Im Browser kann ich das Volume problemlos entsperren. Die QTS Version ist aktuell. Ich versuchte verschiedene Passworte (Ziffern/Buchstaben gemischt, nur Ziffern / nur Buchstaben).

    Mein Problem scheint durch die Pioneer Geräte (VSX-924, N-50A) verursacht zu sein. Wenn diese Geräte so eingestellt sind, dass sie im Standby Betrieb die Netzwerkverbindung aufrecht erhalten, tritt der Fehler nicht auf. Beim Toshiba TV und Philips BR Player tritt der Fehler nicht auf (war Irrtum meinerseits, da diese Geräte den Pioneer AV automatisch einschalten, wenn man sie einschaltet). Auf ein Lösung durch Pioneer ist leider mMn nicht zu hoffen.

    Ich habe da ein ähnliches Problem.

    Die Installation ist wie folgt:

    D-Link Router (DIR-652) mit WLAN.

    Pioneer AV (LAN), Pioneer Network-Player (LAN), Toshiba Smart TV (LAN)

    WIN10 Desktop (LAN), WIN10 Laptop (WLAN), Raspberry Pi mit Volumio (WLAN)

    Samsung Galaxy S5 Smartphone (WLAN).

    Alle mit fixer IP vom Router vergeben

    Am QNAP TS-251B (LAN) ist der DLNA Medienserver aktiviert.

    Nach einem Neustart des Routers können alle Geräte auf den QNAP DLNA Medienserver zugreifen. Wenn ich aber eines der Pioneergeräte oder den Toshiba TV aufdrehe, verschwindet der Medienserver von den diversen Computern und auch vom Smartphone (auch ohne direkten Zugriff auf den Medienserver), ein Zugriff auf Verzeichnisse des QNAP Computers ist jedoch noch möglich. Auf den anderen Geräten kann weiter auf den QNAP DLNA Medienserver zugegriffen werden. Nach einem Neustart des Routers taucht der QNAP Medienserver wieder bei den Computern auf (obwohl Pioneer und CO weiter laufen). Es sieht so aus, als würde das Aufdrehen eines dieser DLNA-Clients den DLNA-Server für "normale" Computer (Windows, Unix, Android) aus dem Netzwerk löschen und ein Neustart des Netzwerks den DLNA Server wieder für alle sicht- und zugreifbar machen.

    Das betrifft alle Videos, wenn dort etwas schnellere Bewegungen wiedergegeben werden.


    Video Codec z.B.


    Format : AVC

    Format/Info : Advanced Video Codec

    Format-Profil : High@L4.1

    Format-Einstellungen für CABAC : Ja

    Format-Einstellungen für ReFrames : 4 frames

    Codec-ID : V_MPEG4/ISO/AVC

    Dauer : 1 h 57 min

    Bitrate : 3 850 kb/s

    Breite : 1 920 Pixel

    Höhe : 1 040 Pixel

    Bildseitenverhältnis : 1,85:1

    Modus der Bildwiederholungsrate : konstant

    Bildwiederholungsrate : 23,976 (24000/1001) FPS


    Hat jemand Erfahrung am TS-251B mit:

    Kingston HyperX Impact SO-DIMM Kit 8GB, DDR3L-1866, CL11-11-11 (HX318LS11IBK2/8) ?


    Ich habe auch das TS-251B und habe denEindruck, dass Videos über HDMI nicht perfekt laufen (bei schnelleren Bewegungen gibts Probleme). Nutzt da eine Speichererweiterung etwas? In der erwähnten Datenbank finde ich keine kompatiblen Speichermodule für TS-251, jedoch gibt es einige am Markt mit z.B folgenden Spezifikationen:

    8GB 1G x 64-Bit DDR3L-1866 CL11 204-Pin SO-DIMM SDRAM

    oder:

    SO-DIMM 8GB, DDR3L-1866, CL11-11-11-32 PC3L-14900S

    Die sollten doch passen?