Beiträge von janste

    Ohje, wie kriege ich das bei einem Android-9- Smartphone raus? ich kann da ja nur die Minuten sehen. Das andere ist, dass ich die 2-Faktor-Authentifizierung bei Nextcloud auf dem NAS einrichten konnte. Müsste die dann nicht die gleichen Fehler erzeugen, wenn es da Differenzen gibt?

    Hallo zusammen,


    ich versuche gerade irgendwie, die 2-Faktor-Autentifizierung im QNAP zum Laufen zu bringen. Ich nutze dazu die Authenticator App von Google für Android. Wenn ich bei dem Account versuche, zuerst den Code einzuscannen und dann zu bestätigen, scheitere ich dabei. Auch die manuelle Eingabe ist dabei nicht möglich. Ich nutze die Firmware 4.4.1.1101 auf einem TS 253 Pro.

    Gibt es da irgendwelche Einstellungen, die das verhindern können oder was läuft bei mir schief?:/

    Hallo zusammen. Ich versuche mich gerade ein wenig einzuarbeiten in das Thema, bleibe jedoch bei den Netzwerkeinstellungen andauernd hängen. Ich möchte gerne einen container erstellen, welcher eine statische IP-Adresse zugewiesen bekommt. Verschiedene andere Container laufen ja schon so, nur die habe ich über die GUI gestartet.


    Wenn ich jetzt allerdings das docker-compose erstelle, bekomme ich immer wieder Fehlermeldungen. Ich weiß jedoch auch nicht, ob ich das richtig verstanden habe


    ich will da gerade einfach einen Test-Container einmal starten, welcher nur zum testen gedacht ist.


    mein compose sieht derzeit wie inder angehängten Textdatei aus. Danke schon einmal für Hilfen von euch

    Hallo zusammen,


    ich wollte mal fragen, ob die App jemand anderes nutzt. Ich habe sie gestern ausgetestet, aber ich muss froh sein, dass der Akku im Smartphone fest verbaut ist, sonst wäre der schon verschluckt. Zum einen wird mein Samsung S8 kuschelig warm und zum anderen hat die App es geschafft, in 2 Stunden 35% des Akkus zu schreddern.


    und an die Moderatoren:

    ich kann die App nicht als label auswählen, da nicht vorhanden bei den mobile apps

    Das musst du direkt auf der Pihole-Seite machen. Logge dich auf der Admin-Seite von Pihole ein...


    bei mir ist das z.B.


    http://192.168.0.220/admin


    du hast ja sicher dem Docker eine IP-Adresse vergeben, als du ihn installiert hast.


    Wenn du dich auf der Konfigurationsseite von Pihole einloggst siehst du ganz oben den Punkt QueryLog. Dort siehst du die aktuellen Anfragen und ob sie geblockt wurden oder nicht. Wenn du einen Eintrag siehst, den du dann hinzufügen möchtest, füge ihn einfach zur Blacklist hinzu. So kannst du das individuell verfeinern. Du könntest sonst noch weitere Blocklists hinzufügen, nur habe ich die Erfahrung gemacht, dass es dann zu extrem eingeschränkt wird. Für mich war das die beste Lösung jedenfalls. Der Vorgang ist in umgekehrter Richtung natürlich gleich. Ich konnte keine Apss mehr auf dem Android installieren geschweige denn im Appstore abrufen. Das musste ich dann in der Whitelist erst freigeben, damit es funktioniert hat.

    Das Problem habe ich auch. Eine Zeit lang funktionierte es, aber das Problem hat sich wieder zurück eingeschlichen. Gelöst werden kann es nur, wenn du die resolv.conf innerhalb der ersten 2 Minuten veränderst.

    Dort steht


    nameserver: 127.0.0.11

    und das änderst du zu

    nameserver: 127.0.0.1


    eine richtig brauchbare Lösung habe ich bisher nicht im Netz gefunden. Das Problem wirst du bei jedem Neustart haben, da jedes mal diese Datei überschrieben wird. :(

    Nur, wenn man ständig neue Erweiterungskarten einbaut. In dem Fall wird bei den entsprechenden NAS das BIOS über das FW-Update mit aktualisiert.

    Bei einem z.B. TS-253 kann man keine zusätzliche Erweiterungskarte einbauen. Dort muss also am BIOS nichts aktualisiert werden.

    Ich könnte es nachvollziehen, wenn es so wäre.


    In den Release Notes zu meiner Anfrage wegen des BIOS-Updates steht dann aber folgendes


    Wenn also keine Updates dazu notwendig sind, warum wird in den Updates dann eine Fehlerbehebung durchgeführt und gepflegt, welche ich als Kunde ja nirgendwo sehen kann.


    Das ist eben das, was ich meine. Wenn selbst der Support erst mit der Nase auf dieses Update gestoßen werden muss und mir dann die Release Notes zu dem Update zeigt, weil ich mittlerweile schon die Echtheit des Updates anzweifeln muss (man kann ja nirgendwo etwas offizielles dazu finden), dann gehe ich nochmehr davon aus, dass der Support sich der einzelnen Bugfixes gar nicht bewusst ist und wahrscheinlich mit den Axeln zuckt, wenn ein Kunde mit genau solchen Problemen sich meldet. Das alles nur, weil es für Kunden nicht zu erkennen ist und der Support keine oder fehlerhafte Informationen zu den BIOS Updates hat, denn laut ihnen gibt es all diese Updates nicht zu meinem Gerät und doch sind sie da und vor allem wurden sie ja selbst von QNAP hergestellt, denn die Bugfixes beziehen sich ja nicht auf irgendwelche allgemeinen Änderungen von irgendwelchen Laptops, wo vielleicht auch so ein BIOS drüber gebügelt ist.

    Von daher stimmt es schlicht nicht, dass es keine Änderungen oder eben Updates für die TS-253 z.B. bedarf, auch wenn mir bewusst ist, dass viele Fixes sicher auch für andere Modelle gedacht sind, nur einige Fixes siehst du selbst, kommen auch meinem Gerät dann zu Gute.


    Weiterhin werden aber z.B. Festplatten oder RAM-Speicher gewechselt und auch diese bleiben ja nicht auf einen Stand stehen. Somit kann so ein Update sogar den Vorteil auch für QNAP bedeuten, dass neuere Geräte somit kompatibel gemacht werden können, welche vorher vielleicht nicht funktionierten. Das ergibt auch einen Mehrwert für QNAP bei einer Pflege des BIOS.

    Das mit dem gewissen Risiko ist natürlich klar. Aber das Risiko ist auch auf anderer Seite, denn wenn sowas nicht aktuell gehalten wird, kann es zu Schwächen im System kommen...seien es Sicherheitsrisiken oder Hardwareprobleme. Und dann ist auch der Punkt, dass mein NAS z.B. durch ein solches BIOS-Update gerettet wurde. Auch die Seite gibt es bei den Updates. Wenn mir der Support denn sagt, dass ich ein neues NAS kaufen kann, ist das Risiko durch einen Defekt beim Aufspielen des BIOS sogar noch maginaler, denn kaputt ist es in dem Fall ja schon. Nur gar keine Informationen dazu sind in meinen Augen auch denkbar schlecht.

    Es gibt dazu einen sehr hilfreichen Beitrag im QNAP-Wiki, wo die Vorgehensweise zur Erstellung des USB-Stick und zur anschließenden Prüfung des Gerätes beschrieben ist.


    QNAP-Wiki - Memorytest


    Darüber habe ich mir auch so ein Stick erstellt und konnte es prüfen.

    Also den Ram-Speicher kann man mit einem USB-Stick testen. Dabei wird das NAS mit dem Stick gebootet, was zumindest bei mir noch funktionierte

    Ich finde auch, dass man jedem eine Chance geben sollte. Es hat ja mit QNAP zu tun. Wenn es wirklich gut ist und es wäre nicht hier im Forum, kämen wiederum die Gegenfragen, warum über sowas nichts zu lesen ist.

    wenn das 2x4 GB Speicher sind, würde ich jeden einzeln mal versuchen. Wenn die Speicher im Laptop die gleichen sind, würde ich mit memtest am Laptop die Speicher prüfen auf Fehler.

    wieviel ram-speicher hat das gerät? gibt es da eine Möglichkeit, den Ram mal auszubauen und zu prüfen, wie es mit einem anderen Speicher-Riegel aussieht?

    Wie sieht das NAS denn aus, wenn du es mit HDMI an einen TV anschließt? Bleibt es dort genauso dunkel?
    Wenn es um das Gerät selbst geht, würde ich an deiner Stelle Schritt für Schritt das ganze beginnen. Wenn du per HDMI das BIOS noch sehen kannst, einen USB-Stick machen mit dem aktuellen BIOS des NAS. Mir hat keiner, vor allem auch nicht der Support gesagt, dass es aktuellere BIOS-Versionen zu dem Gerät gibt. Das einspielen und schauen, wie das NAS reagiert. Als nächstes sonst noch einmal die Firmware einspielen. Das wäre dann alles, was du software-seitig an dem Gerät versuchen kannst von deiner Seite aus, soweit ich das weiß.