Beiträge von dawol

    OK, Danke.

    Ich hab es umgangen und einen lokalen Nutzer ohne Domain erstellt, der hat lokal admin Rechte (kann also die App starten) und Domain einstellungen werden ja über die QNAP VPN sowieso werde synchronisiert noch kontrpolliert. Dateizugriff läuft dennoch mit Domainuser login wärend des VPN logins prozesses. ... "Work arround"

    Hallo,

    ja unter Win 10pro, mit rudimentärer Domain 2008R2 auf QNAP. Als Admin ausführen geht, klar aber kommt ja dennoch eine PW Abfrage. Das Programm myQNAPcloud Connect ist ein eigenständiges Win Programm was die VPN zum QNAP herstellt, der auch damit hergestellte Browserzugang nütz mir nix, wir arbeiten mit Win Datei Explorrer und Netzlaufwerken. Das funktioniert auch mit dem MyQNAPCloudConnect tool sehr gut, nur eben mach die Admin Start keinen Sinn wenn man normale Domännutzer einbinden will. Ich hab die Version 1.3.3 sowie 1.3.4 getestet.


    Auch mit vorgeschaltetem Aufgabenscript zum Admin Start sowie verändertem Vollzugriff für das Programm und jeweiligem Nutzer probiert, auch an unterschiedlichen Rechnern probiert... immer ist ein Admin Startup mit dessen login abgefragt. Keine Idee derzeit, wie man das umgehen kann. :/


    Und das QNAP ist am Internet, aber ich würde nicht sagen "offen", weil ist ja Zugangsgesichert, sämtliche nicht notwendige Ports und Protokolle sind deaktiviert.

    Hallo,


    damit normal Domainuser remote via VPN datenzugriff auf unsere T451A nutzen können, nutzen wir den VPN Zugangsdienst von Myqnapcloud connect. Soweit kein Problem. Nur startet das Programm immer nur mit Admin Authoization, sprich, man muss zum Aufrufen des Programmen einen Admin zur Seite stellen, der sich autorisiert. Das ist mir nicht logisch, da ja normal Domainbenutzer von zuhause aus sich einwählen können sollen und auch dann keine Admin Rechte ausüben sollten. Trotz Änderung der Sicherheiteinstellungen (Programmzugriffsrechte für normale Nutzer auf Vollzugriff erweitert) oder Neuinstallation bekomme ich die MyQnapcloudconnect nicht für normale PC Benutzer zum starten. Hat jemand eine Idee oder das Problem auch gelöst?

    Hallo,

    ich habe selbiges Problem. Wir sicheren/duplizieren alle QNAP Datein via Qsync an einem ander PC, damit eben Datenredundace vorliegt. Soweit macht das Qsync seit einem Jahr und auch sehr! zuverlässig.


    Jedoch hat neulich jeman zu schnell seine eigene Vordatei überschrieben. Also> Per VersioningControl kann man bei QSYNC central dazu Versiionsspeichern einstellt. Sehr gut soweit.

    Habe dennoch nichts zum Lauben bekommt, verstehe auch den Verweis auf dem "QSYNC ordner" in der Hilfe nicht, Wir arbeiten mit normalen freigegebenen Ordnern auf dem NAS, nicht mit einem speziellem QSYNC ordner.

    Können evtl. normale Datein in freigegebenen NAS Ordnern keine Versionen erzeugen/hinterlegen?


    Ich hab jetzt auch auf dem SYNC PC die Windows (Win10) verlaufkontrolle aktiviert, jedoch werden soviel ich gesehen habe damit nur Datein des betreffenden WIN PC via Versioning kontrolliert. Kann mir nicht vorstellen das dies mit QSYNC zusammenarbeitet?!


    Die Hilfe bei QNSYNC ist hierzu nicht umfangreich genug, was einzustellen ist um erfolgreich Dateiversionen abzulegen. Kann jemand helfen?

    Danke Mavalok2!


    Ich habe aber noch 2 Probleme die im Forum auch schon hier zu Diskussionen geführt haben:


    1) alle Konfigurationen von 2 Netzwerkkarten am QNAP lassen entweder Domainverbindung oder Internetzugang (Weiterleitung) des Routers zu. Trotz nahezu aller erdenklichen Kombinationen welche ich durchspielte, hab ich beides gleichzeitig nicht zum Laufen bekommen. Die Unterhaltung Domain-Controller oder Internet :(

    zeigt das das Problem sehr tiefgreifend verankert ist und scheinbar dann doch einen DC auf dem QNAP nicht wirklich nutzbar zum Laufen bringt....


    2) das Problem mit dem NETLOGON folder, welche bei WIN Domains recht wichtig für zuverlässige Anmeldung ist, wird angezeigt, hat aber keine volle Tragweite. Ich scheiterte auch diesen zugänglich zu machen und mit Inhalten zu füllen.

    die Unterhaltung AD-DC Netlogon Freigabe belegt das ebenfalls.



    Scheinbar sind diese Konflikte in der aktuellen firmware 4.3.4 nicht behoben. Ich fühle mich nicht leider fähig in die Tiefen der Programmierung einzusteigen und dort selbst zu basteln...


    Demnach ist ein DC auf dem QNAP ggf. doch nicht ohneweiters lauffähig bzw. empfehlenswert?! Kannst Du dem zustimmen Mavalok2?

    Hallo ... ich melde mich mal wieder mit paar Fragen, da ich bisher noch nicht am Ziel bin.

    Ich hab die Option gewählt Win Domain auf dem QNAP 451 laufen zu lassen.


    Ich konnte auch einen PC (WIN10pro) erfolgreich an der Domain beitreten.

    Jedoch bekomme ich die Netzwerkverbindung nicht stabil hin, d.h. nur wenn ich die QNAP von InternetRouter trenne. Sonst bekämpfen sich DHCP vom Router und vom QNAP.


    hier mein setup.


    Internet-Router:

    IP statisch 192.168.2.1 als DHCP server gesetzt


    DNS 192.168.2.1

    Gateway 192.168.2.1

    Subnetsmaske 255.255.255.0


    ST-451-QNAS:

    IP1 (USB-WIFI stick) via DHCP an Internet router (bekommt 192.168.2.113)



    IP2 via DHCP an Internet Router (bekommt 192.168.2.110)



    IP3 statisch 192.168.2.2

    DNS 192.168.2.110 und alternativ 192.168.2.1 ... ich weis nicht wer unbeding DNS sein muss. Die AD hat sich automatisch den .110 eingetragen.


    Gateway 192.168.2.1


    Subnetsmaske 255.255.255.0


    Die IP3 hab ich als weiteren DCHP server auf dem QNAP aufgestzt mit selbem Subnet 192.168.2.133 - 183. Mit anderem Sunetz hat es bei mir nicht funktioniert.

    Damit bekommen die Rechner auch eine IP zugewiesen.


    Jedoch geht das nur solang ich den Internetrouter abstecke.


    Meine Frage:

    1) Wer mus DNS sein, Router oder QNAP oder beide (ggf. primär / sekundär)?

    2) wer ist wann/wo StandartGateway?


    3) Wie bekomm ich zwei DCHPserver im netz hin, sodas Router und QNAP IPs verteilen und beide Intenet zugang gewähren. Ich denke der QNAP (da hier als Win Server) muss DCHP verteilen, aber kann der Routrer das parallel auch (wegen Handys und WIFI bzw Gäste...)

    Danke für die Hinweise,
    ich will ja keinen großen Server sondern eigentlich "nur" sicheren, Gruppengesteuerten Zugang zu Netzlaufwerken/Netzordnern, also eher eine Severbasisgeschichte, das sollte das Qnap bringen. Ein echter Server kostet das vielfache samt Lizensierung und verbrauch schnell mal 500 EUR Strom im Jahr (meine Erfahrung)


    also:
    - das Netz läuft wieder, der TestWin10-PC konnte der Domain beitreten, damit heißt auch die Netzwerkverbindung "Domainnetzwerk" ...prima
    - auf der Fritzbox hab ich die DHCP server funktion deaktiviert, sie hat aber selber noch nen statischen IP Eintrag
    - alle LANadapter sowie dem USB WLAN des Qnap hab ich die IPs statisch gesetzt (alle im gleichen Netz)
    - interessant ist hier der Beitrag Wifi: WLAN mit der QNAP und Wireless-Kabel
    sowie Domain Controller erstellen


    - Teile der RSAT tools funtionieren (die auf Basis WinServer2008) und Teile der neueren Server2012/2016 bringen Fehlermeldungen, der QNAP DC wird als Server2008R2 angezeigt
    - von hier aus ist das Administrieren der Domain AD und GPOs deutlich einfacher, es setzt aber vorraus das man erstmal mit einem PC der QNAP Domain beigetreten ist.


    - der DNS Server muss auf allen Netzwerkadaptern auf die gleiche IP Adresse des QNAP verweisen, bzw. aud die Adresse die im QNAP also DNS Server hinterlegt ist!
    - Auf den PC Netwerkkarten hab ich DCHP eingestellt, jedoch den die QNAP DNS IP fixiert, Standartgateways hab ich freigelassen


    auf dem QNAP:
    - Systemstandartgateway hab ich auf automatisch gesetzt
    - DCHP hab ich auf dem LAN1 des QNAP laufen, mit geringer Vergabebreite, aber im gleichen IP netz wie Fritzbox etc
    - Virtuellen Switch/ Portbündelung hab ich abgestellt
    - DNS IP ist auf die des QNAP LAN1 gesetzt



    .... Fazit: die AD läuft, eine Anleitungl zu optimalen Netzwerkkonfiguration von QNAP wäre hier toll, konnte ich aber nirgends finden
    ich widme mich nunmehr der Skribt Netzlaufwerkseinbindung..

    Danke alfatom11,
    RSAT tools für Win10 zeig(t)e die Domain an, jedoch mit Fehlermeldung, das der DNS Server nicht erreichbar ist.
    Also hab ich das Spiel nochmal von vor probiert, bekomme jetzt aber nichtmal mehr den Domainbeitritt gebacken, daher mein Verdacht die Netzwerkkonfiguration ist falsch.


    Also nachgefragt: wenn man einen Domaincontroller mit AD aufgesetzt hat, wie muss das simpelste Netzwerk aussehen?:
    - ein USB WLAN Netzwerkadapter verbindet QNAP via DCHPclient zur Fritzbox, die ist bei mir auch DNS Server und DCHP server ... damit habe ich RemoteWeb zugriff und internet
    - ein LAN Netzwerkadapter soll zum TestLaptop die Domainverbindung herstellen, daran scheiter ich seit stunden, hab Kabel getauscht, Netwerkkarten reinstallient, Switch dazwischgehängt etc... er erkennt das LAN Netzwerk nicht (Nicht identifiziertes Netzwerk), hab virtuelles Swicht versucht, Portbündelung.... kein Erfolg


    Frage:
    - wie teste ich ob ein DNS server auf dem QNAP verläßlich läuft? Muss ich dazu irgentwelche Protokolle aktivieren?
    - gibt es Modelle die keinen DNS server laufen lassen können? (ich hab "nur" TS-451)

    Hallo, ich bekomme die Domain zum Laufen, jedoch verzweifle an der Erstellung von Netzwerkordnern und deren Nutzerprofilspezifischen automapping. (Qnap TS451 mit aktueller FW)
    Bin mit WIN SBS2011 Domain Setup vertraut, und dachte mir mit Qnap einen einfachen DC zu bekommen, der das Aufsetzen und Organisieren von 5-10 Nutzer, ca. 5 Nutzergruppen und entsprechenden Netzlaufwerken mit gruppenspezifischen Odrnerverknüpfungen und Zurgriffrechten in einer kleinen Firma ermöglicht. Scheitere jedoch seit 4 Tagen.


    was ich geschafft habe:
    - Qnap als DomainController xxx.local ist aktiviert
    - 10 Laufwerksfreigaben sind erstellt (außerhalb der Qnap DomainControllerverwaltung)
    - die 5 Benutzergruppen sind angelegt und deren Nutzer identifiziert (innerhalb der Qnap DomainControllerverwaltung)
    - 5 Benutzer sind erstellt und Benutzergruppen zugewiesen (innerhalb der Qnap DomainControllerverwaltung)
    - der DNS verzeichnisbaum ist einsehbar
    - unter "Domainsicherheit" ist nichts aktivierbar (alles grau)
    - habe dem Testnutzer einen Nutzerprofilpfad mit Laufwerksbuchstaben und pfad zu /Home verknüpft, Anmeldesript will ich noch erstellen mit NetlogonVerknüpfungen
    - habe je Benutzergruppe ein Netzlaufwerk RW Rechte eingeräumt


    - ein Win10x32 Laptop ist via LAN testweise der Domain xxx.local erfolgrich beigetreten
    - von den Netzwerkkarten habe ich EINE als DHCP und DNS Server konfiguriert und der via LAN verbundene Laptop verbindet sich, bekommt IP und hat derzeit noch keinen Internetzugriff (klar)
    - die andere Netzwerkkarte hängt via DHCP client an meinem externen/anderen DomainNetwerk damit ich extern Konfigurations- und Internetzugriff habe
    - AdvancedIPscanner sieht den Qnap samt Freigaben, ein Verbindungsverssuch funced



    dann ist leider Schluss bisher..
    - der TestLaptop sieht den QnapServer nicht in der Win10 Netzwerkgeräten, warum?
    - Muss ich bei QnapFreigaben OrdnerAggregation oder Erweiterte Berechtigungen aktivieren?
    - nach Testbenutzerlogin (Domainmember) auf Laptop wird kein Netzlaufwerk verbunden (muss ich das evtl via scribt einbinden, oder geht das auch anders?)
    - Der Laptop identifiziert kein Domainnetzwerk (Netzwerkverbindung heißt Ethernet und nicht wie Domain)
    - gibt es ein sample netlogon script von Qnap?
    - können Domain Drucker verwaltet werden?