Beiträge von Kamikaze01

    Ist die von ChrisDoe  oben genannte Methode noch aktuell?!

    Also Einstellungen komplett sichern, Systemplatte tauschen, Apps installieren und Einstellungen wieder einspielen.


    Sind dann alle App Konfigurationen ebenfalls wiederhergestellt?

    Wie kann ich sicher gehen alle Apps und deren Einstellungen zu sichern?

    Hätte auf den anderen Platten noch genügend Platz die komplette Systemplatte zu spiegeln...


    Habe nur einzelne Festplatten ohne Raid in Betrieb und würde gerne die Systemplatte gegen eine größere Tauschen. Will aber alle Einstellungen, Apps und Konfigurationen nicht verlieren (SQL Datenbank, Apps, User, Berechtigungen, VPN,... und vieles mehr...).


    Danke schon Mal :-)

    Wow !!!

    Tausend Dank MBAAC für die Anleitung und die Mühe es zu testen :-)

    Und Danke auch nasjunky für die Erläuterungen :-)


    Aber es für Daten genau soll ich nur denn nun von github runter laden bzw. wohin gebe ich die Daten dann? :-/

    Sorry, aber ich blicke mich auch auf github noch nicht ganz durch... Dort kann man ja auch nicht einfach Mal auf "Download" klicken.

    Da sind Assets, Layers, Versions,... und nichts kann man wirklich downloaden bzw. ist alles viel zu klein *confused*

    Hallo liebe Freunde des QNAP :)


    Ich habe mit der Container Station leider nicht viel Erfahrung.

    Hatte bloß einmal ein virtuelles Win10 Pro darin laufen... aber mehr auch schon nicht.


    Nun gibt es ein Programm (TinyMediaManager - so ein scraper für seine eigene Video Sammlung) welches angeblich mit einem Docker-Image auf einem QNAP laufen soll und sogar mittels GUI danach zu steuern wäre...

    Allerdings kenne ich mich damit nicht wirklich aus.


    Wo finde ich infos dafür oder eine Anleitung wie ich vorzugehen habe?

    Auf GitHub wo die Datein für das Docker-Image verfügbar sind, weiß ich nicht genau was ich mir runter laden soll oder muss, bzw. wo ich das in der container Station importieren soll ;(


    Kann mir hier jemand weiter helfen?


    Konkret ginge es um dieses Docker-Image hier...


    Bitte nicht schimpfen...

    Ich habe auch ehrlich google bemüht, aber da finde ich meist nur sehr komplexe Anleitungen bzw. Diskussionen unter Profis die mit Quellcode um sich schmeissen...



    Vielen herzlichen Dank schon mal. :cup:

    Gibt es hier schon etwas Neues?


    :) Ist ja doch schon eine Weile her...


    Und ich habe exakt das gleiche Problem. Mein NAS startet jeden Tag um 5 Uhr automatisch und weckt uns teilweise mit dem Beep auf... das ist etwas ärgerlich.

    In den Hardware-Einstellungen habe ich bereits alle Töne deaktiviert.

    Aber beim Hochfahren schreit es uns dennoch an...


    Bald 2020 und keine Möglichkeit das abzustellen?!? Hallo QNAP !!!


    :-)

    Vielen Dank schon mal...

    Hallo (nochmals)


    Und vielen Dank für die Hilfe und die Antworten :)


    Schön zu sehen, dass dieses Fenster nicht nur bei mir so komisch aussieht.

    Finde es ziemlich mühsam, dass ich im Benachrichtigungscenter nicht alles sehen kann und immer das Fenster maximieren muss... Aber egal - das schaffe ich schon irgendwie...

    Wenn es denn funktionieren würde :(


    Habe nämlich jetzt eine "Regel für Alarmbenachrichtigungen erstellt, in der Hoffnung, dass mir dann keine Fehlermeldung für den Gateway angezeigt wird...


    Auch habe ich ein regelmäßiges Backup auf meine Externen Festplatten eingestellt.

    Und jedesmal wenn ich mich einlogge, bekomme ich etliche (Info) Meldungen, dass BackUp1 gestartet hat, BackUp2 gestartet hat,... und BackUp1, BackUp2 augeführt wurde... BackUp1, BackUp2 beendet wurde.... usw usw...

    Daneben bekomme ich immer och die (Warn) Meldungen, dass mein Gateway offline ist (was ich WEISS und mir nichts macht).



    Wie kann ich denn eine Regel erstellen, dass ich KEINE Benachrichtigung mehr über bestimmte Ereignisse bekommen??!

    Es gibt allerhand Einstellungen, DASS ich eine Benachrichtigung bekomme... aber ich will das genaue Gegenteil :/



    Vielleicht hat ja noch jemand einen Tipp?


    :-)


    DANKE :qclub:

    Dateien

    • Unbenannt.jpg

      (89,88 kB, 6 Mal heruntergeladen, zuletzt: )
    • Unbenannt2.jpg

      (69,45 kB, 7 Mal heruntergeladen, zuletzt: )

    Danke... hatte es immer am Handy gesteuert... und über den Chrome Browser am SmartPhone war das etwas mühsam... habe es nun über den PC versucht einzustellen.


    Kleine Frage am Rande:

    So wie alle Apps, öffnet sich das Benachrichtigungscenter ebenfalls in einem eigenen Fenster.

    Ist das bei Euch ebenfalls zu groß geraten?

    Bei mir wirkt es, als ob die Auflösung (nur in dem Fenster des Benachrichtigungscenters) viel zu niedrig ist :-D

    Ich muss dann alles kleiner stellen und das Fenster mit der Maus größer ziehen, damit ich alle Dinge sehen kann...


    Das ist witzigerweise nur im Benachrichtigungscenter so... alle anderen Apps öffnen sich ganz normal und haben die richtige Größe..

    Dateien

    • Unbenannt.jpg

      (192,9 kB, 5 Mal heruntergeladen, zuletzt: )

    Hallo liebe Freunde des Qnap :qclub:


    Ich bekomme von "QVPN Service" immer wieder Mal die Warnmeldung, dass der Gateway down ist.


    Ist an und für sich nicht schlimm. Manchmal geht eben der Server meines VPN Anbieters flöten. Dann verbindet sich mein Qnap automatisch zu einem alternativen 2ten VPN.


    Mein Problem ist jedoch die ständigen Warnmeldungen darüber.


    Kann ich das irgendwo selbst verwalten?

    Auch wenn ich neu starte, bekomme ich beim Hochfahren die Meldungen, dass der VPN abgeschaltet wurde (no na ned, wenn ich neu starte).


    Ich brauche keine Warnung darüber und würde diese (und nur diese) Warnung als "harmlos" einstufen wollen, sodass ich keine Meldung mehr darüber erhalte...


    Kann jemand helfen?


    :)


    Vielen Dank schon mal

    Du willst doch keine RAW Daten oder?

    Haha... Ja stimmt...

    Hatte auch an die Videos gedacht (die ja bekanntlich mehr Speicher brauchen).

    Und ich kenne ja weder die Handymodelle noch die Auflösung der einzelnen Geräte.


    Im Endeffekt haben mir nun schon viele Leute via WeTransfer ihre Daten geschickt und es waren nie mehr als 300MB :)

    Somit alles locker ohne Probleme...


    Allerdings sind alle Metadaten (Aufnahmedatum und Zeit und ggf. Ort,...) nicht mit dabei :-/

    Wäre ja auch zu schön gewesen, wenn das alles problemlos geklappt hätte.


    Aber egal - meine Frage wurde hier hinreichend beantwortet und ich bedanke mich für die Hilfe :)

    Hauptsache das Fest an sich war berauschend und bleibt auch ohne perfekte Timeline im Album in schöner Erinnerung ;-)

    Hallo liebe Freunde des Qnap :)


    Ich hatte eine grosse Familienfeier wo alle Leute mit Ihren Handys gefilmt und fotografiert haben.


    Nun möchte ich all diese schönen Momente an einem Ort zusammentragen.

    Wie kann ich hier am besten vorgehen?


    Über WhatsApp will ich Mal gar nicht, da sowohl die Qualität verloren geht und auch die Metadaten (Zeitstempel) zerstört wird.

    Über diverse andere Internetseiten ist es oft das selbe.


    Nun habe ich zwei Probleme:

    1) es sollte sehr simpel sein, denn die meisten anderen sind mit Handy und Computer nicht so versiert... Also am besten einfach einen Link verschicken wo sie draufklicken und mir ihre Bilder uploaded können (unveränderte Originaldatei mit Metadaten).


    2) ich will nicht unbedingt, dass jeder die Fotos von all den anderen sehen und downloaden kann. Perfekt wäre es, wenn ich alle bei mir in einem Pool bekomme und dann selbst den Leuten eine Zusammenfassung der Feierlichkeit zukommen lasse.



    Ich habe es mit einem Freigabelink versucht und den Upload zugelassen.

    Funktioniert auch soweit ganz gut, NUR:

    Jeder kann dann alles sehen und downloaden.

    Und man kann über das Hand seltsamerweise immer nur EINE Datei auswählen und hochladen.

    Da wird man ja alt und grau, wenn jemand 150 Fotos und etliche Videos gemacht hat. Das kann ich dann auch nicht verlangen (und zum vorherigen zippen reichen die Kenntnisse bei weitem nicht - sind zahlreiche ältere Personen darunter).



    Versteht ihr meine Problematik? :-/


    Wir kann ich hier am besten mit meinem Qnap vorgehen?


    Vielen Dank für Eure Hilfe !!

    Danke !!!

    Ich bekomme von meiner Fritz!Box, wenn ich über VPN hereinkomme, eine Adresse in meinem lokalen Netz (192.168.178.xxx). Mein NAS hat in diesem Netz auch eine Adresse und meine VM auch. Von daher muß da nichts geroutet oder sonstetwas werden.

    Demnach nutzt Du nicht TUN, sondern TAB nehme ich an.

    Ich bräuchte für RDP vermutlich ebenso eine IP aus meinem DHCP Pool 192.168.1.XX


    Mit TAB jedoch kann ich das nicht realisieren.


    Das ganze wird auch schön hier besprochen.

    Ich würde es jedoch vorziehen NICHT TAB zu nutzen, da Android diese Verbindung gar nicht erlaubt.


    Kann mir jemand helfen wie ich eine echte LAN zu LAN Verbindung via VPN herstellen kann um RDP zu nutzen (also eine 192.168.1.XX aus meinem DHCP Pool zugewiesen bekomme)?


    Oder kann mir jemand erklären ob/wie ich die Windows FW konfigurieren muss, damit sie 10.8.0.X Adressen für RDP zulässt :(

    Hallo und Danke für die Antwort / Tipps und vor allem Deine Mühe es extra zu testen carsten_h

    Ich nutze ebenfalls die RDP App von MS.


    Wenn ich im WLAN daheim bin, und ich klicke auf das + um einen Desktop hinzuzufügen, dann sucht er kurz und zeigt mir sofort meine VM an.


    Ausserhalb via VPN sucht er nicht einmal und will gleich die manuelle Eingabe. Vermutlich weil er selbst nichts findet.


    Das ist auch die Fehlermeldung, wenn ich extern via VPN versuche auf den (aus dem WLAN gefundenen und gespeicherten funktionstüchtigen) Desktop zu verbinden:

    Die App findet ihn einfach nicht und meint, dass die Maschine vermutlich abgeschaltet ist :(


    Crazyhorse ich habe den VPN IP Pool nie verändert: ist 10.8.0.0/24 denke ich...


    Anbei Mal ein Screenshot meiner VPN Server Einstellungen - vielleicht fällt jemanden ja ein Fehler auf?


    20190711_165330.jpg

    Hallo liebe Freunde des QNAP.


    Man kann prima in den Einstellungen der VM das Tastatur-Layout auf deutsch umstellen.

    Soweit so gut...

    Aber irgendwie sind doch alle ALT-GR Tastenkombinationen gesperrt oder nicht möglich.


    Ich bin mir ganz sicher, dass ich nicht der erste bin, dem das auffällt oder stört :)

    Noch dazu, da ALTGR+q = @ oder ALTGR+< = | usw.... essentielle Dinge sind.


    Kann mir jemand sagen wie man das löst :)

    Das Problem scheint ja schon länger zu existieren...



    Vielen Dank :)

    LG


    /edit: sorry - wer (etwas länger und besser googelt) ist klar im Vorteil.

    Ich habe mich zusehr darauf versteift "das Problem" zu googlen, anstatt nach "der Löstung" zu googeln :D... tut mir leid...


    EINFACH "STRG + ALT" anstelle von "ALTGR" nutzen - das ist das gleich !!!!


    Thema kann gelöscht werden...

    :( Okay - danke für die Antwort.

    Das ist seltsam.


    Innerhalb meines WLAN komme ich problemlos per RDP auf die VM.

    Extern via VPN komme ich promlemlos in mein Netz, kann alle 192.168.1.XX Adressen aufrufen und pingen - kann mich jedoch NICHT per RDP auf die VM verbinden.


    Ich hatte am NAS einen VPN Clienten laufen und auch als Gateway eingetragen.

    Doch auch wenn ich dies deaktiviere komme ich nicht drauf...


    Ich habe auch schon bei meinem VPN Server am Router meine routing Regeln deaktiviert.

    Ich habe beim OpenVPN von UDP auf TCP umgestellt.

    Ich habe versucht eine Windwos FW Regel zu erstellen nach Vorgabe aus dem anderen Forum (hier)


    *******************


    Ganz so einfach wie Du meinst ist es aber denke ich auch nicht.

    Dass ich mit verbundenem VPN "genauso wie im eigenen LAN" bin.

    Denn diese Problematik, dass man mit VPN nicht per RDP auf seinen Computer zugreifen kann, haben viele Leute. Ich habe im Zuge meiner Recherche etliche Foren und Beiträge gelesen, wo Leute das selbe Problem haben (Per LAN problemlos, via VPN nicht möglich).


    Meist gibt ein paar Lösungsvorschläge (wie eben zB die Win FW zu konfigurieren), oder aber die Leute sagen auch einfach: wenn VPN verbunden, dann müsste es "genauso wie im LAN" auch funktionieren.

    Tja... tut es aber eben NICHT "genauso wie im LAN" :(


    Einmal wurde auch irgendwo erwähnt, dass es ein Konflikt zw. IPv6 und IPv4 sei?!?


    Darf ich Fragen wie Du Deinen VPN Server daheim realisiert hast carsten_h ?

    Falls das zufällig auch ein ASUS Router mit Merlin FW ist, könnten wir uns austauschen :D


    Ansonsten bin ich für jeden Weiteren Tipp was ich falsch mache oder übersehe dankbar....


    LG

    Hey ;)


    Super !!! Vielen lieben Dank - das ist mal eine ausführliche Beschreibung !

    Danke !!


    Habe mir die R4M gleich mal angesehen. Sieht interessant aus...

    Auf dieser Seite kann man auch nochmal das Model eingeben und sollte sehen, was QVR dann alles damit machen kann. Laut dieser Seite kann dieses Modell auch nur Audio-In.

    Aber ich weiß auch nicht, ob es tatsächlich so notwendig ist, mit der leeren Wohnung zu reden :D ... und ein paar Mal versuchen das Haustier zu einer Reaktion zu bewegen ist denke ich auch nur am Anfang witzig...


    Hier ist übrigens beschrieben wie der zwei-weg Audio mit QVR funktionieren sollte (glaub aber seltsamerweise nur für die AXIS Modelle...?!? - müsste aber analog mit anderen Kameras funktionieren, die das unterstützen)


    DANKE Dir jedenfalls für Deinen Beitrag und die Beschreibung.

    Genau solche Infos habe ich hier im Forum von den Usern gesucht ;) Tausend Dank...


    Vielleicht hat ja noch jemand eine IP Cam angeschlossen und kann sein Modell nennen und kurz sagen was für Funktionen er über QVR bedienen kann?!?


    :)

    LG