Beiträge von Kamikaze01

    Ich bekomme von meiner Fritz!Box, wenn ich über VPN hereinkomme, eine Adresse in meinem lokalen Netz (192.168.178.xxx). Mein NAS hat in diesem Netz auch eine Adresse und meine VM auch. Von daher muß da nichts geroutet oder sonstetwas werden.

    Demnach nutzt Du nicht TUN, sondern TAB nehme ich an.

    Ich bräuchte für RDP vermutlich ebenso eine IP aus meinem DHCP Pool 192.168.1.XX


    Mit TAB jedoch kann ich das nicht realisieren.


    Das ganze wird auch schön hier besprochen.

    Ich würde es jedoch vorziehen NICHT TAB zu nutzen, da Android diese Verbindung gar nicht erlaubt.


    Kann mir jemand helfen wie ich eine echte LAN zu LAN Verbindung via VPN herstellen kann um RDP zu nutzen (also eine 192.168.1.XX aus meinem DHCP Pool zugewiesen bekomme)?


    Oder kann mir jemand erklären ob/wie ich die Windows FW konfigurieren muss, damit sie 10.8.0.X Adressen für RDP zulässt :(

    Hallo und Danke für die Antwort / Tipps und vor allem Deine Mühe es extra zu testen carsten_h

    Ich nutze ebenfalls die RDP App von MS.


    Wenn ich im WLAN daheim bin, und ich klicke auf das + um einen Desktop hinzuzufügen, dann sucht er kurz und zeigt mir sofort meine VM an.


    Ausserhalb via VPN sucht er nicht einmal und will gleich die manuelle Eingabe. Vermutlich weil er selbst nichts findet.


    Das ist auch die Fehlermeldung, wenn ich extern via VPN versuche auf den (aus dem WLAN gefundenen und gespeicherten funktionstüchtigen) Desktop zu verbinden:

    Die App findet ihn einfach nicht und meint, dass die Maschine vermutlich abgeschaltet ist :(


    Crazyhorse ich habe den VPN IP Pool nie verändert: ist 10.8.0.0/24 denke ich...


    Anbei Mal ein Screenshot meiner VPN Server Einstellungen - vielleicht fällt jemanden ja ein Fehler auf?


    Hallo liebe Freunde des QNAP.


    Man kann prima in den Einstellungen der VM das Tastatur-Layout auf deutsch umstellen.

    Soweit so gut...

    Aber irgendwie sind doch alle ALT-GR Tastenkombinationen gesperrt oder nicht möglich.


    Ich bin mir ganz sicher, dass ich nicht der erste bin, dem das auffällt oder stört :)

    Noch dazu, da ALTGR+q = @ oder ALTGR+< = | usw.... essentielle Dinge sind.


    Kann mir jemand sagen wie man das löst :)

    Das Problem scheint ja schon länger zu existieren...



    Vielen Dank :)

    LG


    /edit: sorry - wer (etwas länger und besser googelt) ist klar im Vorteil.

    Ich habe mich zusehr darauf versteift "das Problem" zu googlen, anstatt nach "der Löstung" zu googeln :D... tut mir leid...


    EINFACH "STRG + ALT" anstelle von "ALTGR" nutzen - das ist das gleich !!!!


    Thema kann gelöscht werden...

    :( Okay - danke für die Antwort.

    Das ist seltsam.


    Innerhalb meines WLAN komme ich problemlos per RDP auf die VM.

    Extern via VPN komme ich promlemlos in mein Netz, kann alle 192.168.1.XX Adressen aufrufen und pingen - kann mich jedoch NICHT per RDP auf die VM verbinden.


    Ich hatte am NAS einen VPN Clienten laufen und auch als Gateway eingetragen.

    Doch auch wenn ich dies deaktiviere komme ich nicht drauf...


    Ich habe auch schon bei meinem VPN Server am Router meine routing Regeln deaktiviert.

    Ich habe beim OpenVPN von UDP auf TCP umgestellt.

    Ich habe versucht eine Windwos FW Regel zu erstellen nach Vorgabe aus dem anderen Forum (hier)


    *******************


    Ganz so einfach wie Du meinst ist es aber denke ich auch nicht.

    Dass ich mit verbundenem VPN "genauso wie im eigenen LAN" bin.

    Denn diese Problematik, dass man mit VPN nicht per RDP auf seinen Computer zugreifen kann, haben viele Leute. Ich habe im Zuge meiner Recherche etliche Foren und Beiträge gelesen, wo Leute das selbe Problem haben (Per LAN problemlos, via VPN nicht möglich).


    Meist gibt ein paar Lösungsvorschläge (wie eben zB die Win FW zu konfigurieren), oder aber die Leute sagen auch einfach: wenn VPN verbunden, dann müsste es "genauso wie im LAN" auch funktionieren.

    Tja... tut es aber eben NICHT "genauso wie im LAN" :(


    Einmal wurde auch irgendwo erwähnt, dass es ein Konflikt zw. IPv6 und IPv4 sei?!?


    Darf ich Fragen wie Du Deinen VPN Server daheim realisiert hast carsten_h ?

    Falls das zufällig auch ein ASUS Router mit Merlin FW ist, könnten wir uns austauschen :D


    Ansonsten bin ich für jeden Weiteren Tipp was ich falsch mache oder übersehe dankbar....


    LG

    Hey ;)


    Super !!! Vielen lieben Dank - das ist mal eine ausführliche Beschreibung !

    Danke !!


    Habe mir die R4M gleich mal angesehen. Sieht interessant aus...

    Auf dieser Seite kann man auch nochmal das Model eingeben und sollte sehen, was QVR dann alles damit machen kann. Laut dieser Seite kann dieses Modell auch nur Audio-In.

    Aber ich weiß auch nicht, ob es tatsächlich so notwendig ist, mit der leeren Wohnung zu reden :D ... und ein paar Mal versuchen das Haustier zu einer Reaktion zu bewegen ist denke ich auch nur am Anfang witzig...


    Hier ist übrigens beschrieben wie der zwei-weg Audio mit QVR funktionieren sollte (glaub aber seltsamerweise nur für die AXIS Modelle...?!? - müsste aber analog mit anderen Kameras funktionieren, die das unterstützen)


    DANKE Dir jedenfalls für Deinen Beitrag und die Beschreibung.

    Genau solche Infos habe ich hier im Forum von den Usern gesucht ;) Tausend Dank...


    Vielleicht hat ja noch jemand eine IP Cam angeschlossen und kann sein Modell nennen und kurz sagen was für Funktionen er über QVR bedienen kann?!?


    :)

    LG

    Ich mache es so, daß ich ein VPN nach Hause mit meinem iPhone in mein Netz zu Hause aufbaue (einfach einen Schalter umlegen) und dann starte ich die Microsoft RDP App aus dem Appstore.


    Vielen Dank carsten_h für die Antwort :)


    Habe nun eine VM mit Win10 am laufen und bin mit der RDP App von Microsoft auf meinem Android Handy eigentlich sehr zufrieden :)

    Damit lässt sich tatsächlich alles steuern ;-)


    Nun ergibt sich bei mir aber eine neue Problematik, welche vielleicht nicht mehr ganz zum Thema passt, ich Dich aber an dieser Stelle dennoch kurz fragen möchte:


    Ich kann im eigenen LAN problemlos RDP nutzen!!

    Sobald ich jedoch von extern via VPN verbunden bin, findet meine App die VM nicht mehr :(

    Ich kann problemlos auf mein NAS oder meinen Router mit 192.168.1.XX zugreifen, aber via RDP komme ich nicht drauf - das geht ausschließlich direkt im eigenen LAN.


    Hast Du da etwas konfiguriert?

    Ich habe auch versucht die Windows FW entsprechend den Angaben in diesem Forum zu konfigurieren, jedoch ohne Erfolg...


    Irgendwelche Tipps?


    :)

    Vielen Dank !!

    Danke renozeross für Deine Hilfe :) !!


    An eine Foscam habe ich auch bereits gedacht ;-)

    Habe mich Stunden lang durch die Kompatibilität von Qnap gestöbert und habe ewig viele Dinge gelesen (auch über verschiedene ONVIF Profile).


    Das Problem ist halt, dass man bei so IP Cams nie Gewissheit hat, dass all die angepriesenen Funktionen auch mit ONVIF über QVR funktionieren :( oder?

    Auf "gut Glück" will ich aber nicht eben Mal soviel Geld ausgeben :-/


    Laut Kompatibilitätsliste von QVR sollte die Foscam FI-9821EP ja auch viel drauf haben... Heisst das, ich kann davon ausgehen, dass QVR dieses Modell entsprechend managen kann?


    Was für ein Model hast Du denn renozeross ?


    Mein Wunschmodel FI-9821EP ist irgendwie im gesamten Netz nicht zu bekommen :(


    Danke :)

    LG

    Crazyhorse und carsten_h


    Wie genau macht ihr das?


    Ich habe mir nun Win10 als VM installiert und die rennt auch.

    Über den PC kann ich alles soweit steuern.


    Wenn ich mich über das Handy via HTTPS über mein NAS mit der VM verbinde und sie im Vollbildmodus laufen habe kann ich mit dem Finger wie mit einer Maus steuern.

    Soweit so gut... Aber wenn ich irgendwo einen Text eingeben muss, geht es schon nicht mehr. Es gibt keine virtuelle Tastatur, bzw. popt natürlich auch nicht die Android Tastatur auf...


    Somit hänge ich bereits beim Login :D

    Wie kann ich das mit RDP lösen, sodass ich mich via Handy bereits einloggen kann?


    Bzw. WELCHE RDP nutzt ihr denn? Es gibt einige im PlayStore und ich weiß nicht welche gut/nützlich ist... liefern die dann eine virtuelle Tastatur mit?


    Sorry für mein Unwissen bzw. die vielen Fragen... :/


    DANKE :)

    Danke vielmals für die Antwort :) !!!

    Die Liste von Qnap kenne ich eh auch schon.

    Aber da werden keine Preise angezeigt (eh klar... wie und warum denn auch).


    Dachte ich frage Mal die Qnap Kollegen was für Erfahrungen es gibt.


    Meine Wünsche sind sportlich, ja ich weiss... Aber ich würde Abstriche machen, wenn es nicht anders geht.... Oder aber bissl mehr zahlen.

    Mal sehen was ich so finde....


    Was meinst Du zur Instar IN-1850HD ?

    (Kann leider keinen Link Posten, sonst wäre es Werbung - bitten selbst einfach googeln)


    Diese sollte laut Spezifikation Audio In/Out unterstützen.

    Laut Qnap Kompatibilität jedoch nur Audio in...


    Auch habe ich gelesen, dass ONVIF verschiedene Profile hat. Und diese hatte Profil S, was laut Internet zumindest PTZ Kontrolle bestätigen sollte (wobei diese Kamera nur PT ohne Zoom hat - was mich aber nicht stören würde...).


    Was sagt ihr dazu?

    Hat jemand dieses Model?

    Oder etwas vergleichbares?


    :)

    Danke jedenfalls Thomas H für die Antwort !!


    LG

    Hallo Leute :)


    Habe seit gestern auch die QVR PRO auf meinem 453BE laufen.


    Mit einer Werbung entfernt, siehe Forenregeln!.


    (edit/ sorry: ist eine billige chinesische WLAN Cam)



    Funktioniert mehr schlecht als Recht.

    Kamera unterstützt zwar ONVIF aber dennoch verliert das NAS immer wieder Mal die Verbindung.

    Außerdem funktioniert das PRÜFEN und der zwei Weg Audio nur über die ChinaApp.


    Allerdings will ich nicht diese App nutzen, sondern eigentlich alles schön selbst verwalten und am NAS via QVR PRO kontrollieren.


    Meine Frage daher:

    Was für Kameras nutzt ihr?

    Könnt ihr welche empfehlen, die ihr mit QVR PRO am Laufen habt?


    Ich würde Nachtsicht (IR), Zwei-Weg-Audio und PTZ (Bewegungssteuerung) benötigen.

    Bewegungsmeldung ist auch notwendig, sollte aber in QVR PRO integriert sein...

    WLAN wäre nicht übel - wenn nicht ist auch kein Problem, dann aber zumindest POE (Power over Ethernet).

    Dome Bauweise oder sonstige Deckenmontage !


    Die Billig Chinakameras sind oft nichtmals in der Kompatibilitätsliste zu finden. LoL...


    Wäre über jede Erfahrung dankbar.


    Ach ja: bitte keine 3000 EUR Cams vorschlagen :D

    Solange wir uns unter 200 EUR bewegen bin ich glücklich ;-)


    DANKE !!

    :qclub:

    Mavalok2 das wäre super nett von Dir!!

    Von mir ein KLARES +1 für ein "How-to" zu Login/Out Benachrichtigungen...

    Habe es bis jetzt nicht hinbekommen.

    Aber die Möglichkeit das eigene NAS als Syslogserver zu nutzen gefällt mir ;)

    Kann man hier dann den eigenen Login ausnehmen? Also nur Meldung aller anderen Logins?


    Mal sehen, ob wir das damit hinbekommen.

    Im Moment scheint mir aber auch noch die Sonne Kretas auf den Bauch... ;-)


    LG und Danke für Eure Hilfe !!!

    Danke KippA für den Tipp...

    Das wäre aber eher auch nur eine Notlösung oder?

    Hast Du sowas schon Mal probiert?

    Kann man damit einen Total Commander bedienen? Datein umbenennen und per drag&drop verschieben?

    Fenster/Programme öffnen und schnell Mal Texte eingeben?


    Ich kenne das nur über mein Android Phone wenn ich jemanden Mal schnell PC Hilfe gebe.


    Zur Steuerung eines richtigen Systems als Dauerlösung finde ich das eher unpraktisch via Handy :(

    Aber für die schnelle Hilfe bei Mama und Co super :)


    Gibt es andere Möglichkeiten?

    Kann man kein Windows10 für Touchscreen virtualisieren?

    Habe aber Mal gelesen, dass man ein solchen ausschließlich installieren kann, wenn es auch passende Hardware dazu gibt.


    Bin also für weitere Ideen sehr dankbar :)

    Hallo liebe Qnap Freunde :)


    Habe da Mal eine Frage:


    Ist es möglich ein Desktop Betriebssystem mit GUI auf dem Qnap zu betreiben und dieses aus der Ferne per Android Smartphone zu steuern?


    Ich hatte es bereits einmal mit Win10 versucht - aber ich konnte dieses nicht via Touchscreen vom Android Handy aus steuern... Habe viel gegoogelt, aber keine Lösung gefunden.

    Auch ein Linux würde ich nehmen, aber ich denke wenn ich eine GUI will, werde ich vor dem selben Problem stehen, oder?


    Desktop OS installieren (virtualisierten) und voll steuern können mit kleinem Bildschirm und Toucheingabe... Ist sowas überhaupt möglich?


    Vielen Dank schon Mal :)

    LG

    :cup:

    Danke RedDiabolo für Deine Aufklärung und Deine Geduld mich nicht gleich zu schimpfen... :)

    Jetzt kenne ich mich wieder bissl besser aus und merke es mir hoffentlich, wenn ich das nächste Mal vor der Frage ARM oder x86 stehe :D


    Habe mir jedenfalls den MC geladen und installiert.

    Zur Info für alle anderen. Bei Start wird ein User und ein PW verlangt. Ist beides "qnap" ;-)


    Ansonsten ist es eigentlich genau das was ich wollte :D Erinnerst verdammt an den alten Norton Commander :D hehe...

    Das war aber gaaaanz am Anfang wie ich mit PCs in Berührung gekommen bin... kann mich kaum mehr daran erinnern.

    Aber es sieht professionell aus und tut was es soll :)


    Ich bin glücklich und habe was ich wollte.


    Top !! :beer:


    :qnap::qnap::qnap:

    Vielen Dank für die Infos und verzeiht bitte die später Antwort/Reaktion.


    Zum Ausbauen und testen vom original RAM Speicher bin ich nicht gekommen. Und ehrlich gesagt nutze ich die Browser Station nicht soo oft. Im Moment ruckelt es zwar nach wie vor, aber um mich mal kurz mit daheim zu verbinden und etwas im "eigenen" Browser nachzusehen reicht es.


    Aber Back2Topic:

    Dass sich die Browserstation auch jedesmal wieder schließt und man einen neuen Browser öffnen muss ist normal?

    Die Browserstation setzt sich öfters von alleine zurück und ich muss wieder durch die Infos beim erstmaligen öffnen.

    Auch kann ich die Browser nicht umbenennen oder so.

    Das ganze sieht aus, als ob man da mehr machen könnte: Browser benennen, vielleicht pausieren und wieder starten wenn man diese braucht usw...


    Bei mir kann ich nur Browser neu anlegen (dieser heisst dann wie der User) und nach NAS Neustart ist die komplette Browserstation wieder auf 0 gesetzt.


    Ist das so gewollt?