Beiträge von Fischgebruell

    Also doch erst mal nur eine weitere Beta - hatte auf die fertige Version gehofft.

    Das Beta Test Programm von Qnap läuft doch noch bis September.


    Die Teilnehmer sind dazu verpflichtet, ihr Feedback und ihre Fehlerberichte vor dem 5. September 2019 bis 23:59 Uhr (UTC+8) an QNAP zu senden. Die Gewinner werden bis zum 19. September 2019 per E-Mail benachrichtigt.

    Mod: Zitat korrigiert :handbuch::arrow: Die Zitat Funktion des Forums richtig nutzen

    Da wir bestimmt die Final Version nicht vor Ende September rauskommen. Oder?

    Hallo,

    ich möchte gen aus der Ferne auf das NAS zugreifen. Leider habe ich aber keine Verbindung zum Netzwerk und auch nicht zum NAS.

    Laptop, Handy, Fritzbox ist eingerichtet mit VPN.


    Was funktioniert:

    - Handy Qfile im Heimnetzwerk -> Zugriff auf NAS

    - Laptop im Heimnetzwerk -> Zugriff auf NAS

    - Laptop im Heimnetzwerk VPN -> Fritzbox VPN -> NAS

    - Handy Mobil VPN -> Fritzbox VPN -> NAS (via Qfile)

    - Laptop VPN -> Handy Thetering mobil -> Fritzbox VPN -> Zugriff auf Fritzbox-Oberfläche


    Was nicht funktioniert:

    - Laptop VPN -> Handy Thetering mobil -> Fritzbox VPN -> Netzwerk oder NAS Zugriff

    - Laptop -> Handy Thetering mobil VPN -> Fritzbox VPN -> Netzwerk oder NAS-Zugriff



    Wie kann ich mobil über das Handy mit dem Laptop über VPN auf mein Netzwerk bzw. Fritz-Box zugreifen?

    Hallo,

    ich habe bei mir einen SSD Cache mit Raid 1 lesen/schreiben eingereichtet.

    Cache Modus: Alle E/A.

    500GB SSDs

    20% Provisioning.


    Der Cache muss sich erstmal füllen, vorher mekrt mann nichts dass es schneller ist. Ist der Cache gefüllt, merkt man doch den Geschwindkeitsgewinn, vor allem bei Virtuellen Systemen. Soweit, so gut.


    Was ich aber schon oft bemerkt habe ist, dass sich der Chache, wenn dieser zu 50-90% zugewisen ist (belegt) ist, dieser sich leer auf 10%-40%. Oft passiert dies wenn das Nas idle ist, d.h. niemand drauf zu greift.

    Wieso macht Qnap dies?

    Das ist doch kontraproduktiv. Der Cache soll doch so gut wie möglich gefüllt sein damit das System schneller läuft.

    Und natürlich ist dann das NAS wieder langsamer weil der Chache wieder erst gefüllt werden muss. Das merke ich vor allem wenn ich ein Virtuelles OS starte, das ist dann wieder langsamer und der Cache füllt sich wieder.

    Kann man dieses Verhalten verhindern?

    Sehr kurios.


    Ich habe das update gestartet. Wenig später sah ich, dass die App auf einmal anders (Icon auf desktop). Ich klickte drauf und sah dass es der alte Sicherungsmanager war und schloss die App wieder. Kurz darauf installierte sich die App und das Icon sah wieder aus wie vorher. Eventuell ist das kurze klicken auf die App während des Installationsvorganges der Problemauslöser?

    Wenn es so ist, ist es natürlich blöd wenn wenn die App erst deinstalliert wird und wieder installiert wird und man währenddessen die App starten kann. Das kann beim automatischen updaten auch passieren, da weiss man gar nicht wann es automatisch passiert und man klickt gerade auch in dem Momenta uf die App.

    Hallo,


    so wie ich immer alle Versionen von HBS aktualisiere, habe ich heute auch auf Hybrid Backup Sync 2.1.181106 geupdatet.

    Nun sind alle Sicherungsaufträge weg. Der Speicherplatz ist aber noch in der App richtig eingetragen.


    Was ich geshehen habe ist, dass bei update HBS deinstalliert wurde, danach gab es nur den Sicherungsmanager und danach wurde HBS automatisch installiert. Neustart des NAS bringt die Aufträge auch nicht zurück.


    Ist das auch schon jemand aufgefallen?

    Das ist doch ein bekannter Bug in der aktuellen Firmware, da must du dich wohl gedulden bis dieser in einer neuen Version gefixt wird. ;-)

    Naja, scheinbar ist das bei QNAP noch nicht bekannt. Jedenfalls hat der Support zu dem Problem mir geantwortet und weitere Fragen gestellt....das hinterläßt bei mir den Eindruck, als Qnap zum ersten Mal davon hört.


    PC-169-254-100-100 .... wahrscheinlich kommt jedesmal solch ein Eintrag in dem Router, weil das zu dieser IP immer eine andere MAC sendet. Das tut das NAS immer nach dem Einschalten/hochfahren.

    So, kann nun meine Frage selbst beantworten. Bin vom A-Modell zum B-Modell gewechselt. Gefühlt mehrke ich schon einen Unterschied. Vorher war öffters nerviges Warten in der VM da bis diese gearbeitet hat. Nun geht es ein bisschen schneller. Damit kann ich besser leben. Gefühlt läuft die VM zwar nicht doppelt so schnell, aber schneller als vorher und das ist auch gut so.


    Das NAS reagiert auch auf der Web-Oberfläche schneller.

    So, habe nun von nur-lesen auf schreiben-cache (Raid1) umgestellt.

    Der rießen Leistungsschub ist es nicht, aber gefühlt ein klein wenig besser. Ob es dem Mehraufwand rechtfertigt kann ich nicht eindeutig beantworten, aber für ein besseres Gefühl reicht es :-) . Im Ressourcenmanager bemerke ich aber, mittlerweile mit gefülltem cache, dass die Daten doch mehr von und zu der SSD gehen und die IOP von und zu den HDDs geringer sind und die LEDs von den SSDs öfterer blinken als bei den HDDs.

    Dabei ist mir dann aber auch gleich aufgefallen, dass eine SSD zur Beschleunigung des Startvorganges kaum viel bringen kann, denn bevor die neue SSD überhaupt gemounted wird usw. startet das System rein aus ROM und RAM - und das DAUERT !


    Schöner Bericht!


    Ich habe es auch getestet. Einmal im System nur eine SSD, das andere Mal 3xHDD Raisd 5. Dabei habe ich keinen spürbaren Unterschiedbemerkt.

    Eventuell startet das (Grund)System erst aus dem internen Speicher und alle Einstellungen und Apps bezieht es aus dem Speicher (SSD/HDD)? Oder das Sytem ist so programmiert dass viele Wartezeiten hineinprogrammiert wudrden?

    Vergleiche mal mit CPU Mark die Prozessoren.

    Kann man das so pauschal sagen?

    Wenn CPU-Mark sagt 10% mehr Punkte, ist dann die VM auch 10% schneller die auf dem NAS läuft, also wenn die VM für eine Aufgabe 100 Sekunden braucht, braucht dann die VM auf der schnelleren NAS 90 Sekunden?


    Ist es nur der Prozessor der der VM auf die Beine hillft oder spielen andere Dinge vom NAS noch eine Rolle? Chipsätze, interne Datentransfergeschichten, GPU von dem Prozessor? Mich interessiert das Gesamtsystem im Vergleich.

    VMs kann man auch so auf eine SSD legen, braucht dann auch keinen Cache.


    Kannst du das nicht auch mit 1 SSD einstellen, dass du einen Schreib-/Lesecache nutzen kannst?


    Ich habe nur ein 4Bay-NAS: 3xHDD Raid5 und 1xSSD-Cache.


    Probleme:

    - Ich kann entweder die SSD für Cache oder für Volumes nutzen. Beides gleichzeitig (z.B. SSD aufteilen wie Partionen) geht nicht

    - VMs auf eine SSD.....dann habe ich keine Redunanz mehr.

    - Wenn ich die VM auf die SSD lege, habe ich keinen Cache mehr.


    Meine Überlegung:

    Wenn Cache-schreiben mehr Leistung bringt, dann steige ich auf ein 6Bay um.



    Btw: Mir geht es nicht unbedingt nur um die Transferleistung per Netzwerk zum NAS, sondern auch auf die VM-Geschwindigkeit der VMs die auf dem NAS laufen.......die brauchen intern die Geschwindigkeit und nicht die externe Geschwindigkeit.

    Des Flaschenhals ist in dem Fall dein Netzwerk.


    Naja, das GBit-Netzwerk wird nicht immer voll ausgenutzt.


    Bei einer VM habe ich schon einen Geschwindigkeitsunterschied gemerkt als ich von ohne-Cache auf lesen-Cache umgestiegen bin. Würde ich aber auch schon ein Geschwindigkeitsschub spüren wenn ich von lesen-Cache (1xSSD) auf schreiben-Cache (2xSSD Raid1) umsteige?