Beiträge von carsten_h

    Nur dass die so wenig strom ziehen

    Anscheinend schon. Das Gerät mit fünf Ports, das ich hier habe gibt es inzwischen nicht mehr. Nur noch eines mit vier Ports, vielleicht gab es damit ja doch Probleme. Such einfach einmal nach "RF-4270245" im Netz. Der Hersteller ist Renkforce.


    Und packt der auch GBit Fullduplex dauerleistung auf allen Ports? Oder geht er dann in die Knie?

    Gemessen habe ich das noch nie, aber die Leistung wenn ich große Dateien hier von meinem Mac auf das QNAP kopiere ist völlig in Ordnung und entspricht dem GBit Netz.

    Beitrag war von 2014.....

    Wow! Danke für Deine Arbeit!



    Name und Hersteller werden zwar nicht angezeigt, aber das ist mir egal.

    Das wäre es mir auch! Hauptsache es funktioniert. Noch steht hier keine USV, aber ich möchte eben gerne und da wäre es schön, wenn ich vorher wüßte, ob es funktioniert.


    Ich habe mir eben einmal die Quelltexte für die WDmyCloud Firmware heruntergeladen und such darin etwas, das mit nut oder ups zu tun hat, aber leider bin ich noch nicht fündig geworden.

    Aber ein Switch per USB? Sachen gibts...

    Es ist ja nur ein 5-port Switch und kein 24er managed Switch. :-)



    Aus dem WD FAQs werde ich nicht schlau. Schreib doch mal den Support an....

    Mache ich. Mir scheint, daß sie auch NUT benutzen, nur wird der Name im Netzt irgendetwas mit WD zu tun haben, dürfte also nicht zu dem QNAP-Namen passen. Wie hast Du denn den Namen "qnapups" herausbekommen?

    Natürlich auch den Client, damit der Zero/3B runterfährt.

    Die würde nicht an der USV hängen... ...äääähh das geht ja gar nicht. Gut, sie müßten auch mit an der USV hängen. :-)


    Habe nichts brauchbares gefunden.

    Ich bisher auch nicht. Ich denke, daß ich die mit einem "sudo shutdown" o.ä. herunterfahren muß.


    Doch ein wenig habe ich jetzt gefunden:

    https://support-de.wd.com/app/answers/detail/a_id/22496

    Das oberste ist meine MyCloud:

    https://support-de.wd.com/app/answers/detail/a_id/22044


    Es ist ja auch nicht viel Arbeit. Es muss nur die IP Adresse eingetragen werden.

    Ach das sehe ich jetzt erst. Auf dem QNAP hast Du ja gar nichts installiert, sondern nur die normalen USV Einstellungen genommen. Das heißt also, daß die QNAP sich standardmäßig mit NUT unterhalten?

    Ich glaube mit einem Raspi als NUT Server ist das schneller erledigt.

    Ok, das würde auch gehen, ich habe hier sowieso einen Zero W als Pi-Hole und einen Pi 3B+ für Homebridge laufen.

    Dort einfach die USV per USB anschließen und auf die USV warten und dann die entsprechenden ssh Befehle für die herunterzufahrenden Geräte eingeben. Oder die zu NUT-slaves machen, damit man sich um das Herunterfahren nicht kümmern muß?


    Was wäre denn bei einem Update vom QNAP oder der WD MyCloud? Würde dann NUT wieder gelöscht?

    Vielen Dank für Deine Anleitung!

    Ich würde so etwas mit master und slave mit einer Eaton USV, einem QNAP TS-453Be als master und einem WD MyCloud NAS als slave hinbekommen. Würde das auch so gehen? Oder sollte das QNAP NAS zwingend der slave sein? Ich wüßte nämlich nicht, das die MyCloud so direkt eine USV unterstützt.

    Moin!


    Heute war es wieder soweit und die MyQNAPCloud, die ich ja nicht installiert habe, hat mir eine Mail geschickt, daß mein Zertikat nicht upgedatet werden konnte.

    Also habe ich Control Panel/Security/Certificate&Private Key und dort "Certificate Renewal" aufgerufen. Das klappt auf Anhieb, ohne das ich irgendetwas in der Fritz!Box machen mußte.

    ich bereite mich gerade vor auf das Einbauen der Erweiterungskarte QM2-2P10G1T mit zwei Samsung 970 Evo Plus NVMe M.2.

    Dir ist aber klar, daß sie dort wie auch in dem TS-453Be nicht die volle Leistung bringen, oder?

    Die SATA Version ist für den Bus eigentlich genau das passende. Die NVMe Versionen sind eigentlich Perlen vor die Säue.


    Allerdings ist es, bauartbedingt, in der TS-453Be dennoch recht warm


    Man bekommt es ca. 5° kühler, wenn man den blöden Plastikdeckel vorne abmacht. Dann kommt nämlich auch Luft von vorne hinein.

    Gibt es noch eine Möglichkeit einfach meine Musik auf allen vier Rechnern (die nicht immer im Netzwerk sich befinden) synchron zu halten?


    Ich hatte mich vor Jahren einmal damit beschäftigt und es gab/gibt eine Software, die so etwas erledigt. Ich meine auch zwischen macOS und Windows. Die kostete aber auf jeden Fall pro Client ordentlich Geld.

    Ist die Pfadangabe in der Mediathek relativ?

    Ich meine nicht.

    Ich habe gerade einmal auf mein iTunes unter Windows (VM auf dem QNAP) nachgesehen und dort ist der absolute Pfad eingetragen. Dort habe ich ein Netzlaufwerk gemountet (vom QNAP selber), in dem der iTunes Ordner liegt. iTunes hatte ich damals mit gedrückter Shift-Taste (ALT für den Mac) gestartet und dort dieses Verzeichnis für die Mediathek ausgewählt.


    Auf meinen Mac kann ich jetzt nicht sehen, aber ich meine dort wäre in der Mediathek auch ein absoluter Pfad drin.

    Das werde ich einmal ausprobieren.

    Ich habe bei einem neu eingerichteten 453Be nur bei Security/Certificate&Private Key ein Zertifikat erstellen lassen. Wenn die Zeit gekommen ist es upzudaten, brauche ich im gleichen Menü nur "Certificate Renewal" auswählen und es klappte auf Anhieb.


    Jetzt kommt das "ABER".

    Ca. zwei Monate bevor das Zertifikat ausläuft bekomme ich von MyQNAPCloud, das auf diesem NAS noch nie aktiviert eingestellt oder sonstetwas wurde ein Meldung, daß das Let's Encrypt Zertifikat nicht automatisch erneuert werden konnte.

    Ich verstehe einfach nicht, was das soll. Das MyQNAPCloud nicht aktiv ist, kann ich natürlich auch nichts abstellen. Grmpf.

    Die Guest-Tools haben mit der Sicherung wahrscheinlich nichts zu tun. Aber hier kann das ISO Abbild installiert werden:


    Es gibt aber auch neuere Versionen der Tools direkt aus der Quelle herunterzuladen. Vor allem die VirtIO-Treiber für Windows sind dort neuer. Und die sollte man für einen schnellen Ethernet und Plattenzugriff auch installiert haben.

    Hier im Forum gibt es von mir eine schön bebilderte Anleitung zur Installation der Tools. Wenn Du nach der Anleitung vorgehen solltest, mache bitte jeden Schritt haargenau wie er dort steht, sonst funktioniert es nicht! Wenn dort steht VM neu starten, dann muß es auch gemacht werden etc.