Beiträge von Pfeiffer

    Hast du es mal von einem öffentlichen Internetzugang oder von jemandem mit DSL aus probiert?

    Dann wüsste man, ob es wirklich nur am entfernten Anschluss hängt.


    Ich bin mir gerade nicht sicher, ob Vodafone bei Kabel schon IPv6 vollständig implementiert hat, oder ob es da noch die NAT-Regeln gibt. Bei dem Gigacube-Vertrag klappt ja auch einiges nicht.


    Kannst du dich nur nicht anmelden oder klappt der aufruf der Login-Seite schon nicht?


    Du schreibst über Mobil geht es aber über ein WLAN (so wie es scheint entfernt) geht es nicht.

    In dem Fall wäre interessant ob bei der WLAN-Variante auch der Zugriff auf dein Router nicht funktioniert per IP.


    In dem Fall hast du in deinem (entfernten) Netzwerk wie schon beschrieben den gleichen IP-Bereich mit z.B 192.168.178.x. Dabei kann natürlich nicht aufgelöst werden, ob du im VPN-Netz einen Client suchst oder im Netz, in dem du dich befindest.


    Mein Tipp:

    Wechsel im Heimnetz auf einen unnormalen Bereich wie 192.168.25.x, dann umgehst du das Problem bei den Standardnetzen mit 192.168.0/1/2/178.x

    Mir geht es ähnlich,

    ich habe die Version mit i7 und 16GB und die auch nur mit VM zum schwitzen bekommen, da ist noch genügend Kraft dahinter.


    Speziell hatte ich mir eine Erweiterung des VirtuellSwitch erhofft um WLAN besser nutzen zu können aber dazu gab es ja schon eine beschwerde meinerseits.


    Ich hätte auch noch kein Supportende erwartet aber bei dem Portfolio muss man warscheinlich einen Strich ziehen, ansonstne wird es nicht mehr händelbar.

    Also bis darauf, dass NVMe jetzt auch per Smart getestet werden können lese ich da nix, kannst du bitte den Abschnitt markieren, vielleicht stehe ich auch auf dem Schlauch


    Ich fände es gut, kann es mir aber nicht vorstellen.


    Leider bin ich mit meiner raus aus dem Update, vQTS und dGPU Passthrough hätte ich auch gerne.

    Und das schon geschriebene Problem mit VirtualSwitch über WIFI

    Aber das wird wohl ein ewiger Traum bleiben, obwohl hier wirklich nur die Software das Problem ist.


    Previ Chiptuning bringt dir vielleicht ein paar PS mehr aber um eine Signifikante Steigerung zu erreichen musst du unter anderem den Ladedruck im Turbolader erhöhen, dafür braucht man da meist einen größeren oder auf variable oder multiple Lader setzen, das geht so einfach nicht.

    Also mal klartext.


    nur weil ein paar M.2 Slots sowohl Sata als auch NVMe angebunden sind heißt das nicht, dass das jeder hat und das nur eine Protokollgeschichte ist.

    Wenn die Grundlegende Anbindung Hardwaretechnisch nicht auf einen PCIe-BUS liegt, wie soll das gehen?


    Anschaulich

    Es gibt beim Auto auch den "gleichen" Motor in 10 verschiedenen Leistungsstufen aber bitte schön es erwartet doch keiner, dass ohne Umbau der 105PS nur durch Software zum 280PS Motor wird.


    Previ Wo steht das mit der Anbindung in der Beta, bitte mal einen Link.

    Previ Da kannst du wohl lange warten, denn die Anbindungsart ist nicht nur Softwarebegründet und da es offiziell nur mit M.2 Sata beworben wird ist da auch nix in Planung


    Mir geht es so mit VirtualSwitch über WIfi, sogar mit der original QNAP AC2600 Karte keine Möglichkeit

    Hi,


    1. Wie in den Spec beschrieben ist ein Modul mit 2GB verbaut und du hast noch einen freien Slot.

    2. Laut den ARK Spec von Intel (siehe unten) ist der Prozessor der begrenzende Faktor, der scheinbar maximal 8GB auf insgesamt 2 Bänken unterstützt.

    https://ark.intel.com/content/…-cache-up-to-2-3-ghz.html


    Mein Tipp:

    Nimm 2x4GB aus der Kompatibiltätsliste, auch wenn es am Anfang läuft kann inkompatibilität interessante Wege gehen.

    Tue dir den Stress nicht an

    Es gibt im Forum eine Auflistung über RAM-NAS kombinationen

    Du hast im QTS unter

    Control-Panel -> Rechte -> Freigabeordner -> Eigenschaften bearbeiten

    auch wirklich nicht den Haken mit Netzlaufwerk verbergen gesetzt?

    Das ist nämlcih genau das Verhalten, wenn man es so einstellt

    Hier sind das interessante nicht die Windows Einstellungen für versteckte Ordner

    Hallöchen,


    Cache bringt nicht so viel, da fahrt Ihr mit den 2x2TB SSD wesentlich performanter. Also bei mir klar eure Version 1.


    Zu Version 3 ist zu bemerken, dass ihr zwar 2 PCIe steckplätze habt aber beide nur per PCIe2 und einmal 2x und das andere mal sogar nur 1x.

    somit kriegt ihr maximal 1GBit/s durch die Leutung und wenn Ihr eine Karte mit 2 Steckplätzen kauft lohnt sich eigentlich nur eine SATA Karte.

    Es sei denn, ihr wollt später eventuell ein anderes NAS holen und dafür schon vorhalten, denn der erwerbspreis sollte zwischen M.2 Sata und NVMe nicht mehr so groß sein.


    Als reines Datengrab reicht der Prozessor und dass ist ja euer Lastbereich. Ansonstne würde ich schon eher zu mindestens Celeron greifen.


    Bei Hardware-Encryption bricht eure Lese und Schreibrate auf die Hälfte ein, dass wäre eventuell noch ein interessanter Punkt.


    VG

    Friedemann

    Hallo,


    ich beantworte mal, was ich kann:


    zu 1. Das QTS läuft auf den Platten und zwar auf dem ersten Raid-Verbund, den du erstellst, somit ist es Geschwindigkeitstechnisch klüger mit den SSD zu beginnen. Dabei hast du recht, bei 1GBe reicht ein Singlebetrieb völlig.


    zu 4. für den regulären Betrieb reichen 2GB aus, mehr als 4GB wäre übertrieben. Falls du aber noch Docker und viele Anwendungen laufen lassen willst (ich habe davon aber noch nix gelesen) dann auch vollausbau. Aber als Datengrab brauchst du nicht mehr als 2GB


    zu 6. eine Nachträgliche Volumenverschlüsselung geht meines Wissens nach nicht aber du könntest dann eine Ordnerverschlüsselung nutzen, die geht jederzeit.


    zu 7. Es sind definitiv noch keine M.2 eingebaut, sondern nur die 2x M.2 NVMe Slot aber auch nur mit 500MB/s also prinzipiell kein Vorteil zu Sata aber es gehen meines Wissens nur M.2 NVMe dort brauchst du also nicht die schnellsten


    zu 8. es gibt hier im Forum eine gute Übersicht zu den Prozessoren aber da sind die ARM leider nicht aufgeführt

    Wie "stark" ist der Prozessor meiner NAS (Intel/AMD)?

    Eventuell kann man es ja noch erweitern, denn die neuen fehlen auch.


    zu 9. Link Aggregation mit nur einem Client ist meines Wissens nach nicht möglich. Dein Router/Switch übernimmt die Aushandlung bei Anfragen mehrerer Computer. Du wirst über 1GBe auch mit Link Aggregation nicht mehr als eine einfache Verbindungsgeschwindigkeit hinbekommen.


    zu 12. Die Lüfter lassen sich tauschen aber du verlierst natürlich die Garantie, da du etwas mehr abbauen musst. Wenn du dich geschickt anstellst sollte das aber keiner merken. Ich habe bei mir alles auf Noctua umgebaut und jetzt sind meine HDD das lauteste.


    zu 13. Es gibt bei QNAP eine EOL Auflistung, so Pauschal kann ich das zumindest nicht sagen, denn mein System wurde gleichzeitig mit dessen Vorgänger abgesetzt

    https://www.qnap.com/de-de/product/eol.php#


    In letzter Zeit ging es schneller mit den neueren Versionen aber für den Einsatz als Datengrab interessieren doch eher Sicherheitsupdates und die kommen alle 1-2 Monate, mal umfangreicher, mal nur oberflächlich, mal verschwinden sie wieder.



    zu 14. Bis jetzt kamen jedes Jahr neue Produkte aber nicht in jedem Segment, die direkten Nachfolger lassen immer ein bisschen auf sich warten aber das ist auch nur verständlich bei dem riesen Portfolio

    Naja,


    Viele Platten heißt viel Vibration und das vertragen einige nicht so gut. In dem Preisbereich setzt du aber warscheinlich eh NAS-Platten ein, somit ist das hinfällig.


    Die Gesamtlautstärke nimmt mit der Anzahl der Platten auch zu aber größere Platten sind Baubedingt auch immer etwas lauter, somit ist auch das kein Entscheidungsgrund.


    Bezüglich der Lautstärke im reellen kann ich dir leider nichts sagen, denn ich habe nur 2 davon zusammengebaut und den Produktiveinsatz nie vor Ort gesehen.

    Es ist ja nicht nur die Lautstärkeangabe, sondern auch die Art des Tons.

    Laut Vergleichsseite sieht es aber so aus:

    TS-653B 19,6db(A)

    TS-677 21,1db(A)

    TVS-673e 23db(A)

    TVS-672XT 23,8db(A)

    Hi,


    Also meines Wissens kommen 4 verschiedene Versionen in Frage. Aufsteigend nach Leistung wären das.


    TS-653b

    TVS-673(e)

    TS-677

    TVS-672XT

    (Es gäbe auch 682(T) und 663 aber das erstere ist schon länger im Support und das letztere kenne ich persönlich garnicht und kann auch die CPU nicht einschätzen, deswegen habe ich die hier mal nicht betrachtet)



    Den geringsten Verbrauch hat das x53b und danach folgt der 672XT, somit wäre das bei Verbrauch/Leistung der Testsieger.

    Gleichzetig bietet die x72 die Möglichkeit später die CPU aufzurüsten und hat mit dem Core I der 8. Generation einen fast topaktuellen Prozesssor.

    Mit einer späteren Aufrüstung eines 8700T könnte man den Verbrauch noch ein wenig dämpfen und sollte damit zumindest auf annähernd den Verbrauch des 653b kommen.


    Für RAM-Aufrüstbarkeit sind die AMD-Modelle (x73 und x77) mit 64GB die Testsieger, bei

    x53b sind es 8GB, bei

    x72 wären es 32GB.


    Tierung und Cache haben im Forum nicht wirklich überzeugt (bisher?) somit würde ich die M.2 Slots nicht verwerfen aber eher die stark benötigten Daten auf einem darauf erzeugten Volume ablegen
    Hierbei besitzt das

    - x53b nur die Erweiterungsmöglichkeit per Karte, die beiden

    - AMD-Modelle sind per Sata bei M.2 angebunden und nur die

    - x72 bietet M.2 per NVMe aber meines Wissens auch nur mit 2 Lanes angebunden. Damit deutlich schneller als Sata aber keine Vollauslastung der Hochleistungskarten.


    Für direkte Videobearbeitung muss man keine dedizierte Karte einbauen aber es bechleunigt schon ordentlich.

    Hier gibt es bis auf die x53b bei allen die Möglichkeit dazu, zwecks durchgereichter GPU müsste ich nochmal recherchieren.


    HDMI bieten alle ausser den x73 undx77, welche es per dedizierter Grafik liefern. Das x73e hingegen verfügt üebr 2 HDMI 1.4

    Das x72XT ist das einzige mit HDMI2.0 und 4k mit 60Hz


    Das neueste Modell sollte die x72 sein aber Zwecks Einstellung des Produktsupport bin ich mit meinem X70 auf die Nase gefallen, welches Zeitgleich mit dem Vorgänger x79 eingestellt wurde.

    Die Seite für den Produktsupportstatus gibt zurzeit für keines der NAS, auch nicht für die Nichtbetrachteten ein Ende des Supports an.


    https://www.qnap.com/de-de/product/eol.php#


    Zwecks Redundanz wäre Raid6 interessant aber solange kein redundantes Netzteil drin ist, würde ich eher ein ordentliches Backup und die Vollausnutzung des Speichers bevorzugen. (Das ist aber nur meine Meinung)


    Ich hoffe es konnte ein wenig helfen.


    VG

    Friedemann

    Hallo,


    ich möchte gerne den DDNS Dienst der QNAP nutzen, leider scheitere ich sowohl bei der Nutzung von NoIP an der IPv6, IPv4 läuft gut und für Dynv6 funktioniert es gar nicht.

    An meiner Fritzbox ist das kein Problem, mir geht es rein um die QNAP


    Hat jemand von euch das schon ordentlich am laufen?


    Ich persönlich habe noch Glück mit meinem Anschluss und bräuchte mir eigentlich keine Sorgen machen aber ich will mich schonmal darauf vorbereiten, wenn es mal notwendig ist.


    Vielen Dank für eure Hilfe

    Friedemann

    Ich lehne mich mal aus dem Fenster und behaupte, dass Noip bei dir nur DDNS für IPv4 darstellt?


    Eventuell könntest du probieren den auf IPv6 umzustellen, denn ich befürchte, dass du an den NAT-Regeln scheiterst.


    Wenn du früher Zugriff von extern hattest aber jetztnicht mehr sollten wir vor VPN hier ansetzen.


    Was passiert, wenn du deine direkten Internet-IP zum Verbindungsaufbau probierst?

    Sollte nur per IPv6 gehen, haben wir das Problem ja schon eingegrenzt.


    BTW

    Bist du dir sicher, dass der Speedport Link-Aggregation unterstützt? Ich habe es selber nicht mehr getestet aber früher konnten die das noch nicht.


    Update: Scheinbar kann die DDNS-Anbindung von QNAP noch kein IPv6 umsetzen, Stand Juni2018 im Forum.

    Kann der Speedport eventuell DDNS, früher konnten die das auch nicht

    Im Heimnetz spricht sicherheitstechnisch nichts dagegen, auch wenn ich mich über die Wahl des Anbieters wundere.

    Die Entscheidung die Passwörter keiner Cloud zu überlassen kann ich nur begrüßen.


    Es ist ein kleines Dilemma, du solltest aus Sicherheitsgründen nicht mitteilen, welchen PW-Manager du nutzt aber ohne weitere Angaben ist es schwer zu bewerten.