Beiträge von Sinisalo81

    Hab ähnliches durch nur war es bei mir kein Backup :)


    2x4TB vom TS-412 ins TS-431P2


    Problem is das das 431 ne Platte braucht auf der die Apps und System gespeichert werden. Etwa 200GB hats bei mir reserviert.


    Ich bin so vorgegangen.


    Neues System mit neuer Platte (10TB) aufgesetzt und die 2 4TB aus alten dann mit USB adapter und Paragon Festenplattenmanger ausgelesen und die Daten stück für Stück ins neue NAS exportiert.


    Danach die 2 4TB platten ins neue NAS...Formatiert und nach belieben eingerichtet und dann die Daten wieder da drauf geschoben...Dauert zwar alles ein wenig aber naja

    Hi,


    Folgendes Setup


    TS-412 FW:4.3.3

    Optware-NG

    QTransmission2.92



    In der Version gibt es ja kein Admin-Center für QTransmission, also bleibt nur die setting.ini


    Jetzt Habe ich folgendes Problem, jedesmal nach einen Restart von Transmission oder des NAS selbst. Starte er die zuletzt hinzugefügten Torrents zuerst, statt die vorher im WebUI festgelegte Quere-Reinfolge.


    Jemand ne Idee wie man das ändern kann falls überhaupt möglich. Im alten Qnap Integrierten Client hatte ich das problem nicht.


    Gruss

    Freigabeordner Platte1 erstellen -->Serien (mit Rechten)

    Freigabeordner Platte2 erstellen -->Musik (mit Rechten)


    Dann jeweils im Explorer -->Diese PC (rechtsklick) -->Netzlaufwerk verbinden -->Laufwerksbuchstaben zuweissen -->Durchsuchen -->Netzwerk-->NAS-->Ordner-->Rechte hinzufügen-->Anmeldedaten speichern-->Verbinden


    Wenn du Twonky...Plex oder der gleichen oder den Naseigenen Mediaserver verwendest die Ordner zur Mediatek hinzufügen!

    Salü, hatte das gleiche Problem,


    diese Methote hat funktioniert, um wieder Zugriff mit allen Festplatten zu bekommen auf TS-412.


    Wichtig...Nach öffnen des Webbrowsers und dem einstecken "NICHT" auf Initialisieren drücken, sondern das Fenster Schliessen und nochmals im QFinder auf "WebBrowser" drücken. Dann dauerts etwas.


    Wo ich jetzt noch ein Problem habe ist das meine Freigabeordner von Laufwerk 2,3,4 nicht angezeigt werden!!! Im Speichermanager wird mir angezeigt das die Daten auf jedenfall noch vorhanden sind auf allen 4 Laufwerken, Allerdings sind nur die Standart-Freigabeordner zu sehen. Im Multimedia-Managment sind die Medienordner( gleichzeitig ein Teil der eigenen Freigabe-Ordner) noch vorhanden. Aber angezeigt werden sie mir nicht.


    Wie bekomme ich diese wieder angezeigt, und diese welche keine Medienordner sind?


    Merci