Beiträge von Doktor

    Mod: Nicht deklariertes Zitat ohne Quellenangabe ... korrigiert! :handbuch::arrow: Die Zitat Funktion des Forums richtig nutzen

    Habe Ist bei mir auch durchgelaufen.

    Jetzt wollte das Qnap Photo/Video/Multimediastation aktualisieren.

    Doch wenn ich "Multimedia" anklicke, dann passiert nichts mehr. Es steht dann immer "Multimedia wartet..." Eine Idee, wie ich das installiert bekomme?

    Ein Reboot habe ich schon mal versucht...keine Erfolg...



    Update: Ich habe das Multimediacenter manuell installiert. Jetzt läuft wieder alles.

    Oha...mit admin/admin hat es besser geklappt :)


    NAS ist jetzt auf der gleichen Firmware wie das System das gestorben war.

    Jetzt muss ich meine 4 Raid-5 Festplatten in der richtigen Reihenfolge rein machen? Richtig?


    ...Ich antworte selber: Ja. NAS bootet mit der alten IP und da es verschlüsselte Festplatte sind, sind diese auch gerade am "entschlüsseln".


    Was ich mich gerade frage: Ich dachte die Festplatten (Raid 5) ist vollverschlüsselt. Wie kommt das NAS dann an so Sachen wie Konfigurationsdaten? Also scheinen die Festplatten doch nicht vollverschlüsselt zu sein. Richtig?

    Also es gibt ein Update:


    • 04.12. RMA Ticket aufgemacht und am gleichen Tag verschickt
    • 10.12. DHL hat es in den Niederlanden zugestellt
    • 17.12. ist das Ticket auf "zugestellt" geändert worden
    • Seit dem 18.12. ist das Ticket auf "Repairing"
    • 24.12. Paket an UPS übergeben
    • 30.12. Paket wurde zugestellt.


    Hat also fast ein Monat gedauert. Ergebnis: Ich habe ein neues NAS zugesendet bekommen.


    Da ich mein altes Raid weiterverwenden will, dachte ich, ich mache Fix mein Firmware update und stecke dann die Platten rein.

    Problem ist: zum Initialisieren möchte er jetzt mindestens eine Festplatte haben die während des Vorganges gelöscht wird. Was mache ich nun? Will mein Raid ja nicht zerstören...

    Wäre für einen Tipp dankbar.

    So..Qnap RMA Ticket bekommen, Paket gepackt und nachher geht es damit zur Post...schauen wir mal wie lange das dauert....

    Scheint irgendwie ein Scheissmodell zu sein...man findet ziemlich viele Postings mit Problemen zu diesem Modell im Netz.



    Frage: Wenn ich das repariere / neue NAS bekomme, kann ich die Festplatten dann einfach einschieben und es geht wieder alles?

    Die sind ja Volume Verschlüsselt. Was muss ich machen, dass er die wieder normal einbindet und ich die Daten weiter habe?