Beiträge von YellowFellow

    Einfach abgeschossen bekommen durch "normale" SMB Zugriffe habe ich meine QNAPs bisher noch nicht.

    Habe ich in vielen Jahren mit mehreren QNAP NAS (eigene und im Kreise bekannter Anwender) auch weder erlebt noch gehört. Daher würde ich da ebenfalls auf Hardware tippen. Wenn's mit der IP zu tun hat, kann's auch am Netzwerk liegen.
    Hatte lediglich mit einer älteren Firmware das Problem, dass ein NAS spontan die IP gewechselt hatte. Gab dadurch aber keine Schäden oder Abstürze. Die Netzwerkfreigaben liefen dann nicht mehr, aber nach regulärem Reset war das NAS dann ganz normal wieder verfügbar. Kam nur sporadisch vor und wurde auch bereits vor langem gefixt (war irgendwo zwischen 4.2.x und 4.3.3, weiß nicht mehr genau. Hab's aber hier im Forum stehen...).

    Hardware-Videotranscoding ≠ Hardware-Virtualization

    ^^Hab ja auch nie was anderes gesagt.


    Die Unterschiede zwischen den beiden NAS sind mir schon klar (hab ich ja gelesen), aber halt nicht en detail, was genau die Unterschiede zwischen den CPUs sind (dass beides ARM sind, ist schon klar). Hatte auch via Google in den ersten paar Anläufen keine klare Gegenüberstellung gefunden.

    Beides sind ARM, Intel hier mit rein zu bringen macht daher keinen Sinn.

    Ich habe Intel nicht 'mit reingebracht', sondern daneben gestellt - ein direkter Vergleich wäre ja wie Äpfel & Birnen...

    Aber es sind halt die beiden Schienen ARM (vonwemauchimmer) und x86/x64 (Intel/AMD). Zur Feature- & Leistungsfrage kommt an der Stelle dann ja auch noch die Kostenfrage und die gestellten Anforderungen hinzu. Und hier scheint auch im NAS-Bereich via ARM dann mittlerweile doch einiges möglich zu sein.

    Finde ich ja gut.

    Meine persönlichen Anforderungen an solch ein günstigeres System wären halt (minimal):
    - 64-bit
    - Hardware-Videotranscoding bis 4K
    - Hardware-Encryption

    - Virtualisierung (Docker reicht; für VM gibt's ja Intel/AMD)
    - 1x 10 GbE (bevorzugt RJ45)
    - erweiterbarer RAM (mind. 8 GB, optimal 16)
    - mind. 3 Einschübe (RAID5)

    Für das Docker/Plex-Gespann braucht's halt RAM und die Kombi ist deshalb interessant, weil man dann neben der hausinternen Medienverwaltung z.B. noch die benötigten Smart Home Komponenten wie z.B. ioBroker und/oder anderen Kleinkram wie Cal-Sync per NextCloud o.ä. drüber laufen lassen könnte. Riesenvorteil: Der geringe Stromverbrauch im 24/7-Betrieb gegenüber einem Intel (i7-)System.

    Zumindest 1 M.2 SSD-Steckplatz wäre auch super, wobei da die Frage ist, wie man ihn nutzt. Kenne es von größeren QNAP Intel-NAS, dass diese durch SSD-Cache teils sogar langsamer werden (ist ja für high IOPs ausgelegt, nicht für wenige oder Single User Betrieb). Dafür könnte AutoTiering (macht das 332X ja auch) evtl. echt einen spürbaren Boost bringen...


    ...mein Fazit aus unserer kleinen Unterhaltung und meinen bisherigen Erfahrungen mit der TS-328: ARM NAS ab nun doch mit im Auge behalten :handbuch:

    christian Die Preise liegen leider aktuell noch deutlich über den von Dir angegebenen (UVP?) Preisen, wenn man einschlägige Preissuchmaschinen befragt...

    Anstelle des kleine A53 ist der schnellere A57 verbaut. Der Speicher ist Steckbar.

    ^^das ist ja super - und fehlt unbedingt beim TS-328.


    Dann schlau mich gerne etwas auf; vllt. war ich ja vorschnell...


    Soweit ich weiß, muss man bei den gesammelten ARM-Chips auf Hardware-Videotranscoding verzichten, was z.B. den Einsatz von Plex völlig uninteressant macht. Auch hier habe ich keine Info zu diesem Feature gefunden: https://developer.arm.com/prod…ssors/cortex-a/cortex-a57.
    In der Info lese ich nun, das Hardware-Virtualization (doch) an Bord ist. Ich ging zugegebenermaßen hiervon aus: TS-332X oder TS-453BT3, wo angeführt wird, dass keine Virtualization Station unterstützt wird. Seitens QNAP selbst wird jedoch sehr wohl die Container Station für das TS-332X aufgeführt. Verstehe dann zwar immer noch nicht, warum das Eine und nicht auch das Andere, aber das ist dann vermutlich auch wieder ein anderes Thema...



    QTS ist QTS

    ^^ Eben nicht: Wenn man regelmäßig aufmerksam im Bereich Firmware liest, wird deutlich belegt, dass QTS auf Intel-Systemen weniger Probleme macht, als auf ARM-Systemen (generell; inwieweit sich das nun auf A53/A57/Realtek/sonsitge verteilt, kann ich natürlich nicht sagen. Wobei: beim TS-328 hatte ich mit den letzten 3 Updates keine Probleme).
    Das deckt sich auch mit meinen jahrelangen Erfahrungen hier.


    Vielleicht ist es ansonsten aber auch wirklich eher ein (teils unbegründetes?) persönliches Ding...

    War mit den ARM v7 & A53 CPUs noch nie zufrieden und mit der Vorstellung einer Amazon-CPU werde ich bis heute nicht warm (Realtek hat bei mir da ein ganz anderes Standing).
    Davon ab hat Intel eine deutlich breitere Basis und ist de-facto-Standard. Wenn man auf verlässliche Systeme setzen möchte oder muss, bleibt das somit erste Wahl in meinen Augen (bzw. AMD als kompatibel: Bisher noch nicht von einem einzigen Problem mit einem TVS-463 gehört...).

    Muss halt sagen, dass ich von dem kleinen TS-328 schon ein wenig beeindruckt war und bzgl. Video-Transcodierung zieht bereits die frühe Plex Beta alles sauber, fehlerfrei und v.a. schnell durch, was ich bisher getestet habe (noch kein 4K getestet).

    Bin ansonsten aber auch verwöhnt mir i7-NAS und setze vllt. etwas hoch an. Aber dennoch: Gurken wie z.B. ein TS-212 hätten so nie auf dem Markt erscheinen sollen, weil sie einfach von Tag 1 an eine Zumutung für den Nutzer sind (selbst für einfache Tasks). Ist halt meine persönliche Meinung in diesem Fall, aber natürlich interessieren mich hier auch andere Sichtweisen und ich bleibe in solchen Themen immer gerne offen :cup:

    Absolut geniale Kombination - bis auf die CPU und daher leider raus ?(

    Wäre schon mit dem neuen Realtek vom TS-328 mega gewesen - Docker & Plex laufen dort ja mit genügend Speicher klasse drauf (bei Mittelklasse-Ansprüchen daran). Hatte mich schon total geärgert, weil ich mir gerade erst das TS-328 gekauft hatte und von dem dann natürlich doch mehr wollte, als eigentlich geplant - was es auch könnte, wären da nicht die verlöteten 2 GB RAM...


    ...aber außer den Realtek fasse ich keinen ARM an. Leistung, Features, QTS-Stabilität...

    Wie jüngst hier gehäuft zu lesen, machen ARM-CPUs bei QNAP mehr Probleme als Intel-CPUs und den Amazon-Chips gegenüber bin ich nach wie vor skeptisch. Ein Intel Celeron ist zwar keine Performance-Rakete, aber er wäre hier absolut und definitiv meine Wahl im Vergleich. Auch wenn man Virtualisierung (Docker oder VM) oder Plex nutzen möchte. Ist da wie gesagt auch nicht sehr leistungsstark für, aber technisch geht's zumindest problemlos.

    Freue mich nur gerade: Hatte mir als 2. NAS erst das 328 gekauft und mich dann doch gleich geärgert, weil es nur feste 2 GB RAM hat (wusste ich ja vorher)... und dann noch mehr, als das 332X angekündigt wurde. Hatte dabei völlig übersehen, dass dort eine AnnapurnaLabs ARM CPU verbaut ist und das NAS somit für mich eh raus gewesen wäre. Der Realtek im 328 hat mich für die Preisklasse begeistert und da hierfür nun Plex in der Beta ist umso mehr. Leider sind 2 GB natürlich viel zu wenig, um Plex und Container Station zusammen laufen zu lassen - was im kleinen Rahmen für always on perfekt wäre, da das 328 quasi 0 Watt verbraucht... zumindest im Vgl. zum i7 670 Pro...

    Das 3-Bay-Konzept finde ich für kleine/günstige Systeme auch klasse - aber man kann ja auch in einem 4-Bay-NAS ein RAID5 mit 3 HDDs aufsetzen.

    Was preislich wie technisch völlig unwirtschaftlich ist, sind 2-Bay-NAS (wenn man sie als NAS und nicht nur als 'redundante Festplatte' nutzen will).

    Um nach meiner Ausschweiferei zu Deinem Thema zurückzukommen: Wenn Du schon die Container Station erwähnst und das Wort "zukunftssicher" in den Mund nimmst, kauf auf jeden Fall das 453 (oder ein ähnliches).


    Nachtrag:

    Brauchst Du TB3? Und 10 GbE direkt?

    Ansonsten gibt's ja noch reichlich Auswahl an 10 GbE-fähigen 4-Bay NAS:
    https://www.qnap.com/de-de/product/?conditions=2-5,0-4

    Bzgl. "zukunftsicher" ist ein PCIe-Slot generell zu empfehlen.

    meMyself Sehr schön erklärt :thumbup:

    Genau so hab ich's auch konfiguriert - brauchte aber keinen 2. Admin.

    Wenn man direkt bei der Container-Erstellung alles sauber so konfiguriert, wird's ja gleich mit übernommen.

    Ist aber sicher ein guter Hinweis für Leute mit genau diesem Problem :thumbup:

    So, 1x TeamViewer hat geholfen, Danke, christian  


    Wollte plötzlich nur noch mit ausgefülltem Geburtstagsfeld speichern.

    (Fiktiven) Geburtstag eingetragen, gespeichert geklappt. Dann Geburtstag wieder raus.
    Also falls das noch wer hat: Daran liegt's. Zumindest aktuell. Christian hat den Bug bereits gemeldet (und wird da wohl nicht der Einzige gewesen sein), also sollte WoltLab den hoffentlich bald wieder gebügelt haben...


    (Ich erkenne doch einen Bug, wenn ich einen sehe... 8o)

    Nope, immer noch nicht. Bin jetzt über Edge drin, immer das gleiche:
    Schön wie in Deinem Video, nur dass bei Reload der Profilseite dann wieder das drin steht, was vor dem Ändern/Speichern drin stand.

    Kommt ja auch keine Fehlermeldung, gar nichts.
    Mehrfach versucht (inkl. Cache leeren, an mehreren Tagen also auch Reboots usw.) an FF, FF Private Mode, MS Edge & Chrome (alle aktuell) unter Win10 Pro 64.

    Kannst Dich gern via TeamViewer bei mir einloggen, wenn's Dir hilft, Christian, aber ich bin der Meinung, dass ich -warum auch immer- einfach keine Berechtigung (mehr) habe, das zu ändern. Bleibt halt alles auf Stand Steinzeit eingefroren und gut is. Alles andere klappt ja fehlerfrei... (jetzt schon genug Zeit reingehängt).

    Jagi Genau sowas isses auch; hatte ich gestern dann doch noch selbst ergründen können.
    Hab's nur noch nicht abgestellt bekommen - und der Witz ist: Alle Verbindungen laufen (alle Shares immer, der Kalender dann auch meist, nur halt sporadisch nicht). Problem stellt sich genauso dar, wie Du es beschreibst. Das Seltsame ist halt, dass es die alten Zugangsdaten so auf dem NAS nicht mehr gibt (User ja, PWD nein).
    Da steige ich gerade noch nicht dahinter, aber zum Einen bin ich froh, dass es nichts sicherheitsrelevantes ist und zum Anderen könnte das hier auch für Andere mit ähnlichen Problemen ein guter Hinweis sein.

    YellowFellow hat auch die nächste Zeit noch landunter, hat aber nichts anderes bemacht, als den ioBroker zu installieren und fertig (buanet/iobroker latest).
    Hatte auch ein wenig Probleme, hatte ihn wieder runtergeworfen und nun mit stabil laufendem Admin 3 neu aufgesetzt. Seitdem top :thumbup:

    Install ansich war kein Problem, schwieriger könnte da u.U. v.a. der Virtual Switch werden und ggf. die Netzwerk-/Router-Konfig, je nachdem, was man vor hat.
    Ich greife aktuell nicht auf andere Verzeichnisse zu, aber da ich sowohl im Heimnetz auf alle Smart Devices komme, als auch ins Internet, sehe ich kein Problem in der Erreichbarkeit (und somit auch Einbindbarkeit) von NAS-Shares... Wie gesagt: falls was nicht geht, liegt's meist an der Konfig des Virtual Switch - und der ist absolut nicht mein Freund :rolleyes:
    (Hoffe auf deutliche Verbesserung in der kürzlich gezeigten, komplett neu aufgelegten Fassung)

    Hi, hatte Christian schon geschrieben, aber er konnte erstmal nichts feststellen, darum jetzt Frage an alle:
    Hat nochwer Probleme mit seinem Nutzerprofil?

    Läuft alles super - aber ich kann meine Daten nicht mehr ändern (auf mehreren Browsern versucht, Cache gelöscht).
    Fiel mir auf, als ich das TS-212 gegen das TS-328 ändern wollte: Umgeschrieben, gespeichert, sah gut aus.

    Dann in einem meiner Beiträge im Profilblock links gesehen, dass immer noch das TS-212 angezeigt wurde.
    In 'Profil bearbeiten' nachgeschaut und siehe da: wieder TS-212 drin.

    Das Spielchen dann gefühlte 10x mit Firefox & Edge und dann christian geschrieben. Komme hier leider nicht weiter und wäre schon froh, mein Profil wieder editieren zu können...