Beiträge von eyetap

    Hallo Leute,


    Ich bin hier etwas am verzweifeln.


    Situation ist die folgende:


    Ich habe ein TS-669 Pro (Firmware 4.3.4.1129), alle 6 Slots bestückt mit WD Red 2TB, die Slots 1,2,3,4,6 sind im Raid 5 konfiguriert. Die HDD im Slot 5 (ist so passiert) war als Spare konfiguriert.

    Es existiert 1 einziges Volume vom Typ "Legacy volume"

    Ich wollte nun diese Spare entfernen (ging problemlos) und mit der damit freien HDD das Raid 5 in ein Raid 6 migrieren. (Das ganze ging auf meinem TS-653A problemlos).


    Hier auf dem TS-669 Pro meldet das System immer, dass die HDD in Slot 5 gelöscht werden muss, nach einer Bestätigung scheint die Migration zu starten (Storage Manager, Storage Space, Volume1 Management: Status zeigt dann 2,5% an), allerdings kommt nach ein paar (<3) Minuten die folgende Fehlermeldung:


    Code
    1. Error 2020/01/08 19:38:13 System 127.0.0.1 localhost [RAID5 Disk Volume Host Drive: 1 2 3 4 6] RAID Migration failed.


    Um auszuschließen, dass die ehemalige Spare-HDD das Problem ist, habe ich eine nagelneue baugleiche HDD eingesetzt. Ein neuer Versuch führt aber zu dem selben Problem.


    Ich habe jetzt einmal temporär die HDD 5 wieder als Spare definiert - das ging erfreulicherweise (noch?).


    Nichts desto Trotz würde ich nach wie vor gerne auf Raid 6 umstellen - hat bitte irgendwer eine gute Idee wie ich da verfahren kann?


    Vielen lieben Dank!


    Chris


    P.S.: Habe den Output des Helpdesk Tools angehängt, hoffe das hilft etwas


    PPS.: Sollte ich - trotz Suche - im Forum etwas entscheidendes zur Lösung übersehen haben, bitte um Verzeihung...

    Dateien

    • Q11CI02359.ZIP

      (536,88 kB, 1 Mal heruntergeladen, zuletzt: )