Beiträge von narc

    @GuAnDi: ich muss in der Windows VM noch andere Anwendungen laufen lassen, daher mit Win-VM umgesetzt. Klar kannst du ein X-beliebiges OS nehmen, Linux ist super und sollte genau so gut funktionieren :)


    @derchrissi: habe selbst lange danach gesucht, nichts gefunden, daher die "Lösung" über VM. Habe zwar in den letzten 6 Monaten nicht geschaut, aber denke nicht, dass da etwas vernünftiges geliefert wurde. Die VM-Lösung funktioniert übrigens bei mir immer noch extrem gut. 12 Clients, 2 QNAPs, die Daten sind alle super synchron :) Es wird Kopiert, Geschoben und Gelöscht... klappt alles wunderbar, ob Linux, MacOS oder Windows... und auf dem Webserver sind sie sicher und verschlüsselt.

    Mich hat es wieder gepackt am System bzw. an der CPU etwas zu optimieren ;)

    Die CPU ist ja eh schon geköpft, da ich gerade einen Gaming-PC auf ITX-Basis baue, dachte ich mir, dass ich ja auch für meine 6700T diesen IHS drauf schnallen könnte. Hier werde ich auch dann tatsächlich Flüssegmetall zwischen DIE und IHS verwenden. Bin selbst schon gespannt was es bringt: habe hier einen Kupfer IHS gefunden, der sogar garnicht mal teuer ist: https://rockitcool.myshopify.c…151?variant=3582216339469

    Eine profunde Lösung konnte ich auch nicht finden. Ich habe wirklich alles mögliche ausprobiert, erschwerend dazu kommt. Wenn deine Nextcloud auch noch Daten verschlüsselt, sicherst Du Datensalat ab... sicher kann es wieder entschlüsselt werden im Fall der Fälle, aber richtig toll ist es nicht.


    Meine Lösung, bzw. wie ich es gelöst habe: eine VM aufsetzen, ob Windows oder Linux spielt dabei keine Rolle. Dann ein Netzlaufwerk erstellen, welches den physischen Pfad auf dem QNAP nutzt. Dann Nextcloud-Client in der VM installieren und eben konfigurieren. Schon ist der Spaß fertig.


    Mit Syncthing und/oder Dublicati kann man so den Nextcloud-Ordner auf dem NAS auf ein anderes NAS synchronisieren oder eben auch Backups anfertigen.


    Für mich funktioniert es perfekt, vielleicht ist es für dich auch eine Option. Wie gesagt, eine funktionierende Lösung, die direkt auf die Nextcloud im Web zugreifen kann, habe ich nicht gefunden.

    Ossiost hier habe ich einige Bilder geschossen beim Umbau damals:

    - vielleicht findest Du die passende Info dazu für dich. Ansonsten sind alle meine Erfahrungen hier im Thread zu finden :)


    Zu deinen Fragen:


    zu 1: in der rechten Kammer IN und OUT die 2 x 60er verbaut, 1x80 in der linken Kammer (wo die Festplatten sind), den 92er habe ich auf in der linken Kammver auf den HD-Schächten mit Kabelbindern festgezogen.


    zu 2: doch durchaus, mit der 6700T CPU ist der passive Kühler mehr als ausreichend. Ob es unterschiede zu Inter-Tech gibt, kann ich dir nicht sagen. Schauen beide gleich aus. Auf der sicheren Seite bist du mit Dynatron.


    zu 3: Wasserkühlung fürs NAS, machbar sicherlich, aber das war/ist mir dann auch zu viel des guten. Was genau willst Du damit erreichen? Lüfter im NAS werden dennoch benötigt, denk dran dass Du auch RAM-Riegel hast und eben die M2 die auch ein laues Lüftchen abbekommen sollten. Daher halte ich einen Einsatz von einer Wasserkühlung im NAS deplaziert.


    ---


    Hej ponchosalazar , I don't have step-by-step instructions. all the information I collected can be found here in the thread. the i3 is in my eyes a joke for such a device, but I already wrote that.


    otherwise you can find all information and built-in hardware here in the thread. in the gallery you will find pictures of the conversion I made.


    I think if you're a bit technical, it's no problem implementing a project like this.

    cache bringt nur was wenn mehrere client drauf zugreifen, qtier würde ich nicht nutzen. bei mir sind die ssds als raid10 eingerichtet. os drauf und alle apps. des weiteren laufen alle meine vms auf den ssds und eben temp und cacheordner sind auf den ssds. bisher bin ich mit meiner konfig recht zufrieden.

    johann36 - gerne mehr infos. ich spiele im moment mit einer windows 7 ultimate vm (hatte noch eine lizenz über), auf der ich nen owncloud client installiert habe, nun versuche ich zugriff auf diesen ordner in der vm zu bekommen. damit ich über syncthing den cloud-ordner mit dem nas synchronisieren kann. allerdings bekomme ich momentan noch keinen zugriff auf den ordner in der vm über den qnap.


    wir sprechen hier schon von: owncloud auf nem server -> sync zum qnap oder? eine sicherung vom qnap auf ne owncloud bereitet ja keine probleme und kann über diverse tools umgesetzt werden.

    Und anbei ein Update, ich habe nun nach langen tüfteln tatsächlich für mich eine Lösung gefunden.


    Installieren einer VM, in meinem Fall Windows 7 Ultimate da ich noch einen Key über hatte. Über "Netzlaufwerk verbinden..." habe ich direkt meinen OwnCloud-Ordner auf dem QNAP ausgewählt. Somit habe ich ein "lokales" Laufwerk in der VM, der ja aber eigentlich physisch auf dem QNAP abgelegt ist. Dann bleibt lediglich der nächste Schritt, dass man den OwnCloud-Client unter Windows der VM installiert und eben das "lokale" Laufwerk auswählt. Fertig ist der ganze Zauber.


    Das schöne ist, dass die Daten, die eigentlich auf dem Server verschlüsselt liegen, über den Sync entschlüsselt werden. Sie werden direkt auf dem QNAP abgelegt. Über weitere Jobs kann ich also meine Daten Sichern/Bearbeiten und whatever mit machen. Des Weiteren, wenn ich es möchte, kann ich direkt auf dem QNAP über die Filestation Dateien/Ordner kopieren, die sofort über die VM mit meiner Cloud syncronisiert werden.


    Hier eröffnen sich ganz neue Möglichkeiten der Sicherung. Über Webdav musste man bisher immer einen bestimmten Ordner unter OwnCloud anlegen und nur dieser Ordner wurde vom QNAP bedient. Nun kann ich ganz flexibel einen oder mehrere Ordner ansteuern.


    Bin nun super happy, auch wenn es eine etwas umständliche Lösung ist.

    Ich habe meins bei einem QNAP-Fachhändler direkt bestellt, sie verkaufen wohl eine hohe Anzahl. Leider war dort eine CPU der 6ten. Generation drin. Ich denke aber, dass es eigentlich echt egal ist. Den eine i7 CPU egal oder 6. oder 7. Generation im QNAP für mehr als ausreichende Leistung sorgen wird. Meine 6700T langweilt sich die meiste Zeit, habe sogar AES-Verschlüsselung nun aktiviert, macht ihr nichts aus. Das einige was mich stört, dass ich 30 GB Ram frei habe von den 40 GB... hätte sie gerne iwie genutzt, als Cache oder whatever.. das ist aber nun jammern auf hohen Niveau.

    Hallo,


    bin hier gerade wieder am basteln. Ich hätte gerne folgendes im lokalen Netzwerk abgebildet.


    Über die IP 192.168.1.10 melde ich mich als Administrator an auf dem TVS682T und verwalte eben das NAS. Es ist ein single LAN-Port mit MTU von 1500, also schlicht und einfach.


    Über die IP 192.168.1.11 möchte ich für MS und Apple Netzwerke das NAS "zeigen" freigeben. Die Clients sollen nur über diese IP mit dem TVS682T kommunizieren. Es sind 2x1Gb Ports im Port-Trunk 802.3ad dynamic Modus.


    Über die IP 192.168.1.12 möchte ich, dass nur der FTP-Service zur Verfügung steht. Es ist die direkte Verbindung zwischen meinem TVS682T und dem TS439. Es sind 2x10Gb Ports im Port-Tunk 802.3ad dynamic Modus.


    Ich habe auf dem TVS682 eine "Fernverbindung" als FTP zum TS439 erstellt. Sobald ich jedoch über die IP 192.168.1.10 auf mein TVS682 zugreife und vom TS439 Daten auf den TVS682 schieben möchte, verbindet sich der TS439 zur IP 192.168.1.10 statt 192.168.1.12. Wie bekomme ich es den überredet über die Ports zu kommunizieren wie ich es mir gedacht habe?


    Anbei ein Bild von meiner Konfig der Dienste. Wäre dankbar für einen Denkanstoß.

    @hitman_gk mit den WD Red ohne Pro habe ich im TVS682 auch keine Temp-Probleme, wenn sie wirklich viel in Action sind, sind es vielleicht 41°C. Die WD Red PROs haben sich fast selbst gegrillt, bei gerade mal ein paar Kopier und Verschiebtest. Seit dem die WD Red PROs im alten TS439 mit Metalschlitten drin sind, sind sie gerade mal 33°C warm bei voller Action.


    Eigentlich extrem schade, so schnelle platten in ein altes NAS zu stecken und auf langsame Festplatten auszuweichen, weil QNAP am flaschen Ende spart.


    Mal ehrlich, ob ich nun ohne Werkzeug 2 Minuten da am frimmeln bin beim Austausch der Platte oder eben 3-5 Minuten mit einem Schraubendreher, wenn überhaupt. Was ist das den für ein Mehrwert? Für mich ist das TVS682 kein premium Produkt, das habe ich aber ja schon deutlich gesagt. Das TVS882 ist sicherlich ähnlich und von gleicher Qualität. Erst nach dem "optimieren" und dem Umbau des TVS682 für viel Geld ist das Ding wirklich ok/gut... aber es kann eigentlich nicht sein bei einem NAS für 2300 EUR.

    Ich kann mich nur auf meinen Umbau beziehen (TVS-682T-i3 CPU Upgrade und andere Lüfter/Kühler) Habe auch die NOCTUA Lüfter im Einsatz. Low Noise Adapter habe ich nicht verwendet, die Lüfter sind auch so verdammt leise. Aus 1 Meter Entfernung vom Gehäuse nehme ich überhaupt nichts war nur die Festplatten.


    Einen zusätzlichen Lüfter für M.2 und RAM brauchst Du nicht. Bei mir habe ich auf die M.2 Kupferkühler drauf geklebt (

    ) - reicht dicke aus (siehe Screenshot von Temps)


    Die M.2 nutze ich nicht mehr als Cache, da es Probleme mit r/w Modus und Snapshots gibt. Daher einfach als Qtier ins System implementiert und sehr zufrieden mit.


    Der K618 ist eine ausgezeichnete Wahl, passt auch perfekt ins Gehäuse (). Ist ja bis 95W freigegeben und sollte die i5 auf jeden Fall schön kühl halten bzw. innerhalb der Betriebsparameter.

    Habe einen DURCHBRUCH :D Dank dem Gedanken von euch.


    Habe den Snapshotdienst komplett deaktiviert, Volume-Übergreifend und global. Danach konnte ich den Cache deaktivieren. Nach dem Deaktivieren bekam ich folgende Fehlermeldung, siehe Screenshot.


    Aber der Cache blieb deaktiviert. Danach habe ich mein R5 Pool aus dem Caching entfernt und schlußendlich den Cache entfernt. Das hat nun alles gut funktioniert. Also lag das ganze nicht am Cache sondern am Snapshotdienst oder Kombination vom beiden. Vielen Dank für diesen Tipp :)


    QTier kann ich nun auch einrichten.... freeeeude :)

    Bei mir habe ich den Cache als R1 mit read/write Konfiguration eingerichtet. Stromausfall ist kein Thema, da der QNAP am USV hängt. Blöderweise kann ich seit dem Fehler auch keine Snapshots mehr erstellen, es wird einfach nicht angestoßen. Daher syncronisiere ich die Daten zwischen meinem alten und neuen NAS mit syncthing. Dies klappt soweit ganz gut, dennoch ist es keine schöne Lösung wenn man ein neues NAS hat und die Funktionen nutzen möchte die beworben werden. Daher kam für mich damals nicht infrage den Cache nur im read-Modus zu betreiben, hätte ich das gewusst, hätte ich diesen natürlich nur im read-Modus betrieben.


    Ich denke, dass Robert hier recht hat, nicht Cache ist das Problem, sondern der Snapshot-Dienst. Warum auch immer dieser sich dann aufhängt. Vor dem Fehler konnte ich den Cache auch problemfrei deaktivieren, aktivieren, ein anderes Cache-Volume zuweisen. Inzwischen geht es nicht mehr, die Einstellungen werden einfach nicht gespeichert und es kommt immer der gleiche Fehler. Ich kann lediglich auf meinem R5 die Blockgröße beim Cachen speichern, das geht. Alles andere leider nicht.


    Schön, dass Robert sich gemeldet hat. Somit bin ich wohl doch nicht der einzige, der dieses blöde Problem hat. Bin gespannt auf die Rückmeldung vom Support, danke fürs kümmern @RobertFL

    Hej Robert,


    genau das, zu 100% der gleiche Fehler. Wollte auch auf Qtier umstellen, aber der Snapshot der vollgelaufen und den Cache gesperrt. Eine Lösung habe ich leider nicht, ärgere mich bis heute. Selbst das herausnehmen der SSD hat das Problem nicht gelöst, da das System dann einfach nicht mehr bootet. Denke um eine Neueinrichtung wird man wohl nicht rum kommen.


    Meine Begeisterung hält sich inzwischen in Grenzen was QNAP-Produkte angeht.

    Unnötiges Volltext-/Direktzitat entfernt! - siehe Forenregeln!
    Ja die Lüfter sind richtig rum drin, sprich sie ziehen die warme Luft raus. Es liegt nur an den Kunstoffschlitten... die WD RED Pros in meinem alten TS439 mit Metallschlitten fühlen sich pudelwohl. Die Kunstoffschlitten, wie auf dem Foto zu sehen ist, sind vorne komplett zu, so kann der Systemlüfter keine frische Luft rein ziehen und die Festplatten können über Kunststoff leider auch die wärme an den Metallkäfig abgeben. Ich wusste wirklich gern, wer bei QNAP auf diese gloreiche Idee kam. Alles in einem bin ich vom TVS682 enttäuscht, siehe auch mein Umbautread, man bekommt einfach das Gefühl, dass QNAP überall an qualitätiven Komponenten spart, sich dafür aber fürstlich bezahlen lässt. Machen sicherlich auch andere so, aber man kann als Marke doch den Ruf nicht so verramschen. Naja, muss ich mal schauen was ich mir überlege... vielleicht finde ich ein Metallschlitten den ich dann für QNAP anpasse, damit es vernünftig funktioniert.