Beiträge von orkan95

    (wie) kann man auf einfachste Weise ein einzelnes Files aus einer Sicherung mit HBS3 wieder herstellen?


    Mit einfach meine ich, so einfach wie vor HBS3: File Manager auf dem Ziel-NAS öffnen. Zum gesicherten File navigieren. Evtl die richtige Version aus den Versionierungen suchen. An einen beliebigen Ort kopieren. Unter HBS3 habe ich durchaus gefunden, wie ich eine Restore Job anlegen kann, um erst danach sehen zu können, ob die gesuchte Datei in der richtigen Version dabei ist. Viel zu kompliziert...

    ohje, jetzt überforderst Du mich. Bin diesebzgl ein Rookie. Was ist CLI? Was ist functional level? Wo genau finde ich denn eine Anleitung, die mir beschreibt, wie ich das alles genau mache?


    Ehrlich gesagt würde ich ungerne die AD löschen. Ich vermute, dass ich dann alle Zugriffsrechte auf dem NAS neu einrichten müsste, richtig? Das wäre sehr viel Arbeit. Lieber wäre es mir, wenn ich es auf dem PDC reparieren könnte. Den BDC neu aufzusetzen wäre kein Problem. Der läuft nur zum Zweck von Backups.


    Ich freue mich auf weitere Hilfe...

    Ah, verstehe.

    Wie finde ich raus, welches der Anmeldeserver ist?


    Jedenfalls hab ich die Rechte auf dem BDC nun entsprechend gesetzt. Test per Anlegen und Löschen von Dateien war erfolgreich.

    Trotzdem bleibt der Fehler beim Lesen der Gruppenrichtlinien.


    Noch ne Idee?


    Übrigens schrieb der QNAP-Support auf meine entsprechende Fehlermeldung, dass QNAP GPO nicht unterstützen würde, ich einen Microsoft ADS bräuchte und haben auf

    https://www.qnap.com/de-de/how…der-domaincontroller-ist/ verwiesen. Ist das tatsächlich so? Mir klingen die früheren Posts so, als würde GPO mit PDC/BDC ausschließlich auf QNAP NAS funktionieren...

    Danke für die schnelle Rückmeldung. Klappt bei mir nach wie vor nicht.

    PDC ist ein QNAP NAS

    BDC ist ein zweites QNAP NAS.

    Die Rechte verwalte ich über QNAP, nicht ACL.

    Auf syslog und netlogon sind (ausschließlich) folgende Rechte gesetzt:

    Domain Users: R/O

    Domain Computer: R/O

    Domain Admins: R/W

    Domain Controllers: R/W

    (wie auf den Bildern früherer Posts)


    Nun melde ich mich über eine virtuelle Windows 10 Maschine mit "<meine domain>\Administrator" (ist Mitglied von Domain Admins) an. Das testweise Anlegen und Löschen von Dateien in den beiden Verzeichnissen funktioniert. Nun rufe die GPO auf. Fehler:

    Code
    1. "Verarbeitungsfehler beim Sammeln von Daten mit diesem Basisdomänencontroller..."

    Ja. Und Crystal Disk Info. Und EaseUS Partition Manager. Die Tools finden die Platte alle toll. Nur das NAS nicht.


    Formatierung mit Windows oder mit EPM. Jeweils i.O., ohne Fehler, ohne Bad Blocks. Platte zurück ins NAS. Diese meldet die Platte sofort als "abnormal". Letzte Aktion war Surface Test des EPM. Keine Bad Blocks. Danach Test mit CDI. Ebenfalls ok. Platte zurück ins NAS. Wieder "abnormal". Danach zeigte auch CDI "ausstehende Sektoren".

    Habe u.a. ein TS-253 Pro, Firmware 4.3.4.0427 build 20171223, 2 WD Red Platten (aus der Kompatibilitätsliste). Das NAS läuft im RAID-1.


    Nun meint das NAS seit ein paar Tagen, dass eine Platte "bad blocks" hätte. Mit verschiedenen Tools am PC konnte ich das jedoch nicht nachvollziehen. Auch ein Löschen der Partitionen, Formatieren, Wipen, etc. brachte keine Besserung. Das NAS akzeptiert die Platte nicht mehr.


    Nun würde ich wenigstens gerne das NAS mit einer Platte weiter betreiben. Nach meinem Verständnis sollte das doch bei einem RAID-1 gehen. Das RAID wird aber hartnäckig als "not active" (wenn die angeblich defekte Platte entfernt ist) oder mit "error" angezeigt. Wie kriege ich das NAS dazu, mit nur einer Platte normal weiter zu laufen?

    Hallo, schaut von Euch Helden noch jemand hier rein? Das war ja eine sehr fruchtvolle Diskussion (auch wenn ich nicht alles verstanden habe). Darf ich trotzdem nochmal zwei Fragen stellen, da ich ein ähnliches Ziel habe:


    Ziel: Domäne für User und Computer
    Weg: DC und DNS auf QNAP, DHCP auf der FB


    1. Die Clients sollen alle dynamische IP-Einstellungen haben. Auch DNS soll automatisch erfolgen. Geht das?
    2. Was muss ich denn der FB sagen, damit das funktioniert? Anstatt "Vom Internetanbieter zugewiesene DNSv4-Server verwenden (empfohlen)" könnte ich dort auch "Andere DNSv4-Server verwenden" einstellen und kann dann einen bevorzugten und einen alternativen DNS-Server angeben.


    Sollte ich was oben überlesen haben, lasst es mich wissen. Eure Diskussion war ja recht lang ;-) ...


    Übrigens: Ich will DHCP auf der FB, weil mich das QNAP bislang mit Unzuverlässigkeit ärgert. z.B. waren nach Einrichtung des DC die DNS-Einstellungen leer. Gestern hat ein freundlicher QNAP Supporter diese per Teamviewer wieder eingerichtet. Nach einem Neustart des NAS waren die Einstellungen heute wieder weg. Ich musste erneut um Support bitten...

    Interessiert mich ebenfalls. Habe ein TS-439 Pro II+ mit QTS 4.1.
    Was muss ich einstellen, dass bei meiner täglichen Sicherung nur die Änderungen auf das angeschlossene externe Laufwerk geschrieben werden? Meine tägliche Sicherung läuft jeweils mehr als 10h. Bei meinen wenigen Änderungen kann das keine inkrementelle Sicherung sein.


    Merci schonmal vorweg ...

    Das mit dem Vollzugriff auf fremde Home-Ordner kann ich nicht nachvollziehen. Im Gegenteil: Wie kann ich denn einem Benutzer Zugriff auf das Home Verzeichnis eines anderen Benutzers geben? Also auf den Pfad homes\user1 soll User2 Zugriff haben?
    Ich habe zwar in der Privilegienverwaltung dem User2 den Zugriff auf homes\user1 erteilt. Trotzdem sagt mir mein Win Client "auf das Verzeichnis ... kann nicht zugegriffen werden"



    ---Edit---



    GELÖST:
    habe \homes für everyone lesbar gemacht. Nur homes, ohne Vererbung auf die Subfolder natürlich.

    @steamengine: Super, das ist die richtige Erweiterung der Lösung, die ich ja oben vorgeschlagen habe. Nun mit entsprechenden Shortcuts. Ist damit auch für weniger geübte Windows-Anwender gut machbar.


    Ich prüfe gerade mal, ob nicht doch irgendeine Software damit Streß macht und stelle dann die Familie komplett um. Dazu meine Frage: Kann man diese Links per Batch/Skript erzeugen (incl Variablen wie z.B. %userprofile%)?

    Habe leider auch keine weiteren und besseren Neuigkeiten hierzu.


    Derzeit behelfe ich mir, indem ich statt des gemappten Pfades s:\... den UNC Pfad \\<servername>\<freigabe>\... verwende. Aber das geht für mich. Meiner Familie will ich das nicht zumuten und ernte (zurecht) zu den Problemen dauernd Mecker ...

    Naja, einerseits habe ich den QNAP Support schon direkt angeschrieben und um Hilfe gebeten. Andererseits habe ich die darauf aufmerksam gemacht, dass es hier sicherlich viele für sie hilfreiche Informationen für qualitätssteigernde Maßnahmen gibt. Das sollte Grund genug sein, doch hier mal reinzuschauen und entweder im Forum oder auf meine Mail zu reagieren. Beides leider negativ!