Beiträge von Datenschleuder

    Update bei Windows ausgeführt ?

    Ja, alle beiden PC sind aktuell. Bei einem wird der QNap angezeigt und beim anderen nicht.

    Netzwerkerkennung aktiviert ?

    Wie prüfe ich das?

    Da wird alles Unmögliche angezeigt im Netzwerk, sämtliche Sonos-Geräte und anderes unnützes Zeug mit einer IP im lokalen Netzwerk.

    Genauso bei mir. 2 Fritzboxen und anderen Mediakram.

    Nur die Netzwerkfreigaben werden unter keinen Umständen gelistet.

    Netzwerkfreigaben sind gar nicht eingerichtet. Ein Mapping auf lokale Laufwerksbuchstaben verwende ich nicht.

    sobald auf der Qnap der Local Masterbrowser aktiviert ist, wird die Qnap unter Win7 , 8 , 10 nicht mehr in der Netzwerkumgebung

    Local Masterbrowser ist (standardmäßig) an. Aber wie gesagt, ein PC sieht den QNap in Netzwerke, der andere nicht. Ich kann auch kein Mapping machen. Auch freigegebene Verzeichnisse vom anderen PC sind nicht sichtbar.

    WINS auf der Nas aktivieren

    Getestet - keine Änderung

    Ist das Netzwerk auf dem Rechner, der Probleme macht, als privates oder als öffentliches Netzwerk definiert?

    Alle sind privat.


    Ich vermute den Fehler bei den Netzwerkdiensten Win 10. Aber ich weiß nicht welcher Dienst nun dafür zuständig ist.

    Mein Windows 10 findet den QNap nicht mehr, wie auch einen anderen Windows 10 PC mehr. In "Netzwerke" wurden die sonst angezeigt, nun nicht mehr. Ist da evtl. ein benötigter Windows-Dienst nicht gestartet? Welche Dienste müssen auf dem PC laufen?

    Ein anderer Windows 10 PC sieht den QNap sehr wohl, so dass es ein Problem an diesem PC sein muss.


    Danke für Hilfe!

    Zur Zeit sichern mein Bruder und ich unsere beiden TS-459 Pro+ gegenseitig mit der NAS to NAS Funktion über das Internet. Wir verfügen über ausreichend schnelle Internetzugänge, auch im Upload. (50/10 bzw. 200/12 MBit)
    Nun lassen wir die VPN Verbindung über die Fritzbox herstellen. Dabei scheint die CPU-Leistung der Fritzbox (bei mir 6490, Bruder 7390) zu gering zu sein, denn es werden bei weitem nicht die maximal mögliche Datenrate im Upload erreicht (ca. 40 % im Mittel).
    Ist es denkbar, dass die TS-459 mehr Leistung zur Verschlüsselung bereitstellt und die Datenstrecke besser auslasten könnte, wie das in dieser Anleitung beschrieben ist:


    rsync Nas zu Nas Datensicherung über das Internet per VPN

    Die Hirose Stecker haben einen kleinen "Kamm" wo man die Adern einzeln steckt. Der Stecker selbst wird von vorn in die Zange zum crimpen gesteckt. Ich habe auch die Stecker und Zange von Reichelt.
    Jedoch ist meine Anfangsfrage noch nicht geklärt.

    Mein Kabelrouter mit Switch ist im Obergeschoss. Nun wollte ich auch die unteren Etagen mit einem LAN-Kabel versorgen und habe einen Deckendurchbruch gebohrt. Leider stellte sich mein 16 mm Bohrer als zu dünn heraus, so passte der Stecker eines fertigen Patchkabels nicht durch.
    Also Stecker abgeschnitten, (mehrere) Hirose-Stecker CAT 6 zum crimpen einschließlich Zange gekauft. Nach einigem Suchen habe ich auch eine Anleitung gefunden, wie der Kamm im Stecker einzusetzen ist und nach einigen Fehlversuchen habe ich dann auch eine zumindest augenscheinlich saubere Crimpung hinbekommen.
    Wenn nun eine 1 GBit Verbindung angezeigt wird, kann man davon ausgehen, dass alle 8 Adern korrekt gecrimpt wurden?
    Ich möchte für diesen einmaligen Zweck keinen LAN-Tester kaufen und für manuelles Messen ist mir zu viel Kabellänge.

    Ich beobachte schon seit längerem, dass Irgendwas ständig Zugriffe auf den Platten macht. So alle 3 - 4 Sekunden hört man einen Zugriff von den Platten. In den Protokollen ist nichts Ungewöhnliches. Antivirus habe ich schon deaktiviert. FTP ist abgeschaltet.
    Im Prozessmonitor sehe ich keine ungewöhnlichen Einträge und auch keine hohen CPU Auslastungen.
    Durch die andauernden Zugriffe gehen die Platten auch nicht in den Standby.


    Oder reorganisiert sich das Filesystem in irgendeiner automatischen Art? Ich habe vor einigen Wochen eine große Löschaktion gemacht.

    Soweit ich das verfolgt habe, hat die FW 4.01 das Alarmlevel für anfängliche Probleme in den SMART-Daten der Festplatten stark gesenkt. User berichteten über Fesplattenausfälle nach der Installation der FW 4.01. Das hat mich bislang davon abgehalten meine 4.07 upzudaten.
    Hat jemand diesbezüglich Probleme mit der aktuellen FW 4.11 bemerkt?

    Mich beschäftigt die grundsätzliche Frage, ob ausgelastete Netzwerke mehr Datenfehler produzieren, als wenn man das Netzwerk in "Ruhe lässt", wenn z.B. Backups laufen sollen.
    Ein Beispiel:
    Backup zwischen zwei NAS über eine VPN-Verbindung über das Internet. In den jeweiligen Netzwerken wird über den selben Router gesurft, über den auch die VPN läuft. Gleichzeitig laufen Datenströme zum NAS.
    Mir ist zwar prinzipiell die Fehlerkorrektur fehlerhaft empfangene Datenpakete bekannt, aber lasst ihr belanglose Netzaktivitäten ruhen, wenn wichtige Backups über das Netzwerk laufen?
    Das mal unabhängig der mitunter stark verlängerten Sicherungsdauer betrachtet und auch davon, dass Festplatten länger im Dauerzugriff stehen.

    Mein Bruder und ich haben je einen 459 pro+. Beide Server sollen sich automatisch gegenseitig in dafür freigegebene Verzeichnisse über das Internet sichern. Wir haben dazu in dem Sicherungsmanager Nas to Nas Jobs eingerichtet. Dazu verwenden wir DynDNS Andressen. Das klappt soweit und läuft auch (nach dem Erstlauf) überraschend schnell.


    Nun haben wir über zwei Fritzboxen einen VPN Tunnel generiert. Klappt sogar.
    Aber - bei Benutzung über VPN bricht die Datenrate auf unter 5 MBit/s zusammen. Die Bedienung der Weboberfläche der FB ist während des Backups unheimlich träge, die CPU Last der FB steht auf 100 %.
    Ohne VPN konnte ich mit gute 12 MBit/s senden.
    Ist nun die Rechenleistung der Fritzbox der begrenzende Faktor?


    Wir benutzen jeder einen anderen DynDNS Dienst. Ich bin bei myFritz angemeldet, mein Bruder bei noip.com. Macht es Sinn aus Geschwindigkeitsgründen beide DynDNS bei einem Provider einzurichten oder hat das keinen Einfluss auf die erzielbaren Datenraten?


    Benutzte Konfiguration:
    LAN 1:
    Fritzbox 6360 Cable an Kabel Deutschland 100/12 MBit
    Gigaswitch
    QNAP 459pro+ mit 4 x 2 TB im Raid 5


    LAN 2:
    Fritzbox 7390 an Telekom DSL 16/1 MBit
    Gigaswitch
    QNap wie oben


    Nun hat der QNap Server auch einen VPN Dienst. Kann man diesen auch zum Koppeln zweier NAS ohne das VPN der Fritzboxen benutzen?
    Ich komme mit den Eingabemasken des VPN Dienstes von QNAP nicht klar. Wie benutzen VPN ausschließlich für das Backup.

    Zur Zeit sichere ich mein NAS über das Internet mit der Nas to Nas Backupfunktion zu einem zweitem NAS - beide sind 459 pro+.
    Das klappt soweit ganz gut. Dazu werden bestimmte Ports benutzt, die wir in beiden Fitzboxen zeitweilig geöffnet haben. Kann man die gesamte Datenverbindung über eine VPN Verbindung laufen lassen, die ja eine bessere Sicherheit bietet?
    Wenn ja, wie richtet man das ein? DynDNS Namen sind eingerichtet.