Beiträge von ziha

    Vielen Dank euch beiden für die zügige Antwort.


    Also sind dann doch die CPUs zu schwach.

    Hab ich mir fast gedacht. Ein Speedtest in Verbindung mit dem NAS-OpenVPN ist zwar ca. 3x schneller als die Fritzbox, aber wenn das NAS gleichzeitig Daten auf die Platte schreiben soll, dann geht wahrscheinlich die CPU in die Knie.


    Friis

    Die Daten sind in der Regel Fotos - jpeg, RAW, teilweise auch 16Bit tiff. Da hat ein Tiff dann schon mal 100MB und mehr.

    Upload ist zuhause > 30Mbit. Hier hab ich z.B. gerade > 100Mbit.


    Crazyhorse

    Das mit der Hardware Lösung klingt nicht schlecht. So ein Teil muss sicher konfiguriert werden.

    Also praktisch im Heimnetz anstecken (könnte mein Sohn machen), und dann per Fritzbox-VPN konfigurieren. Sollte funktionieren, oder?

    Hallo zusammen,


    ich bräuchte bitte eure Hilfe.


    Wie der Titel schon sagt möchte ich (von verschiedenen Standorten weltweit) übers Internet Daten von meinem Notebook auf mein NAS zuhause übertragen.

    Ich möchte nicht kontinuierlich synchronisieren, sondern per Mausklick spiegeln.

    Ein Lösung fürs Spiegeln hätte ich schon (FreeFileSync).


    Ich möchte die Daten (mehrere 100MB) aber möglichst schnell und natürlich sicher übertragen.

    Die Internetanbindungen sind nie langsamer als 100Mbit download und 30Mbit upload.

    Notebook: i5 mit 2,4GHz, Win10 Prof.

    NAS: TS-119PII


    Bisher habe ich folgendes versucht...

    1. VPN mit Fritzbox 7490 und Fritz!Fernzugang

    2. OpenVPN auf meinem TS-119PII aktiviert, ebenso auf dem Notebook

    3. WebDAV


    Die max. Transferrate liegt immer unter 1Mbit/s - teilweise bei 0,5Mbit/s.

    Mache ich hier was falsch, oder geben die CPUs einfach nicht mehr Leistung her?

    Welche anderen Optionen gäbe es um die Transferrate zu erhöhen?


    Danke für eure Hilfe im Voraus.


    Gruß

    ziha

    Hallo Marco,


    vielleicht kannst du mir helfen.

    Greifst du mit Win7 von Extern auf dein NAS zu? Wenn ja, wie?


    Ich versuche schon einige Zeit per WebDAV von Extern auf mein QNAP NAS zuzugreifen.

    Per Smartphone (ES-Datei-Explorer) funktioniert das einwandfrei.

    URL, Portweiterleitung und WebDAV sind also im NAS und der Fritzbox funktionstüchtig eingerichtet.

    Ich komme aber weder mit Win7 noch mit Win10 auf das NAS.


    Hintergrund... ich möchte mit meinen Bandkumpels Texte und Aufnahmen austauschen.

    Deshalb will ich keine Software wie Netdrive und Co verwenden. Die müsste ja sonst auf allen Rechnern installiert werden.

    Ich würde gerne einfach im Windows-Explorer die Netzwerkadresse hinzufügen, bekomme aber die Meldung...


    Der eingegebene Ordner ist ungültig.


    Eingabeformat der Netzwerkadresse ist "https://URL:Port/Freigabe"


    Was mache ich falsch?

    Danke im Voraus.


    Gruß

    ziha

    Hallo zusammen,


    ich möchte mit der Download Station ein paar größere Dateien einer Trial Software laden (gewöhnlicher Download - kein BT).

    Die Dateien haben allerdings einen vorgeschalteten Login (bin da angemeldet).

    Wenn ich den Link in die Download-Station einbinde wird nur die "Login.aspx.html" geladen.


    Gibt es da irgendeinen Trick?

    Wenn ich es über den Browser mache wird danach kein Link angezeigt, sondern direkt das rar File zum Download angeboten.


    Danke für eure Hilfe.


    Gruß

    ziha

    Hallo zusammen,


    ich bräuchte bitte mal eure Hilfe.


    Ich hab aktuell Entware-ng 0.97 laufen. Hab oben gelesen, es wäre besser auf die neuere Version upzudaten.

    Dazu sollte die 0.97 deinstalliert werden.


    Jetzt gibt es im App-Center "Entware-3x-std" und "Entware-std".

    1. Welche Version wäre denn die bessere für mein NAS?

    2. Muss ich vor dem Entfernen der 0.97 alle Pakete die Entware benötigen deinstallieren (nano, nzbget...)?
    Falls ja, wie lautet der Befehl in der shell?


    Danke für eure Hilfe im Voraus.


    Gruß

    ziha

    Schau doch mal auf der qnap Website ins App Center.
    Da gibt es unter "Sicherung/Sync" eine App die sich "owncloud" nennt... siehe Anhang.


    K.a. ob dir das hilft aber evtl. lohnt sich ein genauerer Blick.


    (ohne Gewähr)^


    Hmm... hab grad nochmal genauer nachgesehen... könnte sein das die App eine andere Funktion hat als die, die du brauchst :(

    Dateien

    • owncloud.JPG

      (90,43 kB, 15 Mal heruntergeladen, zuletzt: )

    Hallo zusammen,


    ich bräuchte bitte eure Hilfe.


    Ich betreibe seit einigen Jahren bei einem Webhoster eine Website.
    Einen Teil des dort verfügbaren Online-Speichers benutzen meine Bandmitglieder und ich zum Austausch und zur Ablage
    diverser Daten (eigene Aufnahmen, Texte, Bedienungsanleitungen usw.)


    Für diesen Speicherplatz ist eine Subdomain eingerichtet. Unsere Daten up- oder downloaden wir bisher ausschließlich
    per FTP (Filezilla).


    Ich würde gerne den Online-Speicherplatz automatisch mit einem Ordner auf meinem NAS synchronisieren (TS-119 PII).
    Bisher habe ich es mit "Hybrid Backup Sync" versucht, bekomme damit aber keinen bi-direktionalen Sync zustande.
    Bisher läuft nur der download "Extern -> NAS".


    Hat jemand von euch einen Lösungsansatz dafür?


    Danke im Voraus für eure Unterstützung.


    Viele Grüße
    ziha


    Habe jetzt nen 2ten FTP-Job angelegt, der den upload macht (NAS -> Extern).
    Ein richtiger Sync wäre funktionell natürlich besser.

    So... wollte nochmal kurz Info geben.


    Ganz 100%ig hat es nicht geklappt. Ein paar Rechte gingen verloren.
    Mein Sohn konnte ursprünglich auf Public inkl. Unterordner zugreifen.
    Die Unterordner waren ihm seit der Wiederinbetriebnahme verwehrt.
    War aber schnell nachgeführt.

    Hi Mavalok2,


    danke für deine Antwort.
    Im Systemprotokoll sind keine Fehler vorhanden.
    An 3 von 4 Tagen wird die Platte erkannt (Eintrag vorhanden).
    Wenn sie nicht erkannt wird, fehlt einfach nur der Eintrag, so als wäre sie nicht angeschlossen.


    Habe die HDD in einem kombi-esata/usb-Gehäuse.
    Seit dem 22.06. läuft sie über usb mit 100% Erkennung.
    Vorteil jetzt: Wenn das NAS aus ist, geht die externe Platte auch in den Ruhemodus. Über esata lief sie 24/7.

    Hallo zusammen,


    ich bräuchte bitte eure Hilfe.


    Meine TS-119PII (QTS4.3.3) fährt per Zeitplan abends runter und startet morgens neu.
    Am esata-Port hängt eine Platte auf die per "Sync" wöchentlich gesichert wird.
    Diese externe Platte läuft durch (24/7)


    Die TS startet um 08:00 und zu 80% wird gegen 08:04 (Systemprotokoll) die Platte am esata-Port erkannt.
    Zu 20% jedoch nicht.


    Kennt jemand eine mögliche Ursache hierfür?
    Ist die Erkennung am USB-Port besser?
    Gäbe es noch eine bessere zuverlässigere Lösung?


    Danke im Voraus für eure Hilfe.


    Gruß
    ziha

    Hier steht (Erweitertes Systemreset = 10 sek.)...


    Erweitertes Systemreset: Sie hören zwei Signaltöne, nachdem Sie die Reset-Taste gedrückt gehalten haben. Der NAS setzt wie beim webgestützten System-Reset unter „Administration“ > „Auf Herstellereinstellungen zurücksetzen“ alle Systemeinstellungen auf den Werkszustand zurück – mit dem Unterschied, dass alle Daten erhalten bleiben. Einstellungen, wie die von Ihnen erstellten Benutzer, Benutzergruppen und Netzwerkfreigabeordner, werden gelöscht. Um die alten Daten nach dem erweiterten System-Reset wieder verfügbar zu machen, erstellen Sie die gleichen Freigabeordner auf dem NAS, und Sie erhalten wieder Zugriff auf die Daten.

    Hi zusammen,


    habe gestern 'Hybrid Backup Sync' (Beta) zur MagentaCloud eingerichtet (WebDAV).
    Quellordner mit Test-File bestimmt, Zielordner angegeben und getestet.


    Der Grundsätzliche Zugriff funktioniert - in der Cloud wird beim Sync ein 'QNAP' Ordner angelegt.
    Allerdings wird weder der Zielordner erstellt noch das Test-File hochgeladen.


    Hat schon jemand positive Erfahrung damit?


    Danke im Voraus.


    Gruß
    ziha

    Danke für die schnelle Antwort :thumbup:


    Edit...


    ahja... schwitz... ;( was ich bis jetzt gelesen habe reicht mir schon.
    Der Aufwand rentiert sich wohl eher nicht für unser Heimnetzwerk :whistling:
    Ist hiermit abgehakt.

    Hallo zusammen,


    hab da mal ne Frage...


    In der Arbeit haben wir Win7. Jeder User hat auf dem Server...
    - einen eigenen (privaten) Ordner, der in Win7 als Laufwerk eingebunden ist.
    - mehrere allgemeine Ordner, die für jeden User sichtbar sind und ebenfalls in Win7 als Laufwerk eingebunden sind.
    Die Anmeldung am Server und damit die Zugriffsberechtigung auf den privaten Ordner läuft in Verbindung mit der Anmeldung an Win7.


    Wenn ich in Win7 mein Anmeldekennwort ändere, wird automatisch auch das Kennwort für den Zugriff auf den privaten Ordner am Server geändert.


    Ist sowas auch bei QNAP möglich? Also sowohl o.g. Ordneraufteilung als auch das automatische Ändern des Kennworts per Win7?
    Habe TS-119PII / QTS 4.3.3.0188.


    Hab schon etwas gesucht, bin aber nicht fündig geworden.
    Wenn es irgendwo schon eine Anleitung gibt, wäre ein Link nicht schlecht.
    Ansonsten würde mir schon ein Anhaltspunkt oder Begriff reichen, in welche Richtung ich suchen/gehen muss. :whistling:


    Kann mir jemand bitte weiterhelfen?
    Vielen Dank im Voraus.


    Gruß ziha