Beiträge von cyrusfd

    Hi,


    ich benutze Xeams als Email-Server und möchte gerne die Daten per RTRR auf ein anderes NAS sichern. Mir werden leider nur einige Ordner, die ich sichern kann, angezeigt,

    Wie kann ich Dateien aus dem Verzeichnis /share/CACHEDEV1_DATA/.qpkg/Xeams mit einbeziehen?:/

    Vielen Dank!

    LG

    Cyrus


    ich bin leider kein Profi und frage mich, ob das funktionieren würde?

    ln -s /share/CACHEDEV1_DATA/.qpkg/Xeams Xeams

    Hallo,


    da mein 259 pro+ immer wieder Probleme macht und diese laut QNAP-Support vom NAS kommen, möchte ich den 259 neu aufsetzen.
    Ich habe alle Daten gesichert und eine Backup der Einstellungen gemacht.


    Da ich den Unterschied zwischen Werksstandard... und NAS neu initialisieren nicht verstehe, stellt sich mir die Frage welche Option ich ausführen soll.



    Auf Werkseinstellungen rücksetzen

    • Werksstandard wiederherstellen & alle Volumes formatieren: Systemeinstellungen auf Standard rücksetzen und alle Festplattenvolumes formatieren.
    • Einstellungen zurücksetzen: Setzt Systemeinstellungen auf ihre Standardwerte zurück, wobei Benutzerdaten nicht gelöscht werden.
    • NAS neu initialisieren: Alle Daten löschen und den NAS neu initialisieren.

    Außerdem verstehe ich den Unterschied nicht zwischen der oben genannten Methoden und https://wiki.qnap.com/wiki/Complete_Reinitialization


    Vielleicht kann mir jemand Licht ins Dunkel bringen ;-)


    Cyrus

    Hallo,


    da mein 259pro+ jetzt schon langsam Probleme macht, möchte ich mir einen neuen NAS kaufen.
    Ich möchte einen Mail-Server (Xeams - 6 Client werden darauf zugreifen), Container Station (QcalAgent) und QNotes installieren und ihn natürlich als FileServer verwenden (Videos, Fotos, MP3,...)


    Ich hatte an einen TVS 473e mit 8 GB und 4 WD red Platten gedacht. Es gibt aber noch den 473 mit USB3.1 und mehr RAM. Der Preisunterschied ist ja ziemlich groß und ich stelle mir die Frage ob ich wirklich USB3.1 benötige.
    Was haltet ihr von meiner Wahl bzw wie viel RAM braucht man, damit das Gerät ohne Probleme läuft und auch für die nächsten Jahre gerüstet ist.


    LG
    Cyrusfd

    Ich habe ein Ticket gelöst und am nächsten Tag von einem Support-Mitarbeiter eine Antwort bekommen. Ich soll das Update nochmals einspielen.
    Das Update habe ich dann, wie von ihm empfohlen, über den Qfinder (nach Neustart des NAS) neu einspielen wollen. Leider ist es dann bei 23% hängen geblieben und hat "Fehlgeschlagen FW001" als Fehlermeldung angezeigt .
    Beim Einstieg in die Weboberfläche werde ich jetzt jedes Mal gefragt, ob ich den Server neu starten will (Update wurde installiert, möchten Sie neu starten?). Ich habe den Server nicht neu gestartet, da ich befürchte, dass aufgrund des fehlgeschlagenen Updates der Serve nach einem Neustart nicht mehr funktionieren wird. Das Update über die Weboberfläche erneut zu installieren ist leider auch fehlgeschlagen (Update hängt jetzt bei 20%).


    Kann mir jemand einen Tipp geben, wie ich das Problem lösen kann.


    PS: Ich warte seit 9 Tagen, obwohl ich nach einigen Tagen Stille freundlich nochmals um Unterstützung gebeten habe, vergeblich auf eine Antwort vom QNAP-Support.

    schwer zu sagen, da ich erst etwas später bemerke, dass die Mails nicht mehr funktionieren. Wenn ich es in dem Moment bemerke ist der NAS sehr träge und ich kann nicht wirklich etwas nachschauen oder es hat sich schon ereignet und der Server zeigt keine nennenswerte Anomalien auf. CPU-Last liegt bei diesem Problem zwischen 50-60%. Beim letzten mal war im Ressourcenmonitor Java der CPU-Last-Fresser.

    Hallo,


    ich habe ein 259 pro+ NAS (2GB RAM) und verwende es ausschließlich als Datenspeicher und IMAP Mailserver (Xeams). Das System lief seit 2 Jahren tadellos bis ich im Dezember 2017 das letzte Update 4.2.6 Build 20171208 installiert habe. Seitdem habe ich immer wieder Probleme.
    Obwohl sonst nichts an der Konfiguration geändert wurde, verlieren die Mail-Clients hin und wieder den Kontakt zum Xeams-Server. Aus unerklärlichen Gründen geht der NAS in die Knie. Im Xeams-Log gibt es dafür keine Erklärung. Nach Neustart von Xeams läuft dann einige Zeit wieder alles. Da Xeams werder upgedated noch geändert wurde, gehe ich mal davon aus, dass es am Firmware-Update liegt.
    Hat jemand so ein ähnliches Problem bemerkt?
    Ich würde gerne wieder auf die ältere Version der Firmware downdaten. Das habe ich noch nie gemacht und befürchte, dass dann das System überhaupt nicht mehr läuft. Würdet ihr mir dazu raten?


    Vielen Dank!
    Gruß
    Cyrus

    hallo,
    ich habe Qnotes auf meinem 259 pro+ installiert und es funktioniert auch grundsätzlich. Ich verwende Qnotes ua auch auf meinem LG G2. NAS und Handy sind auf dem letzten Stand. Leider habe ich ein Problem beim Anmelden. Ich verwende einen VPN PPTP Tunnel. Wenn ich ein NAS manuell hinzufüge funktioniert es beim ersten Mal problemlos. Melde ich mich wieder ab und nach einiger Zeit wieder an, bekomme ich eine Fehlermeldung „Verbindungsaufbau fehlgeschlagen“. Dann muss ich wieder ein neues NAS hinzufügen und es funktioniert wieder 1 Mal. Der Zugriff mit dem Handy auf das NAS geht auch problemlos.
    Weiß jemand woran das liegen kann?
    LG

    Nein, der Neustart hatte nicht funktioniert, ich habe dann bemerkt, dass er einen Platten-Sync durchführt (warum auch immer). Neustart hat danach funktioniert. Jetzt werde ich mal einige Tage verstreichen lassen bis ich noch einen Versuch starte. Diesmal manuell.


    Vielen Dank für deine Hilfe.
    Cyrus

    Hallo Dr_mike,


    mit dem online update.
    Dann hab ich es am späten Abend mit dem QNAP-Finder mit der Datei manuell versucht. Immer noch das gleiche Problem. Wenn ich nur den Punkt Firmwareaktualisierung aufrufe, fängt er wieder an, aktualisieren und bleibt bei 45% stehen.

    Hallo,


    ich wollte heute das neue Update 3.7.1. einspielen. Update installiert sich jedoch nur bis 45% und bleibt hängen (seit 2 Std). Aufs Nas und meine Daten kann ich zugreifen. Wie kann ich das Update abbrechen ohne meine Daten zu verlieren.