Beiträge von Thomas H

    Dieser Lüfter ist nicht zu ersetzen.

    Denn erstens ist es ein PWM Modell, also 4 polig und zudem eine 2-Arm od. 3-Arm Ausführung, die recht selten ist.

    Das größte Problem ist dabei PWM, diese 3/2-Bein Ausführung bekommt man manchmal, aber nicht in PWM.


    Ergo muss man etwas über die Lüftersteuerung versuchen.

    Bei einer SATA SSD könnte man evtl. den Lüfter abschalten, wenn aber eine schnelle NVMe SSD zum Einsatz kommt, dann muss da fast zwingend eine Kühlung drauf, die Dinger werden teilweise sehr heiß.

    Mir ist da mal auf einem Board deshalb eine Samsung 950 NVNE abgeraucht, nach 7 Monaten.

    Damals gab es da keine Kühler und diese NVME Dinger waren recht Neu.

    Mod: Nicht deklariertes Zitat ohne Quellenangabe gelöscht. :arrow: :handbuch: https://forum.qnapclub.de/blog/entry/?id=60


    3 Möglichkeiten.

    1. NAS zur Reparatur zu Qnap schicken.

    Das geht nicht, weil es für dieses Modell keine Neuen Backplane´s mehr gibt.


    2. Backplane selber wechseln.

    Es gibt Shop die bieten "gebrauchte" Backplanes an, z.B. http://www.storesys.de.


    3. Neue NAS anschaffen.

    Halte ich für die Beste Lösung, ist aber vermutlich auch die Teuerste.


    Evtl., falls man einen guten Elektroniker an der Hand hat, könnte man die NAS mal zerlegen und er schaut sich die Backplane mal genau an und findet was zum Reparieren.

    Ich habe grad eine der Samsung HDD in einen Adapter getan und angeschlossen, sie scheint sogar noch Original aus der NAS zu stammen.

    Das älteste bzw. jüngste Datum eines Verzeichnisses war der 04.01.2014.

    Auf der HDD sind 3 Partitionen in EXT3 drauf, die, ich Dank eines instalierten Tools, welches ich für meinen Raspberry PI brauche, am Windows PC auslesen kann.



    Meine älteste noch vorhandene HDD währe eine Seagate ST-251 mit damals sagenhaften 40 Megabyte und MFM Anschluss.

    Allerdings ist die seit Jahrzehnten nicht mehr gelaufen, da ein passendes Board und ein MFM Controller fehlt.

    Das wurde aber nicht gefragt, die ältesten HDD die in meinen NAS gelaufen sind, vier Samsung HD154UI mit je 1500 GB, die ca. 4.5 Jahre klaglos in einer NAS liefen.

    Das waren Desktop HDD, die als Einzeldisk in einer vierer NAS liefen.

    Sie wurden nur vorsichtshalber aus Altergründen ausgetauscht und gleichzeitig auch, um die Speicherkapazität der Nas durch drei 4TB Hdds zu erhöhen.

    Was jetzt wieder nötig währe, aber da kann ich noch die 4. HDD reinschieben.

    Diese vier HD154UI gibt es noch, trotz Baujahr 2010.03 sind sie noch OK und sind manchmal noch im Einsatz, wenn ich größere Datenmengen Verschieben oder Kopieren will.

    Wenn die Riegel eine Modelländerung auf der Platine oder Speicherdesign erfahren haben, laufen sie wahrscheinlich locker im Notebook, aber eben nicht mehr in der NAS!

    Das hatten wir glaube ich schonmal, dass es da eine Änderung seitens des Herstellers gab und ein als "Kompatibel" angegebener Speicher nicht mehr lief.

    Da würde ich einfach sagen, versuch die Speicher umzutauschen, gegen andere eines anderen Speicherherstellers aus der Liste.

    Wenn schon Gehäuse auf die Seite legen, dann bitte so, das die HDDs nicht "über Kopf" laufen!

    Also so drehen, das die Unterseite der HDD auch Unten ist.

    Für über Kopf Betrieb sind die meisten HDD nicht auf Dauer ausgelegt.

    Siehe Wiki

    "Nichts ungewöhnliches ist....."


    Das trifft vielleicht auf Netzteile mit Hohlstecker zu, oder PS2 Stecker, aber nicht das für Qnap mit dem großen 4-poligem Rundstecker.

    Denn der ist in Europa rel. unüblich und dessen Belegung ist auch nicht festgelegt.

    Wenn man so ein Netzteil mit diesem Stecker kauft, sollte man ganz genau drauf achten das die Steckerbelegung auch passt!

    Oder es explizit für Qnap NAS ist.


    Ansonsten einen ca. Euro pro Watt kann man beim Ersatznetzteil rechnen.

    Sehr häufig ist die Schraube, um eine M.2 SSD befestigen zu können, eine "M2X3BZ", also M2x3mm mit Flachkopf.

    Aber nicht jeder Hersteller von Boards macht da mit, sondern kocht da sein eigenes Süppchen!

    Da wirst um das Set von Qnap nicht rumkommen oder du besorgst dir ein paar Satz Notebookschrauben, in der Hoffnung dass da was passendes dabei ist.

    Es gibt auch diese "M2X3BZ" bei Ebay, nur ob die bei Qnap dann passen......

    Mit einem neuen Tray hat man dann auch die benötigten kürzeren HDD Schrauben dabei!


    Neuere HDD haben auch ein nicht mehr so tiefes Gewindeloch wie ältere HDDs.

    Somit sind da meist auch etwas kürzere HDD Schrauben gefragt.

    Mit den alten längeren HDD Schrauben könnten die HDD dann etwas wackelig im Tray sitzen.

    Geforce


    Das ist eigentlich ein normales Lochbild, wo von ehemals 3 vorhandenen Gewinden jetzt nur noch 2 Je Seite ausgeführt sind.

    Früher hatte ja jede HDD ein Lochbild mit 3 Gewinde pro Seite.

    Siehe Link


    Nun beschränkt man sich entweder auf das "lange" (101,6mm) Lochbild oder auf das "kurze" (44,45mm) Lochbild.

    Spart Material und Fertigungsschritte, bringt aber manchmal Ärger, wenn man auf ein spezielles Lochbild angewiesen ist.

    Wie z.B. wenn ich eine andere HDD in meinen SAT HDD-Receiver einbauen wollte, die nur das "kurze" Lochbild hat!

    Denn der hat nur das Lange Lochbild und da lässt sich auch nix umstricken.

    Aber das Problem habe ich nicht mehr, da hier keine 3,5" HDD drin ist, sondern mit einem Eigenbau Adapter eine 2,5" HDD eingebaut ist.

    Das einzige was ich dazu brauchte, waren Muttern mit 3,5" HDD Gewinde(UNC- 6/32), um die speziellen Gummigelagerten Schrauben der 3,5" HDD Aufhängung weiter verwenden zu können.

    Der Rest war etwas Metallbearbeitung, 2 Alu Blechstreifen und ein paar Kruschtelteile aus meiner Schublade.

    Mittlerweile gibt es so etwas ähnliches sogar fertig zu kaufen.

    Ich habe damals meine TS-453 Pro absichtlich mit 2GB gekauft und gleich dazu zwei 4GB Module dazu, aus der Kingston Liste, wo allerdings ich allerdings die TS-870 (noch)nicht finde.

    Das war zusammen günstiger, wie eine TS-453 pro mit 8GB.

    Bevor meine NAS damals überhaupt in Betrieb genommen wurde, hab ich sie gleich auf 8GB aufgerüstet.

    So läuft sie bis Heute und zwar klaglos!

    Ich habe mich mal für die Arlo interessiert.

    Aber als ich erfahren habe, das die Software fest mit dem Netgear Webserver verbundelt ist und sich die Cam NUR über diesen Webserver konfigurieren lässt, habe ich von dem System Abstandgenommen!

    Ist schade, mit einer anderen Software, die z.B. den Betrieb über einem eigenen Webserver zuließe, wäre das System interessant gewesen.

    So jedoch nicht, denn keiner weis was mit den Aufnahmen passiert oder was die Kamera sonst noch macht!

    Da bei Qnap eigentlich PWM Lüfter mit 4-Pin Anschluss üblich sind, dürfte da kaum Erfahrungen für deine Kiste da sein.

    Da wirst wahrscheinlich so lange rumprobieren müssen bis es passt.

    Wobei eigentlich EBM-Papst immer eine gute Wahl ist.

    Was ich in PCs schon verbaut habe und gute Erfahrungen gemacht habe, waren die Red-Wing von Xilence, da allerdings in 120mm und 90mm.

    Ich weis nicht mal, obs da auch eine 70mm Ausführung gibt.