HBS 3 bricht nach Zeit X ab und NAS hängt

  • Hallo,


    nachdem ich mir nun nach einem Crash und einer teuren aber lehrreichen Datenwiederherstellungs Aktion eine neue BAckup Strategie angehe, verzweifle ich am HBS 3


    Nach einer Zeit X wird das Backup abgebrochen. Irgendwann kommt die Meldung, das dass NAS ausgelastet ist und die Netzwerkverbindung abgebrochen ist.

    Ist egal, ob ich auf die externe USB sichere oder in die Dropbox. Es wird abgebrochen.


    - Speicher habe ich schon gewechselt


    Erst berechnet HBS3 den Ordnerinhalt an Größe und Dateimenge richtig und das Backup startet. Dann gibt er wirre Datenmengen aus

    Nach 5-7% hängt er sich weg.

    Manchmal startet das NAS ungewollt neu.


    Unterschiedliche Fehlermeldung:


    Code
    1. Warnung 2021-10-06 16:34:27 admin 127.0.0.1 Hybrid Backup Sync Job Status [Hybrid Backup Sync] Failed to complete Backup job: "Backup 2". Bad job parameters. Check job settings. Attempting to retry. Error code: -22.
    2. Fehler 2021-10-06 14:52:45 admin 127.0.0.1 Hybrid Backup Sync Job Status [Hybrid Backup Sync] Failed to complete Backup job: "Backup 1". Folder pairs are invalid or inaccessible. Error code: -50 (Konnte ich lösen)

    Was will ich machen:


    - Daten auf eine externe USB kopieren

    - Daten in Dropbox sichern


    Datenmenge 1.5TB


    NAS ST-251+

    8 GB Speicher


    externe WD My Passport Ultra 4GB

    Formatiert als HFS+


    Ich finde nicht im Google über den Error Code- 22. Macht mich langsam kirre und die Einstellungen im Sicherungsjob sind mehr als simpel von mir angelegt. Aber ich gebe zu das ich mit HBS3 nicht viel Erfahrung habe.


    *** HAbe error code-22 gefunden. Soll der USB Anschluß sein. Warum bricht er dann auch beim Upload in die Dropbox ab ? Hmm... *****


    Ich habe die Einstellungen als Screenshot angehängt, damit man überhaupt sehen kann was ich hier verbastel.


    Ich hoffe ihr könnt mir weiterhelfen. Ein neues NAS ist schon in Arbeit. Ichhabe nur Angst, das es dort auch nicht funktioniert


    Grüße Micha

  • Moin,


    welches QTS verwendest Du? Ist das noch 4.5.4 oder schon eine 5.0?

    Was mir auffällt:

    1. Schließe mit dem Filter mal temporäre und Systemdateien aus (sollte eigentlich Standard sein, weil das stets Probleme macht!)

    2. Wie auch immer das geht, aber es ist keine Netzwerkschnittstelle zugewiesen, wähle hier "automatisch".


    Ist auch etwas durcheinander mit den beiden Jobs, ist schwer sich jetzt auf einen davon zu beziehen, da die Screenshots offensichtlich auch von beiden Jobs sind.

    Kümmern wir uns erstmal nur um den Job zu Dropbox.

  • Moin tiermutter ,


    ja es ist das neueste 4.5.4 QTS. Ich werde heute Deine Empfehlung einstellen. Und nein, die Einstellungen sind nur von einem JOB (externe HD). Habe gestern Abend mal eine Synchronisation getestet. Die hat das HBS3 durchgeführt.


    Aber als ich mich per Adminoberfläche anmelden wollte. Leises Piep und das QNAp startete wieder neu. Ständig kommt während der Arbeit unter der Admin Oberfläche die Meldung, das das System ausgelastet ist , dann ist wie gesagt nicht mal mehr der Connect über SSH möglich. (Pipe broken). Steht Stunden so. Du kannst dann nur noch ausschalten, was natürlich nicht gerade gut für die HD´s ist.

  • Und nein, die Einstellungen sind nur von einem JOB (externe HD).

    Ah ok... mich hatte gewundert dass es die Option der Netzwerkeinstellungen bei externer HDD als Ziel angeboten wird... da brauchst Du dann natürlich nichts machen.

    Leises Piep und das QNAp startete wieder neu. Ständig kommt während der Arbeit unter der Admin Oberfläche die Meldung, das das System ausgelastet ist

    Nur wenn der Job in HBS läuft/ laufen soll oder völlig unabhängig von HBS?

  • Die Meldung und das Neustartverhalten bzw. das weghängen, kommt auch bei anderen Jobs. Zwar nicht so häufig aber dennoch.

  • Aber immer im Zusammenhang mit HBS?

    Was sagt der Ressourcenmonitor zu RAM und CPU wenn HBS nicht verwendet wird? Dann starte mal einen Job und beobachte das Ganze.

    Eventuell HBS reinstallieren und ggf FW nochmal drüberbügeln.

  • Habe die Firmware noch einmal rüber gebügelt.


    einen neuen Sicherungsjob angelegt und gestartet.


    Bis jetzt nach 3.5 Stunden hat er von 260 GB 130GB auf die externe USB weg geschrieben. Seit 45 Minuten steht er. Liest und schreibt nix.

    Der Ressourcen Monitor hat keine großartigen Systembelastungen mit und ohne HSB3 gezeigt. Mit HSB3 teilweise max 11-14% Ram Auslastung steht bei 14%

    Laut Ressourcenmonitor 0.13% Ressourcen in Anspruch. Es hängt also wieder.


    In der Anlage Screenshots über Lese und Schreib Tätigkeiten.

    Das wird JAhre dauern ;-)

  • Das wird JAhre dauern

    Lach nicht, unter QTS 4 dauert ein Job auf externe Datenträger wirklich übel lange :P

    Aber trotzdem sollte QTS/ das GUI nicht komplett abschmieren.


    Wird QuDedup verwendet? Hast Du die Möglichkeit einen anderen externen Datenträger zu testen?

    Systemdateien etc. sind per Filter ausgeschlossen?

  • Ja, ich habe ja schon von Dir gelernt.


    - Systemdateien ausgeschlossen

    - QuDedup wird nicht verwendet.


    Habe geradfe einen Job in die Dropbox angestossen.


    Und schwupps war es das wieder. NAS startet wieder neu.


    Siehe Bilder.


    Ich glaube ich werfe den Vogel ins Fleet

  • Krass.

    Erstelle bitte parallel ein Ticket bei QNAP.

    Die wollen sicherlich Logs haben... Das Dumplog findest du im Helpdesk, das HBS Log findest du in HBS oben rechts unter sen 3 Punkten.

    Letzteres ist schwer zu durchblicken, aber mich würden beide Logs interessieren...

  • Ja dann wird das wohl nicht anders gehen. Trotzdem vielen Dank. Ich melde mich dann zurück.

  • Moin, ich habe nun eine NAchricht vom QNAP Support bekommen.


    Hier der Text:

    Mod: Nicht deklariertes Zitat ohne Quellenangabe ... korrigiert! :handbuch::arrow: Forenregeln beachten und Die Zitat Funktion des Forums richtig nutzen

    Zitat von QNAP Support

    Bei der Auswertung Ihrer Log Datei musste ich feststellen das der RAM Speicher nicht Kompatibel zu sein scheint.
    Es wird empfohlen nur RAM Speicher zu verwenden der auch Kompatibel ist , diesen können Sie im folgendem Shop erwerben.


    Ich habe die Speichererweiterung vor vier Jahren gekauft und alles lief perfekt. Er ist als kompatibel für mein NAS ausgewiesen.Nun soll ich zwei Module a 110€ kaufen weil er inkompatibel scheint ? Dann wird es unter Umständen immer noch nicht funktionieren aber man hat für 220¢ Speicher an den Mann gebracht.


    Ich verstehe schon, das es Inkompatiblen Speicher gibt aber beim auslesen eines Logfiles hat er max. die Info, das es kein QNAP Speicher ist. Der Test wäre doch einige Speicheradressen oder Register anzusprechen.


    Ich baue nun das NAS auseinander und nehme die Speichererweiterung raus. Und schau dann mal ob es mit 4GB Original funktioniert.

  • Der Test wäre doch einige Speicheradressen oder Register anzusprechen.

    Sicherlich, aber für denjenigen der da sitzt ist es einfacher es erstmal auf das Augenscheinliche zu schieben. Blöd, aber schon richtig, irgendwo muss man anfangen. Würde mich aber genau so nerven wie es Dich jetzt nervt.

    Ich baue nun das NAS auseinander und nehme die Speichererweiterung raus. Und schau dann mal ob es mit 4GB Original funktioniert.

    Jap... gut dass Du den RAM noch hast, sollte man für solche Fälle auf jeden Fall aufbewahren!


    Was ich Dir übrigens die ganze Zeit schon sagen wollte:

    Die QNAP Geräte heißen zB TS-251+, nicht ST-251+ ... da vertust Du Dich ständig ;)

  • Ich habe die Speichererweiterung vor vier Jahren gekauft und alles lief perfekt. Er ist als kompatibel für mein NAS ausgewiesen.

    Wer weist die Speichererweiterung als kompatibel aus?

    • Die QNAP Kompatibilitätsliste? Dann dem QNAP-Support antworten, dass die Speichererweiterung auf der Kompatibilitätsliste steht und somit offiziell kompatibel ist. Das Ticket ist also weiter zu bearbeiten.
    • Der Lieferant, obwohl sie nicht auf der Kompatibilitätsliste steht? Dann dort reklamieren wegen falscher Produktbeschreibung. (Ok, nach vier Jahren vielleicht nicht so einfach.)

    "Kompatibel" heißt bei QNAP "steht auf der QNAP-Kompatibilitätsliste", nicht mehr und nicht weniger.

  • @micpic kann dein Problem bestätigen, habe auch ein TS-251+ und genau das gleich verhalten mit einer FW 4.5.4.1800 und dem HBS3 Backup auf eine externe Platte. Das Backup bricht neuerdings immer wieder ab, habe seit zwei Monaten kein vollständiges Backup mehr hinbekommen. Das ganz komische ist auch, dass nach dem Abbruch von HBS3 die gleiche Fehlermeldung wie bei @micpic in Bildschirmfoto 2021-10-07 um 16.03.07.png zu sehen ist und die Platte auch nicht mehr am NAS zu erreichen ist. Habe sie schon wieder abgeschlossen, neu angeschlossen, an einen anderen Port gehängt, nichts. Was hilft, ist dann ein Neustart, dann ist die Platte wieder da, man kann das Backup neu starten und es bricht wieder ab. Das Ganze ist nach dem letzten FW update aufgetreten, davor ging alles ohne Probleme. Ich tippe irgendwie auf eine USB Treiber Problem. Das mit dem Speicher von QNAP kann ich mir beim besten Willen nicht vorstellen. Habe aber Angst vor FW 5.0...wer weiß was dann alles wieder nicht geht..

    Hat hier aus dem Forum irgendwer noch Erfahrungen mit dem Fall, dass USB Platten bei einem Fehler beim Backupen einfach verschwinden?


  • Nein, habe bis dato eigentlich noch probiert die Platte neu formatiert, erst intern, dann extern.. werde ich aber wohl machen müssen, fühle mich erst jetzt, nachdem ich den Post hier gelesen habe bestätigt, dass es was Generisches sein muss. Man zweifelt ja erst immer an seinen eigenen Fähigkeiten..