QTS 4.5.3.1670 Build 20210515

  • Wenn sonst keiner will...

    Important Notes

    • For the status of QTS updates and maintenance for your NAS model, visit https://www.qnap.com/en/product/eol.php
    • To learn more about NAS models that support the TL-D800C, TL-R1200C-RP, TL-D400S, TL-D800S, TL-D1600S, TL-R400S, TL-R1200S-RP, see the Compatibility List at https://www.qnap.com/en/compatibility-expansion
    • We have fixed the vulnerabilities in the following apps to ensure your data security: Surveillance Station, QVPN Service, Qfiling, Qsync Central, QcalAgent, and IFTTT Agent. To continue using these apps, go to the App Center and update them to the latest version.
    • For more information on the kernel versions for NAS models that QTS 4.5.3 supports, see https://www.qnap.com/en/release-note/kernel
    • Removed the following applications from App Center due to PHP 7 updates in QTS 4.4.1: phpEasyProject, Dolphin, CMS Made Simple, Vtiger CRM, iStat, and ownCloud.
    • Due to compatibility issues, the following applications have been removed from the App Center in QTS 4.4.1: FileFlex, MantisBT, SugarCRM, Xeams, DokuWiki, and Azure Storage.
    • Once you update QTS to 4.4.1 (or later) on the TS-1635AX, you will not be able to downgrade QTS to versions earlier than 4.4.1.
    • Removed support for Plex Home Theater from HybridDesk Station.
    • After reaching their end of support in July 2020, Notes Station and Qnotes have been removed from QTS App Center, Google Play, and Apple App Store. We recommend using Notes Station 3 and Qnotes 3 to benefit from the next-generation note-taking features. For details on how to transfer your notes from Notes Station 2 to Notes Station 3, see the following tutorial: https://www.qnap.com/en/how-to…tion-2-to-notes-station-3
    • Removed HappyGet from the App Center due to changes in Google extension policies.
    • Starting from 4.5.1, QTS is no longer compatible with the following applications: DJ2 Console, CodexPack.
    • QTS 4.5.3 does not support earlier versions of QVR Client. After updating QTS to 4.5.3 (or later), Surveillance Station users can download and install the latest version of QVR Client from the QNAP website: https://www.qnap.com/en/utilities/surveillance

    Security Updates

    • Fixed a security issue.

    Fixed Issues

    • File Station would stop responding when users created a shared link with SmartShare.
    • Control Panel would stop responding when users tried to disable the "admin" account.
    • Download speeds via secure connection (HTTPS) were lower than expected on the ARM models.
    • The storage LED on the TS-EC1680U would flash green even when the NAS was not connected to an expansion enclosure.
    • ARMAL and ARM64 models with redundant power supplies would generate a large number of unexpected log entries after installation.
    • SNMP clients could not receive SNMP traps sent from the NAS.
    • SNMP clients could not display NFS shared folders after users updated QTS from 4.4.3 to 4.5.2.
    • QTS could not resolve domain names when users connected the NAS to a computer via an Ethernet cable and manually configured DNS settings.
    • Users could not import a snapshot to Storage & Snapshots to create a new volume.
    • Users could not select the home folder as the archive destination for QuLog Center.
    • Network & Virtual Switch could not correctly display the MAC address of network interfaces on the TS-x73A series after users updated QTS to 4.5.3.

    Auf einer TVS 463 zum Testen konnte ich auf Anhieb nichts Negatives feststellen. Allerdings auch nichts Positves, denn hier hatte ich auch zuvor schon keine Probleme.

  • Habe die Version 1670 jetzt auf meinem TS-431+ installiert. Augenscheinlich läuft alles; Ordner und Benutzer sind noch vorhanden, Internetzugriff funktioniert. Mal abwarten, ob sich im Dauerbetrieb noch Probleme auftun...

  • Installiert auf einer TS-451+. Läuft problemlos, aber so war es auch schon bei den Versionen davor. ;)

  • Merkwürdiger Effekt: Habe meine TS-653D neu gebootet um die 1670 zu installieren. Nach dem Reboot war die TS nicht mehr erreichbar (IP war vergeben aber TS hat nicht geantwortet). Ethernet-Kabel umgesteckt - NAS holt sich eine neue IP und alles ist in Ordnung. Dann die 1670 installiert und wieder nach dem Reboot war die TS nicht erreichbar. Kabel wieder zurück gesteckt und alles wieder OK!?! Ich habe keinen virtual Switch konfiguriert und alles auf der Netzwerkseite ist auf Default. Nur den NCSI-Service habe ich deaktiviert. Die vorherige QTS-Version war die 1652.


    Im Event-Log sehe ich nur folgende Auffälligkeit:

    Code
    1. Information 2021-05-18 20:00:54 System 127.0.0.1 myQNAPcloud myQNAPcloud Server [myQNAPcloud] Failed to update the device status. Internet connection error. Error code: -11. Ensure your device is connected to the internet.
  • Die 1652 hatte irgendwie ein Problem mit der festen Zuweisung der LAN Adapter.

    Hoffe das ist jetzt behoben, da du nach dem Update ja wieder auf den richtigen Adapter zurück musstest, scheint das jedenfalls.


    Meine 3 Kisten laufen damit bisher ganz sauber.

  • Hallo zusammen,


    nachdem ich gestern eine Mellanox Karte in mein TS-453B eingebaut habe, kam im Anschluss der Hinweis auf die neue FW.

    Da ich ein frisches Backup hatte, habe ich das Update durchgeführt. Bisher läuft alles gut.

    Alle Docker laufen, keine Netzprobleme, HBS ohne Auffälligkeiten.

    Gefühlt nehme ich wahr, dass der Bootvorgang erheblich schneller läuft. Bisher habe ich fast 10 Minuten warten müssen zwischen Einschalten und Zugriff auf mein EMBY Docker. Nun sind es unter fünf Minuten :-)


    Viele Grüße

  • Update auf mein TS-453A aufgespielt, bis jetzt keine Probleme. Gefühlt ist das NAS schneller als vorher (beim booten und beim öffnen von Apps).

  • Habe auf meiner TVS 473 nun auch nachgezogen (von 4.5.2.1594 kommend).

    Ist das ein Darstellungsfehler bei mir oder haben sich die Farben der Balken in Storage/ Snapshots geändert?

    Auf meinem anderen System sieht es nicht so aus, dort habe ich allerdings auch keine Thin-Volumes. Finds nur etwas komisch, dass die dargestellten Farben so nicht in der Legende auftauchen :/

    pasted-from-clipboard.png


    Ansonsten habe ich nach nem Stündchen nichts zu beklagen, die GUI war erst sehr hakelig, ist nun aber wieder fix unterwegs.

  • Habe jetzt auch das TVS-672N und das TS-653A von QTS 4.5.3.1652 auf QTS 4.5.3.1670 aktualisiert.

    Auf den ersten Blick scheint soweit einmal alles im Rahmen zu sein.

  • Hab mich mit meiner TS-451 nun auch verleiten lassen in der Hoffnung, dass das Booten und UI etwas schneller geht. Hab ich zwar jetzt nicht wirklich direkt was von bemerkt, kann aber auch andere Ursachen haben. Ansonsten läuft alles erstmal unauffällig. Bin mal gespannt ob das mit der USB Coral TPU tatsächlich was bringt, hab mir mal 2 bestellt.

  • Hab meine 251D Testumgebung auch mal geupdatet..... bisher nichts negatives.

  • Ich habe meine TS-673 und die TS-332x gestern auch aktualisiert, keine Auffälligkeiten.

  • TS-653A und eine TVS-882 laufen seit gestern durchgeführten Update stabil inkl. allen Diensten.

    NFS user werden im log noch immer nicht bei angemeldeten Systemen angezeigt.

    Aber ansonsten schauts gut aus im Moment

  • Ist das ein Darstellungsfehler bei mir oder haben sich die Farben der Balken in Storage/ Snapshots geändert?

    Sieht bei mir so seit zwei Versionen aus.

  • Ok... Die vorherige Version hatte ich ja noch nicht... Sind es bei Dir auch nur Thin Volumes bei denen das so aussieht?

  • Ich habe nur Thin-Volumes :)


    Update läuft gerade.


    Den Mutigen gehört die Welt...