QTS 4.5.1 1465 build 20201024

  • Aufgrund der aktuellen Lage muss es finde ich nicht jedes Mal ein neuer Thread werden :rolleyes::


    Edit: Habe es grad auf einer 453A installiert, mal schauen...

    Einmal editiert, zuletzt von tiermutter ()

  • Die 4.5.1 ist was, Alpha, Beta?

    Kann mir doch keiner Erzählen das die fertig entwickelt und getestet war.

  • vmdk Datein lassen sich auch mit der neusten vom 24.10.2020 nicht auf das NAS schreiben, das wars, dann hat 4.4.3 ohne QVS.

  • Ich blick durch den Changelog nicht durch. Kann mir jemand sagen, was der Unterschied zwischen 4.5.1.1461 und 4.5.1.1465 ist? Mit 1461 gehen die beiden Festplatten meines TS-251B erstmals seit vielen Versionen wieder in Standby. Wenn 1465 nichts Wichtiges bringt, bleibe ich lieber bei 1461.


    Gruß

    Armin

  • Habe ich im Zitat rot markiert... es wurde einiges gefixt.

    Wenn 1461 bei Dir ohne Einschränkungen läuft würde ich in der momentanen Phase gar nichts anpacken und es erstmal laufen lassen...


    Achja und ein Security Fix CVE-2020-2508, über den scheinbar noch nichts bekannt ist... ich nehme mal an ein QNAP eigenes Ding

  • Okay. Danke Dir. Die Änderungen sind für meinen Anwendungsfall nicht relevant. Also bleibt es erstmal bei 1461.


    Gruß

    Armin

  • Neue Firmware mit der unter anderem der Bug mit unsignierten apps behoben wurde.

    After a system update to QTS 4.5.1, users could not run applications that lacked digital signatures.

    Hier die Release notes.

    Gruß

  • ... und wieder gibt's den nächsten Schritt: 4.5.1.1465 build 20201024. Die Sache mit den digitalen Signaturen soll gefixt sein. Jetzt kann ich aber nicht gleich als erster testen, da ich auf eine TV-Aufnahme warte.

    Einmal editiert, zuletzt von duke-f ()

  • Ich habe gerade die 4.5.1.1465 build 20201024 installiert und schau mir das an.


    Gehen die HDDs nicht in StandBy gehe ich zurück auf die 4.4.x


    Es nervt langam...


    Habe die HBS gestoppt, um zu sehen, dass sie es bei mir auch ist.


    Gäbe es die alte Backupstation noch irgendwo zum DL?


    Nochmal EDIT:

    Mod: Zitat ohne Quellenangabe ... korrigiert! :handbuch::arrow: Die Zitat Funktion des Forums richtig nutzen

    Bei mir ist die HBS die man ja nun zwangsweise nutzen muss der Übeltäter.

    Wie hast Du das rausgefunden?

    2 Mal editiert, zuletzt von MJ253A ()

  • Hatte es irgendwann gewagt, die HBS zu testen, danach kein Spin Down mehr - war leicht zu reproduzieren.

    Das gleiche Problem gab es aber auch schon mit div. Apps (z.B QSYNC).

    Sobald man die Container Station auch nur installiert, gibt es z.B. gar kein Spin Down der HDDs mehr (zumindest bei mir).


    Gibt n Shell Script was live zeigt, was den Spin Down verhindert, da stehen meistens "nichtssagende Meldungen" drin, mit etwas googlen findet man aber meistens schon aus welcher Richtung das kommt ... Achtung: Konsolengrundkenntnisse mit Putty sollten vorhanden sein.


    Bitte klick: Script HDD Spin Down von QNAP

    Mod: Zitat ohne Quellenangabe ... korrigiert! :handbuch::arrow: Die Zitat Funktion des Forums richtig nutzen

    Gäbe es die alte Backupstation noch irgendwo zum DL?


    ...die war/ist ein Build in App seit X Jahren, gab es meines Wissens nie im App Center als Download.

    Generell klick: Qnap App Center Nas auswählen ne ältere FW, App Downloaden + installieren auf gut Glück (auf eigene Gefahr).


    EDIT: Bei mir ist die letzte FW wo der Spin Down einwandfrei klappt die 4.4.3.1421, die 4.4.3.1439 geht kurz in den Spin Down und wacht dann Sekunden später wieder auf (in Endlosschleife, sogar wenn man die Nas von Netzwerk trennt).

    12 Mal editiert, zuletzt von Timmiotool ()

  • Gibt n Shell Script was live zeigt, was den Spin Down verhindert, da stehen meistens "nichtssagende" Meldungen drin, mit etwas googlen findet man aber meisten schon aus welcher Richtung das kommt ... Achtung: Konsolengrundkenntnisse mit Putty sollten vorhanden sein.


    Bitte klick: Script HDD Spin Down von QNAP

    Das ist bei neueren QTS überholt, mittlerweile findet man das Tool auch ganz komfortabel über die GUI im Helpdesk / Diagnosewerkzeug / Festplattenbereitschaftstest

  • einen wunderschönen Guten Morgen zusammen,


    da heute morgen mein Schlafrhythmus gestört ist, war ich schon um 6:00 wach- ohne Wecker.


    Na gut, - lass ich meine Partnerin mal weiter schlafen.


    Kaffee gekocht und mein Laptop angeschmissen. Ups- ein neues offizielles Update und das am WE.

    Ich hatte auch das Problem mit zwei nicht digital signierten Apps. Diese wurden automatisch gestartet und funktionierten auch. Konnte sie aber nicht beenden.


    Mit dem Update scheint bei mir alles zu funktionieren. Die App sind zwar immer noch ohne digitaler Signature gekennzeichnet (grundsätzlich ja auch nicht verkehrt), lassen sich aber beenden etc.


    QSirch wird derzeit mit 25% CPU belastet. Scheint aber normal zu sein, das nach einem Neustart neu indiziert wird.

    Ansonsten keine Auffälligkeiten.


    Schönen Sonntag

    HoDam

  • Bin nicht sicher, aber hatte bis jetzt immer das Gefühl, dass Backup Station und HBS sich den selben Unterbau teilen. Klar, HBS hat mehr Funktionen und eine andere Oberfläche als Backup Station. Wie gesagt, nur ein Gefühl.


    Bis jetzt konnte man Backup Station immer wieder hervorzaubern indem man HBS deaktiviert hat. Dies schon mal ausprobiert? Ein Deinstallieren war nie notwendig. HBS im App Center deaktivieren, in der Suchfunktion "Backup" oder so eingeben. Ein Icon von Backup Station musste man sich dann immer selbst auf den Desktop ziehen. Aber vielleicht ist dies in der neuen Version ja nun anders.

  • Moin zusammen,


    ich habe die aktuelle 4.5.1 1465 jetzt auf meinem 1282er installiert.

    Bisher läuft alles wie erwartet.


    Logitech Media Server und auch Twonky laufen, sobald der Haken für die Erlaubnis nicht signierter Apps gesetzt ist.

    Hier wird zwar im App-Center das Ausrufezeichen bei beiden Apps angezeigt, aber das ist ja so auch sinnvoll. Hier also alles prima.


    Zur Info:
    Wenn man den RTRR-Server für Backups laufen hat, muss man diesen im neuen HBS 3 Hybrid Backup Sync erst wieder aktivieren. Bei mir war der RTRR-Dienst nach dem Update auf die 4.5.1 1465 gestoppt. Die alten Einstellungen blieben aber erhalten.

    Das Backup über RTRR funktioniert anschließend aber auch problemlos.


    Soweit bin ich erstmal zufrieden :-)


    Edit:
    Festplatten-Standby funktioniert auch wie gewohnt.
    Habe aber außer den QNAP-Zwangs-Apps, Twonky und LMS auch nichts weiter laufen.

  • ICh habe heute morgen das neue 4.5.1.1456 vom 24.10.2020 installiert. Bis auf die App Connect to Cloud Drive sieht alles normal aus. Die LEizenzfehlermeldung ist nicht mehr da, d.h. die Apps starten zeigen allerdings immer noch an, daß es keine Lizenz für die Apps gibt. Eine leichte Verbesserung gegenüber der Version vom 20.10.

  • Ok mal sehen ob diese Version sich jetzt länger hält oder in 4-5 Tage schon wieder die nächsten Kommt. Ich bleib vorerst noch bei der 4.4.3...